pop3 service unable to start

Discussion in 'Microsoft Windows 2000 Enable' started by Murali, Aug 17, 2003.

  1. Murali

    Murali Guest

    i had seen message in event viewer

    The POP3 Service could not start because the POP3
    authentication method is invalid for this Windows
    configuration.

    event id 1025

    pls help me how to start pop3 service
     
    Murali, Aug 17, 2003
    #1
    1. Advertisements

  2. Murali

    Vikram Gorla

    Joined:
    Feb 26, 2012
    Messages:
    1
    Likes Received:
    0
    You will face this issue if you include your server to a domain after enabling POP3/Mailserver role.
    POP3/Mailserver from Windows roles and install it again, it will fix the problem.

    (The the actual issue is that the authentication mode would be Windows local mode before subscribing to active directory, it will change to active directory integrated mode later)

    I know this post is old, but this answer will be useful if any new user faces same issue.

    Cheers, Vikram
     
    Vikram Gorla, Feb 26, 2012
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. tevans

    Windows Installer Service will not start. Error 5

    tevans, Jul 21, 2003, in forum: Microsoft Windows 2000 Enable
    Replies:
    0
    Views:
    5,976
    tevans
    Jul 21, 2003
  2. Rakesh

    unable to Synchronize

    Rakesh, Oct 8, 2003, in forum: Microsoft Windows 2000 Enable
    Replies:
    0
    Views:
    618
    Rakesh
    Oct 8, 2003
  3. Mac

    unable to load

    Mac, Nov 6, 2003, in forum: Microsoft Windows 2000 Enable
    Replies:
    1
    Views:
    504
    einman1
    Nov 18, 2003
  4. Mihail

    unable to reread floppy disks after forced dismount

    Mihail, Nov 8, 2003, in forum: Microsoft Windows 2000 Enable
    Replies:
    0
    Views:
    659
    Mihail
    Nov 8, 2003
  5. Willi

    MP Service is not responding and Freeze when start

    Willi, Jan 26, 2004, in forum: Microsoft Windows 2000 Enable
    Replies:
    0
    Views:
    671
    Willi
    Jan 26, 2004
Loading...

Share This Page