Outlook 2007 does not show Contacts list in e-Mail "To" button

Discussion in 'Microsoft Outlook Contacts' started by BobRob, Oct 5, 2008.

  1. BobRob

    BobRob Guest

    In Outlook 2007 when I press the "To" button in a new mail mesage my Contact
    list does not show. The list box s blank.

    I can I make my Contact list show.
     
    BobRob, Oct 5, 2008
    #1
    1. Advertisements

  2. You failed to configure the Outlook Address Book Service correctly in this
    profile.
    http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002

    --
    Russ Valentine
    [MVP-Outlook]
    "BobRob" <> wrote in message
    news:D...
    > In Outlook 2007 when I press the "To" button in a new mail mesage my
    > Contact
    > list does not show. The list box s blank.
    >
    > I can I make my Contact list show.
     
    Russ Valentine [MVP-Outlook], Oct 5, 2008
    #2
    1. Advertisements

  3. BobRob

    BobRob Guest

    Russ,

    Thanks for your very prompt reply. All now OK

    "Russ Valentine [MVP-Outlook]" wrote:

    > You failed to configure the Outlook Address Book Service correctly in this
    > profile.
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    >
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "BobRob" <> wrote in message
    > news:D...
    > > In Outlook 2007 when I press the "To" button in a new mail mesage my
    > > Contact
    > > list does not show. The list box s blank.
    > >
    > > I can I make my Contact list show.

    >
     
    BobRob, Oct 5, 2008
    #3
  4. You're welcome. Glad it worked. A lot of users have trouble with the Outlook
    Address Book in Outlook 2007 if they didn't migrate their data correctly.
    Glad you did.
    --
    Russ Valentine
    [MVP-Outlook]
    "BobRob" <> wrote in message
    news:...
    > Russ,
    >
    > Thanks for your very prompt reply. All now OK
    >
    > "Russ Valentine [MVP-Outlook]" wrote:
    >
    >> You failed to configure the Outlook Address Book Service correctly in
    >> this
    >> profile.
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    >>
    >> --
    >> Russ Valentine
    >> [MVP-Outlook]
    >> "BobRob" <> wrote in message
    >> news:D...
    >> > In Outlook 2007 when I press the "To" button in a new mail mesage my
    >> > Contact
    >> > list does not show. The list box s blank.
    >> >
    >> > I can I make my Contact list show.

    >>
     
    Russ Valentine [MVP-Outlook], Oct 5, 2008
    #4
  5. BobRob

    BobRob Guest

    Russ,

    I spoke too soon. I am helping a lady (new to computing) get up and running
    with Outlook 2007 and I thought your reference would sort the problem out BUT
    no success.

    Under the Address Book tab it shows as Contacts so I went to mark the
    Contact folder for use as an e-mail address book. The tick box was ticked BUT
    greyed out. So I thought we had been succesful but no.

    Where can you suggest I try next to solve the problem of the Contacts not
    being listed when the "To" button is pressed in an e-mail?

    "Russ Valentine [MVP-Outlook]" wrote:

    > You're welcome. Glad it worked. A lot of users have trouble with the Outlook
    > Address Book in Outlook 2007 if they didn't migrate their data correctly.
    > Glad you did.
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "BobRob" <> wrote in message
    > news:...
    > > Russ,
    > >
    > > Thanks for your very prompt reply. All now OK
    > >
    > > "Russ Valentine [MVP-Outlook]" wrote:
    > >
    > >> You failed to configure the Outlook Address Book Service correctly in
    > >> this
    > >> profile.
    > >> http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    > >>
    > >> --
    > >> Russ Valentine
    > >> [MVP-Outlook]
    > >> "BobRob" <> wrote in message
    > >> news:D...
    > >> > In Outlook 2007 when I press the "To" button in a new mail mesage my
    > >> > Contact
    > >> > list does not show. The list box s blank.
    > >> >
    > >> > I can I make my Contact list show.
    > >>

    >
     
    BobRob, Oct 6, 2008
    #5
  6. You may need to set up a new mail profile to resolve this issue. Control
    Panel->Mail Icon->Profiles->New. Do not copy the old profile. Configure
    the new profile to use your old data store.

    --
    Milly Staples [MVP - Outlook]

    Post all replies to the group to keep the discussion intact.
    How to ask a question: http://support.microsoft.com/KB/555375


    After furious head scratching, BobRob asked:

    | Russ,
    |
    | I spoke too soon. I am helping a lady (new to computing) get up and
    | running with Outlook 2007 and I thought your reference would sort the
    | problem out BUT no success.
    |
    | Under the Address Book tab it shows as Contacts so I went to mark the
    | Contact folder for use as an e-mail address book. The tick box was
    | ticked BUT greyed out. So I thought we had been succesful but no.
    |
    | Where can you suggest I try next to solve the problem of the Contacts
    | not being listed when the "To" button is pressed in an e-mail?
    |
    | "Russ Valentine [MVP-Outlook]" wrote:
    |
    || You're welcome. Glad it worked. A lot of users have trouble with the
    || Outlook Address Book in Outlook 2007 if they didn't migrate their
    || data correctly. Glad you did.
    || --
    || Russ Valentine
    || [MVP-Outlook]
    || "BobRob" <> wrote in message
    || news:...
    ||| Russ,
    |||
    ||| Thanks for your very prompt reply. All now OK
    |||
    ||| "Russ Valentine [MVP-Outlook]" wrote:
    |||
    |||| You failed to configure the Outlook Address Book Service correctly
    |||| in this
    |||| profile.
    ||||
    http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    ||||
    |||| --
    |||| Russ Valentine
    |||| [MVP-Outlook]
    |||| "BobRob" <> wrote in message
    |||| news:D...
    ||||| In Outlook 2007 when I press the "To" button in a new mail
    ||||| mesage my Contact
    ||||| list does not show. The list box s blank.
    |||||
    ||||| I can I make my Contact list show.
     
    Milly Staples [MVP - Outlook], Oct 7, 2008
    #6
  7. BobRob

    BobRob Guest

    Milly,

    I will try this solution next time I help the lady out. Will let you know
    how I get on.

    "Milly Staples [MVP - Outlook]" wrote:

    > You may need to set up a new mail profile to resolve this issue. Control
    > Panel->Mail Icon->Profiles->New. Do not copy the old profile. Configure
    > the new profile to use your old data store.
    >
    > --
    > Milly Staples [MVP - Outlook]
    >
    > Post all replies to the group to keep the discussion intact.
    > How to ask a question: http://support.microsoft.com/KB/555375
    >
    >
    > After furious head scratching, BobRob asked:
    >
    > | Russ,
    > |
    > | I spoke too soon. I am helping a lady (new to computing) get up and
    > | running with Outlook 2007 and I thought your reference would sort the
    > | problem out BUT no success.
    > |
    > | Under the Address Book tab it shows as Contacts so I went to mark the
    > | Contact folder for use as an e-mail address book. The tick box was
    > | ticked BUT greyed out. So I thought we had been succesful but no.
    > |
    > | Where can you suggest I try next to solve the problem of the Contacts
    > | not being listed when the "To" button is pressed in an e-mail?
    > |
    > | "Russ Valentine [MVP-Outlook]" wrote:
    > |
    > || You're welcome. Glad it worked. A lot of users have trouble with the
    > || Outlook Address Book in Outlook 2007 if they didn't migrate their
    > || data correctly. Glad you did.
    > || --
    > || Russ Valentine
    > || [MVP-Outlook]
    > || "BobRob" <> wrote in message
    > || news:...
    > ||| Russ,
    > |||
    > ||| Thanks for your very prompt reply. All now OK
    > |||
    > ||| "Russ Valentine [MVP-Outlook]" wrote:
    > |||
    > |||| You failed to configure the Outlook Address Book Service correctly
    > |||| in this
    > |||| profile.
    > ||||
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    > ||||
    > |||| --
    > |||| Russ Valentine
    > |||| [MVP-Outlook]
    > |||| "BobRob" <> wrote in message
    > |||| news:D...
    > ||||| In Outlook 2007 when I press the "To" button in a new mail
    > ||||| mesage my Contact
    > ||||| list does not show. The list box s blank.
    > |||||
    > ||||| I can I make my Contact list show.
    >
    >
    >
     
    BobRob, Oct 7, 2008
    #7
  8. BobRob

    BobRob Guest

    Milly,

    I set up a new profile and configered it to read the original Outlook data
    file, as you sugggested. However, when I went to mark the Contact folder for
    use as an e-mail address book. The tick box was ticked but still greyed out.
    The result is that the list box is blank when you press the "To" button in a
    new e-mail. Any other suggestions?

    "BobRob" wrote:

    > Milly,
    >
    > I will try this solution next time I help the lady out. Will let you know
    > how I get on.
    >
    > "Milly Staples [MVP - Outlook]" wrote:
    >
    > > You may need to set up a new mail profile to resolve this issue. Control
    > > Panel->Mail Icon->Profiles->New. Do not copy the old profile. Configure
    > > the new profile to use your old data store.
    > >
    > > --
    > > Milly Staples [MVP - Outlook]
    > >
    > > Post all replies to the group to keep the discussion intact.
    > > How to ask a question: http://support.microsoft.com/KB/555375
    > >
    > >
    > > After furious head scratching, BobRob asked:
    > >
    > > | Russ,
    > > |
    > > | I spoke too soon. I am helping a lady (new to computing) get up and
    > > | running with Outlook 2007 and I thought your reference would sort the
    > > | problem out BUT no success.
    > > |
    > > | Under the Address Book tab it shows as Contacts so I went to mark the
    > > | Contact folder for use as an e-mail address book. The tick box was
    > > | ticked BUT greyed out. So I thought we had been succesful but no.
    > > |
    > > | Where can you suggest I try next to solve the problem of the Contacts
    > > | not being listed when the "To" button is pressed in an e-mail?
    > > |
    > > | "Russ Valentine [MVP-Outlook]" wrote:
    > > |
    > > || You're welcome. Glad it worked. A lot of users have trouble with the
    > > || Outlook Address Book in Outlook 2007 if they didn't migrate their
    > > || data correctly. Glad you did.
    > > || --
    > > || Russ Valentine
    > > || [MVP-Outlook]
    > > || "BobRob" <> wrote in message
    > > || news:...
    > > ||| Russ,
    > > |||
    > > ||| Thanks for your very prompt reply. All now OK
    > > |||
    > > ||| "Russ Valentine [MVP-Outlook]" wrote:
    > > |||
    > > |||| You failed to configure the Outlook Address Book Service correctly
    > > |||| in this
    > > |||| profile.
    > > ||||
    > > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    > > ||||
    > > |||| --
    > > |||| Russ Valentine
    > > |||| [MVP-Outlook]
    > > |||| "BobRob" <> wrote in message
    > > |||| news:D...
    > > ||||| In Outlook 2007 when I press the "To" button in a new mail
    > > ||||| mesage my Contact
    > > ||||| list does not show. The list box s blank.
    > > |||||
    > > ||||| I can I make my Contact list show.
    > >
    > >
    > >
     
    BobRob, Oct 13, 2008
    #8
  9. BobRob

    Fremont Guest

    I've got exact the same problem like this. Please cc to me when you got an
    answer.
    --
    Fremont


    "BobRob" wrote:

    > Milly,
    >
    > I set up a new profile and configered it to read the original Outlook data
    > file, as you sugggested. However, when I went to mark the Contact folder for
    > use as an e-mail address book. The tick box was ticked but still greyed out.
    > The result is that the list box is blank when you press the "To" button in a
    > new e-mail. Any other suggestions?
    >
    > "BobRob" wrote:
    >
    > > Milly,
    > >
    > > I will try this solution next time I help the lady out. Will let you know
    > > how I get on.
    > >
    > > "Milly Staples [MVP - Outlook]" wrote:
    > >
    > > > You may need to set up a new mail profile to resolve this issue. Control
    > > > Panel->Mail Icon->Profiles->New. Do not copy the old profile. Configure
    > > > the new profile to use your old data store.
    > > >
    > > > --
    > > > Milly Staples [MVP - Outlook]
    > > >
    > > > Post all replies to the group to keep the discussion intact.
    > > > How to ask a question: http://support.microsoft.com/KB/555375
    > > >
    > > >
    > > > After furious head scratching, BobRob asked:
    > > >
    > > > | Russ,
    > > > |
    > > > | I spoke too soon. I am helping a lady (new to computing) get up and
    > > > | running with Outlook 2007 and I thought your reference would sort the
    > > > | problem out BUT no success.
    > > > |
    > > > | Under the Address Book tab it shows as Contacts so I went to mark the
    > > > | Contact folder for use as an e-mail address book. The tick box was
    > > > | ticked BUT greyed out. So I thought we had been succesful but no.
    > > > |
    > > > | Where can you suggest I try next to solve the problem of the Contacts
    > > > | not being listed when the "To" button is pressed in an e-mail?
    > > > |
    > > > | "Russ Valentine [MVP-Outlook]" wrote:
    > > > |
    > > > || You're welcome. Glad it worked. A lot of users have trouble with the
    > > > || Outlook Address Book in Outlook 2007 if they didn't migrate their
    > > > || data correctly. Glad you did.
    > > > || --
    > > > || Russ Valentine
    > > > || [MVP-Outlook]
    > > > || "BobRob" <> wrote in message
    > > > || news:...
    > > > ||| Russ,
    > > > |||
    > > > ||| Thanks for your very prompt reply. All now OK
    > > > |||
    > > > ||| "Russ Valentine [MVP-Outlook]" wrote:
    > > > |||
    > > > |||| You failed to configure the Outlook Address Book Service correctly
    > > > |||| in this
    > > > |||| profile.
    > > > ||||
    > > > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    > > > ||||
    > > > |||| --
    > > > |||| Russ Valentine
    > > > |||| [MVP-Outlook]
    > > > |||| "BobRob" <> wrote in message
    > > > |||| news:D...
    > > > ||||| In Outlook 2007 when I press the "To" button in a new mail
    > > > ||||| mesage my Contact
    > > > ||||| list does not show. The list box s blank.
    > > > |||||
    > > > ||||| I can I make my Contact list show.
    > > >
    > > >
    > > >
     
    Fremont, Oct 13, 2008
    #9
  10. BobRob

    Gordon Guest

    "Fremont" <> wrote in message
    news:...
    > I've got exact the same problem like this. Please cc to me when you got an
    > answer.


    This is Usenet, not email. there IS no "cc"
     
    Gordon, Oct 13, 2008
    #10
  11. BobRob

    Fremont Guest

    I've got the answer:
    Click the Mail icon in Control Panel
    Choose outlook as the profile when starting outlook
    Then see what happens.
    --
    Fremont


    "BobRob" wrote:

    > Milly,
    >
    > I set up a new profile and configered it to read the original Outlook data
    > file, as you sugggested. However, when I went to mark the Contact folder for
    > use as an e-mail address book. The tick box was ticked but still greyed out.
    > The result is that the list box is blank when you press the "To" button in a
    > new e-mail. Any other suggestions?
    >
    > "BobRob" wrote:
    >
    > > Milly,
    > >
    > > I will try this solution next time I help the lady out. Will let you know
    > > how I get on.
    > >
    > > "Milly Staples [MVP - Outlook]" wrote:
    > >
    > > > You may need to set up a new mail profile to resolve this issue. Control
    > > > Panel->Mail Icon->Profiles->New. Do not copy the old profile. Configure
    > > > the new profile to use your old data store.
    > > >
    > > > --
    > > > Milly Staples [MVP - Outlook]
    > > >
    > > > Post all replies to the group to keep the discussion intact.
    > > > How to ask a question: http://support.microsoft.com/KB/555375
    > > >
    > > >
    > > > After furious head scratching, BobRob asked:
    > > >
    > > > | Russ,
    > > > |
    > > > | I spoke too soon. I am helping a lady (new to computing) get up and
    > > > | running with Outlook 2007 and I thought your reference would sort the
    > > > | problem out BUT no success.
    > > > |
    > > > | Under the Address Book tab it shows as Contacts so I went to mark the
    > > > | Contact folder for use as an e-mail address book. The tick box was
    > > > | ticked BUT greyed out. So I thought we had been succesful but no.
    > > > |
    > > > | Where can you suggest I try next to solve the problem of the Contacts
    > > > | not being listed when the "To" button is pressed in an e-mail?
    > > > |
    > > > | "Russ Valentine [MVP-Outlook]" wrote:
    > > > |
    > > > || You're welcome. Glad it worked. A lot of users have trouble with the
    > > > || Outlook Address Book in Outlook 2007 if they didn't migrate their
    > > > || data correctly. Glad you did.
    > > > || --
    > > > || Russ Valentine
    > > > || [MVP-Outlook]
    > > > || "BobRob" <> wrote in message
    > > > || news:...
    > > > ||| Russ,
    > > > |||
    > > > ||| Thanks for your very prompt reply. All now OK
    > > > |||
    > > > ||| "Russ Valentine [MVP-Outlook]" wrote:
    > > > |||
    > > > |||| You failed to configure the Outlook Address Book Service correctly
    > > > |||| in this
    > > > |||| profile.
    > > > ||||
    > > > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    > > > ||||
    > > > |||| --
    > > > |||| Russ Valentine
    > > > |||| [MVP-Outlook]
    > > > |||| "BobRob" <> wrote in message
    > > > |||| news:D...
    > > > ||||| In Outlook 2007 when I press the "To" button in a new mail
    > > > ||||| mesage my Contact
    > > > ||||| list does not show. The list box s blank.
    > > > |||||
    > > > ||||| I can I make my Contact list show.
    > > >
    > > >
    > > >
     
    Fremont, Oct 13, 2008
    #11
  12. BobRob

    BobRob Guest

    Fremont,

    Thanks for your suggestion but I am afraid it does not provide a solution.
    Anybody got any other ideas? Why is the tick box greyed out? By the tick box
    I mean the one in Contact properties "use as an e-mail address book".

    "Fremont" wrote:

    > I've got the answer:
    > Click the Mail icon in Control Panel
    > Choose outlook as the profile when starting outlook
    > Then see what happens.
    > --
    > Fremont
    >
    >
    > "BobRob" wrote:
    >
    > > Milly,
    > >
    > > I set up a new profile and configered it to read the original Outlook data
    > > file, as you sugggested. However, when I went to mark the Contact folder for
    > > use as an e-mail address book. The tick box was ticked but still greyed out.
    > > The result is that the list box is blank when you press the "To" button in a
    > > new e-mail. Any other suggestions?
    > >
    > > "BobRob" wrote:
    > >
    > > > Milly,
    > > >
    > > > I will try this solution next time I help the lady out. Will let you know
    > > > how I get on.
    > > >
    > > > "Milly Staples [MVP - Outlook]" wrote:
    > > >
    > > > > You may need to set up a new mail profile to resolve this issue. Control
    > > > > Panel->Mail Icon->Profiles->New. Do not copy the old profile. Configure
    > > > > the new profile to use your old data store.
    > > > >
    > > > > --
    > > > > Milly Staples [MVP - Outlook]
    > > > >
    > > > > Post all replies to the group to keep the discussion intact.
    > > > > How to ask a question: http://support.microsoft.com/KB/555375
    > > > >
    > > > >
    > > > > After furious head scratching, BobRob asked:
    > > > >
    > > > > | Russ,
    > > > > |
    > > > > | I spoke too soon. I am helping a lady (new to computing) get up and
    > > > > | running with Outlook 2007 and I thought your reference would sort the
    > > > > | problem out BUT no success.
    > > > > |
    > > > > | Under the Address Book tab it shows as Contacts so I went to mark the
    > > > > | Contact folder for use as an e-mail address book. The tick box was
    > > > > | ticked BUT greyed out. So I thought we had been succesful but no.
    > > > > |
    > > > > | Where can you suggest I try next to solve the problem of the Contacts
    > > > > | not being listed when the "To" button is pressed in an e-mail?
    > > > > |
    > > > > | "Russ Valentine [MVP-Outlook]" wrote:
    > > > > |
    > > > > || You're welcome. Glad it worked. A lot of users have trouble with the
    > > > > || Outlook Address Book in Outlook 2007 if they didn't migrate their
    > > > > || data correctly. Glad you did.
    > > > > || --
    > > > > || Russ Valentine
    > > > > || [MVP-Outlook]
    > > > > || "BobRob" <> wrote in message
    > > > > || news:...
    > > > > ||| Russ,
    > > > > |||
    > > > > ||| Thanks for your very prompt reply. All now OK
    > > > > |||
    > > > > ||| "Russ Valentine [MVP-Outlook]" wrote:
    > > > > |||
    > > > > |||| You failed to configure the Outlook Address Book Service correctly
    > > > > |||| in this
    > > > > |||| profile.
    > > > > ||||
    > > > > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    > > > > ||||
    > > > > |||| --
    > > > > |||| Russ Valentine
    > > > > |||| [MVP-Outlook]
    > > > > |||| "BobRob" <> wrote in message
    > > > > |||| news:D...
    > > > > ||||| In Outlook 2007 when I press the "To" button in a new mail
    > > > > ||||| mesage my Contact
    > > > > ||||| list does not show. The list box s blank.
    > > > > |||||
    > > > > ||||| I can I make my Contact list show.
    > > > >
    > > > >
    > > > >
     
    BobRob, Oct 14, 2008
    #12
  13. State how you created your new profile connected it to your data source.
    Your profile is still corrupt.
    --
    Russ Valentine
    [MVP-Outlook]
    "BobRob" <> wrote in message
    news:...
    > Fremont,
    >
    > Thanks for your suggestion but I am afraid it does not provide a solution.
    > Anybody got any other ideas? Why is the tick box greyed out? By the tick
    > box
    > I mean the one in Contact properties "use as an e-mail address book".
    >
    > "Fremont" wrote:
    >
    >> I've got the answer:
    >> Click the Mail icon in Control Panel
    >> Choose outlook as the profile when starting outlook
    >> Then see what happens.
    >> --
    >> Fremont
    >>
    >>
    >> "BobRob" wrote:
    >>
    >> > Milly,
    >> >
    >> > I set up a new profile and configered it to read the original Outlook
    >> > data
    >> > file, as you sugggested. However, when I went to mark the Contact
    >> > folder for
    >> > use as an e-mail address book. The tick box was ticked but still greyed
    >> > out.
    >> > The result is that the list box is blank when you press the "To" button
    >> > in a
    >> > new e-mail. Any other suggestions?
    >> >
    >> > "BobRob" wrote:
    >> >
    >> > > Milly,
    >> > >
    >> > > I will try this solution next time I help the lady out. Will let you
    >> > > know
    >> > > how I get on.
    >> > >
    >> > > "Milly Staples [MVP - Outlook]" wrote:
    >> > >
    >> > > > You may need to set up a new mail profile to resolve this issue.
    >> > > > Control
    >> > > > Panel->Mail Icon->Profiles->New. Do not copy the old profile.
    >> > > > Configure
    >> > > > the new profile to use your old data store.
    >> > > >
    >> > > > --
    >> > > > Milly Staples [MVP - Outlook]
    >> > > >
    >> > > > Post all replies to the group to keep the discussion intact.
    >> > > > How to ask a question: http://support.microsoft.com/KB/555375
    >> > > >
    >> > > >
    >> > > > After furious head scratching, BobRob asked:
    >> > > >
    >> > > > | Russ,
    >> > > > |
    >> > > > | I spoke too soon. I am helping a lady (new to computing) get up
    >> > > > and
    >> > > > | running with Outlook 2007 and I thought your reference would sort
    >> > > > the
    >> > > > | problem out BUT no success.
    >> > > > |
    >> > > > | Under the Address Book tab it shows as Contacts so I went to mark
    >> > > > the
    >> > > > | Contact folder for use as an e-mail address book. The tick box
    >> > > > was
    >> > > > | ticked BUT greyed out. So I thought we had been succesful but no.
    >> > > > |
    >> > > > | Where can you suggest I try next to solve the problem of the
    >> > > > Contacts
    >> > > > | not being listed when the "To" button is pressed in an e-mail?
    >> > > > |
    >> > > > | "Russ Valentine [MVP-Outlook]" wrote:
    >> > > > |
    >> > > > || You're welcome. Glad it worked. A lot of users have trouble with
    >> > > > the
    >> > > > || Outlook Address Book in Outlook 2007 if they didn't migrate
    >> > > > their
    >> > > > || data correctly. Glad you did.
    >> > > > || --
    >> > > > || Russ Valentine
    >> > > > || [MVP-Outlook]
    >> > > > || "BobRob" <> wrote in message
    >> > > > || news:...
    >> > > > ||| Russ,
    >> > > > |||
    >> > > > ||| Thanks for your very prompt reply. All now OK
    >> > > > |||
    >> > > > ||| "Russ Valentine [MVP-Outlook]" wrote:
    >> > > > |||
    >> > > > |||| You failed to configure the Outlook Address Book Service
    >> > > > correctly
    >> > > > |||| in this
    >> > > > |||| profile.
    >> > > > ||||
    >> > > > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    >> > > > ||||
    >> > > > |||| --
    >> > > > |||| Russ Valentine
    >> > > > |||| [MVP-Outlook]
    >> > > > |||| "BobRob" <> wrote in message
    >> > > > |||| news:D...
    >> > > > ||||| In Outlook 2007 when I press the "To" button in a new mail
    >> > > > ||||| mesage my Contact
    >> > > > ||||| list does not show. The list box s blank.
    >> > > > |||||
    >> > > > ||||| I can I make my Contact list show.
    >> > > >
    >> > > >
    >> > > >
     
    Russ Valentine [MVP-Outlook], Oct 14, 2008
    #13
  14. "Fremont" <> wrote in message
    news:...

    > I've got exact the same problem like this. Please cc to me when you got an
    > answer.


    The answer was already posted in the thread. Go back and read it.
    --
    Brian Tillman [MVP-Outlook]
     
    Brian Tillman [MVP - Outlook], Oct 14, 2008
    #14
  15. BobRob

    BobRob Guest

    Russ,

    Creating the new Profile was easy but configuring it to read outr old data
    store caused me problems which I thought I had overcome. Could you please
    guide me as to how to do this configuration? Many thanks.

    "Russ Valentine [MVP-Outlook]" wrote:

    > State how you created your new profile connected it to your data source.
    > Your profile is still corrupt.
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "BobRob" <> wrote in message
    > news:...
    > > Fremont,
    > >
    > > Thanks for your suggestion but I am afraid it does not provide a solution.
    > > Anybody got any other ideas? Why is the tick box greyed out? By the tick
    > > box
    > > I mean the one in Contact properties "use as an e-mail address book".
    > >
    > > "Fremont" wrote:
    > >
    > >> I've got the answer:
    > >> Click the Mail icon in Control Panel
    > >> Choose outlook as the profile when starting outlook
    > >> Then see what happens.
    > >> --
    > >> Fremont
    > >>
    > >>
    > >> "BobRob" wrote:
    > >>
    > >> > Milly,
    > >> >
    > >> > I set up a new profile and configered it to read the original Outlook
    > >> > data
    > >> > file, as you sugggested. However, when I went to mark the Contact
    > >> > folder for
    > >> > use as an e-mail address book. The tick box was ticked but still greyed
    > >> > out.
    > >> > The result is that the list box is blank when you press the "To" button
    > >> > in a
    > >> > new e-mail. Any other suggestions?
    > >> >
    > >> > "BobRob" wrote:
    > >> >
    > >> > > Milly,
    > >> > >
    > >> > > I will try this solution next time I help the lady out. Will let you
    > >> > > know
    > >> > > how I get on.
    > >> > >
    > >> > > "Milly Staples [MVP - Outlook]" wrote:
    > >> > >
    > >> > > > You may need to set up a new mail profile to resolve this issue.
    > >> > > > Control
    > >> > > > Panel->Mail Icon->Profiles->New. Do not copy the old profile.
    > >> > > > Configure
    > >> > > > the new profile to use your old data store.
    > >> > > >
    > >> > > > --
    > >> > > > Milly Staples [MVP - Outlook]
    > >> > > >
    > >> > > > Post all replies to the group to keep the discussion intact.
    > >> > > > How to ask a question: http://support.microsoft.com/KB/555375
    > >> > > >
    > >> > > >
    > >> > > > After furious head scratching, BobRob asked:
    > >> > > >
    > >> > > > | Russ,
    > >> > > > |
    > >> > > > | I spoke too soon. I am helping a lady (new to computing) get up
    > >> > > > and
    > >> > > > | running with Outlook 2007 and I thought your reference would sort
    > >> > > > the
    > >> > > > | problem out BUT no success.
    > >> > > > |
    > >> > > > | Under the Address Book tab it shows as Contacts so I went to mark
    > >> > > > the
    > >> > > > | Contact folder for use as an e-mail address book. The tick box
    > >> > > > was
    > >> > > > | ticked BUT greyed out. So I thought we had been succesful but no.
    > >> > > > |
    > >> > > > | Where can you suggest I try next to solve the problem of the
    > >> > > > Contacts
    > >> > > > | not being listed when the "To" button is pressed in an e-mail?
    > >> > > > |
    > >> > > > | "Russ Valentine [MVP-Outlook]" wrote:
    > >> > > > |
    > >> > > > || You're welcome. Glad it worked. A lot of users have trouble with
    > >> > > > the
    > >> > > > || Outlook Address Book in Outlook 2007 if they didn't migrate
    > >> > > > their
    > >> > > > || data correctly. Glad you did.
    > >> > > > || --
    > >> > > > || Russ Valentine
    > >> > > > || [MVP-Outlook]
    > >> > > > || "BobRob" <> wrote in message
    > >> > > > || news:...
    > >> > > > ||| Russ,
    > >> > > > |||
    > >> > > > ||| Thanks for your very prompt reply. All now OK
    > >> > > > |||
    > >> > > > ||| "Russ Valentine [MVP-Outlook]" wrote:
    > >> > > > |||
    > >> > > > |||| You failed to configure the Outlook Address Book Service
    > >> > > > correctly
    > >> > > > |||| in this
    > >> > > > |||| profile.
    > >> > > > ||||
    > >> > > > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    > >> > > > ||||
    > >> > > > |||| --
    > >> > > > |||| Russ Valentine
    > >> > > > |||| [MVP-Outlook]
    > >> > > > |||| "BobRob" <> wrote in message
    > >> > > > |||| news:D...
    > >> > > > ||||| In Outlook 2007 when I press the "To" button in a new mail
    > >> > > > ||||| mesage my Contact
    > >> > > > ||||| list does not show. The list box s blank.
    > >> > > > |||||
    > >> > > > ||||| I can I make my Contact list show.
    > >> > > >
    > >> > > >
    > >> > > >

    >
     
    BobRob, Oct 14, 2008
    #15
  16. BobRob

    BobRob Guest

    Russ,

    Will do as you say and then let you know how I get on. Thanks.

    "Russ Valentine [MVP-Outlook]" wrote:

    > Sure. First make sure the new profile has a unique name. This new profile
    > will create a new PST file and set it as it's default. All you need to do is
    > open the PST file you want to use and make it the default. Then restart
    > Outlook and close the previous default PST file. You should then be able to
    > enable your Contact Folder as an email address book.
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "BobRob" <> wrote in message
    > news:...
    > > Russ,
    > >
    > > Creating the new Profile was easy but configuring it to read outr old data
    > > store caused me problems which I thought I had overcome. Could you please
    > > guide me as to how to do this configuration? Many thanks.
    > >
    > > "Russ Valentine [MVP-Outlook]" wrote:
    > >
    > >> State how you created your new profile connected it to your data source.
    > >> Your profile is still corrupt.
    > >> --
    > >> Russ Valentine
    > >> [MVP-Outlook]
    > >> "BobRob" <> wrote in message
    > >> news:...
    > >> > Fremont,
    > >> >
    > >> > Thanks for your suggestion but I am afraid it does not provide a
    > >> > solution.
    > >> > Anybody got any other ideas? Why is the tick box greyed out? By the
    > >> > tick
    > >> > box
    > >> > I mean the one in Contact properties "use as an e-mail address book".
    > >> >
    > >> > "Fremont" wrote:
    > >> >
    > >> >> I've got the answer:
    > >> >> Click the Mail icon in Control Panel
    > >> >> Choose outlook as the profile when starting outlook
    > >> >> Then see what happens.
    > >> >> --
    > >> >> Fremont
    > >> >>
    > >> >>
    > >> >> "BobRob" wrote:
    > >> >>
    > >> >> > Milly,
    > >> >> >
    > >> >> > I set up a new profile and configered it to read the original
    > >> >> > Outlook
    > >> >> > data
    > >> >> > file, as you sugggested. However, when I went to mark the Contact
    > >> >> > folder for
    > >> >> > use as an e-mail address book. The tick box was ticked but still
    > >> >> > greyed
    > >> >> > out.
    > >> >> > The result is that the list box is blank when you press the "To"
    > >> >> > button
    > >> >> > in a
    > >> >> > new e-mail. Any other suggestions?
    > >> >> >
    > >> >> > "BobRob" wrote:
    > >> >> >
    > >> >> > > Milly,
    > >> >> > >
    > >> >> > > I will try this solution next time I help the lady out. Will let
    > >> >> > > you
    > >> >> > > know
    > >> >> > > how I get on.
    > >> >> > >
    > >> >> > > "Milly Staples [MVP - Outlook]" wrote:
    > >> >> > >
    > >> >> > > > You may need to set up a new mail profile to resolve this issue.
    > >> >> > > > Control
    > >> >> > > > Panel->Mail Icon->Profiles->New. Do not copy the old profile.
    > >> >> > > > Configure
    > >> >> > > > the new profile to use your old data store.
    > >> >> > > >
    > >> >> > > > --
    > >> >> > > > Milly Staples [MVP - Outlook]
    > >> >> > > >
    > >> >> > > > Post all replies to the group to keep the discussion intact.
    > >> >> > > > How to ask a question: http://support.microsoft.com/KB/555375
    > >> >> > > >
    > >> >> > > >
    > >> >> > > > After furious head scratching, BobRob asked:
    > >> >> > > >
    > >> >> > > > | Russ,
    > >> >> > > > |
    > >> >> > > > | I spoke too soon. I am helping a lady (new to computing) get
    > >> >> > > > up
    > >> >> > > > and
    > >> >> > > > | running with Outlook 2007 and I thought your reference would
    > >> >> > > > sort
    > >> >> > > > the
    > >> >> > > > | problem out BUT no success.
    > >> >> > > > |
    > >> >> > > > | Under the Address Book tab it shows as Contacts so I went to
    > >> >> > > > mark
    > >> >> > > > the
    > >> >> > > > | Contact folder for use as an e-mail address book. The tick box
    > >> >> > > > was
    > >> >> > > > | ticked BUT greyed out. So I thought we had been succesful but
    > >> >> > > > no.
    > >> >> > > > |
    > >> >> > > > | Where can you suggest I try next to solve the problem of the
    > >> >> > > > Contacts
    > >> >> > > > | not being listed when the "To" button is pressed in an e-mail?
    > >> >> > > > |
    > >> >> > > > | "Russ Valentine [MVP-Outlook]" wrote:
    > >> >> > > > |
    > >> >> > > > || You're welcome. Glad it worked. A lot of users have trouble
    > >> >> > > > with
    > >> >> > > > the
    > >> >> > > > || Outlook Address Book in Outlook 2007 if they didn't migrate
    > >> >> > > > their
    > >> >> > > > || data correctly. Glad you did.
    > >> >> > > > || --
    > >> >> > > > || Russ Valentine
    > >> >> > > > || [MVP-Outlook]
    > >> >> > > > || "BobRob" <> wrote in message
    > >> >> > > > || news:...
    > >> >> > > > ||| Russ,
    > >> >> > > > |||
    > >> >> > > > ||| Thanks for your very prompt reply. All now OK
    > >> >> > > > |||
    > >> >> > > > ||| "Russ Valentine [MVP-Outlook]" wrote:
    > >> >> > > > |||
    > >> >> > > > |||| You failed to configure the Outlook Address Book Service
    > >> >> > > > correctly
    > >> >> > > > |||| in this
    > >> >> > > > |||| profile.
    > >> >> > > > ||||
    > >> >> > > > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    > >> >> > > > ||||
    > >> >> > > > |||| --
    > >> >> > > > |||| Russ Valentine
    > >> >> > > > |||| [MVP-Outlook]
    > >> >> > > > |||| "BobRob" <> wrote in
    > >> >> > > > message
    > >> >> > > > |||| news:D...
    > >> >> > > > ||||| In Outlook 2007 when I press the "To" button in a new
    > >> >> > > > mail
    > >> >> > > > ||||| mesage my Contact
    > >> >> > > > ||||| list does not show. The list box s blank.
    > >> >> > > > |||||
    > >> >> > > > ||||| I can I make my Contact list show.
    > >> >> > > >
    > >> >> > > >
    > >> >> > > >
    > >>

    >
     
    BobRob, Oct 14, 2008
    #16
  17. BobRob

    BobRob Guest

    Russ,

    I am missing something in your instructions. How do I open the PST file I
    want to use and then how do I select it as the default.? I can open the PST
    file starting My Computer / C /etc/ Microsoft / Outlook / but then I get lost
    as to how to select the PST file. Please talk me through this phase step by
    step. Many thanks.

    "Russ Valentine [MVP-Outlook]" wrote:

    > Sure. First make sure the new profile has a unique name. This new profile
    > will create a new PST file and set it as it's default. All you need to do is
    > open the PST file you want to use and make it the default. Then restart
    > Outlook and close the previous default PST file. You should then be able to
    > enable your Contact Folder as an email address book.
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "BobRob" <> wrote in message
    > news:...
    > > Russ,
    > >
    > > Creating the new Profile was easy but configuring it to read outr old data
    > > store caused me problems which I thought I had overcome. Could you please
    > > guide me as to how to do this configuration? Many thanks.
    > >
    > > "Russ Valentine [MVP-Outlook]" wrote:
    > >
    > >> State how you created your new profile connected it to your data source.
    > >> Your profile is still corrupt.
    > >> --
    > >> Russ Valentine
    > >> [MVP-Outlook]
    > >> "BobRob" <> wrote in message
    > >> news:...
    > >> > Fremont,
    > >> >
    > >> > Thanks for your suggestion but I am afraid it does not provide a
    > >> > solution.
    > >> > Anybody got any other ideas? Why is the tick box greyed out? By the
    > >> > tick
    > >> > box
    > >> > I mean the one in Contact properties "use as an e-mail address book".
    > >> >
    > >> > "Fremont" wrote:
    > >> >
    > >> >> I've got the answer:
    > >> >> Click the Mail icon in Control Panel
    > >> >> Choose outlook as the profile when starting outlook
    > >> >> Then see what happens.
    > >> >> --
    > >> >> Fremont
    > >> >>
    > >> >>
    > >> >> "BobRob" wrote:
    > >> >>
    > >> >> > Milly,
    > >> >> >
    > >> >> > I set up a new profile and configered it to read the original
    > >> >> > Outlook
    > >> >> > data
    > >> >> > file, as you sugggested. However, when I went to mark the Contact
    > >> >> > folder for
    > >> >> > use as an e-mail address book. The tick box was ticked but still
    > >> >> > greyed
    > >> >> > out.
    > >> >> > The result is that the list box is blank when you press the "To"
    > >> >> > button
    > >> >> > in a
    > >> >> > new e-mail. Any other suggestions?
    > >> >> >
    > >> >> > "BobRob" wrote:
    > >> >> >
    > >> >> > > Milly,
    > >> >> > >
    > >> >> > > I will try this solution next time I help the lady out. Will let
    > >> >> > > you
    > >> >> > > know
    > >> >> > > how I get on.
    > >> >> > >
    > >> >> > > "Milly Staples [MVP - Outlook]" wrote:
    > >> >> > >
    > >> >> > > > You may need to set up a new mail profile to resolve this issue.
    > >> >> > > > Control
    > >> >> > > > Panel->Mail Icon->Profiles->New. Do not copy the old profile.
    > >> >> > > > Configure
    > >> >> > > > the new profile to use your old data store.
    > >> >> > > >
    > >> >> > > > --
    > >> >> > > > Milly Staples [MVP - Outlook]
    > >> >> > > >
    > >> >> > > > Post all replies to the group to keep the discussion intact.
    > >> >> > > > How to ask a question: http://support.microsoft.com/KB/555375
    > >> >> > > >
    > >> >> > > >
    > >> >> > > > After furious head scratching, BobRob asked:
    > >> >> > > >
    > >> >> > > > | Russ,
    > >> >> > > > |
    > >> >> > > > | I spoke too soon. I am helping a lady (new to computing) get
    > >> >> > > > up
    > >> >> > > > and
    > >> >> > > > | running with Outlook 2007 and I thought your reference would
    > >> >> > > > sort
    > >> >> > > > the
    > >> >> > > > | problem out BUT no success.
    > >> >> > > > |
    > >> >> > > > | Under the Address Book tab it shows as Contacts so I went to
    > >> >> > > > mark
    > >> >> > > > the
    > >> >> > > > | Contact folder for use as an e-mail address book. The tick box
    > >> >> > > > was
    > >> >> > > > | ticked BUT greyed out. So I thought we had been succesful but
    > >> >> > > > no.
    > >> >> > > > |
    > >> >> > > > | Where can you suggest I try next to solve the problem of the
    > >> >> > > > Contacts
    > >> >> > > > | not being listed when the "To" button is pressed in an e-mail?
    > >> >> > > > |
    > >> >> > > > | "Russ Valentine [MVP-Outlook]" wrote:
    > >> >> > > > |
    > >> >> > > > || You're welcome. Glad it worked. A lot of users have trouble
    > >> >> > > > with
    > >> >> > > > the
    > >> >> > > > || Outlook Address Book in Outlook 2007 if they didn't migrate
    > >> >> > > > their
    > >> >> > > > || data correctly. Glad you did.
    > >> >> > > > || --
    > >> >> > > > || Russ Valentine
    > >> >> > > > || [MVP-Outlook]
    > >> >> > > > || "BobRob" <> wrote in message
    > >> >> > > > || news:...
    > >> >> > > > ||| Russ,
    > >> >> > > > |||
    > >> >> > > > ||| Thanks for your very prompt reply. All now OK
    > >> >> > > > |||
    > >> >> > > > ||| "Russ Valentine [MVP-Outlook]" wrote:
    > >> >> > > > |||
    > >> >> > > > |||| You failed to configure the Outlook Address Book Service
    > >> >> > > > correctly
    > >> >> > > > |||| in this
    > >> >> > > > |||| profile.
    > >> >> > > > ||||
    > >> >> > > > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    > >> >> > > > ||||
    > >> >> > > > |||| --
    > >> >> > > > |||| Russ Valentine
    > >> >> > > > |||| [MVP-Outlook]
    > >> >> > > > |||| "BobRob" <> wrote in
    > >> >> > > > message
    > >> >> > > > |||| news:D...
    > >> >> > > > ||||| In Outlook 2007 when I press the "To" button in a new
    > >> >> > > > mail
    > >> >> > > > ||||| mesage my Contact
    > >> >> > > > ||||| list does not show. The list box s blank.
    > >> >> > > > |||||
    > >> >> > > > ||||| I can I make my Contact list show.
    > >> >> > > >
    > >> >> > > >
    > >> >> > > >
    > >>

    >
     
    BobRob, Oct 15, 2008
    #17
  18. BobRob

    BobRob Guest

    Russ,
    Many thanks for your help. All is working oK now

    "Russ Valentine [MVP-Outlook]" wrote:

    > File > Open > Outlook Data File...
    > Browse to the location of the PST file and open it.
    > Tools > Account Settings > Data Files to set it as the default.
    > Restart Outlook.
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "BobRob" <> wrote in message
    > news:...
    > > Russ,
    > >
    > > I am missing something in your instructions. How do I open the PST file I
    > > want to use and then how do I select it as the default.? I can open the
    > > PST
    > > file starting My Computer / C /etc/ Microsoft / Outlook / but then I get
    > > lost
    > > as to how to select the PST file. Please talk me through this phase step
    > > by
    > > step. Many thanks.
    > >
    > > "Russ Valentine [MVP-Outlook]" wrote:
    > >
    > >> Sure. First make sure the new profile has a unique name. This new profile
    > >> will create a new PST file and set it as it's default. All you need to do
    > >> is
    > >> open the PST file you want to use and make it the default. Then restart
    > >> Outlook and close the previous default PST file. You should then be able
    > >> to
    > >> enable your Contact Folder as an email address book.
    > >> --
    > >> Russ Valentine
    > >> [MVP-Outlook]
    > >> "BobRob" <> wrote in message
    > >> news:...
    > >> > Russ,
    > >> >
    > >> > Creating the new Profile was easy but configuring it to read outr old
    > >> > data
    > >> > store caused me problems which I thought I had overcome. Could you
    > >> > please
    > >> > guide me as to how to do this configuration? Many thanks.
    > >> >
    > >> > "Russ Valentine [MVP-Outlook]" wrote:
    > >> >
    > >> >> State how you created your new profile connected it to your data
    > >> >> source.
    > >> >> Your profile is still corrupt.
    > >> >> --
    > >> >> Russ Valentine
    > >> >> [MVP-Outlook]
    > >> >> "BobRob" <> wrote in message
    > >> >> news:...
    > >> >> > Fremont,
    > >> >> >
    > >> >> > Thanks for your suggestion but I am afraid it does not provide a
    > >> >> > solution.
    > >> >> > Anybody got any other ideas? Why is the tick box greyed out? By the
    > >> >> > tick
    > >> >> > box
    > >> >> > I mean the one in Contact properties "use as an e-mail address
    > >> >> > book".
    > >> >> >
    > >> >> > "Fremont" wrote:
    > >> >> >
    > >> >> >> I've got the answer:
    > >> >> >> Click the Mail icon in Control Panel
    > >> >> >> Choose outlook as the profile when starting outlook
    > >> >> >> Then see what happens.
    > >> >> >> --
    > >> >> >> Fremont
    > >> >> >>
    > >> >> >>
    > >> >> >> "BobRob" wrote:
    > >> >> >>
    > >> >> >> > Milly,
    > >> >> >> >
    > >> >> >> > I set up a new profile and configered it to read the original
    > >> >> >> > Outlook
    > >> >> >> > data
    > >> >> >> > file, as you sugggested. However, when I went to mark the Contact
    > >> >> >> > folder for
    > >> >> >> > use as an e-mail address book. The tick box was ticked but still
    > >> >> >> > greyed
    > >> >> >> > out.
    > >> >> >> > The result is that the list box is blank when you press the "To"
    > >> >> >> > button
    > >> >> >> > in a
    > >> >> >> > new e-mail. Any other suggestions?
    > >> >> >> >
    > >> >> >> > "BobRob" wrote:
    > >> >> >> >
    > >> >> >> > > Milly,
    > >> >> >> > >
    > >> >> >> > > I will try this solution next time I help the lady out. Will
    > >> >> >> > > let
    > >> >> >> > > you
    > >> >> >> > > know
    > >> >> >> > > how I get on.
    > >> >> >> > >
    > >> >> >> > > "Milly Staples [MVP - Outlook]" wrote:
    > >> >> >> > >
    > >> >> >> > > > You may need to set up a new mail profile to resolve this
    > >> >> >> > > > issue.
    > >> >> >> > > > Control
    > >> >> >> > > > Panel->Mail Icon->Profiles->New. Do not copy the old
    > >> >> >> > > > profile.
    > >> >> >> > > > Configure
    > >> >> >> > > > the new profile to use your old data store.
    > >> >> >> > > >
    > >> >> >> > > > --
    > >> >> >> > > > Milly Staples [MVP - Outlook]
    > >> >> >> > > >
    > >> >> >> > > > Post all replies to the group to keep the discussion intact.
    > >> >> >> > > > How to ask a question: http://support.microsoft.com/KB/555375
    > >> >> >> > > >
    > >> >> >> > > >
    > >> >> >> > > > After furious head scratching, BobRob asked:
    > >> >> >> > > >
    > >> >> >> > > > | Russ,
    > >> >> >> > > > |
    > >> >> >> > > > | I spoke too soon. I am helping a lady (new to computing)
    > >> >> >> > > > get
    > >> >> >> > > > up
    > >> >> >> > > > and
    > >> >> >> > > > | running with Outlook 2007 and I thought your reference
    > >> >> >> > > > would
    > >> >> >> > > > sort
    > >> >> >> > > > the
    > >> >> >> > > > | problem out BUT no success.
    > >> >> >> > > > |
    > >> >> >> > > > | Under the Address Book tab it shows as Contacts so I went
    > >> >> >> > > > to
    > >> >> >> > > > mark
    > >> >> >> > > > the
    > >> >> >> > > > | Contact folder for use as an e-mail address book. The tick
    > >> >> >> > > > box
    > >> >> >> > > > was
    > >> >> >> > > > | ticked BUT greyed out. So I thought we had been succesful
    > >> >> >> > > > but
    > >> >> >> > > > no.
    > >> >> >> > > > |
    > >> >> >> > > > | Where can you suggest I try next to solve the problem of
    > >> >> >> > > > the
    > >> >> >> > > > Contacts
    > >> >> >> > > > | not being listed when the "To" button is pressed in an
    > >> >> >> > > > e-mail?
    > >> >> >> > > > |
    > >> >> >> > > > | "Russ Valentine [MVP-Outlook]" wrote:
    > >> >> >> > > > |
    > >> >> >> > > > || You're welcome. Glad it worked. A lot of users have
    > >> >> >> > > > trouble
    > >> >> >> > > > with
    > >> >> >> > > > the
    > >> >> >> > > > || Outlook Address Book in Outlook 2007 if they didn't
    > >> >> >> > > > migrate
    > >> >> >> > > > their
    > >> >> >> > > > || data correctly. Glad you did.
    > >> >> >> > > > || --
    > >> >> >> > > > || Russ Valentine
    > >> >> >> > > > || [MVP-Outlook]
    > >> >> >> > > > || "BobRob" <> wrote in
    > >> >> >> > > > message
    > >> >> >> > > > || news:...
    > >> >> >> > > > ||| Russ,
    > >> >> >> > > > |||
    > >> >> >> > > > ||| Thanks for your very prompt reply. All now OK
    > >> >> >> > > > |||
    > >> >> >> > > > ||| "Russ Valentine [MVP-Outlook]" wrote:
    > >> >> >> > > > |||
    > >> >> >> > > > |||| You failed to configure the Outlook Address Book Service
    > >> >> >> > > > correctly
    > >> >> >> > > > |||| in this
    > >> >> >> > > > |||| profile.
    > >> >> >> > > > ||||
    > >> >> >> > > > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    > >> >> >> > > > ||||
    > >> >> >> > > > |||| --
    > >> >> >> > > > |||| Russ Valentine
    > >> >> >> > > > |||| [MVP-Outlook]
    > >> >> >> > > > |||| "BobRob" <> wrote in
    > >> >> >> > > > message
    > >> >> >> > > > ||||
    > >> >> >> > > > news:D...
    > >> >> >> > > > ||||| In Outlook 2007 when I press the "To" button in a new
    > >> >> >> > > > mail
    > >> >> >> > > > ||||| mesage my Contact
    > >> >> >> > > > ||||| list does not show. The list box s blank.
    > >> >> >> > > > |||||
    > >> >> >> > > > ||||| I can I make my Contact list show.
    > >> >> >> > > >
    > >> >> >> > > >
    > >> >> >> > > >
    > >> >>
    > >>

    >
     
    BobRob, Oct 15, 2008
    #18
  19. BobRob

    BobRob Guest

    Russ,

    An afterthought. As I like to keep computers neat and tidy I expect it is OK
    to remove the original profile (Outlook) and also the PST files I created
    during my problem solving attempts - Outlook 1 and Outlook 2. This would
    leave my new profile and the single PST file OUtlook. Please let me know if
    you agree.

    Many thanks again. I don't know what folks like me would do without help
    from peope like you. You are gems.

    "BobRob" wrote:

    > Russ,
    > Many thanks for your help. All is working oK now
    >
    > "Russ Valentine [MVP-Outlook]" wrote:
    >
    > > File > Open > Outlook Data File...
    > > Browse to the location of the PST file and open it.
    > > Tools > Account Settings > Data Files to set it as the default.
    > > Restart Outlook.
    > > --
    > > Russ Valentine
    > > [MVP-Outlook]
    > > "BobRob" <> wrote in message
    > > news:...
    > > > Russ,
    > > >
    > > > I am missing something in your instructions. How do I open the PST file I
    > > > want to use and then how do I select it as the default.? I can open the
    > > > PST
    > > > file starting My Computer / C /etc/ Microsoft / Outlook / but then I get
    > > > lost
    > > > as to how to select the PST file. Please talk me through this phase step
    > > > by
    > > > step. Many thanks.
    > > >
    > > > "Russ Valentine [MVP-Outlook]" wrote:
    > > >
    > > >> Sure. First make sure the new profile has a unique name. This new profile
    > > >> will create a new PST file and set it as it's default. All you need to do
    > > >> is
    > > >> open the PST file you want to use and make it the default. Then restart
    > > >> Outlook and close the previous default PST file. You should then be able
    > > >> to
    > > >> enable your Contact Folder as an email address book.
    > > >> --
    > > >> Russ Valentine
    > > >> [MVP-Outlook]
    > > >> "BobRob" <> wrote in message
    > > >> news:...
    > > >> > Russ,
    > > >> >
    > > >> > Creating the new Profile was easy but configuring it to read outr old
    > > >> > data
    > > >> > store caused me problems which I thought I had overcome. Could you
    > > >> > please
    > > >> > guide me as to how to do this configuration? Many thanks.
    > > >> >
    > > >> > "Russ Valentine [MVP-Outlook]" wrote:
    > > >> >
    > > >> >> State how you created your new profile connected it to your data
    > > >> >> source.
    > > >> >> Your profile is still corrupt.
    > > >> >> --
    > > >> >> Russ Valentine
    > > >> >> [MVP-Outlook]
    > > >> >> "BobRob" <> wrote in message
    > > >> >> news:...
    > > >> >> > Fremont,
    > > >> >> >
    > > >> >> > Thanks for your suggestion but I am afraid it does not provide a
    > > >> >> > solution.
    > > >> >> > Anybody got any other ideas? Why is the tick box greyed out? By the
    > > >> >> > tick
    > > >> >> > box
    > > >> >> > I mean the one in Contact properties "use as an e-mail address
    > > >> >> > book".
    > > >> >> >
    > > >> >> > "Fremont" wrote:
    > > >> >> >
    > > >> >> >> I've got the answer:
    > > >> >> >> Click the Mail icon in Control Panel
    > > >> >> >> Choose outlook as the profile when starting outlook
    > > >> >> >> Then see what happens.
    > > >> >> >> --
    > > >> >> >> Fremont
    > > >> >> >>
    > > >> >> >>
    > > >> >> >> "BobRob" wrote:
    > > >> >> >>
    > > >> >> >> > Milly,
    > > >> >> >> >
    > > >> >> >> > I set up a new profile and configered it to read the original
    > > >> >> >> > Outlook
    > > >> >> >> > data
    > > >> >> >> > file, as you sugggested. However, when I went to mark the Contact
    > > >> >> >> > folder for
    > > >> >> >> > use as an e-mail address book. The tick box was ticked but still
    > > >> >> >> > greyed
    > > >> >> >> > out.
    > > >> >> >> > The result is that the list box is blank when you press the "To"
    > > >> >> >> > button
    > > >> >> >> > in a
    > > >> >> >> > new e-mail. Any other suggestions?
    > > >> >> >> >
    > > >> >> >> > "BobRob" wrote:
    > > >> >> >> >
    > > >> >> >> > > Milly,
    > > >> >> >> > >
    > > >> >> >> > > I will try this solution next time I help the lady out. Will
    > > >> >> >> > > let
    > > >> >> >> > > you
    > > >> >> >> > > know
    > > >> >> >> > > how I get on.
    > > >> >> >> > >
    > > >> >> >> > > "Milly Staples [MVP - Outlook]" wrote:
    > > >> >> >> > >
    > > >> >> >> > > > You may need to set up a new mail profile to resolve this
    > > >> >> >> > > > issue.
    > > >> >> >> > > > Control
    > > >> >> >> > > > Panel->Mail Icon->Profiles->New. Do not copy the old
    > > >> >> >> > > > profile.
    > > >> >> >> > > > Configure
    > > >> >> >> > > > the new profile to use your old data store.
    > > >> >> >> > > >
    > > >> >> >> > > > --
    > > >> >> >> > > > Milly Staples [MVP - Outlook]
    > > >> >> >> > > >
    > > >> >> >> > > > Post all replies to the group to keep the discussion intact.
    > > >> >> >> > > > How to ask a question: http://support.microsoft.com/KB/555375
    > > >> >> >> > > >
    > > >> >> >> > > >
    > > >> >> >> > > > After furious head scratching, BobRob asked:
    > > >> >> >> > > >
    > > >> >> >> > > > | Russ,
    > > >> >> >> > > > |
    > > >> >> >> > > > | I spoke too soon. I am helping a lady (new to computing)
    > > >> >> >> > > > get
    > > >> >> >> > > > up
    > > >> >> >> > > > and
    > > >> >> >> > > > | running with Outlook 2007 and I thought your reference
    > > >> >> >> > > > would
    > > >> >> >> > > > sort
    > > >> >> >> > > > the
    > > >> >> >> > > > | problem out BUT no success.
    > > >> >> >> > > > |
    > > >> >> >> > > > | Under the Address Book tab it shows as Contacts so I went
    > > >> >> >> > > > to
    > > >> >> >> > > > mark
    > > >> >> >> > > > the
    > > >> >> >> > > > | Contact folder for use as an e-mail address book. The tick
    > > >> >> >> > > > box
    > > >> >> >> > > > was
    > > >> >> >> > > > | ticked BUT greyed out. So I thought we had been succesful
    > > >> >> >> > > > but
    > > >> >> >> > > > no.
    > > >> >> >> > > > |
    > > >> >> >> > > > | Where can you suggest I try next to solve the problem of
    > > >> >> >> > > > the
    > > >> >> >> > > > Contacts
    > > >> >> >> > > > | not being listed when the "To" button is pressed in an
    > > >> >> >> > > > e-mail?
    > > >> >> >> > > > |
    > > >> >> >> > > > | "Russ Valentine [MVP-Outlook]" wrote:
    > > >> >> >> > > > |
    > > >> >> >> > > > || You're welcome. Glad it worked. A lot of users have
    > > >> >> >> > > > trouble
    > > >> >> >> > > > with
    > > >> >> >> > > > the
    > > >> >> >> > > > || Outlook Address Book in Outlook 2007 if they didn't
    > > >> >> >> > > > migrate
    > > >> >> >> > > > their
    > > >> >> >> > > > || data correctly. Glad you did.
    > > >> >> >> > > > || --
    > > >> >> >> > > > || Russ Valentine
    > > >> >> >> > > > || [MVP-Outlook]
    > > >> >> >> > > > || "BobRob" <> wrote in
    > > >> >> >> > > > message
    > > >> >> >> > > > || news:...
    > > >> >> >> > > > ||| Russ,
    > > >> >> >> > > > |||
    > > >> >> >> > > > ||| Thanks for your very prompt reply. All now OK
    > > >> >> >> > > > |||
    > > >> >> >> > > > ||| "Russ Valentine [MVP-Outlook]" wrote:
    > > >> >> >> > > > |||
    > > >> >> >> > > > |||| You failed to configure the Outlook Address Book Service
    > > >> >> >> > > > correctly
    > > >> >> >> > > > |||| in this
    > > >> >> >> > > > |||| profile.
    > > >> >> >> > > > ||||
    > > >> >> >> > > > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    > > >> >> >> > > > ||||
    > > >> >> >> > > > |||| --
    > > >> >> >> > > > |||| Russ Valentine
    > > >> >> >> > > > |||| [MVP-Outlook]
    > > >> >> >> > > > |||| "BobRob" <> wrote in
    > > >> >> >> > > > message
    > > >> >> >> > > > ||||
    > > >> >> >> > > > news:D...
    > > >> >> >> > > > ||||| In Outlook 2007 when I press the "To" button in a new
    > > >> >> >> > > > mail
    > > >> >> >> > > > ||||| mesage my Contact
    > > >> >> >> > > > ||||| list does not show. The list box s blank.
    > > >> >> >> > > > |||||
    > > >> >> >> > > > ||||| I can I make my Contact list show.
    > > >> >> >> > > >
    > > >> >> >> > > >
    > > >> >> >> > > >
    > > >> >>
    > > >>

    > >
     
    BobRob, Oct 15, 2008
    #19
  20. It would be fine with just one caveat. Make sure you remove the PST file
    from the Outlook profile (by closing it) before you remove it from your hard
    drive. If you don't, you will corrupt your Outlook profile again.
    --
    Russ Valentine
    [MVP-Outlook]
    "BobRob" <> wrote in message
    news:...
    > Russ,
    >
    > An afterthought. As I like to keep computers neat and tidy I expect it is
    > OK
    > to remove the original profile (Outlook) and also the PST files I created
    > during my problem solving attempts - Outlook 1 and Outlook 2. This would
    > leave my new profile and the single PST file OUtlook. Please let me know
    > if
    > you agree.
    >
    > Many thanks again. I don't know what folks like me would do without help
    > from peope like you. You are gems.
    >
    > "BobRob" wrote:
    >
    >> Russ,
    >> Many thanks for your help. All is working oK now
    >>
    >> "Russ Valentine [MVP-Outlook]" wrote:
    >>
    >> > File > Open > Outlook Data File...
    >> > Browse to the location of the PST file and open it.
    >> > Tools > Account Settings > Data Files to set it as the default.
    >> > Restart Outlook.
    >> > --
    >> > Russ Valentine
    >> > [MVP-Outlook]
    >> > "BobRob" <> wrote in message
    >> > news:...
    >> > > Russ,
    >> > >
    >> > > I am missing something in your instructions. How do I open the PST
    >> > > file I
    >> > > want to use and then how do I select it as the default.? I can open
    >> > > the
    >> > > PST
    >> > > file starting My Computer / C /etc/ Microsoft / Outlook / but then I
    >> > > get
    >> > > lost
    >> > > as to how to select the PST file. Please talk me through this phase
    >> > > step
    >> > > by
    >> > > step. Many thanks.
    >> > >
    >> > > "Russ Valentine [MVP-Outlook]" wrote:
    >> > >
    >> > >> Sure. First make sure the new profile has a unique name. This new
    >> > >> profile
    >> > >> will create a new PST file and set it as it's default. All you need
    >> > >> to do
    >> > >> is
    >> > >> open the PST file you want to use and make it the default. Then
    >> > >> restart
    >> > >> Outlook and close the previous default PST file. You should then be
    >> > >> able
    >> > >> to
    >> > >> enable your Contact Folder as an email address book.
    >> > >> --
    >> > >> Russ Valentine
    >> > >> [MVP-Outlook]
    >> > >> "BobRob" <> wrote in message
    >> > >> news:...
    >> > >> > Russ,
    >> > >> >
    >> > >> > Creating the new Profile was easy but configuring it to read outr
    >> > >> > old
    >> > >> > data
    >> > >> > store caused me problems which I thought I had overcome. Could you
    >> > >> > please
    >> > >> > guide me as to how to do this configuration? Many thanks.
    >> > >> >
    >> > >> > "Russ Valentine [MVP-Outlook]" wrote:
    >> > >> >
    >> > >> >> State how you created your new profile connected it to your data
    >> > >> >> source.
    >> > >> >> Your profile is still corrupt.
    >> > >> >> --
    >> > >> >> Russ Valentine
    >> > >> >> [MVP-Outlook]
    >> > >> >> "BobRob" <> wrote in message
    >> > >> >> news:...
    >> > >> >> > Fremont,
    >> > >> >> >
    >> > >> >> > Thanks for your suggestion but I am afraid it does not provide
    >> > >> >> > a
    >> > >> >> > solution.
    >> > >> >> > Anybody got any other ideas? Why is the tick box greyed out? By
    >> > >> >> > the
    >> > >> >> > tick
    >> > >> >> > box
    >> > >> >> > I mean the one in Contact properties "use as an e-mail address
    >> > >> >> > book".
    >> > >> >> >
    >> > >> >> > "Fremont" wrote:
    >> > >> >> >
    >> > >> >> >> I've got the answer:
    >> > >> >> >> Click the Mail icon in Control Panel
    >> > >> >> >> Choose outlook as the profile when starting outlook
    >> > >> >> >> Then see what happens.
    >> > >> >> >> --
    >> > >> >> >> Fremont
    >> > >> >> >>
    >> > >> >> >>
    >> > >> >> >> "BobRob" wrote:
    >> > >> >> >>
    >> > >> >> >> > Milly,
    >> > >> >> >> >
    >> > >> >> >> > I set up a new profile and configered it to read the
    >> > >> >> >> > original
    >> > >> >> >> > Outlook
    >> > >> >> >> > data
    >> > >> >> >> > file, as you sugggested. However, when I went to mark the
    >> > >> >> >> > Contact
    >> > >> >> >> > folder for
    >> > >> >> >> > use as an e-mail address book. The tick box was ticked but
    >> > >> >> >> > still
    >> > >> >> >> > greyed
    >> > >> >> >> > out.
    >> > >> >> >> > The result is that the list box is blank when you press the
    >> > >> >> >> > "To"
    >> > >> >> >> > button
    >> > >> >> >> > in a
    >> > >> >> >> > new e-mail. Any other suggestions?
    >> > >> >> >> >
    >> > >> >> >> > "BobRob" wrote:
    >> > >> >> >> >
    >> > >> >> >> > > Milly,
    >> > >> >> >> > >
    >> > >> >> >> > > I will try this solution next time I help the lady out.
    >> > >> >> >> > > Will
    >> > >> >> >> > > let
    >> > >> >> >> > > you
    >> > >> >> >> > > know
    >> > >> >> >> > > how I get on.
    >> > >> >> >> > >
    >> > >> >> >> > > "Milly Staples [MVP - Outlook]" wrote:
    >> > >> >> >> > >
    >> > >> >> >> > > > You may need to set up a new mail profile to resolve
    >> > >> >> >> > > > this
    >> > >> >> >> > > > issue.
    >> > >> >> >> > > > Control
    >> > >> >> >> > > > Panel->Mail Icon->Profiles->New. Do not copy the old
    >> > >> >> >> > > > profile.
    >> > >> >> >> > > > Configure
    >> > >> >> >> > > > the new profile to use your old data store.
    >> > >> >> >> > > >
    >> > >> >> >> > > > --
    >> > >> >> >> > > > Milly Staples [MVP - Outlook]
    >> > >> >> >> > > >
    >> > >> >> >> > > > Post all replies to the group to keep the discussion
    >> > >> >> >> > > > intact.
    >> > >> >> >> > > > How to ask a question:
    >> > >> >> >> > > > http://support.microsoft.com/KB/555375
    >> > >> >> >> > > >
    >> > >> >> >> > > >
    >> > >> >> >> > > > After furious head scratching, BobRob asked:
    >> > >> >> >> > > >
    >> > >> >> >> > > > | Russ,
    >> > >> >> >> > > > |
    >> > >> >> >> > > > | I spoke too soon. I am helping a lady (new to
    >> > >> >> >> > > > computing)
    >> > >> >> >> > > > get
    >> > >> >> >> > > > up
    >> > >> >> >> > > > and
    >> > >> >> >> > > > | running with Outlook 2007 and I thought your reference
    >> > >> >> >> > > > would
    >> > >> >> >> > > > sort
    >> > >> >> >> > > > the
    >> > >> >> >> > > > | problem out BUT no success.
    >> > >> >> >> > > > |
    >> > >> >> >> > > > | Under the Address Book tab it shows as Contacts so I
    >> > >> >> >> > > > went
    >> > >> >> >> > > > to
    >> > >> >> >> > > > mark
    >> > >> >> >> > > > the
    >> > >> >> >> > > > | Contact folder for use as an e-mail address book. The
    >> > >> >> >> > > > tick
    >> > >> >> >> > > > box
    >> > >> >> >> > > > was
    >> > >> >> >> > > > | ticked BUT greyed out. So I thought we had been
    >> > >> >> >> > > > succesful
    >> > >> >> >> > > > but
    >> > >> >> >> > > > no.
    >> > >> >> >> > > > |
    >> > >> >> >> > > > | Where can you suggest I try next to solve the problem
    >> > >> >> >> > > > of
    >> > >> >> >> > > > the
    >> > >> >> >> > > > Contacts
    >> > >> >> >> > > > | not being listed when the "To" button is pressed in an
    >> > >> >> >> > > > e-mail?
    >> > >> >> >> > > > |
    >> > >> >> >> > > > | "Russ Valentine [MVP-Outlook]" wrote:
    >> > >> >> >> > > > |
    >> > >> >> >> > > > || You're welcome. Glad it worked. A lot of users have
    >> > >> >> >> > > > trouble
    >> > >> >> >> > > > with
    >> > >> >> >> > > > the
    >> > >> >> >> > > > || Outlook Address Book in Outlook 2007 if they didn't
    >> > >> >> >> > > > migrate
    >> > >> >> >> > > > their
    >> > >> >> >> > > > || data correctly. Glad you did.
    >> > >> >> >> > > > || --
    >> > >> >> >> > > > || Russ Valentine
    >> > >> >> >> > > > || [MVP-Outlook]
    >> > >> >> >> > > > || "BobRob" <> wrote in
    >> > >> >> >> > > > message
    >> > >> >> >> > > > ||
    >> > >> >> >> > > > news:...
    >> > >> >> >> > > > ||| Russ,
    >> > >> >> >> > > > |||
    >> > >> >> >> > > > ||| Thanks for your very prompt reply. All now OK
    >> > >> >> >> > > > |||
    >> > >> >> >> > > > ||| "Russ Valentine [MVP-Outlook]" wrote:
    >> > >> >> >> > > > |||
    >> > >> >> >> > > > |||| You failed to configure the Outlook Address Book
    >> > >> >> >> > > > Service
    >> > >> >> >> > > > correctly
    >> > >> >> >> > > > |||| in this
    >> > >> >> >> > > > |||| profile.
    >> > >> >> >> > > > ||||
    >> > >> >> >> > > > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    >> > >> >> >> > > > ||||
    >> > >> >> >> > > > |||| --
    >> > >> >> >> > > > |||| Russ Valentine
    >> > >> >> >> > > > |||| [MVP-Outlook]
    >> > >> >> >> > > > |||| "BobRob" <> wrote
    >> > >> >> >> > > > in
    >> > >> >> >> > > > message
    >> > >> >> >> > > > ||||
    >> > >> >> >> > > > news:D...
    >> > >> >> >> > > > ||||| In Outlook 2007 when I press the "To" button in a
    >> > >> >> >> > > > new
    >> > >> >> >> > > > mail
    >> > >> >> >> > > > ||||| mesage my Contact
    >> > >> >> >> > > > ||||| list does not show. The list box s blank.
    >> > >> >> >> > > > |||||
    >> > >> >> >> > > > ||||| I can I make my Contact list show.
    >> > >> >> >> > > >
    >> > >> >> >> > > >
    >> > >> >> >> > > >
    >> > >> >>
    >> > >>
    >> >
     
    Russ Valentine [MVP-Outlook], Oct 15, 2008
    #20
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    My contacts do not show up in "Show Names From The" list

    Guest, Dec 2, 2003, in forum: Microsoft Outlook Contacts
    Replies:
    3
    Views:
    262
    Russ Valentine [MVP-Outlook]
    Dec 2, 2003
  2. Vesku

    Outlook Express Address book does not show contacts on list

    Vesku, Aug 13, 2004, in forum: Microsoft Outlook Contacts
    Replies:
    1
    Views:
    518
    Russ Valentine [MVP-Outlook]
    Aug 17, 2004
  3. Guest
    Replies:
    1
    Views:
    328
    Sue Mosher [MVP-Outlook]
    Dec 16, 2004
  4. Greybeard

    Why does the E-mail field in Contacts not show E-mail addresses?

    Greybeard, Dec 10, 2007, in forum: Microsoft Outlook Contacts
    Replies:
    15
    Views:
    330
    Brian Tillman
    Dec 13, 2007
  5. Steiner

    'To' button does not show contacts, only search box.

    Steiner, Feb 27, 2009, in forum: Microsoft Outlook Contacts
    Replies:
    1
    Views:
    163
    Russ Valentine [MVP-Outlook]
    Mar 1, 2009
Loading...

Share This Page