Outlook 2002 - how do I hide calendar details in Meeting Planner / Group Schedule?

Discussion in 'Microsoft Outlook Calendar' started by Ravi Advani, Nov 21, 2003.

  1. Ravi Advani

    Ravi Advani Guest

    Outlook 2002 - how do I hide calendar details in Meeting Planner / Group
    Schedule?

    Is there an easy way to turn OFF the displaying of calendar details in both
    the meeting planner and the scheduling window? I've already unchecked the
    four boxes that appear under Tools, Options, Calendar Options, Planner
    Options.

    Thanks
    RA
     
    Ravi Advani, Nov 21, 2003
    #1
    1. Advertisements

  2. Are you saying the settings under Tools>Options>Calendar Options>Planner
    Options> to turn off details are not working for you? You may need to close
    any Group Schedules or Planners that were open when you turned off the
    options.

    ~Kasey


    "Ravi Advani" <> wrote in message
    news:...
    > Outlook 2002 - how do I hide calendar details in Meeting Planner / Group
    > Schedule?
    >
    > Is there an easy way to turn OFF the displaying of calendar details in

    both
    > the meeting planner and the scheduling window? I've already unchecked the
    > four boxes that appear under Tools, Options, Calendar Options, Planner
    > Options.
    >
    > Thanks
    > RA
    >
    >
     
    Kasey Quanrud [MS], Nov 21, 2003
    #2
    1. Advertisements

  3. Ravi Advani

    Ravi Advani Guest

    Correct, turning off those settings don't seem to work. I had a colleague
    check and he can still see the details of my calendar items (those that
    aren't marked private) when he right clicks my appointments on the
    scheduling tab while creating a new meeting invitation.

    For now I have turned off sharing free/busy data by changing the number of
    months of data to share to "0", and that makes my schedule entirely
    unavailable to anyone creating a meeting, so obviously that's not the best
    long term solution.

    Any other suggestions? Thanks in advance for your help.

    Ravi

    "Kasey Quanrud [MS]" <> wrote in message
    news:3fbe74b3$...
    > Are you saying the settings under Tools>Options>Calendar Options>Planner
    > Options> to turn off details are not working for you? You may need to

    close
    > any Group Schedules or Planners that were open when you turned off the
    > options.
    >
    > ~Kasey
    >
    >
    > "Ravi Advani" <> wrote in message
    > news:...
    > > Outlook 2002 - how do I hide calendar details in Meeting Planner / Group
    > > Schedule?
    > >
    > > Is there an easy way to turn OFF the displaying of calendar details in

    > both
    > > the meeting planner and the scheduling window? I've already unchecked

    the
    > > four boxes that appear under Tools, Options, Calendar Options, Planner
    > > Options.
    > >
    > > Thanks
    > > RA
    > >
    > >

    >
    >
     
    Ravi Advani, Nov 21, 2003
    #3
  4. The settings under Tools>Options>Calendar Options>Planner Options, only
    controls what you see on the planner, not other users.

    Other users will only see your details if you have given them permissions to
    your calendar folder. Right-Click the calendar icon in the folder list, and
    select properties, then select <Permissions>.
    You should make sure no other users have Reviewer+ permissions to your
    folder. I would also suggest checking your other folders permissions.

    ~Kasey


    "Ravi Advani" <> wrote in message
    news:...
    > Correct, turning off those settings don't seem to work. I had a colleague
    > check and he can still see the details of my calendar items (those that
    > aren't marked private) when he right clicks my appointments on the
    > scheduling tab while creating a new meeting invitation.
    >
    > For now I have turned off sharing free/busy data by changing the number of
    > months of data to share to "0", and that makes my schedule entirely
    > unavailable to anyone creating a meeting, so obviously that's not the best
    > long term solution.
    >
    > Any other suggestions? Thanks in advance for your help.
    >
    > Ravi
    >
    > "Kasey Quanrud [MS]" <> wrote in message
    > news:3fbe74b3$...
    > > Are you saying the settings under Tools>Options>Calendar Options>Planner
    > > Options> to turn off details are not working for you? You may need to

    > close
    > > any Group Schedules or Planners that were open when you turned off the
    > > options.
    > >
    > > ~Kasey
    > >
    > >
    > > "Ravi Advani" <> wrote in message
    > > news:...
    > > > Outlook 2002 - how do I hide calendar details in Meeting Planner /

    Group
    > > > Schedule?
    > > >
    > > > Is there an easy way to turn OFF the displaying of calendar details in

    > > both
    > > > the meeting planner and the scheduling window? I've already unchecked

    > the
    > > > four boxes that appear under Tools, Options, Calendar Options, Planner
    > > > Options.
    > > >
    > > > Thanks
    > > > RA
    > > >
    > > >

    > >
    > >

    >
    >
     
    Kasey Quanrud [MS], Nov 24, 2003
    #4
  5. Ravi Advani

    Ravi Advani Guest

    Thanks - that seems like it fixed the issue.
    --

    "Kasey Quanrud [MS]" <> wrote in message
    news:3fc24485$...
    > The settings under Tools>Options>Calendar Options>Planner Options, only
    > controls what you see on the planner, not other users.
    >
    > Other users will only see your details if you have given them permissions

    to
    > your calendar folder. Right-Click the calendar icon in the folder list,

    and
    > select properties, then select <Permissions>.
    > You should make sure no other users have Reviewer+ permissions to your
    > folder. I would also suggest checking your other folders permissions.
    >
    > ~Kasey
    >
    >
    > "Ravi Advani" <> wrote in message
    > news:...
    > > Correct, turning off those settings don't seem to work. I had a

    colleague
    > > check and he can still see the details of my calendar items (those that
    > > aren't marked private) when he right clicks my appointments on the
    > > scheduling tab while creating a new meeting invitation.
    > >
    > > For now I have turned off sharing free/busy data by changing the number

    of
    > > months of data to share to "0", and that makes my schedule entirely
    > > unavailable to anyone creating a meeting, so obviously that's not the

    best
    > > long term solution.
    > >
    > > Any other suggestions? Thanks in advance for your help.
    > >
    > > Ravi
    > >
    > > "Kasey Quanrud [MS]" <> wrote in message
    > > news:3fbe74b3$...
    > > > Are you saying the settings under Tools>Options>Calendar

    Options>Planner
    > > > Options> to turn off details are not working for you? You may need to

    > > close
    > > > any Group Schedules or Planners that were open when you turned off the
    > > > options.
    > > >
    > > > ~Kasey
    > > >
    > > >
    > > > "Ravi Advani" <> wrote in message
    > > > news:...
    > > > > Outlook 2002 - how do I hide calendar details in Meeting Planner /

    > Group
    > > > > Schedule?
    > > > >
    > > > > Is there an easy way to turn OFF the displaying of calendar details

    in
    > > > both
    > > > > the meeting planner and the scheduling window? I've already

    unchecked
    > > the
    > > > > four boxes that appear under Tools, Options, Calendar Options,

    Planner
    > > > > Options.
    > > > >
    > > > > Thanks
    > > > > RA
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
     
    Ravi Advani, Nov 25, 2003
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Shane
    Replies:
    2
    Views:
    360
    Milly Staples [MVP - Outlook]
    Aug 21, 2003
  2. Guest

    calendar meeting details: outlook won't show all the details

    Guest, Feb 11, 2005, in forum: Microsoft Outlook Calendar
    Replies:
    0
    Views:
    399
    Guest
    Feb 11, 2005
  3. Guest
    Replies:
    3
    Views:
    1,245
    Milly Staples [MVP - Outlook]
    Jun 23, 2005
  4. Guest
    Replies:
    3
    Views:
    227
    Judy Gleeson MVP - Outlook
    Aug 1, 2005
  5. Joe Murphy

    How to hide calendar item details from schedule tab in Outlook?

    Joe Murphy, Sep 17, 2007, in forum: Microsoft Outlook Calendar
    Replies:
    9
    Views:
    1,104
    Lanwench [MVP - Exchange]
    Sep 19, 2007
Loading...

Share This Page