Outlook 2000 & RC1: Startup appears every time and crashes on exit

Discussion in 'Windows Vista Mail' started by Guest, Sep 24, 2006.

  1. Guest

    Guest Guest

    Hi,

    Each time Outlook 2000 (from MSOffice 2000) starts up it goes through the
    startup Wizard like it was never started:
    - Pops up the menu initalize
    - Asks if you want "Corporate/Workgroup" or "Internet Mode"
    - Then prompts if want to use previous settings (like it recognized a prior
    installation - itself that is)

    When running, seems to load in all the previous email as new again.

    On exit, Vista RC1 indicates that the program has stopped running and then
    sends an error report before closing the program.

    Couple of notes:
    - I'm using Corporate/Workgroup mode, but email is currently loaded from a
    POP3/SMTP internet provider (like it was on Win2K).

    Ideas?
    --
    -Grant
     
    Guest, Sep 24, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest
    Replies:
    1
    Views:
    350
    Guest
    Sep 24, 2006
  2. Guest

    Outlook 2000 & Vista RC1: Startup & Exit Issues:

    Guest, Sep 24, 2006, in forum: Windows Vista Mail
    Replies:
    1
    Views:
    393
    Guest
    Sep 24, 2006
  3. yuki

    Fail to compact the database on every Mail exit

    yuki, Jan 8, 2007, in forum: Windows Vista Mail
    Replies:
    7
    Views:
    128
    Steve Cochran
    Jan 11, 2007
  4. Guest
    Replies:
    1
    Views:
    250
    Guest
    Feb 10, 2007
  5. Rawcab

    Word crashes every time i try to mail merge

    Rawcab, Apr 1, 2008, in forum: Windows Vista Mail
    Replies:
    1
    Views:
    192
    Gary VanderMolen
    Apr 1, 2008
Loading...

Share This Page