On-screen keyboard

Discussion in 'Windows XP Accessibility' started by helptool, Sep 30, 2004.

  1. helptool

    helptool Guest

    I accidentally maximized the on-screen keyboard through
    the task manager. Now the on-screen keyboard covers the
    whole window and I can't find a way to restore it to its
    original size.

    Any one knows a trick to restore the on-screen keyboard
    to its default size?

    Thanks.
     
    helptool, Sep 30, 2004
    #1
    1. Advertisements

  2. helptool

    Sharon F Guest

    On Thu, 30 Sep 2004 08:51:24 -0700, helptool wrote:

    > I accidentally maximized the on-screen keyboard through
    > the task manager. Now the on-screen keyboard covers the
    > whole window and I can't find a way to restore it to its
    > original size.
    >
    > Any one knows a trick to restore the on-screen keyboard
    > to its default size?
    >
    > Thanks.


    Well, that's an interesting conundrum. I reproduced maximizing the OnScreen
    Keyboard (OSK) using Task Manager as you had done. I was then able to use
    Task Manager's Windows> Cascade to restore it to normal dimensions. Thought
    that would do it for you. Might want to give that a try but if it doesn't
    work, read on...

    When I tried repeating the steps a second time, no luck. Task Manager
    decided not to offer Cascade again and if it did show it, it would not
    work. Also not working was taskbar's own right click> Cascade Windows menu.
    What I did to reset OSK to original settings was to edit the registry.
    Start> Run> Regedit

    Go to the HKEY_Current_User branch. Drill down to Software> Microsoft> OSK.
    On the right hand side, delete the "Setting" and "Stepping" keys. You
    probably only need to remove the Setting key but both will rebuild
    automatically the next time OSK is launched. Close the registry editor.

    Open OSK again. You'll see the "first time" prompt that gives a blurb about
    OSK. Check the box not to see this again (if that's indeed what you want)
    and click OK. You should be back to normal again.

    --
    Sharon F
    MS-MVP ~ Windows XP Shell/User
     
    Sharon F, Oct 2, 2004
    #2
    1. Advertisements

  3. helptool

    Helptool Guest


    >-----Original Message-----
    >On Thu, 30 Sep 2004 08:51:24 -0700, helptool wrote:
    >
    >> I accidentally maximized the on-screen keyboard

    through
    >> the task manager. Now the on-screen keyboard covers

    the
    >> whole window and I can't find a way to restore it to

    its
    >> original size.
    >>
    >> Any one knows a trick to restore the on-screen

    keyboard
    >> to its default size?
    >>
    >> Thanks.

    >
    >Well, that's an interesting conundrum. I reproduced

    maximizing the OnScreen
    >Keyboard (OSK) using Task Manager as you had done. I was

    then able to use
    >Task Manager's Windows> Cascade to restore it to normal

    dimensions. Thought
    >that would do it for you. Might want to give that a try

    but if it doesn't
    >work, read on...
    >
    >When I tried repeating the steps a second time, no luck.

    Task Manager
    >decided not to offer Cascade again and if it did show

    it, it would not
    >work. Also not working was taskbar's own right click>

    Cascade Windows menu.
    >What I did to reset OSK to original settings was to edit

    the registry.
    >Start> Run> Regedit
    >
    >Go to the HKEY_Current_User branch. Drill down to

    Software> Microsoft> OSK.
    >On the right hand side, delete the "Setting"

    and "Stepping" keys. You
    >probably only need to remove the Setting key but both

    will rebuild
    >automatically the next time OSK is launched. Close the

    registry editor.
    >
    >Open OSK again. You'll see the "first time" prompt that

    gives a blurb about
    >OSK. Check the box not to see this again (if that's

    indeed what you want)
    >and click OK. You should be back to normal again.
    >
    >--
    >Sharon F
    >MS-MVP ~ Windows XP Shell/User
    >.
    >


    The "cascade" solution did not work, but the "registry"
    one did. Thanks a lot Sharon.
     
    Helptool, Oct 3, 2004
    #3
  4. helptool

    Sharon F Guest

    On Sun, 3 Oct 2004 00:38:26 -0700, Helptool wrote:

    > The "cascade" solution did not work, but the "registry"
    > one did. Thanks a lot Sharon.


    You're welcome! Thanks for the feedback letting us know this is working for
    you again. It looks like that "cascade" option may be a one shot deal. If
    it doesn't work, then you're off to edit the registry to return to normal
    display size.

    --
    Sharon F
    MS-MVP ~ Windows XP Shell/User
     
    Sharon F, Oct 3, 2004
    #4
  5. helptool

    GemsEnvy

    Joined:
    May 19, 2012
    Messages:
    1
    Likes Received:
    0
    OMG ... I've been looking everywhere for a solution to this problem ! . . And yours was the only one that actually worked and was SOOO easy to follow :thumb: Thank you
    Sharon F you Rock:bow:
     
    GemsEnvy, May 19, 2012
    #5
  6. helptool

    mike82

    Joined:
    Aug 8, 2013
    Messages:
    1
    Likes Received:
    0
    the only googlable valid reply,

    thanks
     
    mike82, Aug 8, 2013
    #6
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AJ

    On Screen Keyboard

    AJ, Jul 10, 2003, in forum: Windows XP Accessibility
    Replies:
    0
    Views:
    578
  2. Bruce Herman

    on-screen keyboard not in Start menu

    Bruce Herman, Jul 15, 2003, in forum: Windows XP Accessibility
    Replies:
    1
    Views:
    892
    Michael Solomon \(MS-MVP-Windows Shell/User\)
    Jul 15, 2003
  3. Amir

    No Mouse&Keyboard in the Login Screen

    Amir, Jul 19, 2003, in forum: Windows XP Accessibility
    Replies:
    1
    Views:
    496
    Jonathan
    Jul 19, 2003
  4. Mark Crompton

    Keyboard shortcut on welcome screen

    Mark Crompton, Aug 19, 2003, in forum: Windows XP Accessibility
    Replies:
    0
    Views:
    452
    Mark Crompton
    Aug 19, 2003
  5. Guest
    Replies:
    3
    Views:
    1,312
    Not Me
    Apr 29, 2005
Loading...

Share This Page