Object permissions disappear

Discussion in 'Microsoft Windows 2000 Active Directory' started by Albert Stravinski, Jan 27, 2004.

  1. Hi,

    I've this issue where users or groups who're given
    permissions to an other object disappear after a while
    (within 5-30 minutes).

    To be specific, we discoverred this while giving a user
    send as pemissions to an other users account.
    After a while the user disappeared as an entry on the
    other user object's security tab.
    The problem suppossed to occure after applying the latest
    Exchange post SP3 rollup. Before there where no issues.
    We also tested this with setting other permissions, but
    the same thing happens, so now I more think like this is
    an AD issue.
    We've checked replication topology, FSMO's, DNS, GC
    placement, etc.
    There are 4 DC's all within one subnet. All DC's are
    running W2K SP4.

    Any ideas???
     
    Albert Stravinski, Jan 27, 2004
    #1
    1. Advertisements

  2. If those accounts are part of any Admin group or similar, then you are
    seeing AdminSDHolder process on work. See
    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q318180 for detailed
    explanation.

    --
    Regards

    Matjaz Ladava, MCSE, MCSA, MCT, MVP
    Microsoft MVP - Active Directory
    ,
    http://ladava.com

    "Albert Stravinski" <> wrote in message
    news:54dc01c3e507$7ed9a370$...
    > Hi,
    >
    > I've this issue where users or groups who're given
    > permissions to an other object disappear after a while
    > (within 5-30 minutes).
    >
    > To be specific, we discoverred this while giving a user
    > send as pemissions to an other users account.
    > After a while the user disappeared as an entry on the
    > other user object's security tab.
    > The problem suppossed to occure after applying the latest
    > Exchange post SP3 rollup. Before there where no issues.
    > We also tested this with setting other permissions, but
    > the same thing happens, so now I more think like this is
    > an AD issue.
    > We've checked replication topology, FSMO's, DNS, GC
    > placement, etc.
    > There are 4 DC's all within one subnet. All DC's are
    > running W2K SP4.
    >
    > Any ideas???
     
    Matjaz Ladava [MVP], Jan 27, 2004
    #2
    1. Advertisements

  3. Albert Stravinski

    Guest Guest

    Hmmm, that's a nice one.

    This basically means you can't use any custom permissions
    (including 'send as') on any object which is a member of
    any of the standard administrative groups.

    Thanks, anyway, saves me a lot of trouble further
    investing the problem.


    >-----Original Message-----
    >If those accounts are part of any Admin group or

    similar, then you are
    >seeing AdminSDHolder process on work. See
    >http://support.microsoft.com/default.aspx?scid=kb;en-

    us;Q318180 for detailed
    >explanation.
    >
    >--
    >Regards
    >
    >Matjaz Ladava, MCSE, MCSA, MCT, MVP
    >Microsoft MVP - Active Directory
    >,
    >http://ladava.com
    >
    >"Albert Stravinski"

    <> wrote in message
    >news:54dc01c3e507$7ed9a370$...
    >> Hi,
    >>
    >> I've this issue where users or groups who're given
    >> permissions to an other object disappear after a while
    >> (within 5-30 minutes).
    >>
    >> To be specific, we discoverred this while giving a user
    >> send as pemissions to an other users account.
    >> After a while the user disappeared as an entry on the
    >> other user object's security tab.
    >> The problem suppossed to occure after applying the

    latest
    >> Exchange post SP3 rollup. Before there where no issues.
    >> We also tested this with setting other permissions, but
    >> the same thing happens, so now I more think like this

    is
    >> an AD issue.
    >> We've checked replication topology, FSMO's, DNS, GC
    >> placement, etc.
    >> There are 4 DC's all within one subnet. All DC's are
    >> running W2K SP4.
    >>
    >> Any ideas???

    >
    >
    >.
    >
     
    Guest, Jan 30, 2004
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Security Rights to an Object Disappear

    , Nov 15, 2003, in forum: Microsoft Windows 2000 Active Directory
    Replies:
    1
    Views:
    268
    Joe Richards [MVP]
    Nov 15, 2003
  2. Kevin Buchanan

    Security permissions bug or inheritant permissions??

    Kevin Buchanan, Jul 9, 2004, in forum: Microsoft Windows 2000 Active Directory
    Replies:
    11
    Views:
    491
    Kevin Buchanan
    Jul 14, 2004
  3. WardD

    Users 'disappear' from the AD object

    WardD, Jul 26, 2004, in forum: Microsoft Windows 2000 Active Directory
    Replies:
    0
    Views:
    161
    WardD
    Jul 26, 2004
  4. msnews.microsoft.com

    Permissions disappear from security tab

    msnews.microsoft.com, Feb 3, 2006, in forum: Microsoft Windows 2000 Active Directory
    Replies:
    7
    Views:
    901
    Dmitry Korolyov [MVP]
    Feb 7, 2006
  5. Blue Frog

    When to user NTFS permissions and SHARE Permissions?

    Blue Frog, Apr 11, 2006, in forum: Microsoft Windows 2000 Active Directory
    Replies:
    3
    Views:
    746
    Ken Aldrich
    Apr 13, 2006
Loading...

Share This Page