Not Responding message on shut down

Discussion in 'Windows XP Performance' started by raggmopp, Dec 1, 2008.

  1. raggmopp

    raggmopp Guest

    I have Windows XP Home Premium & just yesterday started receiving "Program
    Not Responding" messages on shut down. At first it was ezSP_Px.exe, then this
    morning I also got it and Webroot Spyware not responding. Earlier in the day
    I updated all programs, scanned with Pcillin, Webroot Spyware, & Window
    Washer, ran disk cleanup and disk defragmenter. Before I did all that I
    hadn't been receiving the message. I don't have Symantec products on the
    computer. Anyone have any ideas? Thanks.
     
    raggmopp, Dec 1, 2008
    #1
    1. Advertisements

  2. raggmopp

    Leonard Grey Guest

    Windows XP does not come in a 'Premium' edition, but Windows Vista does.
    Could you please check your version of Windows -- is it XP or Vista?

    Can you think of any clues to explain the behavior you are seeing? Any
    recent changes to software or settings? Any registry cleaners or other
    fixit-type software?
    ---
    Leonard Grey
    Errare Humanum Est

    Security Tips for Everyone, from PC Magazine
    http://www.pcmag.com/article2/0,2817,2334856,00.asp

    raggmopp wrote:
    > I have Windows XP Home Premium & just yesterday started receiving "Program
    > Not Responding" messages on shut down. At first it was ezSP_Px.exe, then this
    > morning I also got it and Webroot Spyware not responding. Earlier in the day
    > I updated all programs, scanned with Pcillin, Webroot Spyware, & Window
    > Washer, ran disk cleanup and disk defragmenter. Before I did all that I
    > hadn't been receiving the message. I don't have Symantec products on the
    > computer. Anyone have any ideas? Thanks.
     
    Leonard Grey, Dec 1, 2008
    #2
    1. Advertisements

  3. raggmopp wrote:
    > I have Windows XP Home Premium & just yesterday started receiving
    > "Program Not Responding" messages on shut down. At first it was
    > ezSP_Px.exe, then this morning I also got it and Webroot Spyware
    > not responding. Earlier in the day I updated all programs, scanned
    > with Pcillin, Webroot Spyware, & Window Washer, ran disk cleanup
    > and disk defragmenter. Before I did all that I hadn't been
    > receiving the message. I don't have Symantec products on the
    > computer. Anyone have any ideas?


    Leonard Grey wrote:
    > Windows XP does not come in a 'Premium' edition, but Windows Vista
    > does. Could you please check your version of Windows -- is it XP or
    > Vista?

    <snipped>

    In case you are unsure how to do this (the OP):

    - Find the "Windows" button on your keyboard.
    - Press and hold it down and then press the R key (in other words - press
    both keys at the same time.)
    - In the "Run" window that should appear, type in:

    winver

    And click on the "OK" button.
    - That should bring up a new window. At the top a picture tells you what
    version of Windows uyou have and underneath that - the text provides the
    exact version...

    For example, you could have:
    Windows XP Professional Version 5.1 (Build 2600.xpsp_sp3_gdr.080814-1236 :
    Service Pack 3)
    or
    Windows Vista Ultimate Version 6.0 (Build 6001: Service Pack 1)
    or something totally differet.

    Let us know!

    --
    Shenan Stanley
    MS-MVP
    --
    How To Ask Questions The Smart Way
    http://www.catb.org/~esr/faqs/smart-questions.html
     
    Shenan Stanley, Dec 1, 2008
    #3
  4. raggmopp

    raggmopp Guest

    I have Windows XP Home Edition Version 5.1 (Build
    2600.xpsp_sp3_dgr.080814-1236:Service Pack 3).
    The only changes I made were the updates to Spysweeper. I haven't used any
    registry cleaners or other fixit-type software.
    I followed Spysweeper's instructions to boot into safe mode, uncheck "load
    Spysweeper at startup," reboot, then update to latest version.
    Thanks for your help.

    "Leonard Grey" wrote:

    > Windows XP does not come in a 'Premium' edition, but Windows Vista does.
    > Could you please check your version of Windows -- is it XP or Vista?
    >
    > Can you think of any clues to explain the behavior you are seeing? Any
    > recent changes to software or settings? Any registry cleaners or other
    > fixit-type software?
    > ---
    > Leonard Grey
    > Errare Humanum Est
    >
    > Security Tips for Everyone, from PC Magazine
    > http://www.pcmag.com/article2/0,2817,2334856,00.asp
    >
    > raggmopp wrote:
    > > I have Windows XP Home Premium & just yesterday started receiving "Program
    > > Not Responding" messages on shut down. At first it was ezSP_Px.exe, then this
    > > morning I also got it and Webroot Spyware not responding. Earlier in the day
    > > I updated all programs, scanned with Pcillin, Webroot Spyware, & Window
    > > Washer, ran disk cleanup and disk defragmenter. Before I did all that I
    > > hadn't been receiving the message. I don't have Symantec products on the
    > > computer. Anyone have any ideas? Thanks.

    >
     
    raggmopp, Dec 1, 2008
    #4
  5. raggmopp

    raggmopp Guest

    Sorry, I have XP on one computer and Vista on another so I get confused.
    On the computer in question, I have Windows XP Home Edition Version 5.1
    (Build 2600.xpsp_sp3_gdr.080814-1236: Service Pack). Thanks.

    "Shenan Stanley" wrote:

    > raggmopp wrote:
    > > I have Windows XP Home Premium & just yesterday started receiving
    > > "Program Not Responding" messages on shut down. At first it was
    > > ezSP_Px.exe, then this morning I also got it and Webroot Spyware
    > > not responding. Earlier in the day I updated all programs, scanned
    > > with Pcillin, Webroot Spyware, & Window Washer, ran disk cleanup
    > > and disk defragmenter. Before I did all that I hadn't been
    > > receiving the message. I don't have Symantec products on the
    > > computer. Anyone have any ideas?

    >
    > Leonard Grey wrote:
    > > Windows XP does not come in a 'Premium' edition, but Windows Vista
    > > does. Could you please check your version of Windows -- is it XP or
    > > Vista?

    > <snipped>
    >
    > In case you are unsure how to do this (the OP):
    >
    > - Find the "Windows" button on your keyboard.
    > - Press and hold it down and then press the R key (in other words - press
    > both keys at the same time.)
    > - In the "Run" window that should appear, type in:
    >
    > winver
    >
    > And click on the "OK" button.
    > - That should bring up a new window. At the top a picture tells you what
    > version of Windows uyou have and underneath that - the text provides the
    > exact version...
    >
    > For example, you could have:
    > Windows XP Professional Version 5.1 (Build 2600.xpsp_sp3_gdr.080814-1236 :
    > Service Pack 3)
    > or
    > Windows Vista Ultimate Version 6.0 (Build 6001: Service Pack 1)
    > or something totally differet.
    >
    > Let us know!
    >
    > --
    > Shenan Stanley
    > MS-MVP
    > --
    > How To Ask Questions The Smart Way
    > http://www.catb.org/~esr/faqs/smart-questions.html
    >
    >
    >
     
    raggmopp, Dec 1, 2008
    #5
  6. raggmopp

    Lil' Dave Guest

    "raggmopp" <> wrote in message
    news:D...
    >I have Windows XP Home Premium & just yesterday started receiving "Program
    > Not Responding" messages on shut down. At first it was ezSP_Px.exe, then
    > this
    > morning I also got it and Webroot Spyware not responding. Earlier in the
    > day
    > I updated all programs, scanned with Pcillin, Webroot Spyware, & Window
    > Washer, ran disk cleanup and disk defragmenter. Before I did all that I
    > hadn't been receiving the message. I don't have Symantec products on the
    > computer. Anyone have any ideas? Thanks.


    Similar problem here with tavsvc.exe (Trend Micro AV). Seems to only do it
    after I've been using IE online, and, I immediately disconnect from
    internet. Then, shutdown. Does it in restart too. Usually, if I wait a
    few minutes before shutting down, there's no "not responding" message.
    Guessing the built-in anti-spyware is still sniffing for a few moments after
    IE is closed. Just a guess.
    --
    Dave
     
    Lil' Dave, Dec 2, 2008
    #6
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Quack_youll

    Can't shut down, save.exe not responding

    Quack_youll, Jan 12, 2004, in forum: Windows XP Performance
    Replies:
    3
    Views:
    294
    Guest
    Jan 13, 2004
  2. John

    "Program not responding" everytime I shut down

    John, Apr 10, 2004, in forum: Windows XP Performance
    Replies:
    3
    Views:
    299
    Guest
    Apr 11, 2004
  3. maggie

    xp shut down problem *nott restart, just shut down

    maggie, Sep 28, 2004, in forum: Windows XP Performance
    Replies:
    0
    Views:
    420
    maggie
    Sep 28, 2004
  4. Guest
    Replies:
    7
    Views:
    1,548
    Devin Ryan
    Mar 31, 2006
  5. Guest

    Shut Down of Computer will not Shut Down Computer

    Guest, May 1, 2006, in forum: Windows XP Performance
    Replies:
    1
    Views:
    255
    Guest
    May 1, 2006
Loading...

Share This Page