No Audio in messenger 6.1.0207

Discussion in 'Windows XP Messenger' started by Bosco, Jan 5, 2004.

  1. Bosco

    Bosco Guest

    I'm running Win XP Pro, NAV 2003 and NPFW 2003. I was
    unable to view webcam with the original version of
    messenger shipped with Xp so had to upgrade to 6.1. I now
    have video, can chat, but no audio at my end. I can
    neither hear nor speak through messenger, though all
    checks out in the audio setup wizard. I use a Linksys
    modem router with a built in firewall, have checked UPnP,
    firmware update, set a static IP and made appropriate
    changes to the ports in the router and disabled NAV
    firewall. I have contacted my ISP who could not help. All
    to no affect...Will try a dialup modem soon but none
    installed yet. I have tested this system with a friends
    help, his messenger is also 6.1.027, he uses Win2K with a
    dialup modem and it works fine when he contacts other
    friends, but he can not hear me and I can't hear him..
    Anything else I might try???

    Thanks

    Bosco...
     
    Bosco, Jan 5, 2004
    #1
    1. Advertisements

  2. Bosco

    I had a similar problem. This is what I did. I made
    certain that I had the latest software upgrades for my
    old linksys (BEFSR41 V2) to July 2003 level. Prior to
    this upgrade I believe that Universal Plug and Play
    (UPnP) was not well enough defined. I turned on UPnP and
    put in a few pass through addresses for the router, and
    suddenly, my systems were working through the router.
    (You may have to power off every piece of equipment and
    re power them to ensure that new ip sessions are
    establised.
    From messenger tools-->connection, the message at the
    bottom of the panel will tell you if UPnP is active.

    Try again. I can generate a word document with print
    screens to show my router settings.

    >-----Original Message-----
    >I'm running Win XP Pro, NAV 2003 and NPFW 2003. I was
    >unable to view webcam with the original version of
    >messenger shipped with Xp so had to upgrade to 6.1. I

    now
    >have video, can chat, but no audio at my end. I can
    >neither hear nor speak through messenger, though all
    >checks out in the audio setup wizard. I use a Linksys
    >modem router with a built in firewall, have checked

    UPnP,
    >firmware update, set a static IP and made appropriate
    >changes to the ports in the router and disabled NAV
    >firewall. I have contacted my ISP who could not help.

    All
    >to no affect...Will try a dialup modem soon but none
    >installed yet. I have tested this system with a friends
    >help, his messenger is also 6.1.027, he uses Win2K with

    a
    >dialup modem and it works fine when he contacts other
    >friends, but he can not hear me and I can't hear him..
    >Anything else I might try???
    >
    >Thanks
    >
    >Bosco...
    >
    >.
    >
     
    Les. Satenstein, Jan 6, 2004
    #2
    1. Advertisements

  3. I had the same problem and now i am up and running
    perfect.First download and install firmware update
    version 1.45.3 then type http://192.168.1.1 hit the enter
    key then click on password and enable UPnP Services and
    you should be good to go. Good luck it work for me>-----
    Original Message-----
    >I'm running Win XP Pro, NAV 2003 and NPFW 2003. I was
    >unable to view webcam with the original version of
    >messenger shipped with Xp so had to upgrade to 6.1. I

    now
    >have video, can chat, but no audio at my end. I can
    >neither hear nor speak through messenger, though all
    >checks out in the audio setup wizard. I use a Linksys
    >modem router with a built in firewall, have checked

    UPnP,
    >firmware update, set a static IP and made appropriate
    >changes to the ports in the router and disabled NAV
    >firewall. I have contacted my ISP who could not help.

    All
    >to no affect...Will try a dialup modem soon but none
    >installed yet. I have tested this system with a friends
    >help, his messenger is also 6.1.027, he uses Win2K with

    a
    >dialup modem and it works fine when he contacts other
    >friends, but he can not hear me and I can't hear him..
    >Anything else I might try???
    >
    >Thanks
    >
    >Bosco...
    >
    >.
    >
     
    hound Cracker, Jan 6, 2004
    #3
  4. Bosco

    Bosco Guest

    My Linksys modem router is BEFDSR41W, the Linksys site
    does not yet have an update for the firmware. The UPnP was
    of when I checked it, I turned it on and shut everything
    down including the router. There was no difference when I
    powered up again. I would appreciate it if you could send
    me the details you mentioned as I need any help I can find.
    >-----Original Message-----
    >Bosco
    >
    >I had a similar problem. This is what I did. I made
    >certain that I had the latest software upgrades for my
    >old linksys (BEFSR41 V2) to July 2003 level. Prior to
    >this upgrade I believe that Universal Plug and Play
    >(UPnP) was not well enough defined. I turned on UPnP and
    >put in a few pass through addresses for the router, and
    >suddenly, my systems were working through the router.
    >(You may have to power off every piece of equipment and
    >re power them to ensure that new ip sessions are
    >establised.
    >From messenger tools-->connection, the message at the
    >bottom of the panel will tell you if UPnP is active.
    >
    >Try again. I can generate a word document with print
    >screens to show my router settings.
    >
    >>-----Original Message-----
    >>I'm running Win XP Pro, NAV 2003 and NPFW 2003. I was
    >>unable to view webcam with the original version of
    >>messenger shipped with Xp so had to upgrade to 6.1. I

    >now
    >>have video, can chat, but no audio at my end. I can
    >>neither hear nor speak through messenger, though all
    >>checks out in the audio setup wizard. I use a Linksys
    >>modem router with a built in firewall, have checked

    >UPnP,
    >>firmware update, set a static IP and made appropriate
    >>changes to the ports in the router and disabled NAV
    >>firewall. I have contacted my ISP who could not help.

    >All
    >>to no affect...Will try a dialup modem soon but none
    >>installed yet. I have tested this system with a friends
    >>help, his messenger is also 6.1.027, he uses Win2K with

    >a
    >>dialup modem and it works fine when he contacts other
    >>friends, but he can not hear me and I can't hear him..
    >>Anything else I might try???
    >>
    >>Thanks
    >>
    >>Bosco...
    >>
    >>.
    >>

    >.
    >
     
    Bosco, Jan 6, 2004
    #4
  5. Bosco

    Guest Guest

    As far as I can tell the firmware is up to date, this is a
    new router BEFDSR41W. The Linksys site does not offer an
    update as yet. I have already enabled UPnP powered
    everything off, then restarted everthing but with no
    effect.

    Thanks

    Bosco
    >-----Original Message-----
    >I had the same problem and now i am up and running
    >perfect.First download and install firmware update
    >version 1.45.3 then type http://192.168.1.1 hit the enter
    >key then click on password and enable UPnP Services and
    >you should be good to go. Good luck it work for me>-----
    >Original Message-----
    >>I'm running Win XP Pro, NAV 2003 and NPFW 2003. I was
    >>unable to view webcam with the original version of
    >>messenger shipped with Xp so had to upgrade to 6.1. I

    >now
    >>have video, can chat, but no audio at my end. I can
    >>neither hear nor speak through messenger, though all
    >>checks out in the audio setup wizard. I use a Linksys
    >>modem router with a built in firewall, have checked

    >UPnP,
    >>firmware update, set a static IP and made appropriate
    >>changes to the ports in the router and disabled NAV
    >>firewall. I have contacted my ISP who could not help.

    >All
    >>to no affect...Will try a dialup modem soon but none
    >>installed yet. I have tested this system with a friends
    >>help, his messenger is also 6.1.027, he uses Win2K with

    >a
    >>dialup modem and it works fine when he contacts other
    >>friends, but he can not hear me and I can't hear him..
    >>Anything else I might try???
    >>
    >>Thanks
    >>
    >>Bosco...
    >>
    >>.
    >>

    >.
    >
     
    Guest, Jan 6, 2004
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jonathan Kay [MVP]

    MSN Messenger 6.1.0207 Released

    Jonathan Kay [MVP], Dec 19, 2003, in forum: Windows XP Messenger
    Replies:
    4
    Views:
    230
  2. Mike Williams [Office MVP]

    Problems with MSN Messenger 6.1.0207 on Tablet PC

    Mike Williams [Office MVP], Jan 27, 2004, in forum: Windows XP Messenger
    Replies:
    0
    Views:
    228
    Mike Williams [Office MVP]
    Jan 27, 2004
  3. Guest

    how to completely remove msn messenger 6.1.0207

    Guest, Feb 15, 2004, in forum: Windows XP Messenger
    Replies:
    0
    Views:
    252
    Guest
    Feb 15, 2004
  4. fed up

    no sound msn messenger 6.1.0207

    fed up, Feb 17, 2004, in forum: Windows XP Messenger
    Replies:
    0
    Views:
    201
    fed up
    Feb 17, 2004
  5. Ron

    Webcam Disconnect Issues with v6.1 0207

    Ron, Feb 27, 2004, in forum: Windows XP Messenger
    Replies:
    0
    Views:
    232
Loading...

Share This Page