Network is fine, until i reboot!

Discussion in 'Windows Vista Networking' started by Guest, Apr 8, 2007.

  1. Guest

    Guest Guest

    Ok this is Strange.
    Installed Vista 64bit ultimate.
    network found but would not connect. (dell truemobile 2300 router)
    if i remove Cat5 wire from router and plug directly into cable modem,
    network found, then i plug back into my router and network is fine. All is
    good until i reboot.
    then same problems, with same fix. i have renewed and diagnosed with windows
    tools. still no fix. Any ideas?
    Thanks, Damon
     
    Guest, Apr 8, 2007
    #1
    1. Advertisements

  2. Guest

    GTS Guest

    This might shed some light on it.

    Windows Vista cannot obtain an IP address from certain routers or from
    certain non-Microsoft DHCP servers
    http://support.microsoft.com/kb/928233/en-us

    "Damon" <> wrote in message
    news:...
    > Ok this is Strange.
    > Installed Vista 64bit ultimate.
    > network found but would not connect. (dell truemobile 2300 router)
    > if i remove Cat5 wire from router and plug directly into cable modem,
    > network found, then i plug back into my router and network is fine. All is
    > good until i reboot.
    > then same problems, with same fix. i have renewed and diagnosed with
    > windows
    > tools. still no fix. Any ideas?
    > Thanks, Damon
     
    GTS, Apr 8, 2007
    #2

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest
    Replies:
    3
    Views:
    245
    Barb Bowman
    Aug 28, 2007
  2. HotmailUser

    Vista PC not visible on my network until installing SP1

    HotmailUser, Mar 21, 2008, in forum: Windows Vista Networking
    Replies:
    3
    Views:
    164
    HotmailUser
    Mar 22, 2008
  3. Andrea
    Replies:
    4
    Views:
    404
    Andrea
    Apr 16, 2008
  4. Greg
    Replies:
    4
    Views:
    156
  5. John Hoog

    Network printer fine on XP but not Vista

    John Hoog, Aug 28, 2008, in forum: Windows Vista Networking
    Replies:
    4
    Views:
    508
    John Hoog
    Aug 31, 2008
Loading...

Share This Page