Netlogon Error in Event Viewer

Discussion in 'Microsoft Windows 2000 Networking' started by chad, Jul 18, 2003.

  1. chad

    chad Guest

    The computer USER-KRORI9Y18V tried to connect to the
    server \\SERVER using the trust relationship established
    by the THF domain. However, the computer lost the correct
    security identifier (SID) when the domain was
    reconfigured. Reestablish the trust relationship


    This is the error I get a few times a day. We had a nt4.0
    server and purchased a new one that had WIN2K. We kept
    the name of the domain the same and removed the old server
    completely. I get the above error a few time a day..it
    doesn't appear to cause any problems with the users
    computers that are named in the error, but I would like to
    get rid of it. How do I reestablish the trust
    relationship?

    Thanks
     
    chad, Jul 18, 2003
    #1
    1. Advertisements

  2. Make sure you run dcdiag on the domain controller and netdiag on some
    of the clients - they may be logging in with cached credentials [set command
    will tell you]. Anyhow see KB link on using netmon command. --- Steve MVP

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;216393
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;260371
    http://support.microsoft.com/default.aspx?scid=KB;en-us;q265706&gssnb=1

    "chad" <> wrote in message
    news:053901c34d7b$8a491f70$...
    > The computer USER-KRORI9Y18V tried to connect to the
    > server \\SERVER using the trust relationship established
    > by the THF domain. However, the computer lost the correct
    > security identifier (SID) when the domain was
    > reconfigured. Reestablish the trust relationship
    >
    >
    > This is the error I get a few times a day. We had a nt4.0
    > server and purchased a new one that had WIN2K. We kept
    > the name of the domain the same and removed the old server
    > completely. I get the above error a few time a day..it
    > doesn't appear to cause any problems with the users
    > computers that are named in the error, but I would like to
    > get rid of it. How do I reestablish the trust
    > relationship?
    >
    > Thanks
     
    Steven L Umbach, Jul 18, 2003
    #2
    1. Advertisements

  3. chad

    chad Guest

    Didn't need to. The domain name was the same as the old
    server.


    >-----Original Message-----
    >Did you rejoin the computers to the new server?
    >
    >Marina
    >
    >"chad" <> schreef in bericht
    >news:053901c34d7b$8a491f70$...
    >> The computer USER-KRORI9Y18V tried to connect to the
    >> server \\SERVER using the trust relationship

    established
    >> by the THF domain. However, the computer lost the

    correct
    >> security identifier (SID) when the domain was
    >> reconfigured. Reestablish the trust relationship
    >>
    >>
    >> This is the error I get a few times a day. We had a

    nt4.0
    >> server and purchased a new one that had WIN2K. We kept
    >> the name of the domain the same and removed the old

    server
    >> completely. I get the above error a few time a day..it
    >> doesn't appear to cause any problems with the users
    >> computers that are named in the error, but I would

    like to
    >> get rid of it. How do I reestablish the trust
    >> relationship?
    >>
    >> Thanks

    >
    >
    >.
    >
     
    chad, Jul 20, 2003
    #3
  4. chad

    Marina Roos Guest

    You'll still need to. The SID has changed.

    Marina

    "chad" <> schreef in bericht
    news:02ae01c34ee2$955f44d0$...
    > Didn't need to. The domain name was the same as the old
    > server.
    >
    >
    > >-----Original Message-----
    > >Did you rejoin the computers to the new server?
    > >
    > >Marina
    > >
    > >"chad" <> schreef in bericht
    > >news:053901c34d7b$8a491f70$...
    > >> The computer USER-KRORI9Y18V tried to connect to the
    > >> server \\SERVER using the trust relationship

    > established
    > >> by the THF domain. However, the computer lost the

    > correct
    > >> security identifier (SID) when the domain was
    > >> reconfigured. Reestablish the trust relationship
    > >>
    > >>
    > >> This is the error I get a few times a day. We had a

    > nt4.0
    > >> server and purchased a new one that had WIN2K. We kept
    > >> the name of the domain the same and removed the old

    > server
    > >> completely. I get the above error a few time a day..it
    > >> doesn't appear to cause any problems with the users
    > >> computers that are named in the error, but I would

    > like to
    > >> get rid of it. How do I reestablish the trust
    > >> relationship?
    > >>
    > >> Thanks

    > >
    > >
    > >.
    > >
     
    Marina Roos, Jul 21, 2003
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michael Hewson

    Netlogon and DNS Service - errors in event viewer

    Michael Hewson, Nov 5, 2003, in forum: Microsoft Windows 2000 Networking
    Replies:
    9
    Views:
    328
    Marina Roos
    Nov 5, 2003
  2. jondyke

    Event ID 5719 Netlogon Error

    jondyke, Apr 30, 2004, in forum: Microsoft Windows 2000 Networking
    Replies:
    3
    Views:
    772
    Marina Roos [SBS-MVP]
    May 4, 2004
  3. Dion Pauls

    Event ID: 5719 Netlogon Error - Another case

    Dion Pauls, May 10, 2004, in forum: Microsoft Windows 2000 Networking
    Replies:
    1
    Views:
    1,787
    Amit Mantri [MSFT]
    May 12, 2004
  4. Leonard M Mack, II

    Netlogon error in event logger

    Leonard M Mack, II, Oct 14, 2004, in forum: Microsoft Windows 2000 Networking
    Replies:
    1
    Views:
    178
    Steven L Umbach
    Oct 15, 2004
  5. Guest

    NETLOGON Error, Event ID: 5719

    Guest, Aug 7, 2006, in forum: Microsoft Windows 2000 Networking
    Replies:
    3
    Views:
    2,297
    vuilverwerking
    Oct 9, 2006
Loading...

Share This Page