MSASCui.exe app.error - fail to initalize 0x800000003

Discussion in 'Anti-Spyware Installation' started by Guest, Jul 2, 2006.

  1. Guest

    Guest Guest

    I'm running XPsp2. After upgrading from 2000sp4 (Defender worked fine) I
    tried to re-load Defender beta2 under XP because it was somehow blown away
    during the upgrade process. It appears to install OK but at the end I leave
    the option for an inital scan clicked and press finish. The defender
    installation box closes and nothing happens. I went tp Start/Programs, found
    and clicked on Defender. I got a a message popup with the heading that an
    MSASCui.exe application error ocurred. Below this a message that it failed to
    initialize 0x800000003. Click OK to terminate the app. Any suggestions??


    --
    JFP
     
    Guest, Jul 2, 2006
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    Hello jpendyk,

    Be careful when you type de messages error, the error 0x800000003 is no valid.
    The correct error is 0x800000003

    In general, the fix is to delete MSASCui.exe.manifest, if found.
    Be sure to delete just the manifest file--not the actual executable itself.

    For the benefit of the community reading this post, please rate the pºst.

    I hope this post is helpful.

    Let us know how it works ºut.

    Еиçеl
    --
    "jpendyk" wrote:

    > I'm running XPsp2. After upgrading from 2000sp4 (Defender worked fine) I
    > tried to re-load Defender beta2 under XP because it was somehow blown away
    > during the upgrade process. It appears to install OK but at the end I leave
    > the option for an inital scan clicked and press finish. The defender
    > installation box closes and nothing happens. I went tp Start/Programs, found
    > and clicked on Defender. I got a a message popup with the heading that an
    > MSASCui.exe application error ocurred. Below this a message that it failed to
    > initialize 0x800000003. Click OK to terminate the app. Any suggestions??
    >
    >
    > --
    > JFP
     
    Guest, Jul 3, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Engel- I am so grateful for your response and advice. I worked! Defender is
    operating fine.
    Thanks again.
    John
    --
    JFP


    "Engel" wrote:

    > Hello jpendyk,
    >
    > Be careful when you type de messages error, the error 0x800000003 is no valid.
    > The correct error is 0x800000003
    >
    > In general, the fix is to delete MSASCui.exe.manifest, if found.
    > Be sure to delete just the manifest file--not the actual executable itself.
    >
    > For the benefit of the community reading this post, please rate the pºst.
    >
    > I hope this post is helpful.
    >
    > Let us know how it works ºut.
    >
    > Еиçеl
    > --
    > "jpendyk" wrote:
    >
    > > I'm running XPsp2. After upgrading from 2000sp4 (Defender worked fine) I
    > > tried to re-load Defender beta2 under XP because it was somehow blown away
    > > during the upgrade process. It appears to install OK but at the end I leave
    > > the option for an inital scan clicked and press finish. The defender
    > > installation box closes and nothing happens. I went tp Start/Programs, found
    > > and clicked on Defender. I got a a message popup with the heading that an
    > > MSASCui.exe application error ocurred. Below this a message that it failed to
    > > initialize 0x800000003. Click OK to terminate the app. Any suggestions??
    > >
    > >
    > > --
    > > JFP
     
    Guest, Jul 8, 2006
    #3
  4. Guest

    Guest Guest

    Hi John,

    Thanks for letting us know the outcome!
    (¯`·._.·Еиçеl·._.·´¯)
    --

    "jpendyk" wrote:

    > Engel- I am so grateful for your response and advice. I worked! Defender is
    > operating fine.
    > Thanks again.
    > John
    > --
    > JFP
    >
    >
    > "Engel" wrote:
    >
    > > Hello jpendyk,
    > >
    > > Be careful when you type de messages error, the error 0x800000003 is no valid.
    > > The correct error is 0x800000003
    > >
    > > In general, the fix is to delete MSASCui.exe.manifest, if found.
    > > Be sure to delete just the manifest file--not the actual executable itself.
    > >
    > > For the benefit of the community reading this post, please rate the pºst.
    > >
    > > I hope this post is helpful.
    > >
    > > Let us know how it works ºut.
    > >
    > > Еиçеl
    > > --
    > > "jpendyk" wrote:
    > >
    > > > I'm running XPsp2. After upgrading from 2000sp4 (Defender worked fine) I
    > > > tried to re-load Defender beta2 under XP because it was somehow blown away
    > > > during the upgrade process. It appears to install OK but at the end I leave
    > > > the option for an inital scan clicked and press finish. The defender
    > > > installation box closes and nothing happens. I went tp Start/Programs, found
    > > > and clicked on Defender. I got a a message popup with the heading that an
    > > > MSASCui.exe application error ocurred. Below this a message that it failed to
    > > > initialize 0x800000003. Click OK to terminate the app. Any suggestions??
    > > >
    > > >
    > > > --
    > > > JFP
     
    Guest, Jul 8, 2006
    #4
  5. Guest

    jared Guest

    how do i find MSASCui.exe.manifest?
    i cant find it in the defender program files

    "Engel" wrote:

    > Hello jpendyk,
    >
    > Be careful when you type de messages error, the error 0x800000003 is no valid.
    > The correct error is 0x800000003
    >
    > In general, the fix is to delete MSASCui.exe.manifest, if found.
    > Be sure to delete just the manifest file--not the actual executable itself.
    >
    > For the benefit of the community reading this post, please rate the pºst.
    >
    > I hope this post is helpful.
    >
    > Let us know how it works ºut.
    >
    > Еиçеl
    > --
    > "jpendyk" wrote:
    >
    > > I'm running XPsp2. After upgrading from 2000sp4 (Defender worked fine) I
    > > tried to re-load Defender beta2 under XP because it was somehow blown away
    > > during the upgrade process. It appears to install OK but at the end I leave
    > > the option for an inital scan clicked and press finish. The defender
    > > installation box closes and nothing happens. I went tp Start/Programs, found
    > > and clicked on Defender. I got a a message popup with the heading that an
    > > MSASCui.exe application error ocurred. Below this a message that it failed to
    > > initialize 0x800000003. Click OK to terminate the app. Any suggestions??
    > >
    > >
    > > --
    > > JFP
     
    jared, Jan 13, 2010
    #5
  6. If you cannot find it, then it probably is not there. Please post a new
    message stating exactly what problem you are trying to resolve--this
    probably isn't the right fix for you.

    "jared" <> wrote in message
    news:...
    > how do i find MSASCui.exe.manifest?
    > i cant find it in the defender program files
    >
    > "Engel" wrote:
    >
    >> Hello jpendyk,
    >>
    >> Be careful when you type de messages error, the error 0x800000003 is no
    >> valid.
    >> The correct error is 0x800000003
    >>
    >> In general, the fix is to delete MSASCui.exe.manifest, if found.
    >> Be sure to delete just the manifest file--not the actual executable
    >> itself.
    >>
    >> For the benefit of the community reading this post, please rate the pºst.
    >>
    >> I hope this post is helpful.
    >>
    >> Let us know how it works ºut.
    >>
    >> Еиçеl
    >> --
    >> "jpendyk" wrote:
    >>
    >> > I'm running XPsp2. After upgrading from 2000sp4 (Defender worked fine)
    >> > I
    >> > tried to re-load Defender beta2 under XP because it was somehow blown
    >> > away
    >> > during the upgrade process. It appears to install OK but at the end I
    >> > leave
    >> > the option for an inital scan clicked and press finish. The defender
    >> > installation box closes and nothing happens. I went tp Start/Programs,
    >> > found
    >> > and clicked on Defender. I got a a message popup with the heading that
    >> > an
    >> > MSASCui.exe application error ocurred. Below this a message that it
    >> > failed to
    >> > initialize 0x800000003. Click OK to terminate the app. Any
    >> > suggestions??
    >> >
    >> >
    >> > --
    >> > JFP
     
    Bill Sanderson, Jan 19, 2010
    #6
  7. If you cannot find the file, it probably is not there. Start a new thread,
    and explain exactly what you are trying to fix--this probably is not the
    correct fix for your problem.

    "jared" wrote:

    > how do i find MSASCui.exe.manifest?
    > i cant find it in the defender program files
    >
    > "Engel" wrote:
    >
    > > Hello jpendyk,
    > >
    > > Be careful when you type de messages error, the error 0x800000003 is no valid.
    > > The correct error is 0x800000003
    > >
    > > In general, the fix is to delete MSASCui.exe.manifest, if found.
    > > Be sure to delete just the manifest file--not the actual executable itself.
    > >
    > > For the benefit of the community reading this post, please rate the pºst.
    > >
    > > I hope this post is helpful.
    > >
    > > Let us know how it works ºut.
    > >
    > > Еиçеl
    > > --
    > > "jpendyk" wrote:
    > >
    > > > I'm running XPsp2. After upgrading from 2000sp4 (Defender worked fine) I
    > > > tried to re-load Defender beta2 under XP because it was somehow blown away
    > > > during the upgrade process. It appears to install OK but at the end I leave
    > > > the option for an inital scan clicked and press finish. The defender
    > > > installation box closes and nothing happens. I went tp Start/Programs, found
    > > > and clicked on Defender. I got a a message popup with the heading that an
    > > > MSASCui.exe application error ocurred. Below this a message that it failed to
    > > > initialize 0x800000003. Click OK to terminate the app. Any suggestions??
    > > >
    > > >
    > > > --
    > > > JFP
     
    Bill Sanderson, Jan 19, 2010
    #7
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tor Egon Mikkelsen

    Install and Re install error Fail to register components

    Tor Egon Mikkelsen, Jul 22, 2005, in forum: Anti-Spyware Installation
    Replies:
    10
    Views:
    697
    Guest
    Jul 29, 2005
  2. Guest

    What does MSASCui.exe do exactly?

    Guest, Jan 14, 2007, in forum: Anti-Spyware Installation
    Replies:
    7
    Views:
    824
    Philip Taron [MSFT]
    Jan 24, 2007
  3. Guest

    MSASCui.exe Oxc0000142

    Guest, Feb 24, 2007, in forum: Anti-Spyware Installation
    Replies:
    3
    Views:
    3,777
    Bill Sanderson MVP
    Feb 25, 2007
  4. Guest

    MsASCui.exe -- 0xc0000034

    Guest, Jul 6, 2007, in forum: Anti-Spyware Installation
    Replies:
    8
    Views:
    3,077
    Guest
    Jul 9, 2007
  5. Mary37373

    MSASCUI.exe Application Error - fail to initalize 0x80000003

    Mary37373, Jan 21, 2010, in forum: Anti-Spyware Installation
    Replies:
    0
    Views:
    1,605
    Mary37373
    Jan 21, 2010
Loading...

Share This Page