missing computers when browsing network places

Discussion in 'Windows XP Networking' started by Luis Faria, Nov 21, 2003.

  1. Luis Faria

    Luis Faria Guest

    I have Windows XP w/ SP 1 on a machine in my domain.
    After I set it up, I did the automatic updates. After I
    did that, I can't see all the computers when I open my
    Network Places. The list is only a partial one. Before I
    did automatic updates, I could. Does anyone knows which
    hotfix could cause this erratic behavior?
    Thank you.
     
    Luis Faria, Nov 21, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. DanEB
    Replies:
    0
    Views:
    378
    DanEB
    Sep 1, 2003
  2. kmcnet

    File Browsing with My Network Places

    kmcnet, May 11, 2004, in forum: Windows XP Networking
    Replies:
    0
    Views:
    193
    kmcnet
    May 11, 2004
  3. MIke
    Replies:
    4
    Views:
    458
    Guest
    Jul 6, 2004
  4. scs0
    Replies:
    1
    Views:
    512
    Robert L [MS-MVP]
    Aug 24, 2004
  5. Guest

    "Add Network Place" missing from My Network Places

    Guest, Aug 25, 2004, in forum: Windows XP Networking
    Replies:
    0
    Views:
    506
    Guest
    Aug 25, 2004
  6. Guest
    Replies:
    4
    Views:
    824
    Doug Sherman [MVP]
    Nov 15, 2004
  7. Guest
    Replies:
    1
    Views:
    1,080
    Steve Winograd [MVP]
    Feb 11, 2005
  8. Chuck
    Replies:
    1
    Views:
    353
Loading...