MAPI Spooler can not be started, what do I do?

Discussion in 'Microsoft Outlook Installation' started by D. Muncy, Dec 12, 2007.

  1. D. Muncy

    D. Muncy Guest

    I use Outlook 2000, when I try to open it, I get the following message:
    The MAPI Spooler could not be started. Close and then restart all
    mail-enabled applications. MAPI 1.0 (000004C7).
    What do I need to do?
     
    D. Muncy, Dec 12, 2007
    #1
    1. Advertisements

  2. D. Muncy <D. > wrote:

    > I use Outlook 2000, when I try to open it, I get the following
    > message: The MAPI Spooler could not be started. Close and then
    > restart all mail-enabled applications. MAPI 1.0 (000004C7).
    > What do I need to do?


    http://support.microsoft.com/kb/216796

    Mentions OL 98, but should apply to OL 2000 as well.
    --
    Brian Tillman [MVP-Outlook]
     
    Brian Tillman, Dec 13, 2007
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page