Lost Sound After Upgrade

Discussion in 'Microsoft Windows 2000 Hardware' started by Guest, Oct 31, 2004.

  1. Guest

    Guest Guest

    I recently upgraded from Win98 SE to 2000. Since then have no sound. Device
    Manager shows unrecognized audio device with no drivers installed. Have
    reinstalled audio software which says it can't find an audio device to
    install drivers for. This software is supposed to be compatible with 2000.

    Can anyone help?? Thanks Dennis D.
     
    Guest, Oct 31, 2004
    #1
    1. Advertisements

  2. Guest

    S.P. Goodman Guest

    "Dprint" <> wrote in message
    news:...
    | I recently upgraded from Win98 SE to 2000. Since then have no sound.
    Device
    | Manager shows unrecognized audio device with no drivers installed. Have
    | reinstalled audio software which says it can't find an audio device to
    | install drivers for. This software is supposed to be compatible with
    2000.

    Whats the sound device in question?

    --
    Stephen Goodman
    * Cartoons about DVDs and Stuff
    * http://www.earthlight.net/HiddenTrack
     
    S.P. Goodman, Nov 1, 2004
    #2
    1. Advertisements

  3. Guest

    Bob I Guest

    Unless you installed a Windows 2000 driver for the sound card you will
    not have sound. When you determine the soundcard you have in the box,
    visit the manufacturers web site and download the driver for the model
    card that you have and install it. Then the sound will work.

    Dprint wrote:

    > I recently upgraded from Win98 SE to 2000. Since then have no sound. Device
    > Manager shows unrecognized audio device with no drivers installed. Have
    > reinstalled audio software which says it can't find an audio device to
    > install drivers for. This software is supposed to be compatible with 2000.
    >
    > Can anyone help?? Thanks Dennis D.
    >
     
    Bob I, Nov 1, 2004
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. InOverMyHead

    Lost Formatting = Lost Data ??

    InOverMyHead, Aug 18, 2003, in forum: Microsoft Windows 2000 Hardware
    Replies:
    2
    Views:
    827
    Wolf Kirchmeir
    Aug 20, 2003
  2. Heidi

    Not Detecting Sound Device After Win2k Install

    Heidi, Dec 2, 2003, in forum: Microsoft Windows 2000 Hardware
    Replies:
    3
    Views:
    166
    The Grey Goose
    Dec 2, 2003
  3. JM7

    Lost hibernation feature even after Repair and upgrade

    JM7, Sep 7, 2004, in forum: Microsoft Windows 2000 Hardware
    Replies:
    2
    Views:
    138
  4. Guest

    After reinstalling Windows 2000 I have no sound

    Guest, Nov 15, 2006, in forum: Microsoft Windows 2000 Hardware
    Replies:
    2
    Views:
    650
    NewScience
    Nov 20, 2006
  5. Dave Patrick

    Replacing onboard sound with a sound card

    Dave Patrick, Aug 31, 2008, in forum: Microsoft Windows 2000 Hardware
    Replies:
    5
    Views:
    681
    Dave Patrick
    Aug 31, 2008
Loading...

Share This Page