links appearing in the text on webpages

Discussion in 'Windows XP Internet Explorer' started by lenny, Apr 29, 2006.

  1. lenny

    lenny Guest

    Hi,
    I am fairly sure that I haven't got a virus or any spyware on my system but
    when I open a webpage lots of the basic text that is displayed is underlined
    and is a hyperlink. It is very random but then links through to a search
    page search.logic.com. If I click on View - Toolbars there is nothing out of
    the ordinary there and I have also changed all the advanced settings to
    defualt but no change there are still loads of links and somethimes the page
    is unreadable as after the word it has seems to display the http code.
    Any thoughts what this might be would be very appreciated.
    Cheers
    Lenny
     
    lenny, Apr 29, 2006
    #1
    1. Advertisements

  2. lenny

    Don Varnau Guest

    Hi,
    A few websites may be allowing this- to bring in income. If this happens on
    more than just a very few pages, you have some type of adware installed on
    your computer.

    Check in Add/remove programs for something like adtext, toptext, hottext,
    ezula.

    If unsuccessful with that, see these sites for help:
    The Parasite Fight http://www.aumha.org/a/quickfix.htm
    Dealing with Unwanted Spyware and Parasites:
    http://mvps.org/winhelp2002/unwanted.htm
    Malware Removal and Prevention Overview - CastleCopsWiki:
    http://wiki.castlecops.com/Malware_Removal_and_Prevention:_Overview
    Bugs, Glitches & Stuffups: http://www.mvps.org/inetexplorer/Darnit.html
    Removing Malware:
    http://www.elephantboycomputers.com/page2.html#Removing_Malware
    What you can do about spyware and other unwanted software:
    http://www.microsoft.com/athome/security/spyware/spywarewhat.mspx

    Hope this helps,
    Don
    [MS MVP- IE]

    "lenny" <lenny109[at]takeout.hotmail.com> wrote in message
    news:...
    > Hi,
    > I am fairly sure that I haven't got a virus or any spyware on my system

    but
    > when I open a webpage lots of the basic text that is displayed is

    underlined
    > and is a hyperlink. It is very random but then links through to a search
    > page search.logic.com. If I click on View - Toolbars there is nothing out

    of
    > the ordinary there and I have also changed all the advanced settings to
    > defualt but no change there are still loads of links and somethimes the

    page
    > is unreadable as after the word it has seems to display the http code.
    > Any thoughts what this might be would be very appreciated.
    > Cheers
    > Lenny
     
    Don Varnau, Apr 29, 2006
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John Venables

    Problems Opening Links on Webpages(Poss Javascript)

    John Venables, Feb 2, 2004, in forum: Windows XP Internet Explorer
    Replies:
    0
    Views:
    255
    John Venables
    Feb 2, 2004
  2. Guest

    links on webpages do not work

    Guest, Mar 3, 2004, in forum: Windows XP Internet Explorer
    Replies:
    0
    Views:
    148
    Guest
    Mar 3, 2004
  3. Haim Guivon

    Opening OE links to IE webpages

    Haim Guivon, May 8, 2004, in forum: Windows XP Internet Explorer
    Replies:
    2
    Views:
    158
    H Leboeuf
    May 8, 2004
  4. Becky

    Using e-mail links on webpages

    Becky, Jul 31, 2004, in forum: Windows XP Internet Explorer
    Replies:
    4
    Views:
    263
    Guest
    Aug 5, 2004
  5. Matt

    IE 6.0 Links on Webpages Do Not Work

    Matt, Aug 26, 2004, in forum: Windows XP Internet Explorer
    Replies:
    0
    Views:
    144
Loading...

Share This Page