IEEE firewire port Problem P4P800

Discussion in 'Asus Motherboards' started by Freddie Clark, Apr 8, 2004.

  1. I connected my Creative Nomad Jukebox 3 with the provided cable to the
    firewire port on the back of my MoBo. Did not recognise it, no connection
    shows in Creative Playcentre. Tried the USB cable and straight away it
    showed the Jukebox as being connected. The IEEE is enabled in Bios, all
    programs and drivers for Jukebox 3 loaded already. Anyone know if I need to
    do anything else to get this connected thru firewire??

    Win XP Pro SP1
    P4P800 Deluxe
    2.8E Prescott
    Sapphire atlantis 9800 Pro
    Corsair 1GB DDR XMS3200LL Pro TwinX (2x512MB)
    2 X Maxtor DiamondMax Plus9 Serial ATA 80GB 8MB Cache
    2 X Maxtor DiamondMax Plus9 120GB 8MB Cache
    Asus DRW-02402P/D DVD RW/RW+
    Lite-On Combo 5232K DVD/CD-RW

    regards
    Freddie Clark
     
    Freddie Clark, Apr 8, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scott

    Re: differences P4P800/P4P800 DL ?

    Scott, Jun 22, 2003, in forum: Asus Motherboards
    Replies:
    2
    Views:
    605
    DCWhitty
    Jun 24, 2003
  2. Randyman
    Replies:
    6
    Views:
    415
    Randyman
    Nov 28, 2003
  3. TxNative

    P4P800 Deluxe IEEE 1394 Problem

    TxNative, Jan 11, 2004, in forum: Asus Motherboards
    Replies:
    2
    Views:
    267
    TxNative
    Jan 11, 2004
  4. Peter Wagner
    Replies:
    3
    Views:
    356
  5. SpongeBob

    New Beta-BIOS for P4P800 and P4P800 Deluxe

    SpongeBob, Sep 17, 2004, in forum: Asus Motherboards
    Replies:
    2
    Views:
    355
Loading...

Share This Page