ICS doesn't enable on XP Pro

Discussion in 'Windows Networking' started by Gids, Dec 18, 2003.

  1. Gids

    Gids Guest

    I recently moved my network card to another PCI slot, it re-detected
    sucessfully but when I try to re-enable enable ICS I get the following
    error:

    "Cannot enable shared access.
    Error 2: The system cannot find the file specified."

    Anyone know about this?

    Thanks
    Gids
     
    Gids, Dec 18, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Richard Warriner

    I create a bridge and my internet doesnt work

    Richard Warriner, Jul 9, 2003, in forum: Windows Networking
    Replies:
    0
    Views:
    608
    Richard Warriner
    Jul 9, 2003
  2. Jeff

    98 ethernet works, xp doesnt...What gives

    Jeff, Sep 5, 2003, in forum: Windows Networking
    Replies:
    2
    Views:
    421
  3. Jason Brault

    WinXP-Pro ICS and a routing switch

    Jason Brault, Jan 5, 2004, in forum: Windows Networking
    Replies:
    1
    Views:
    422
    Len West
    Jan 5, 2004
  4. videopong
    Replies:
    0
    Views:
    218
    videopong
    Mar 1, 2004
  5. gderem

    ICS=> WinXP pro + Win98 not working

    gderem, Sep 5, 2004, in forum: Windows Networking
    Replies:
    1
    Views:
    199
    Chuck
    Sep 6, 2004
Loading...

Share This Page