how to unlock remote desktop session

Discussion in 'Windows XP Work Remotely' started by ngomes@valleyhealth.com, Dec 17, 2003.

  1. Guest

    When i have a remote desktop session running and the
    Screen saver kicks in I have to disconnect and reconnect
    in order to logon. Is there any other way to do this
    without havig to disconnect and reconnect?
     
    , Dec 17, 2003
    #1
    1. Advertisements

  2. Are you running XP, Windows 2000, or Windows 2003? when the screen saver
    kicks in, does Alt-Ctrl-Delete to bring up logon dialog?

    --
    This posting is provided "AS IS" with no warranties, and confers no rights.



    "" <> wrote in
    message news:144201c3c4bf$c232e9a0$...
    > When i have a remote desktop session running and the
    > Screen saver kicks in I have to disconnect and reconnect
    > in order to logon. Is there any other way to do this
    > without havig to disconnect and reconnect?
     
    Huei Wang [MSFT], Dec 17, 2003
    #2
    1. Advertisements

  3. nelson Guest

    Running windows XP. No Ctrl-alt-del does not got to the
    session I have open in runs on the local machine.
    >-----Original Message-----
    >Are you running XP, Windows 2000, or Windows 2003? when

    the screen saver
    >kicks in, does Alt-Ctrl-Delete to bring up logon dialog?
    >
    >--
    >This posting is provided "AS IS" with no warranties, and

    confers no rights.
    >
    >
    >
    >""

    <> wrote in
    >message news:144201c3c4bf$c232e9a0$...
    >> When i have a remote desktop session running and the
    >> Screen saver kicks in I have to disconnect and

    reconnect
    >> in order to logon. Is there any other way to do this
    >> without havig to disconnect and reconnect?

    >
    >
    >.
    >
     
    nelson, Dec 17, 2003
    #3
  4. Try to redirect windows key combination to session, it should help,

    On client side, bring up remote desktop connection, click on options button
    and then select "Local Resources" on top, and change Apply Windows Key
    Combinations to "On the remote computer"

    -HueiWang

    --
    This posting is provided "AS IS" with no warranties, and confers no rights.



    "nelson" <> wrote in message
    news:082b01c3c4ce$78359370$...
    > Running windows XP. No Ctrl-alt-del does not got to the
    > session I have open in runs on the local machine.
    > >-----Original Message-----
    > >Are you running XP, Windows 2000, or Windows 2003? when

    > the screen saver
    > >kicks in, does Alt-Ctrl-Delete to bring up logon dialog?
    > >
    > >--
    > >This posting is provided "AS IS" with no warranties, and

    > confers no rights.
    > >
    > >
    > >
    > >""

    > <> wrote in
    > >message news:144201c3c4bf$c232e9a0$...
    > >> When i have a remote desktop session running and the
    > >> Screen saver kicks in I have to disconnect and

    > reconnect
    > >> in order to logon. Is there any other way to do this
    > >> without havig to disconnect and reconnect?

    > >
    > >
    > >.
    > >
     
    Huei Wang [MSFT], Dec 17, 2003
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kevin
    Replies:
    1
    Views:
    727
    Jeffrey Randow (MVP)
    Aug 25, 2003
  2. Ralph Malph
    Replies:
    1
    Views:
    2,258
    Mahadev Alladi[MS]
    Mar 11, 2004
  3. Richard Moreno
    Replies:
    10
    Views:
    2,109
    Bill Sanderson
    May 4, 2004
  4. Guest
    Replies:
    2
    Views:
    786
    Shenan Stanley
    Aug 2, 2004
  5. Guest
    Replies:
    2
    Views:
    603
    Guest
    May 13, 2006
Loading...

Share This Page