How to remove URLs from autocomplete list

Discussion in 'Windows XP Internet Explorer' started by come_mon_come_mon!, May 7, 2007.

  1. Hi,

    I'd enabled auto-complete function in my IE browser. In the past I'd
    keyed in some non-existing URLs (or no longer existing URLs) or wrong
    search string (e.g. zebra'). These unwanted URLs & strings will
    reappear in choice list every time while I'm keying in similar URLs &
    search strings prefix. Could someone suggest how could I remove these
    unwanted strings from appearing again without disabling auto-complete
    function ?

    Tks!
     
    come_mon_come_mon!, May 7, 2007
    #1
    1. Advertisements

  2. come_mon_come_mon!

    Guest Guest

    "come_mon_come_mon!" wrote:

    > Hi,
    >
    > I'd enabled auto-complete function in my IE browser. In the past I'd
    > keyed in some non-existing URLs (or no longer existing URLs) or wrong
    > search string (e.g. zebra'). These unwanted URLs & strings will
    > reappear in choice list every time while I'm keying in similar URLs &
    > search strings prefix. Could someone suggest how could I remove these
    > unwanted strings from appearing again without disabling auto-complete
    > function ?
    >
    > Tks!


    Here are two options you can try one at a time:
    1= Click Start >> Double click Control Panel >> Double click Network and
    Internet Connections >> Double click Internet Options.
    On the IE Properties while on the General Tab click Clear History, Internet
    Files and delete Cookies.
    Then click on Content Tab, click Autocomplete Button and thee clear your
    forms, passwords.

    Click Advanced Tab then make sure this line or box unchecked:
    [ ] use inline AutoComplete uncheck this box.
    Click [OK] when you done then close the IE properties.
     
    Guest, May 7, 2007
    #2
    1. Advertisements

  3. come_mon_come_mon!

    Guest Guest

    When they show, use the arrow keys to highlight the one that you want to
    remove, and press the delete key. This will allow you to selectively remove
    the unwanted autocomplete entries.
    --
    Greg Bickel
    Desktop Support Professional


    "nass" wrote:

    >
    >
    > "come_mon_come_mon!" wrote:
    >
    > > Hi,
    > >
    > > I'd enabled auto-complete function in my IE browser. In the past I'd
    > > keyed in some non-existing URLs (or no longer existing URLs) or wrong
    > > search string (e.g. zebra'). These unwanted URLs & strings will
    > > reappear in choice list every time while I'm keying in similar URLs &
    > > search strings prefix. Could someone suggest how could I remove these
    > > unwanted strings from appearing again without disabling auto-complete
    > > function ?
    > >
    > > Tks!

    >
    > Here are two options you can try one at a time:
    > 1= Click Start >> Double click Control Panel >> Double click Network and
    > Internet Connections >> Double click Internet Options.
    > On the IE Properties while on the General Tab click Clear History, Internet
    > Files and delete Cookies.
    > Then click on Content Tab, click Autocomplete Button and thee clear your
    > forms, passwords.
    >
    > Click Advanced Tab then make sure this line or box unchecked:
    > [ ] use inline AutoComplete uncheck this box.
    > Click [OK] when you done then close the IE properties.
    >
     
    Guest, May 8, 2007
    #3
  4. Sorry, that tip does not work.
    I can highlight the URL, but pressing the DEL key does nothing.

    "Greg Bickel" <> wrote in message
    news:...
    > When they show, use the arrow keys to highlight the one that you want to
    > remove, and press the delete key. This will allow you to selectively remove
    > the unwanted autocomplete entries.
    > --
    > Greg Bickel
    > Desktop Support Professional
    >
    >
    > "nass" wrote:
    >
    >>
    >>
    >> "come_mon_come_mon!" wrote:
    >>
    >> > Hi,
    >> >
    >> > I'd enabled auto-complete function in my IE browser. In the past I'd
    >> > keyed in some non-existing URLs (or no longer existing URLs) or wrong
    >> > search string (e.g. zebra'). These unwanted URLs & strings will
    >> > reappear in choice list every time while I'm keying in similar URLs &
    >> > search strings prefix. Could someone suggest how could I remove these
    >> > unwanted strings from appearing again without disabling auto-complete
    >> > function ?
    >> >
    >> > Tks!

    >>
    >> Here are two options you can try one at a time:
    >> 1= Click Start >> Double click Control Panel >> Double click Network and
    >> Internet Connections >> Double click Internet Options.
    >> On the IE Properties while on the General Tab click Clear History, Internet
    >> Files and delete Cookies.
    >> Then click on Content Tab, click Autocomplete Button and thee clear your
    >> forms, passwords.
    >>
    >> Click Advanced Tab then make sure this line or box unchecked:
    >> [ ] use inline AutoComplete uncheck this box.
    >> Click [OK] when you done then close the IE properties.
    >>
     
    Richard in AZ, May 8, 2007
    #4
  5. come_mon_come_mon!

    Ricky Guest

    This program will do the job..
    http://www.pcworld.com/downloads/file/fid,6679-order,1-page,1-c,alldownloads/description.html

    "Richard in AZ" <> wrote in message
    news:...
    > Sorry, that tip does not work.
    > I can highlight the URL, but pressing the DEL key does nothing.
    >
    > "Greg Bickel" <> wrote in message
    > news:...
    >> When they show, use the arrow keys to highlight the one that you want
    >> to
    >> remove, and press the delete key. This will allow you to selectively
    >> remove
    >> the unwanted autocomplete entries.
    >> --
    >> Greg Bickel
    >> Desktop Support Professional
    >>
    >>
    >> "nass" wrote:
    >>
    >>>
    >>>
    >>> "come_mon_come_mon!" wrote:
    >>>
    >>> > Hi,
    >>> >
    >>> > I'd enabled auto-complete function in my IE browser. In the past
    >>> > I'd
    >>> > keyed in some non-existing URLs (or no longer existing URLs) or
    >>> > wrong
    >>> > search string (e.g. zebra'). These unwanted URLs & strings will
    >>> > reappear in choice list every time while I'm keying in similar
    >>> > URLs &
    >>> > search strings prefix. Could someone suggest how could I remove
    >>> > these
    >>> > unwanted strings from appearing again without disabling
    >>> > auto-complete
    >>> > function ?
    >>> >
    >>> > Tks!
    >>>
    >>> Here are two options you can try one at a time:
    >>> 1= Click Start >> Double click Control Panel >> Double click Network
    >>> and
    >>> Internet Connections >> Double click Internet Options.
    >>> On the IE Properties while on the General Tab click Clear History,
    >>> Internet
    >>> Files and delete Cookies.
    >>> Then click on Content Tab, click Autocomplete Button and thee clear
    >>> your
    >>> forms, passwords.
    >>>
    >>> Click Advanced Tab then make sure this line or box unchecked:
    >>> [ ] use inline AutoComplete uncheck this box.
    >>> Click [OK] when you done then close the IE properties.
    >>>

    >
    >
     
    Ricky, May 8, 2007
    #5
  6. come_mon_come_mon!

    Ricky Guest

    You don't have to install it..just extract urlremover.exe and run it.


    "Ricky" <rsjoiner@NO_SPAMbellsouth.net> wrote in message
    news:Yf60i.6191$...
    > This program will do the job..
    > http://www.pcworld.com/downloads/file/fid,6679-order,1-page,1-c,alldownloads/description.html
    >
    > "Richard in AZ" <> wrote in message
    > news:...
    >> Sorry, that tip does not work.
    >> I can highlight the URL, but pressing the DEL key does nothing.
    >>
    >> "Greg Bickel" <> wrote in message
    >> news:...
    >>> When they show, use the arrow keys to highlight the one that you
    >>> want to
    >>> remove, and press the delete key. This will allow you to
    >>> selectively remove
    >>> the unwanted autocomplete entries.
    >>> --
    >>> Greg Bickel
    >>> Desktop Support Professional
    >>>
    >>>
    >>> "nass" wrote:
    >>>
    >>>>
    >>>>
    >>>> "come_mon_come_mon!" wrote:
    >>>>
    >>>> > Hi,
    >>>> >
    >>>> > I'd enabled auto-complete function in my IE browser. In the past
    >>>> > I'd
    >>>> > keyed in some non-existing URLs (or no longer existing URLs) or
    >>>> > wrong
    >>>> > search string (e.g. zebra'). These unwanted URLs & strings will
    >>>> > reappear in choice list every time while I'm keying in similar
    >>>> > URLs &
    >>>> > search strings prefix. Could someone suggest how could I remove
    >>>> > these
    >>>> > unwanted strings from appearing again without disabling
    >>>> > auto-complete
    >>>> > function ?
    >>>> >
    >>>> > Tks!
    >>>>
    >>>> Here are two options you can try one at a time:
    >>>> 1= Click Start >> Double click Control Panel >> Double click
    >>>> Network and
    >>>> Internet Connections >> Double click Internet Options.
    >>>> On the IE Properties while on the General Tab click Clear History,
    >>>> Internet
    >>>> Files and delete Cookies.
    >>>> Then click on Content Tab, click Autocomplete Button and thee clear
    >>>> your
    >>>> forms, passwords.
    >>>>
    >>>> Click Advanced Tab then make sure this line or box unchecked:
    >>>> [ ] use inline AutoComplete uncheck this box.
    >>>> Click [OK] when you done then close the IE properties.
    >>>>

    >>
    >>

    >
    >
     
    Ricky, May 8, 2007
    #6
  7. come_mon_come_mon!

    GLA Guest

    This proghram will help you to selectively delete address bar history
    and autocomplete information (search history)

    http://www.585soft.com/iehistoryx.asp

    On May 8, 1:01 am, come_mon_come_mon! <>
    wrote:
    > Hi,
    >
    > I'd enabled auto-complete function in my IE browser. In the past I'd
    > keyed in some non-existing URLs (or no longer existing URLs) or wrong
    > search string (e.g. zebra'). These unwanted URLs & strings will
    > reappear in choice list every time while I'm keying in similar URLs &
    > search strings prefix. Could someone suggest how could I remove these
    > unwanted strings from appearing again without disabling auto-complete
    > function ?
    >
    > Tks!
     
    GLA, May 9, 2007
    #7
  8. "Ricky" <rsjoiner@NO_SPAMbellsouth.net> wrote in message
    news:Yf60i.6191$...
    > This program will do the job..
    > http://www.pcworld.com/downloads/file/fid,6679-order,1-page,1-c,alldownloads/description.html



    <quote>
    Date Added: Aug 1999
    </quote>


    I suspect it only deletes TypedURLs entries?
    Or is it aware of the Visited: entries in History.IE5\index.dat too?
    And URLs associated with AutoComplete?
    e.g. originally in Protected Storage branch under Win9x
    in NTx in the less accessible Protected Storage System Provider branch.


    ---


    >
    > "Richard in AZ" <> wrote in message news:...
    >> Sorry, that tip does not work.
    >> I can highlight the URL, but pressing the DEL key does nothing.
    >>
    >> "Greg Bickel" <> wrote in message news:...
    >>> When they show, use the arrow keys to highlight the one that you want to
    >>> remove, and press the delete key. This will allow you to selectively remove
    >>> the unwanted autocomplete entries.
    >>> --
    >>> Greg Bickel
    >>> Desktop Support Professional
    >>>
    >>>
    >>> "nass" wrote:
    >>>
    >>>>
    >>>>
    >>>> "come_mon_come_mon!" wrote:
    >>>>
    >>>> > Hi,
    >>>> >
    >>>> > I'd enabled auto-complete function in my IE browser. In the past I'd
    >>>> > keyed in some non-existing URLs (or no longer existing URLs) or wrong
    >>>> > search string (e.g. zebra'). These unwanted URLs & strings will
    >>>> > reappear in choice list every time while I'm keying in similar URLs &
    >>>> > search strings prefix. Could someone suggest how could I remove these
    >>>> > unwanted strings from appearing again without disabling auto-complete
    >>>> > function ?
    >>>> >
    >>>> > Tks!
    >>>>
    >>>> Here are two options you can try one at a time:
    >>>> 1= Click Start >> Double click Control Panel >> Double click Network and
    >>>> Internet Connections >> Double click Internet Options.
    >>>> On the IE Properties while on the General Tab click Clear History, Internet
    >>>> Files and delete Cookies.
    >>>> Then click on Content Tab, click Autocomplete Button and thee clear your
    >>>> forms, passwords.
    >>>>
    >>>> Click Advanced Tab then make sure this line or box unchecked:
    >>>> [ ] use inline AutoComplete uncheck this box.
    >>>> Click [OK] when you done then close the IE properties.
    >>>>

    >>
    >>

    >
    >
     
    Robert Aldwinckle, May 9, 2007
    #8
  9. come_mon_come_mon!

    Ricky Guest

    "Robert Aldwinckle" <> wrote in message
    news:...
    > "Ricky" <rsjoiner@NO_SPAMbellsouth.net> wrote in message
    > news:Yf60i.6191$...
    >> This program will do the job..
    >> http://www.pcworld.com/downloads/file/fid,6679-order,1-page,1-c,alldownloads/description.html

    >
    >
    > <quote>
    > Date Added: Aug 1999
    > </quote>
    >
    >
    > I suspect it only deletes TypedURLs entries? I think so.
    > Or is it aware of the Visited: entries in History.IE5\index.dat
    > too? No idea
    > And URLs associated with AutoComplete? I have no idea.
    > e.g. originally in Protected Storage branch under Win9x
    > in NTx in the less accessible Protected Storage System Provider
    > branch.


    I just use it for a quick clean up on the drop down address bar. I just
    like having my address bar not having a bunch of entries. It's a quick
    way to clean it up. Ccleaner gets rid of anything else I need to.



    >
    > ---
    >
    >
    >>
    >> "Richard in AZ" <> wrote in message
    >> news:...
    >>> Sorry, that tip does not work.
    >>> I can highlight the URL, but pressing the DEL key does nothing.
    >>>
    >>> "Greg Bickel" <> wrote in
    >>> message news:...
    >>>> When they show, use the arrow keys to highlight the one that you
    >>>> want to
    >>>> remove, and press the delete key. This will allow you to
    >>>> selectively remove
    >>>> the unwanted autocomplete entries.
    >>>> --
    >>>> Greg Bickel
    >>>> Desktop Support Professional
    >>>>
    >>>>
    >>>> "nass" wrote:
    >>>>
    >>>>>
    >>>>>
    >>>>> "come_mon_come_mon!" wrote:
    >>>>>
    >>>>> > Hi,
    >>>>> >
    >>>>> > I'd enabled auto-complete function in my IE browser. In the past
    >>>>> > I'd
    >>>>> > keyed in some non-existing URLs (or no longer existing URLs) or
    >>>>> > wrong
    >>>>> > search string (e.g. zebra'). These unwanted URLs & strings will
    >>>>> > reappear in choice list every time while I'm keying in similar
    >>>>> > URLs &
    >>>>> > search strings prefix. Could someone suggest how could I remove
    >>>>> > these
    >>>>> > unwanted strings from appearing again without disabling
    >>>>> > auto-complete
    >>>>> > function ?
    >>>>> >
    >>>>> > Tks!
    >>>>>
    >>>>> Here are two options you can try one at a time:
    >>>>> 1= Click Start >> Double click Control Panel >> Double click
    >>>>> Network and
    >>>>> Internet Connections >> Double click Internet Options.
    >>>>> On the IE Properties while on the General Tab click Clear History,
    >>>>> Internet
    >>>>> Files and delete Cookies.
    >>>>> Then click on Content Tab, click Autocomplete Button and thee
    >>>>> clear your
    >>>>> forms, passwords.
    >>>>>
    >>>>> Click Advanced Tab then make sure this line or box unchecked:
    >>>>> [ ] use inline AutoComplete uncheck this box.
    >>>>> Click [OK] when you done then close the IE properties.
    >>>>>
    >>>
    >>>

    >>
    >>

    >
    >
    >
     
    Ricky, May 10, 2007
    #9
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gabriel Vines

    autocomplete for urls?

    Gabriel Vines, Jul 23, 2003, in forum: Windows XP Internet Explorer
    Replies:
    0
    Views:
    174
    Gabriel Vines
    Jul 23, 2003
  2. Adrian N

    URLs "stuck" in the autocomplete menu.

    Adrian N, Aug 1, 2003, in forum: Windows XP Internet Explorer
    Replies:
    2
    Views:
    231
    Adrian N
    Aug 4, 2003
  3. Charuteiro

    History URLs Do Not Work; URLs include unnecessary Prefix...

    Charuteiro, Dec 22, 2003, in forum: Windows XP Internet Explorer
    Replies:
    1
    Views:
    507
    Robert Aldwinckle
    Dec 24, 2003
  4. Guest

    RE: Remove urls from autocomplete history list (url history)

    Guest, Mar 26, 2006, in forum: Windows XP Internet Explorer
    Replies:
    0
    Views:
    320
    Guest
    Mar 26, 2006
  5. Guest

    Remove urls from autocomplete history list (url history)

    Guest, Mar 26, 2006, in forum: Windows XP Internet Explorer
    Replies:
    0
    Views:
    243
    Guest
    Mar 26, 2006
Loading...

Share This Page