How to hide the "getting started" task pane when opening Word 200.

Discussion in 'Microsoft Word Document Management' started by Guest, Oct 12, 2004.

  1. Guest

    Guest Guest

    it's so boring, every time when i open the Word, there is a task pane of
    "getting started", i just don't want it to appear when i open word.

    thanks for the help.
    Yuhua
     
    Guest, Oct 12, 2004
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    In Word, click on Tools | Options | View | uncheck the "Startup Task Pane" box.

    "Rainbow" wrote:

    > it's so boring, every time when i open the Word, there is a task pane of
    > "getting started", i just don't want it to appear when i open word.
    >
    > thanks for the help.
    > Yuhua
     
    Guest, Oct 12, 2004
    #2
    1. Advertisements

  3. Guest

    Graham Mayor Guest

    But you may need the taskpane controller to enforce this -
    http://word.mvps.org/FAQs/Customization/ShowTaskPane.htm

    --
    <>>< ><<> ><<> <>>< ><<> <>>< <>><<>
    Graham Mayor - Word MVP

    My web site www.gmayor.com
    Word MVP web site http://word.mvps.org
    <>>< ><<> ><<> <>>< ><<> <>>< <>><<>



    garfield-n-odie wrote:
    > In Word, click on Tools | Options | View | uncheck the "Startup Task
    > Pane" box.
    >
    > "Rainbow" wrote:
    >
    >> it's so boring, every time when i open the Word, there is a task
    >> pane of "getting started", i just don't want it to appear when i
    >> open word.
    >>
    >> thanks for the help.
    >> Yuhua
     
    Graham Mayor, Oct 12, 2004
    #3
  4. Guest

    ulusalai Guest

    While some suggestions seem to work with others, it did not solve my
    problem. The task pane in Word 2003 came back as soon as I hit File
    New.

    Things that worked for others, but not for me:
    Microsoft article 838676 describes it plain and simple
    SYMPTOMS
    Every time that you start Microsoft Office Word 2003, the Getting
    Started task pane appears.
    Back to the top Back to the top
    RESOLUTION
    There are two solutions to this problem.
    Back to the top Back to the top
    Solution 1
    1. Quit all Microsoft Word programs that are running including
    WordMail.
    2. Start Word 2003.
    3. On the Tools menu, click Options.
    4. On the View tab, click to clear the Startup Task Pane check box.
    5. Quit Word 2003.
    When you start Word 2003 the next time, the task pane should not
    appear. If it does, go to Solution 2.
    Back to the top Back to the top
    Solution 2
    Warning If you use Registry Editor incorrectly, you may cause serious
    problems that may require you to reinstall your operating system.
    Microsoft cannot guarantee that you can solve problems that result from
    using Registry Editor incorrectly. Use Registry Editor at your own
    risk.
    1. Quit Word 2003. If you use Word as your e-mail editor, also quit
    Microsoft Outlook.
    2. Click Start, and then click Run.
    3. In the Run box, type REGEDIT, and then click OK.
    4. Locate the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\General
    5. Right-click the DoNotDismissFileNewTaskPane key, and then click
    Delete.
    6. Click OK to confirm that you want to delete the
    DoNotDismissFileNewTaskPane key.
    When you start Word the next time, Word will respect the task pane
    setting. If the task pane is still appearing, follow the steps in
    Solution 1 to make sure that the setting is turned off in the user
    interface.

    The following registry value corresponds to this setting:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    Value Name: StartupDialog
    Value Type: REG_DWORD
    Value Data: 0x00000000 (0)


    HOWEVER that has not worked for me. As soon as I clicked File New, the
    pain was there again.

    Instead I tried the following:
    Select Tools, Macro, Macros (or press F8)
    Type 'FileNew' as the macro filename
    Choose 'Create'
    That's it. The next time you use File New, the task pain will not
    appear.

    BTW: task pain was not a typo :))



    --
    ulusalai
    ------------------------------------------------------------------------
    Posted via http://www.mcse.ms
    ------------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message1143988.html
     
    ulusalai, Jul 18, 2005
    #4
  5. Get the Task Pane Controller from
    http://word.mvps.org/FAQs/Customization/ShowTaskPane.htm

    --
    Suzanne S. Barnhill
    Microsoft MVP (Word)
    Words into Type
    Fairhope, Alabama USA
    Word MVP FAQ site: http://word.mvps.org
    Email cannot be acknowledged; please post all follow-ups to the newsgroup so
    all may benefit.

    "ulusalai" <> wrote in message
    news:...
    >
    > While some suggestions seem to work with others, it did not solve my
    > problem. The task pane in Word 2003 came back as soon as I hit File
    > New.
    >
    > Things that worked for others, but not for me:
    > Microsoft article 838676 describes it plain and simple
    > SYMPTOMS
    > Every time that you start Microsoft Office Word 2003, the Getting
    > Started task pane appears.
    > Back to the top Back to the top
    > RESOLUTION
    > There are two solutions to this problem.
    > Back to the top Back to the top
    > Solution 1
    > 1. Quit all Microsoft Word programs that are running including
    > WordMail.
    > 2. Start Word 2003.
    > 3. On the Tools menu, click Options.
    > 4. On the View tab, click to clear the Startup Task Pane check box.
    > 5. Quit Word 2003.
    > When you start Word 2003 the next time, the task pane should not
    > appear. If it does, go to Solution 2.
    > Back to the top Back to the top
    > Solution 2
    > Warning If you use Registry Editor incorrectly, you may cause serious
    > problems that may require you to reinstall your operating system.
    > Microsoft cannot guarantee that you can solve problems that result from
    > using Registry Editor incorrectly. Use Registry Editor at your own
    > risk.
    > 1. Quit Word 2003. If you use Word as your e-mail editor, also quit
    > Microsoft Outlook.
    > 2. Click Start, and then click Run.
    > 3. In the Run box, type REGEDIT, and then click OK.
    > 4. Locate the following registry key:
    > HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\General
    > 5. Right-click the DoNotDismissFileNewTaskPane key, and then click
    > Delete.
    > 6. Click OK to confirm that you want to delete the
    > DoNotDismissFileNewTaskPane key.
    > When you start Word the next time, Word will respect the task pane
    > setting. If the task pane is still appearing, follow the steps in
    > Solution 1 to make sure that the setting is turned off in the user
    > interface.
    >
    > The following registry value corresponds to this setting:
    > HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    > Value Name: StartupDialog
    > Value Type: REG_DWORD
    > Value Data: 0x00000000 (0)
    >
    >
    > HOWEVER that has not worked for me. As soon as I clicked File New, the
    > pain was there again.
    >
    > Instead I tried the following:
    > Select Tools, Macro, Macros (or press F8)
    > Type 'FileNew' as the macro filename
    > Choose 'Create'
    > That's it. The next time you use File New, the task pain will not
    > appear.
    >
    > BTW: task pain was not a typo :))
    >
    >
    >
    > --
    > ulusalai
    > ------------------------------------------------------------------------
    > Posted via http://www.mcse.ms
    > ------------------------------------------------------------------------
    > View this thread: http://www.mcse.ms/message1143988.html
    >
     
    Suzanne S. Barnhill, Jul 19, 2005
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chuck Davis

    Get rid of Getting Started Task Pane

    Chuck Davis, Dec 2, 2003, in forum: Microsoft Word Document Management
    Replies:
    5
    Views:
    492
    Davefr
    Feb 6, 2004
  2. Guest

    how do i stop the getting started task pane when opening word 200.

    Guest, Oct 16, 2004, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    279
    Guest
    Oct 16, 2004
  3. Guest

    How can I stop the "Getting Started" pane from opening in Word 20.

    Guest, Oct 25, 2004, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    310
    Guest
    Oct 25, 2004
  4. Guest

    Stop Getting Started Task Pane from opening autoatically

    Guest, Mar 13, 2005, in forum: Microsoft Word Document Management
    Replies:
    3
    Views:
    604
    Jay Freedman
    Mar 13, 2005
  5. Guest

    how do I hide getting started bar on opening word docs

    Guest, Sep 13, 2005, in forum: Microsoft Word Document Management
    Replies:
    0
    Views:
    238
    Guest
    Sep 13, 2005
Loading...

Share This Page