How do you turn off keys making special characters?

Discussion in 'Microsoft Word Document Management' started by RobSmy, Jan 19, 2009.

  1. RobSmy

    RobSmy Guest

    Sometimes some keys begin registering different characters, like an accented
    E when I press apostrophe (not after an Alt). The only way I can turn this
    off is save my work, exit word, and restart. What's the official way to
    return my keyboard to normal?
     
    RobSmy, Jan 19, 2009
    #1
    1. Advertisements

  2. You need to switch keyboards from an international layout to your usual one.

    --
    Suzanne S. Barnhill
    Microsoft MVP (Word)
    Words into Type
    Fairhope, Alabama USA
    http://word.mvps.org

    "RobSmy" <> wrote in message
    news:...
    > Sometimes some keys begin registering different characters, like an
    > accented
    > E when I press apostrophe (not after an Alt). The only way I can turn this
    > off is save my work, exit word, and restart. What's the official way to
    > return my keyboard to normal?
    >
     
    Suzanne S. Barnhill, Jan 19, 2009
    #2
    1. Advertisements

  3. RobSmy

    grammatim Guest

    You probably accidentally typed LeftAlt-Shift, which toggles/cycles
    through the installed keyboards. You can remove any keyboards you know
    you're never going to use, but you do that differently in XP or Vista.
    (You begin with Start > Control Panel > Regional and Language Options,
    and can probably figure it out from there.)

    On Jan 19, 4:53 pm, RobSmy <> wrote:
    > Sometimes some keys begin registering different characters, like an accented
    > E when I press apostrophe (not after an Alt). The only way I can turn this
    > off is save my work, exit word, and restart. What's the official way to
    > return my keyboard to normal?
     
    grammatim, Jan 19, 2009
    #3
  4. Switch the input language, which is a property of Windows system. Try just
    ctrl+shift for switching, or alt + shift. You can disable the keyboard
    shortcut here:
    Control Panel > Regional and language settings > Languages > Details > Key
    settings

    "RobSmy" <> escreveu na mensagem
    news:...
    > Sometimes some keys begin registering different characters, like an
    > accented
    > E when I press apostrophe (not after an Alt). The only way I can turn this
    > off is save my work, exit word, and restart. What's the official way to
    > return my keyboard to normal?
     
    Pablo Cardellino, Jan 19, 2009
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    How to turn off special characters and "curley quotes".

    Guest, Sep 17, 2004, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    450
    garfield-n-odie
    Sep 17, 2004
  2. Guest

    Turn off automatic spell checking for special sections of a docume

    Guest, Oct 21, 2004, in forum: Microsoft Word Document Management
    Replies:
    2
    Views:
    405
    Guest
    Oct 22, 2004
  3. Guest

    How do I switch off the Quote to special characters funciton?

    Guest, Jul 14, 2006, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    205
    Suzanne S. Barnhill
    Jul 14, 2006
  4. Guest

    How to get keys that you press to look like the keyboard keys?

    Guest, Aug 3, 2007, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    364
    Suzanne S. Barnhill
    Aug 3, 2007
  5. Melanie Strom

    Turn off comparing special characters?

    Melanie Strom, May 1, 2009, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    304
    grammatim
    May 1, 2009
Loading...

Share This Page