How do I turn off field codes in an MS Word document?

Discussion in 'Microsoft Word Document Management' started by Guest, Jan 28, 2005.

  1. Guest

    Guest Guest

    I'm having a recurring problem with (1) field codes just appearing in a Word
    document and (2) not being able to turn them off.

    The field codes are mostly attached to headings, although they sometimes are
    attached to other text.

    I cannot find anything in the help files that tells me how to turn off or
    remove these. They show up on the screen only - they don't show up when the
    document is printed.

    My questions:
    1. How did these field codes get into my document?
    2. Could they be related to sharing files among users with different
    versions of Word (I have 2003, but some of my colleagues are using an earlier
    version).
    3. Most important: how do I turn the wretched things off?
     
    Guest, Jan 28, 2005
    #1
    1. Advertisements

  2. If they're TC or XE fields, they're formatted as Hidden text, so the usual
    Alt+F9 toggle doesn't work for them; you have to hide Hidden text instead.

    --
    Suzanne S. Barnhill
    Microsoft MVP (Word)
    Words into Type
    Fairhope, Alabama USA
    Word MVP FAQ site: http://word.mvps.org
    Email cannot be acknowledged; please post all follow-ups to the newsgroup so
    all may benefit.

    "Welshwoman" <> wrote in message
    news:...
    > I'm having a recurring problem with (1) field codes just appearing in a

    Word
    > document and (2) not being able to turn them off.
    >
    > The field codes are mostly attached to headings, although they sometimes

    are
    > attached to other text.
    >
    > I cannot find anything in the help files that tells me how to turn off or
    > remove these. They show up on the screen only - they don't show up when

    the
    > document is printed.
    >
    > My questions:
    > 1. How did these field codes get into my document?
    > 2. Could they be related to sharing files among users with different
    > versions of Word (I have 2003, but some of my colleagues are using an

    earlier
    > version).
    > 3. Most important: how do I turn the wretched things off?
     
    Suzanne S. Barnhill, Jan 28, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Here is an example of what I'm seeing. This is a section heading in a manual:
    3.1.1 Dispatcher Changing Voice Request to Pending Request Procedure
    { XE "Changing Voice Request to Pending Request Procedure" } { XE "How Do
    I?: Voice Request to Pending Request Procedure" }

    The first part is the heading, which I want - the text in the brackets is
    what I don't want.

    I followed the help instructions for hiding text (Format menu, click Font,
    click the Font tab, select the Hidden check box), but it hasn't changed
    anything. I found that I could physically delete the text in the brackets,
    but that's time-intensive - I will need to do it several hundred times.

    And I still don't understand why these codes are there or how they got
    there. Please continue to diagnose or enlighten.

    "Suzanne S. Barnhill" wrote:

    > If they're TC or XE fields, they're formatted as Hidden text, so the usual
    > Alt+F9 toggle doesn't work for them; you have to hide Hidden text instead.
    >
    > --
    > Suzanne S. Barnhill
    > Microsoft MVP (Word)
    > Words into Type
    > Fairhope, Alabama USA
    > Word MVP FAQ site: http://word.mvps.org
    > Email cannot be acknowledged; please post all follow-ups to the newsgroup so
    > all may benefit.
    >
    > "Welshwoman" <> wrote in message
    > news:...
    > > I'm having a recurring problem with (1) field codes just appearing in a

    > Word
    > > document and (2) not being able to turn them off.
    > >
    > > The field codes are mostly attached to headings, although they sometimes

    > are
    > > attached to other text.
    > >
    > > I cannot find anything in the help files that tells me how to turn off or
    > > remove these. They show up on the screen only - they don't show up when

    > the
    > > document is printed.
    > >
    > > My questions:
    > > 1. How did these field codes get into my document?
    > > 2. Could they be related to sharing files among users with different
    > > versions of Word (I have 2003, but some of my colleagues are using an

    > earlier
    > > version).
    > > 3. Most important: how do I turn the wretched things off?

    >
    >
     
    Guest, Jan 28, 2005
    #3
  4. In Word, click on Tools | Options | View | uncheck the "Hidden text" box
    | OK.

    Welshwoman wrote:

    > Here is an example of what I'm seeing. This is a section heading in a manual:
    > 3.1.1 Dispatcher Changing Voice Request to Pending Request Procedure
    > { XE "Changing Voice Request to Pending Request Procedure" } { XE "How Do
    > I?: Voice Request to Pending Request Procedure" }
    >
    > The first part is the heading, which I want - the text in the brackets is
    > what I don't want.
    >
    > I followed the help instructions for hiding text (Format menu, click Font,
    > click the Font tab, select the Hidden check box), but it hasn't changed
    > anything. I found that I could physically delete the text in the brackets,
    > but that's time-intensive - I will need to do it several hundred times.
    >
    > And I still don't understand why these codes are there or how they got
    > there. Please continue to diagnose or enlighten.
    >
    > "Suzanne S. Barnhill" wrote:
    >
    >
    >>If they're TC or XE fields, they're formatted as Hidden text, so the usual
    >>Alt+F9 toggle doesn't work for them; you have to hide Hidden text instead.
    >>
    >>--
    >>Suzanne S. Barnhill
    >>Microsoft MVP (Word)
    >>Words into Type
    >>Fairhope, Alabama USA
    >>Word MVP FAQ site: http://word.mvps.org
    >>Email cannot be acknowledged; please post all follow-ups to the newsgroup so
    >>all may benefit.
    >>
    >>"Welshwoman" <> wrote in message
    >>news:...
    >>
    >>>I'm having a recurring problem with (1) field codes just appearing in a

    >>
    >>Word
    >>
    >>>document and (2) not being able to turn them off.
    >>>
    >>>The field codes are mostly attached to headings, although they sometimes

    >>
    >>are
    >>
    >>>attached to other text.
    >>>
    >>>I cannot find anything in the help files that tells me how to turn off or
    >>>remove these. They show up on the screen only - they don't show up when

    >>
    >>the
    >>
    >>>document is printed.
    >>>
    >>>My questions:
    >>>1. How did these field codes get into my document?
    >>>2. Could they be related to sharing files among users with different
    >>>versions of Word (I have 2003, but some of my colleagues are using an

    >>
    >>earlier
    >>
    >>>version).
    >>>3. Most important: how do I turn the wretched things off?

    >>
    >>
     
    garfield-n-odie, Jan 28, 2005
    #4
  5. Guest

    Guest Guest

    That worked! Thanks very much.

    "garfield-n-odie" wrote:

    > In Word, click on Tools | Options | View | uncheck the "Hidden text" box
    > | OK.
    >
     
    Guest, Jan 28, 2005
    #5
  6. And don't for heaven's sake delete them or you won't be able to generate an
    index.

    --
    Suzanne S. Barnhill
    Microsoft MVP (Word)
    Words into Type
    Fairhope, Alabama USA
    Word MVP FAQ site: http://word.mvps.org
    Email cannot be acknowledged; please post all follow-ups to the newsgroup so
    all may benefit.

    "Welshwoman" <> wrote in message
    news:...
    > That worked! Thanks very much.
    >
    > "garfield-n-odie" wrote:
    >
    > > In Word, click on Tools | Options | View | uncheck the "Hidden text" box
    > > | OK.
    > >
     
    Suzanne S. Barnhill, Jan 29, 2005
    #6
  7. Guest

    Guest Guest

    This is driving me nuts, too. Why does Word automatically insert them? I
    have them mostly in numbered lists, and I'm tired of people calling me and
    asking what they are. I actually had someone reject a document in a
    conformance review because these were in there. How do I just simply tell
    Word to stop generating them? When I need a field, I'll ask for it (for
    crying out loud!)!!

    "Welshwoman" wrote:

    > I'm having a recurring problem with (1) field codes just appearing in a Word
    > document and (2) not being able to turn them off.
    >
    > The field codes are mostly attached to headings, although they sometimes are
    > attached to other text.
    >
    > I cannot find anything in the help files that tells me how to turn off or
    > remove these. They show up on the screen only - they don't show up when the
    > document is printed.
    >
    > My questions:
    > 1. How did these field codes get into my document?
    > 2. Could they be related to sharing files among users with different
    > versions of Word (I have 2003, but some of my colleagues are using an earlier
    > version).
    > 3. Most important: how do I turn the wretched things off?
     
    Guest, Mar 2, 2005
    #7
  8. What you describe is likely not field codes, which are not something Word
    inserts without action on your part. They might be bookmarks or smart tags.
    If they can be toggled with Alt+F9 (or by showing/hiding Hidden text, in the
    case of XE and TC fields), then they are field codes. In which case, please
    provide an example of the code you are seeing.

    --
    Suzanne S. Barnhill
    Microsoft MVP (Word)
    Words into Type
    Fairhope, Alabama USA
    Word MVP FAQ site: http://word.mvps.org
    Email cannot be acknowledged; please post all follow-ups to the newsgroup so
    all may benefit.

    "Kristy Kelly" <> wrote in message
    news:D...
    > This is driving me nuts, too. Why does Word automatically insert them? I
    > have them mostly in numbered lists, and I'm tired of people calling me and
    > asking what they are. I actually had someone reject a document in a
    > conformance review because these were in there. How do I just simply tell
    > Word to stop generating them? When I need a field, I'll ask for it (for
    > crying out loud!)!!
    >
    > "Welshwoman" wrote:
    >
    > > I'm having a recurring problem with (1) field codes just appearing in a

    Word
    > > document and (2) not being able to turn them off.
    > >
    > > The field codes are mostly attached to headings, although they sometimes

    are
    > > attached to other text.
    > >
    > > I cannot find anything in the help files that tells me how to turn off

    or
    > > remove these. They show up on the screen only - they don't show up

    when the
    > > document is printed.
    > >
    > > My questions:
    > > 1. How did these field codes get into my document?
    > > 2. Could they be related to sharing files among users with different
    > > versions of Word (I have 2003, but some of my colleagues are using an

    earlier
    > > version).
    > > 3. Most important: how do I turn the wretched things off?
     
    Suzanne S. Barnhill, Mar 2, 2005
    #8
  9. Guest

    dok6247903

    Joined:
    Jul 17, 2012
    Messages:
    1
    Likes Received:
    0
    I am having this problem also....but the version of Word that I use does
    not allow for the Tools/Options/View/uncheck 'Hidden Text' box...in the
    version of Word I'm using the 'Hidden Text' box is already unchecked.
    So now what? :blush:
    Thanks!
     
    dok6247903, Jul 17, 2012
    #9
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    How do I turn off "reveal codes" in Word 2000?

    Guest, Mar 19, 2006, in forum: Microsoft Word Document Management
    Replies:
    2
    Views:
    509
    Guest
    Mar 19, 2006
  2. Replies:
    4
    Views:
    437
    Suzanne S. Barnhill
    Jun 17, 2006
  3. Replies:
    0
    Views:
    291
  4. Guest

    Saving word document with field results not field codes

    Guest, Jul 14, 2006, in forum: Microsoft Word Document Management
    Replies:
    2
    Views:
    388
    Charles Kenyon
    Jul 14, 2006
  5. Sam

    turn off reveal codes while typing a document

    Sam, Mar 3, 2008, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    655
    Jay Freedman
    Mar 3, 2008
Loading...

Share This Page