How do I stop my mouse roller from zooming in and out?

Discussion in 'Microsoft Excel Programming' started by Guest, May 23, 2007.

  1. Guest

    Guest Guest

    Somehow (god only knows), I did something so that when I use the roller in
    the center of my mouse, it now zooms in and out on sheets instead of
    scrolling up or down. I believe this is "toggling" and it's driving me crazy
    and I don't know how to remove this "setting". PLEASE HELP! Thanks so much.
    I'm using Excel 2003.

    Heidi
     
    Guest, May 23, 2007
    #1
    1. Advertisements

  2. Guest

    Jim Rech Guest

    It's a setting on Tools, Options, General I believe.

    --
    Jim
    "heidi17" <> wrote in message
    news:...
    | Somehow (god only knows), I did something so that when I use the roller in
    | the center of my mouse, it now zooms in and out on sheets instead of
    | scrolling up or down. I believe this is "toggling" and it's driving me
    crazy
    | and I don't know how to remove this "setting". PLEASE HELP! Thanks so
    much.
    | I'm using Excel 2003.
    |
    | Heidi
     
    Jim Rech, May 23, 2007
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    On the menu:

    Tools->General tab - uncheck Zoom on roll with Intellimouse

    "heidi17" wrote:

    > Somehow (god only knows), I did something so that when I use the roller in
    > the center of my mouse, it now zooms in and out on sheets instead of
    > scrolling up or down. I believe this is "toggling" and it's driving me crazy
    > and I don't know how to remove this "setting". PLEASE HELP! Thanks so much.
    > I'm using Excel 2003.
    >
    > Heidi
     
    Guest, May 23, 2007
    #3
  4. Guest

    Guest Guest

    make that

    Tools->Options->General tab

    "heidi17" wrote:

    > Somehow (god only knows), I did something so that when I use the roller in
    > the center of my mouse, it now zooms in and out on sheets instead of
    > scrolling up or down. I believe this is "toggling" and it's driving me crazy
    > and I don't know how to remove this "setting". PLEASE HELP! Thanks so much.
    > I'm using Excel 2003.
    >
    > Heidi
     
    Guest, May 23, 2007
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page