Highlighted desktop folder names by accident...tried to fix, no lu

Discussion in 'Windows XP Basics' started by Bob, Jul 31, 2008.

  1. Bob

    Bob Guest

    Hi,
    Somehow I accidently activated the highlight feature for my desktop folders
    (i.e. folder names now have a background color. I tried to remove it by
    going into desktop properties, appearance, effects and deselected the shadows
    under menus (Don't think that addresses My problem but...) in any case, I
    have yet to figure out how to return to the "normal" unhighlighted state. I
    found how to change the COLOR of the highlight but not how to remove the
    highlight. There is no apparent "select default" option for this issue.

    Any assistance would be greatly appreciated...right now i can hardly bear to
    look at the screen (I have lots of folder on my desktop!)

    Thanks in advance!

    Bob

    I have MS XP Pro
    --
     
    Bob, Jul 31, 2008
    #1
    1. Advertisements

  2. Bob

    RajKohli Guest

    First
    ===

    1. Right-click on your Desktop
    2. Point to Arrange Icons By
    3. Make sure that "Lock web items on Desktop is unchecked".

    Second
    =====
    1. Right-click on My Computer - choose Properties
    2. Click Advanced tab
    3. Click Settings button under Performace - Visual Effects .... option.
    4. Make sure there is a check mark on "Use drop shadows for icon labels on
    the desktop".

    Third
    ===
    1. Right-click on Desktop and choose Properties
    2. Click Desktop tab and then click Customize Desktop
    3. Click Web tab
    4. Here uncheck all the Web Pages listed.

    Fourth
    ====

    Make sure that the wallpaper on your desktop is an image not a HTML file.

    Hope this help, let us know!

    "Bob" wrote:

    > Hi,
    > Somehow I accidently activated the highlight feature for my desktop folders
    > (i.e. folder names now have a background color. I tried to remove it by
    > going into desktop properties, appearance, effects and deselected the shadows
    > under menus (Don't think that addresses My problem but...) in any case, I
    > have yet to figure out how to return to the "normal" unhighlighted state. I
    > found how to change the COLOR of the highlight but not how to remove the
    > highlight. There is no apparent "select default" option for this issue.
    >
    > Any assistance would be greatly appreciated...right now i can hardly bear to
    > look at the screen (I have lots of folder on my desktop!)
    >
    > Thanks in advance!
    >
    > Bob
    >
    > I have MS XP Pro
    > --
    >
     
    RajKohli, Jul 31, 2008
    #2
    1. Advertisements

  3. Bob

    Rajiv Kohli Guest

    msnews.microsoft.com

    "Bob" <> wrote in message
    news:...
    > Hi,
    > Somehow I accidently activated the highlight feature for my desktop
    > folders
    > (i.e. folder names now have a background color. I tried to remove it by
    > going into desktop properties, appearance, effects and deselected the
    > shadows
    > under menus (Don't think that addresses My problem but...) in any case, I
    > have yet to figure out how to return to the "normal" unhighlighted state.
    > I
    > found how to change the COLOR of the highlight but not how to remove the
    > highlight. There is no apparent "select default" option for this issue.
    >
    > Any assistance would be greatly appreciated...right now i can hardly bear
    > to
    > look at the screen (I have lots of folder on my desktop!)
    >
    > Thanks in advance!
    >
    > Bob
    >
    > I have MS XP Pro
    > --
    >
     
    Rajiv Kohli, Jul 31, 2008
    #3
  4. Bob

    Bob Guest

    RE: Highlighted desktop folder names by accident...tried to fix, n

    Thanks very much..solved the problem:)
    --
    Bob


    "RajKohli" wrote:

    > First
    > ===
    >
    > 1. Right-click on your Desktop
    > 2. Point to Arrange Icons By
    > 3. Make sure that "Lock web items on Desktop is unchecked".
    >
    > Second
    > =====
    > 1. Right-click on My Computer - choose Properties
    > 2. Click Advanced tab
    > 3. Click Settings button under Performace - Visual Effects .... option.
    > 4. Make sure there is a check mark on "Use drop shadows for icon labels on
    > the desktop".
    >
    > Third
    > ===
    > 1. Right-click on Desktop and choose Properties
    > 2. Click Desktop tab and then click Customize Desktop
    > 3. Click Web tab
    > 4. Here uncheck all the Web Pages listed.
    >
    > Fourth
    > ====
    >
    > Make sure that the wallpaper on your desktop is an image not a HTML file.
    >
    > Hope this help, let us know!
    >
    > "Bob" wrote:
    >
    > > Hi,
    > > Somehow I accidently activated the highlight feature for my desktop folders
    > > (i.e. folder names now have a background color. I tried to remove it by
    > > going into desktop properties, appearance, effects and deselected the shadows
    > > under menus (Don't think that addresses My problem but...) in any case, I
    > > have yet to figure out how to return to the "normal" unhighlighted state. I
    > > found how to change the COLOR of the highlight but not how to remove the
    > > highlight. There is no apparent "select default" option for this issue.
    > >
    > > Any assistance would be greatly appreciated...right now i can hardly bear to
    > > look at the screen (I have lots of folder on my desktop!)
    > >
    > > Thanks in advance!
    > >
    > > Bob
    > >
    > > I have MS XP Pro
    > > --
    > >
     
    Bob, Jul 31, 2008
    #4
  5. Bob

    Rajiv Kohli Guest

    Re: Highlighted desktop folder names by accident...tried to fix, n

    You're ALL-WAYS Welcome.

    "Bob" <> wrote in message
    news:...
    > Thanks very much..solved the problem:)
    > --
    > Bob
    >
    >
    > "RajKohli" wrote:
    >
    >> First
    >> ===
    >>
    >> 1. Right-click on your Desktop
    >> 2. Point to Arrange Icons By
    >> 3. Make sure that "Lock web items on Desktop is unchecked".
    >>
    >> Second
    >> =====
    >> 1. Right-click on My Computer - choose Properties
    >> 2. Click Advanced tab
    >> 3. Click Settings button under Performace - Visual Effects .... option.
    >> 4. Make sure there is a check mark on "Use drop shadows for icon labels
    >> on
    >> the desktop".
    >>
    >> Third
    >> ===
    >> 1. Right-click on Desktop and choose Properties
    >> 2. Click Desktop tab and then click Customize Desktop
    >> 3. Click Web tab
    >> 4. Here uncheck all the Web Pages listed.
    >>
    >> Fourth
    >> ====
    >>
    >> Make sure that the wallpaper on your desktop is an image not a HTML file.
    >>
    >> Hope this help, let us know!
    >>
    >> "Bob" wrote:
    >>
    >> > Hi,
    >> > Somehow I accidently activated the highlight feature for my desktop
    >> > folders
    >> > (i.e. folder names now have a background color. I tried to remove it
    >> > by
    >> > going into desktop properties, appearance, effects and deselected the
    >> > shadows
    >> > under menus (Don't think that addresses My problem but...) in any case,
    >> > I
    >> > have yet to figure out how to return to the "normal" unhighlighted
    >> > state. I
    >> > found how to change the COLOR of the highlight but not how to remove
    >> > the
    >> > highlight. There is no apparent "select default" option for this
    >> > issue.
    >> >
    >> > Any assistance would be greatly appreciated...right now i can hardly
    >> > bear to
    >> > look at the screen (I have lots of folder on my desktop!)
    >> >
    >> > Thanks in advance!
    >> >
    >> > Bob
    >> >
    >> > I have MS XP Pro
    >> > --
    >> >
     
    Rajiv Kohli, Jul 31, 2008
    #5
  6. Bob

    Ram G

    Joined:
    Jan 31, 2012
    Messages:
    1
    Likes Received:
    0
     
    Ram G, Jan 31, 2012
    #6
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. betty

    highlighted desktop icons

    betty, Jul 15, 2003, in forum: Windows XP Basics
    Replies:
    2
    Views:
    5,059
    betty
    Jul 15, 2003
  2. Anita S.

    My Desktop Icons look Highlighted

    Anita S., Apr 14, 2004, in forum: Windows XP Basics
    Replies:
    1
    Views:
    217
    Sharon F
    Apr 14, 2004
  3. Rick

    Fix fix fix

    Rick, May 7, 2004, in forum: Windows XP Basics
    Replies:
    4
    Views:
    562
    rfv414
    Jun 30, 2004
  4. Guest
    Replies:
    1
    Views:
    341
    Ronnie Vernon MVP
    Aug 26, 2006
  5. Guest

    uninstalled by accident

    Guest, Nov 15, 2006, in forum: Windows XP Basics
    Replies:
    12
    Views:
    582
    Bert Kinney
    Nov 16, 2006
Loading...

Share This Page