Help my "Autoplay" not working

Discussion in 'Windows XP Security' started by Tony, Jul 15, 2003.

  1. Tony

    Tony Guest

    I've tryed the solution listed in help. ie.

    To change how your computer handles multimedia content
    Open My Computer.
    Under Devices with Removable Storage, right-click the
    device you want, such as a digital camera or CD-ROM
    drive, and then click Properties.
    On the AutoPlay tab, click the multimedia content type
    you want to change.
    Under Actions, click the action you want Windows to
    perform when it detects the media type you selected.
    Notes

    To open My Computer, click Start, and then click My
    Computer.
    Your removable storage device must be attached to your
    computer for it to appear in the My Computer folder.


    It doesn't want to work after doing this. The problem
    came about after our IT dept. changed my windows log-in.
    I use Windows XP
     
    Tony, Jul 15, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CRS
    Replies:
    0
    Views:
    376
  2. DILIP
    Replies:
    1
    Views:
    333
  3. Armin Zingler

    Disable autoplay, enable manual autoplay

    Armin Zingler, Feb 16, 2004, in forum: Windows XP General
    Replies:
    1
    Views:
    939
    cquirke (MVP Win9x)
    Feb 17, 2004
  4. Guest
    Replies:
    12
    Views:
    847
    Guest
    Apr 25, 2005
  5. Guest

    Autoplay in vista - crating a new group in the Autoplay manager

    Guest, Sep 10, 2006, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    463
    Guest
    Sep 10, 2006
Loading...

Share This Page