Folder Option-- CHANGE, DELETE, ADVANCED greyed out.

Discussion in 'Windows XP Basics' started by mrydhan@yahoo.com, Mar 16, 2006.

  1. Guest

    Under the Folder Options, in the File Types tab, NEW, DELETE, CHANGE
    and ADVANCED options are all greyed out. Can change, create or delete
    any file associations.
    Your help would be appreciated. This seems to have happened after I had
    trouble uninstalling the Norton Antivirus 2000 (it locked up during
    uninstall). Since then I successfully uninstall the Norton AV using
    Symantec tool.
     
    , Mar 16, 2006
    #1
    1. Advertisements

  2. John John Guest

    Any chance it got changed by policies? Check this System registry key:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoFileAssociate

    If NoFileAssociate is there with REG_DWORD value 1 change it to 0.

    It could also be applied at the user level. Look at the HKCU key:

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer

    John

    wrote:
    > Under the Folder Options, in the File Types tab, NEW, DELETE, CHANGE
    > and ADVANCED options are all greyed out. Can change, create or delete
    > any file associations.
    > Your help would be appreciated. This seems to have happened after I had
    > trouble uninstalling the Norton Antivirus 2000 (it locked up during
    > uninstall). Since then I successfully uninstall the Norton AV using
    > Symantec tool.
    >
     
    John John, Mar 16, 2006
    #2
    1. Advertisements

  3. Guest

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoFileAssociate

    is not in the registry.

    The one under HKCU for NoFileAssociate has a value of 0.
    It also has NoDriveTypeAutoRun with the value 0x00000091 (145)

    Thanks for your reply,

    Mohammad
     
    , Mar 16, 2006
    #3
  4. John John Guest

    The NoDriveTypeAutoRun has nothing to do with your file association
    problem. You can change the file associations with the right click
    "Open With" menu. With Windows Explorer find a type of file you want to
    change then right click the file and use "Open with" to change the
    association. If "Open with" is unavailable press and hold the "Shift"
    key then right click the file. A bit harder but, Associations can also
    be changed with the Assoc command from a command prompt. Do assoc /? to
    get help on the command. These can serve as a way around the problem
    until a fix to your problem is found.

    John

    wrote:

    > HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoFileAssociate
    >
    > is not in the registry.
    >
    > The one under HKCU for NoFileAssociate has a value of 0.
    > It also has NoDriveTypeAutoRun with the value 0x00000091 (145)
    >
    > Thanks for your reply,
    >
    > Mohammad
    >
     
    John John, Mar 16, 2006
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scott Robb

    Greyed Out Thumbnails

    Scott Robb, Jul 28, 2003, in forum: Windows XP Basics
    Replies:
    0
    Views:
    184
    Scott Robb
    Jul 28, 2003
  2. Kelly

    Re: Greyed Out Thumbnails

    Kelly, Aug 1, 2003, in forum: Windows XP Basics
    Replies:
    1
    Views:
    482
  3. Michael S. Madden

    Greyed Out Foldes

    Michael S. Madden, Aug 27, 2003, in forum: Windows XP Basics
    Replies:
    2
    Views:
    168
    Harry Ohrn
    Aug 27, 2003
  4. Emaleth
    Replies:
    1
    Views:
    551
    Kelly
    Oct 11, 2003
  5. Ninad Bapat
    Replies:
    3
    Views:
    660
    Malke
    Feb 19, 2006
Loading...

Share This Page