Firewire (IEEE 1394) port problem

Discussion in 'Windows XP Hardware' started by Guest, Oct 26, 2005.

  1. Guest

    Guest Guest

    I have a Toshiba Satellite Pro M30 with windows XP SP2.
    When I tried to connect a video camera trough the firewire port, nothing
    happened.
    Checking the device manager I saw that the "Texas Instruments OHCI Compliant
    IEEE 1394" had a yellow sign. It was a code 10 error.
    I removed the hardware and reinstaled again several times without success.
    Also tried to update driver, but nothing...
    While I was removing and reinstaling, sometimes it was the device "network
    adapter 1394" that had the yellow sign. Nevertheless the firewire port
    didnt't work either.

    Can someone help me?
     
    Guest, Oct 26, 2005
    #1
    1. Advertisements

  2. Guest

    Bob I Guest

    Did you try getting the "updated" drivers from Toshiba?

    Antonio wrote:

    > I have a Toshiba Satellite Pro M30 with windows XP SP2.
    > When I tried to connect a video camera trough the firewire port, nothing
    > happened.
    > Checking the device manager I saw that the "Texas Instruments OHCI Compliant
    > IEEE 1394" had a yellow sign. It was a code 10 error.
    > I removed the hardware and reinstaled again several times without success.
    > Also tried to update driver, but nothing...
    > While I was removing and reinstaling, sometimes it was the device "network
    > adapter 1394" that had the yellow sign. Nevertheless the firewire port
    > didnt't work either.
    >
    > Can someone help me?
     
    Bob I, Oct 26, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    I was not able to find the Toshiba drivers for this device.
    I have searched US site, Europe site, Spanish site, and no drive for ieee
    1394...

    "Bob I" wrote:

    > Did you try getting the "updated" drivers from Toshiba?
    >
    > Antonio wrote:
    >
    > > I have a Toshiba Satellite Pro M30 with windows XP SP2.
    > > When I tried to connect a video camera trough the firewire port, nothing
    > > happened.
    > > Checking the device manager I saw that the "Texas Instruments OHCI Compliant
    > > IEEE 1394" had a yellow sign. It was a code 10 error.
    > > I removed the hardware and reinstaled again several times without success.
    > > Also tried to update driver, but nothing...
    > > While I was removing and reinstaling, sometimes it was the device "network
    > > adapter 1394" that had the yellow sign. Nevertheless the firewire port
    > > didnt't work either.
    > >
    > > Can someone help me?

    >
    >
     
    Guest, Oct 26, 2005
    #3
  4. Firewire capability is built into Windows XP. You don't need any other
    drivers for it to work. All you need is a firewire port or add-in card.

    --
    Regards,

    Richard Urban
    Microsoft MVP Windows Shell/User

    Quote from George Ankner:
    If you knew as much as you think you know,
    You would realize that you don't know what you thought you knew!

    "Bob I" <> wrote in message
    news:...
    > Did you try getting the "updated" drivers from Toshiba?
    >
    > Antonio wrote:
    >
    >> I have a Toshiba Satellite Pro M30 with windows XP SP2.
    >> When I tried to connect a video camera trough the firewire port, nothing
    >> happened.
    >> Checking the device manager I saw that the "Texas Instruments OHCI
    >> Compliant IEEE 1394" had a yellow sign. It was a code 10 error.
    >> I removed the hardware and reinstaled again several times without
    >> success. Also tried to update driver, but nothing...
    >> While I was removing and reinstaling, sometimes it was the device
    >> "network adapter 1394" that had the yellow sign. Nevertheless the
    >> firewire port didnt't work either.
    >>
    >> Can someone help me?

    >
     
    Richard Urban, Oct 26, 2005
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Pranab
    Replies:
    0
    Views:
    9,373
    Pranab
    Jun 30, 2003
  2. keith

    IEEE 1394 Firewire Card

    keith, Jul 8, 2003, in forum: Windows XP Hardware
    Replies:
    3
    Views:
    412
    keith
    Jul 9, 2003
  3. Keith

    ieee 1394 firewire

    Keith, Jul 9, 2003, in forum: Windows XP Hardware
    Replies:
    0
    Views:
    264
    Keith
    Jul 9, 2003
  4. Guest

    IEEE 1394 Host Controller problem (Firewire)

    Guest, Jul 29, 2003, in forum: Windows XP Hardware
    Replies:
    0
    Views:
    575
    Guest
    Jul 29, 2003
  5. Guest
    Replies:
    5
    Views:
    542
    Edward W. Thompson
    Aug 18, 2004
Loading...

Share This Page