eTrust 8

Discussion in 'Anti-Virus' started by kware@netexperts.co.uk, Jan 4, 2007.

  1. Guest

    Just installed eTrust v8 on a SBS2003 Premium server. I am unable to
    log into the ITM Console as the eTrust ITM RPC Service terminates with
    Error:1603. The product has been reinstalled twice now.
    I'm unable to find anything in the CA Knowledgebase. Anybody got any
    ideas?
     
    , Jan 4, 2007
    #1
    1. Advertisements

  2. MoiMoi Guest

    In article <>,
    says...
    > Just installed eTrust v8 on a SBS2003 Premium server. I am unable to
    > log into the ITM Console as the eTrust ITM RPC Service terminates with
    > Error:1603. The product has been reinstalled twice now.
    > I'm unable to find anything in the CA Knowledgebase. Anybody got any
    > ideas?


    Junk it.
    It crashed alot of XP machines when they updated it to 7x. Never did fix
    it.
    Sounds like 8 isn't any better.

    MM
     
    MoiMoi, Jan 4, 2007
    #2
    1. Advertisements

  3. RH710 Guest

    "MoiMoi" <> wrote in message
    news:...
    > In article <>,
    > says...
    >> Just installed eTrust v8 on a SBS2003 Premium server. I am unable to
    >> log into the ITM Console as the eTrust ITM RPC Service terminates with
    >> Error:1603. The product has been reinstalled twice now.
    >> I'm unable to find anything in the CA Knowledgebase. Anybody got any
    >> ideas?

    >
    > Junk it.
    > It crashed alot of XP machines when they updated it to 7x. Never did fix
    > it.
    > Sounds like 8 isn't any better.
    >
    > MM

    You poor bastard.ca sucks
     
    RH710, Jan 4, 2007
    #3
  4. Guest

    RH710 wrote:
    > "MoiMoi" <> wrote in message
    > news:...
    > > In article <>,
    > > says...
    > >> Just installed eTrust v8 on a SBS2003 Premium server. I am unable to
    > >> log into the ITM Console as the eTrust ITM RPC Service terminates with
    > >> Error:1603. The product has been reinstalled twice now.
    > >> I'm unable to find anything in the CA Knowledgebase. Anybody got any
    > >> ideas?

    > >
    > > Junk it.
    > > It crashed alot of XP machines when they updated it to 7x. Never did fix
    > > it.
    > > Sounds like 8 isn't any better.
    > >
    > > MM

    > You poor bastard.ca sucks


    Not quite the answer I was looking for!!!!
     
    , Jan 5, 2007
    #4
  5. Heather Guest

    <> wrote in message
    news:...
    >
    > RH710 wrote:
    >> "MoiMoi" <> wrote in message
    >> news:...
    >> > In article <>,
    >> > says...
    >> >> Just installed eTrust v8 on a SBS2003 Premium server. I am unable
    >> >> to
    >> >> log into the ITM Console as the eTrust ITM RPC Service terminates
    >> >> with
    >> >> Error:1603. The product has been reinstalled twice now.
    >> >> I'm unable to find anything in the CA Knowledgebase. Anybody got
    >> >> any
    >> >> ideas?
    >> >
    >> > Junk it.
    >> > It crashed alot of XP machines when they updated it to 7x. Never
    >> > did fix
    >> > it.
    >> > Sounds like 8 isn't any better.
    >> >
    >> > MM

    >> You poor bastard.ca sucks

    >
    > Not quite the answer I was looking for!!!!


    Rather negative, aren't they. I have used the straight eTrust AV for at
    least 6 years.....since it was the free InoculateIT PE.......and I have
    no problems with it. Mind you, I do not have a server, but I don't
    think MM or RH saw what you asked......just gave a generalized opinion
    of the CA antivirus.

    Hopefully someone has an answer.

    Heather


    >
     
    Heather, Jan 6, 2007
    #5
  6. MoiMoi Guest

    In article <>,
    says...
    >
    > RH710 wrote:
    > > "MoiMoi" <> wrote in message
    > > news:...
    > > > In article <>,
    > > > says...
    > > >> Just installed eTrust v8 on a SBS2003 Premium server. I am unable to
    > > >> log into the ITM Console as the eTrust ITM RPC Service terminates with
    > > >> Error:1603. The product has been reinstalled twice now.
    > > >> I'm unable to find anything in the CA Knowledgebase. Anybody got any
    > > >> ideas?
    > > >
    > > > Junk it.
    > > > It crashed alot of XP machines when they updated it to 7x. Never did fix
    > > > it.
    > > > Sounds like 8 isn't any better.
    > > >
    > > > MM

    > > You poor bastard.ca sucks

    >
    > Not quite the answer I was looking for!!!!


    Me either, when EZ first started misbehaving.
    I had used it from the time it was the freebie InoculateIt.
    CA's tech support was a joke, had no choice but to dump it.
    They gave me back the last year's update fee without any hassle, one
    tech admitting that they had had "numerous" similar reports.
    I figure "numerous" probably meant "more than 5,000".

    MM
     
    MoiMoi, Jan 6, 2007
    #6
  7. Guest

    MoiMoi wrote:
    > In article <>,
    > says...
    > >
    > > RH710 wrote:
    > > > "MoiMoi" <> wrote in message
    > > > news:...
    > > > > In article <>,
    > > > > says...
    > > > >> Just installed eTrust v8 on a SBS2003 Premium server. I am unable to
    > > > >> log into the ITM Console as the eTrust ITM RPC Service terminates with
    > > > >> Error:1603. The product has been reinstalled twice now.
    > > > >> I'm unable to find anything in the CA Knowledgebase. Anybody got any
    > > > >> ideas?
    > > > >
    > > > > Junk it.
    > > > > It crashed alot of XP machines when they updated it to 7x. Never did fix
    > > > > it.
    > > > > Sounds like 8 isn't any better.
    > > > >
    > > > > MM
    > > > You poor bastard.ca sucks

    > >
    > > Not quite the answer I was looking for!!!!

    >
    > Me either, when EZ first started misbehaving.
    > I had used it from the time it was the freebie InoculateIt.
    > CA's tech support was a joke, had no choice but to dump it.
    > They gave me back the last year's update fee without any hassle, one
    > tech admitting that they had had "numerous" similar reports.
    > I figure "numerous" probably meant "more than 5,000".
    >
    > MM


    Boy. Was I sold a pup!
     
    , Jan 6, 2007
    #7
  8. In article <1167942967.379310.44720@
    51g2000cwl.googlegroups.com>, says...
    > Just installed eTrust v8 on a SBS2003 Premium server. I am unable to
    > log into the ITM Console as the eTrust ITM RPC Service terminates with
    > Error:1603. The product has been reinstalled twice now.
    > I'm unable to find anything in the CA Knowledgebase. Anybody got any
    > ideas?
    >
    >

    I suggest you contact CA, or whichever reseller you got it
    from.
    But - have you tried it with the firewall off? If that works,
    put the firewall back on and work out where it needs a hole for
    the Console stuff to work. ISTR that when we trialled it we had
    to mess with the firewall: needed exceptions for 2 or 3 eTrust
    services.
     
    Ayatollah Yootwiessalreddi, Jan 8, 2007
    #8
  9. On Fri, 5 Jan 2007 19:12:40 -0500, "Heather" <>
    wrote:

    >
    ><> wrote in message
    >news:...
    >>
    >> RH710 wrote:
    >>> "MoiMoi" <> wrote in message
    >>> news:...
    >>> > In article <>,
    >>> > says...
    >>> >> Just installed eTrust v8 on a SBS2003 Premium server. I am unable
    >>> >> to
    >>> >> log into the ITM Console as the eTrust ITM RPC Service terminates
    >>> >> with
    >>> >> Error:1603. The product has been reinstalled twice now.
    >>> >> I'm unable to find anything in the CA Knowledgebase. Anybody got
    >>> >> any
    >>> >> ideas?
    >>> >
    >>> > Junk it.
    >>> > It crashed alot of XP machines when they updated it to 7x. Never
    >>> > did fix
    >>> > it.
    >>> > Sounds like 8 isn't any better.
    >>> >
    >>> > MM
    >>> You poor bastard.ca sucks

    >>
    >> Not quite the answer I was looking for!!!!

    >
    >Rather negative, aren't they. I have used the straight eTrust AV for at
    >least 6 years.....since it was the free InoculateIT PE.......and I have
    >no problems with it. Mind you, I do not have a server, but I don't
    >think MM or RH saw what you asked......just gave a generalized opinion
    >of the CA antivirus.
    >
    >Hopefully someone has an answer.
    >
    >Heather
    >
    >
    >>

    >

    Ditto here. Using it for years and on three systems right now. All Xp
    Pro and never any issues.
     
    Oliver Costich, Feb 6, 2007
    #9
  10. MoiMoi Guest

    In article <>,
    says...
    > On Fri, 5 Jan 2007 19:12:40 -0500, "Heather" <>
    > wrote:
    >
    > >
    > ><> wrote in message
    > >news:...
    > >>
    > >> RH710 wrote:
    > >>> "MoiMoi" <> wrote in message
    > >>> news:...
    > >>> > In article <>,
    > >>> > says...
    > >>> >> Just installed eTrust v8 on a SBS2003 Premium server. I am unable
    > >>> >> to
    > >>> >> log into the ITM Console as the eTrust ITM RPC Service terminates
    > >>> >> with
    > >>> >> Error:1603. The product has been reinstalled twice now.
    > >>> >> I'm unable to find anything in the CA Knowledgebase. Anybody got
    > >>> >> any
    > >>> >> ideas?
    > >>> >
    > >>> > Junk it.
    > >>> > It crashed alot of XP machines when they updated it to 7x. Never
    > >>> > did fix
    > >>> > it.
    > >>> > Sounds like 8 isn't any better.
    > >>> >
    > >>> > MM
    > >>> You poor bastard.ca sucks
    > >>
    > >> Not quite the answer I was looking for!!!!

    > >
    > >Rather negative, aren't they. I have used the straight eTrust AV for at
    > >least 6 years.....since it was the free InoculateIT PE.......and I have
    > >no problems with it. Mind you, I do not have a server, but I don't
    > >think MM or RH saw what you asked......just gave a generalized opinion
    > >of the CA antivirus.
    > >
    > >Hopefully someone has an answer.
    > >
    > >Heather
    > >
    > >
    > >>

    > >

    > Ditto here. Using it for years and on three systems right now. All Xp
    > Pro and never any issues.


    If you'll look back recently, you'll see that Heather now has hit the
    wall with CA AV also.

    MM
     
    MoiMoi, Feb 6, 2007
    #10
  11. Heather Guest

    "MoiMoi" <> wrote in message
    news:...
    >
    > If you'll look back recently, you'll see that Heather now has hit the
    > wall with CA AV also.


    LOL.....it is working fine once again. But I knew you would mention my
    temporary state of mind (ticked off, grin). Sheesh, these OLD people!!

    XX Heather
     
    Heather, Feb 6, 2007
    #11
  12. Joan Archer Guest

    Heather wrote:
    > "MoiMoi" <> wrote in message
    > news:...
    >>
    >> If you'll look back recently, you'll see that Heather now has hit the
    >> wall with CA AV also.

    >
    > LOL.....it is working fine once again. But I knew you would mention
    > my temporary state of mind (ticked off, grin). Sheesh, these OLD
    > people!!
    > XX Heather


    You should know you can't hide from us <g>
    Joan



    --
    Posted via a free Usenet account from http://www.teranews.com
     
    Joan Archer, Feb 6, 2007
    #12
  13. RH710 Guest

    Joan Archer wrote:
    > Heather wrote:
    >> "MoiMoi" <> wrote in message
    >> news:...
    >>> If you'll look back recently, you'll see that Heather now has hit the
    >>> wall with CA AV also.

    >> LOL.....it is working fine once again. But I knew you would mention
    >> my temporary state of mind (ticked off, grin). Sheesh, these OLD
    >> people!!
    >> XX Heather

    >
    > You should know you can't hide from us <g>
    > Joan
    >
    >
    >

    I apologize for trashing Ca Etrust.I did have to reformat because of the
    Internet Security version of Ca but I also need to add that at work
    the company I work for uses strictly Ca for all the network needs.It
    seems to work very well and it is priced below the leading
    competitors.Client or network security is setup differently than home
    use but still I feel bad for what I said.I apologize,and to my Canuck
    redheaded friend forgive me eh?RH710
     
    RH710, Feb 6, 2007
    #13
  14. Heather Guest

    "RH710" <> wrote in message
    news:S%6yh.9786$MH2.3378@trnddc03...
    > Joan Archer wrote:
    >> Heather wrote:
    >>> "MoiMoi" <> wrote in message
    >>> news:...
    >>>> If you'll look back recently, you'll see that Heather now has hit
    >>>> the
    >>>> wall with CA AV also.
    >>> LOL.....it is working fine once again. But I knew you would mention
    >>> my temporary state of mind (ticked off, grin). Sheesh, these OLD
    >>> people!!
    >>> XX Heather

    >>
    >> You should know you can't hide from us <g>
    >> Joan

    > I apologize for trashing Ca Etrust.I did have to reformat because of
    > the Internet Security version of Ca but I also need to add that at
    > work the company I work for uses strictly Ca for all the network
    > needs.It seems to work very well and it is priced below the leading
    > competitors.Client or network security is setup differently than home
    > use but still I feel bad for what I said.I apologize,and to my Canuck
    > redheaded friend forgive me eh?RH710


    Awww, thank you RH. I like a man who isn't afraid to say he is sorry.
    Not enough of you guys around. And there was no offence taken by this
    redheaded Canadian, OK?

    Cheers........Heather
     
    Heather, Feb 7, 2007
    #14
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Michael Oppermann

    CA etrust admin server problems

    Michael Oppermann, Jul 7, 2003, in forum: Anti-Virus
    Replies:
    1
    Views:
    650
  2. Acadia

    Question for users of eTrust

    Acadia, Jul 12, 2003, in forum: Anti-Virus
    Replies:
    4
    Views:
    527
    Acadia
    Jul 12, 2003
  3. Route 9W
    Replies:
    0
    Views:
    604
    Route 9W
    Jul 21, 2003
  4. Rindler Sigurd

    eTrust EZ Armor Suite

    Rindler Sigurd, Aug 19, 2003, in forum: Anti-Virus
    Replies:
    2
    Views:
    632
    Heather
    Aug 22, 2003
  5. David Ellis
    Replies:
    0
    Views:
    246
    David Ellis
    Dec 30, 2004
Loading...

Share This Page