Error - This application (myprog.exe) requires a newer version of Microsoft .NET compact Framework

Discussion in 'Microsoft Dot NET Compact Framework' started by Peter Cooling, Oct 9, 2006.

  1. Can anyone advise how to download the lastest version of the .net
    compactframework to my PDA - I get this error when attempting to run a new
    app.

    TIA

    Peter Cooling


    Full message -
    Error This application (myprog.exe) requires a newer version of Microsoft
    ..NET compact Framework than the version installed on this device
     
    Peter Cooling, Oct 9, 2006
    #1
    1. Advertisements

  2. It is probably an application requiring .NETCF v2.0 You can get the
    redistributable version here:-
    http://www.microsoft.com/downloads/...88-59e2-4eba-a70e-4cd851c5fcc4&displaylang=en
    Latest is v2.0 SP1

    Peter

    --
    Peter Foot
    Device Application Development MVP
    www.peterfoot.net | www.inthehand.com


    "Peter Cooling" <> wrote in message
    news:452aa7e3$0$8720$...
    > Can anyone advise how to download the lastest version of the .net
    > compactframework to my PDA - I get this error when attempting to run a new
    > app.
    >
    > TIA
    >
    > Peter Cooling
    >
    >
    > Full message -
    > Error This application (myprog.exe) requires a newer version of Microsoft
    > .NET compact Framework than the version installed on this device
    >
    >
     
    Peter Foot [MVP], Oct 9, 2006
    #2
    1. Advertisements

  3. Hi Peter

    Im pretty sure I had the latest version installed but I uninstalled it, then
    reinstalled it from the download and it fixed the problem.

    Many thanks for you help. Thread closed

    Regards
    Peter C

    "Peter Foot [MVP]" <> wrote in message
    news:%23l0%...
    > It is probably an application requiring .NETCF v2.0 You can get the
    > redistributable version here:-
    > http://www.microsoft.com/downloads/...88-59e2-4eba-a70e-4cd851c5fcc4&displaylang=en
    > Latest is v2.0 SP1
    >
    > Peter
    >
    > --
    > Peter Foot
    > Device Application Development MVP
    > www.peterfoot.net | www.inthehand.com
    >
    >
    > "Peter Cooling" <> wrote in message
    > news:452aa7e3$0$8720$...
    >> Can anyone advise how to download the lastest version of the .net
    >> compactframework to my PDA - I get this error when attempting to run a
    >> new app.
    >>
    >> TIA
    >>
    >> Peter Cooling
    >>
    >>
    >> Full message -
    >> Error This application (myprog.exe) requires a newer version of Microsoft
    >> .NET compact Framework than the version installed on this device
    >>
    >>

    >
    >
     
    Peter Cooling, Oct 10, 2006
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. James L

    Program requires newer verison of Compact Framework.

    James L, Jun 21, 2005, in forum: Microsoft Dot NET Compact Framework
    Replies:
    8
    Views:
    471
    JamesL
    Jun 22, 2005
  2. JamesL

    Application requires a newer version than CF 2.0 - Now what?

    JamesL, Jun 22, 2005, in forum: Microsoft Dot NET Compact Framework
    Replies:
    3
    Views:
    251
    Ilya Tumanov [MS]
    Jun 22, 2005
  3. Guest

    Application requires a newer version of MS CF

    Guest, Nov 7, 2005, in forum: Microsoft Dot NET Compact Framework
    Replies:
    1
    Views:
    348
    Ilya Tumanov [MS]
    Nov 7, 2005
  4. Rich M
    Replies:
    0
    Views:
    216
    Rich M
    Nov 9, 2006
  5. Stranger

    Error: This application requires a newer version of the MS .NET CF

    Stranger, Aug 29, 2007, in forum: Microsoft Dot NET Compact Framework
    Replies:
    3
    Views:
    269
Loading...

Share This Page