error adding standard tcp/ip printer port

Discussion in 'Windows XP Networking' started by Guest, Sep 9, 2006.

  1. Guest

    Guest Guest

    When I try to add a standard tcp/ip printer port, either directly or through
    the wizard - after entering the IP Address of the printer and clicking
    "next" I get the error message:

    Windows Explorer has encountered a problem and needs to close. We are sorry
    for the inconvenience. With the option of submitting the error to MS.

    Immediately afterward, I get a messsage that the "Dr. Watson Postmortim
    debugger has encountered a problem" and needs to close"

    Has anyone else encountered this or have any idea what to do?
     
    Guest, Sep 9, 2006
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    Not sure, but if it's a Unix-style printer you could try the LPR client.
    (Under 'other network file and print services' in Windows Add/remove.) I find
    this far more dependable than TCP/IP printing.
     
    Guest, Sep 9, 2006
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Boni

    Configuring TCP/IP Settings, Enable TCP/IP

    Boni, Jan 25, 2004, in forum: Windows XP Networking
    Replies:
    0
    Views:
    352
  2. Joseph Carrier

    TCP or not TCP?

    Joseph Carrier, Aug 31, 2004, in forum: Windows XP Networking
    Replies:
    9
    Views:
    320
    Hans-Georg Michna
    Sep 5, 2004
  3. Guest
    Replies:
    0
    Views:
    551
    Guest
    Mar 22, 2005
  4. Chuck

    VPN: TCP over TCP meltdown

    Chuck, Oct 13, 2005, in forum: Windows XP Networking
    Replies:
    0
    Views:
    969
    Chuck
    Oct 13, 2005
  5. Guest

    Enlarge TCP count limitation of TCP connection

    Guest, Sep 16, 2006, in forum: Windows XP Networking
    Replies:
    0
    Views:
    344
    Guest
    Sep 16, 2006
Loading...

Share This Page