epson V600 screwing up

Discussion in 'Scanners' started by Boomer, Apr 19, 2012.

  1. Boomer

    Boomer Guest

    This scanner worked fine for about 8 months. Now, about every 6th scan,
    the scanner makes extra noise and produces a blank white scan. Scanning
    again immediately produces a good scan.

    I am guessing that the extra noise might be some mechanical guide inside
    needing a little oil. Anyone else have this kind of problem?

    Michael
     
    Boomer, Apr 19, 2012
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David R
    Replies:
    8
    Views:
    955
    Erik Krause
    Feb 18, 2004
  2. Steve Orens

    Epson 3200 or the Epson 4870?

    Steve Orens, Feb 29, 2004, in forum: Scanners
    Replies:
    39
    Views:
    1,435
    Mike Engles
    Mar 11, 2004
  3. carlos angulo
    Replies:
    1
    Views:
    2,742
  4. false_dmitrii
    Replies:
    19
    Views:
    1,920
    false_dmitrii
    Apr 9, 2004
  5. Lotas
    Replies:
    6
    Views:
    1,164
  6. GV
    Replies:
    4
    Views:
    2,134
  7. Boomer

    epson V600 screwing up

    Boomer, Apr 18, 2012, in forum: Scanners
    Replies:
    6
    Views:
    718
  8. Boomer

    epson V600 screwing up

    Boomer, Apr 19, 2012, in forum: Scanners
    Replies:
    0
    Views:
    646
    Boomer
    Apr 19, 2012
Loading...