disabling 'login' screen

Discussion in 'Windows XP General' started by Guest, Feb 7, 2006.

  1. Guest

    Guest Guest

    i installed a Radeon PowerColor 9250 graphics card, (did the whole 'install
    new hardware' operation), and now windows XP asks me to log in if i've been
    away for a few minutes.... i could understand it if it was a startup
    situation, but this is just me, "multi-tasking" (several tasks at once, most
    of which do not involve the computer)... i have my screensavers set to come
    on after 1 minue of inactivity, standby mode after 15... anything i've
    overlooked?
     
    Guest, Feb 7, 2006
    #1
    1. Advertisements

  2. "too-old-for-this" <> wrote in
    message news:...
    > i installed a Radeon PowerColor 9250 graphics card, (did the whole

    'install
    > new hardware' operation), and now windows XP asks me to log in if i've

    been
    > away for a few minutes.... i could understand it if it was a startup
    > situation, but this is just me, "multi-tasking" (several tasks at once,

    most
    > of which do not involve the computer)... i have my screensavers set to

    come
    > on after 1 minue of inactivity, standby mode after 15... anything i've
    > overlooked?


    Set your screen saver to something longer than one minute.
     
    Pegasus \(MVP\), Feb 7, 2006
    #2
    1. Advertisements

  3. Guest

    Nepatsfan Guest

    ,
    too-old-for-this <>
    wrote:
    > i installed a Radeon PowerColor 9250 graphics card, (did the
    > whole 'install new hardware' operation), and now windows XP
    > asks me to log in if i've been away for a few minutes.... i
    > could understand it if it was a startup situation, but this
    > is just me, "multi-tasking" (several tasks at once, most of
    > which do not involve the computer)... i have my screensavers
    > set to come on after 1 minue of inactivity, standby mode
    > after 15... anything i've overlooked?


    Go to Control Panel and double click Display.
    Click on the Screen Saver tab.
    Remove the check mark from the box next to "On resume, password
    protect". Note: It may say "On resume, show the Welcome
    Screen". Same rule applies, uncheck it.
    Next, hit the Power button.
    In Power Options, click on the Advanced page.
    Remove the check mark from the box next to "Prompt for password
    when computer resumes from standby".

    Keep in mind that disabling these two items means anyone who
    walks by your computer when you're not there will have access
    to your system.

    Good luck

    Nepatsfan
     
    Nepatsfan, Feb 7, 2006
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest
    Replies:
    0
    Views:
    396
    Guest
    Mar 5, 2004
  2. Guest
    Replies:
    1
    Views:
    429
    Guest
    Feb 22, 2005
  3. Guest
    Replies:
    2
    Views:
    259
    Guest
    Apr 1, 2006
  4. Skynet

    Auto focus on login field at windows login screen

    Skynet, Feb 13, 2008, in forum: Windows XP General
    Replies:
    2
    Views:
    464
    Skynet
    Feb 14, 2008
  5. Skyson
    Replies:
    3
    Views:
    571
    Pegasus \(MVP\)
    May 12, 2008
Loading...

Share This Page