Disable 'always ask before opening this type of file' in Windows 2003

Discussion in 'Microsoft Windows 2000 Setup' started by Miha, Apr 4, 2005.

  1. Miha

    Miha Guest

    Hello
    We have just moved terminal server from Win2000 to Windows 2003 Standard.
    Now, we're having problems when terminal clients log into server, and try to
    open/run local applications, they always get this pop-up message saying
    click OK to open application (always ask before opening ...), but the 'check
    box' to save or don't ask for this again is greyed, so every time they open
    application they get the same message.
    Is there any trick how to disable this, because it is quite annoing for
    users, since they don't had this when the server was 2000.
    (think that this must be some kind of value in registry settings to changee,
    but don't find anything on google about this :))
    Thank you all for help in advance
    Regards
    Miha
     
    Miha, Apr 4, 2005
    #1
    1. Advertisements

  2. Miha

    Guest Guest

    RE: Disable 'always ask before opening this type of file' in Windows 2

    I believe this is set globally by logging into the box with an admin account
    then running the program and unchecking the box about prompting. It won't be
    greyed out when you're an admin and the setting should be cross-profile and
    apply to everyone.

    Hope this helps.

    Nick

    "Miha" wrote:

    > Hello
    > We have just moved terminal server from Win2000 to Windows 2003 Standard.
    > Now, we're having problems when terminal clients log into server, and try to
    > open/run local applications, they always get this pop-up message saying
    > click OK to open application (always ask before opening ...), but the 'check
    > box' to save or don't ask for this again is greyed, so every time they open
    > application they get the same message.
    > Is there any trick how to disable this, because it is quite annoing for
    > users, since they don't had this when the server was 2000.
    > (think that this must be some kind of value in registry settings to changee,
    > but don't find anything on google about this :))
    > Thank you all for help in advance
    > Regards
    > Miha
    >
    >
    >
    >
     
    Guest, Apr 5, 2005
    #2
    1. Advertisements

  3. Miha

    Miha Guest

    Re: Disable 'always ask before opening this type of file' in Windows 2

    Thanks.
    So if I got this right, I need to login with users that has admin
    permissions, and uncheck this box and then log-out. Will this be generally
    set for all other users the log in (with ordinary rights?)
    Regards
    Miha

    "Nick" <> je napisal v sporoèilo
    news: ...
    >I believe this is set globally by logging into the box with an admin
    >account
    > then running the program and unchecking the box about prompting. It won't
    > be
    > greyed out when you're an admin and the setting should be cross-profile
    > and
    > apply to everyone.
    >
    > Hope this helps.
    >
    > Nick
    >
    > "Miha" wrote:
    >
    >> Hello
    >> We have just moved terminal server from Win2000 to Windows 2003 Standard.
    >> Now, we're having problems when terminal clients log into server, and try
    >> to
    >> open/run local applications, they always get this pop-up message saying
    >> click OK to open application (always ask before opening ...), but the
    >> 'check
    >> box' to save or don't ask for this again is greyed, so every time they
    >> open
    >> application they get the same message.
    >> Is there any trick how to disable this, because it is quite annoing for
    >> users, since they don't had this when the server was 2000.
    >> (think that this must be some kind of value in registry settings to
    >> changee,
    >> but don't find anything on google about this :))
    >> Thank you all for help in advance
    >> Regards
    >> Miha
    >>
    >>
    >>
    >>

    >
     
    Miha, Apr 5, 2005
    #3
  4. Miha

    Guest Guest

    Re: Disable 'always ask before opening this type of file' in Windo

    yes, once done with the admin it will be set for everyone (at least thats how
    it works on my box)

    "Miha" wrote:

    > Thanks.
    > So if I got this right, I need to login with users that has admin
    > permissions, and uncheck this box and then log-out. Will this be generally
    > set for all other users the log in (with ordinary rights?)
    > Regards
    > Miha
    >
    > "Nick" <> je napisal v sporoèilo
    > news: ...
    > >I believe this is set globally by logging into the box with an admin
    > >account
    > > then running the program and unchecking the box about prompting. It won't
    > > be
    > > greyed out when you're an admin and the setting should be cross-profile
    > > and
    > > apply to everyone.
    > >
    > > Hope this helps.
    > >
    > > Nick
    > >
    > > "Miha" wrote:
    > >
    > >> Hello
    > >> We have just moved terminal server from Win2000 to Windows 2003 Standard.
    > >> Now, we're having problems when terminal clients log into server, and try
    > >> to
    > >> open/run local applications, they always get this pop-up message saying
    > >> click OK to open application (always ask before opening ...), but the
    > >> 'check
    > >> box' to save or don't ask for this again is greyed, so every time they
    > >> open
    > >> application they get the same message.
    > >> Is there any trick how to disable this, because it is quite annoing for
    > >> users, since they don't had this when the server was 2000.
    > >> (think that this must be some kind of value in registry settings to
    > >> changee,
    > >> but don't find anything on google about this :))
    > >> Thank you all for help in advance
    > >> Regards
    > >> Miha
    > >>
    > >>
    > >>
    > >>

    > >

    >
    >
    >
    >
     
    Guest, Apr 5, 2005
    #4
  5. Hi Miha,

    Try this:

    Go to Internet Options (from Control Panel or from the IE Tools menu)
    Click the Security tab
    Select Local Intranet
    Click the Sites button
    Click Advanced
    Add "\\server\share" to the list of web sites
    Click OK to until Internet Options is gone
    Log off and log back on

    I hope it helps,

    Miha

    --
    Mike
    Microsoft MVP - Windows Security

    "Miha" <> wrote in message
    news:...
    > Hello
    > We have just moved terminal server from Win2000 to Windows 2003 Standard.
    > Now, we're having problems when terminal clients log into server, and try
    > to open/run local applications, they always get this pop-up message
    > saying click OK to open application (always ask before opening ...), but
    > the 'check box' to save or don't ask for this again is greyed, so every
    > time they open application they get the same message.
    > Is there any trick how to disable this, because it is quite annoing for
    > users, since they don't had this when the server was 2000.
    > (think that this must be some kind of value in registry settings to
    > changee, but don't find anything on google about this :))
    > Thank you all for help in advance
    > Regards
    > Miha
    >
    >
     
    Miha Pihler [MVP], Apr 6, 2005
    #5
  6. Miha

    Miha Guest

    Hi guys. Thank you all for help, but I just can't find the right solutions.
    It's strange, because when I log-in (into Terminal Server) with 'admin'
    rights and run application it don't get any pop-up (always ask before
    opening ...), application just opens.
    But when I log like an ordinary terminal serve users (with no rights), here
    there is again this annoying pop-up and ''always ask before opening''
    check-box is frozen. Don't know what to to, this Win2003 security is driving
    me crazy .... :)

    Regards
    Miha


    "Miha Pihler [MVP]" <> je napisal v sporoèilo
    news:u$4$$ ...
    > Hi Miha,
    >
    > Try this:
    >
    > Go to Internet Options (from Control Panel or from the IE Tools menu)
    > Click the Security tab
    > Select Local Intranet
    > Click the Sites button
    > Click Advanced
    > Add "\\server\share" to the list of web sites
    > Click OK to until Internet Options is gone
    > Log off and log back on
    >
    > I hope it helps,
    >
    > Miha
    >
    > --
    > Mike
    > Microsoft MVP - Windows Security
    >
    > "Miha" <> wrote in message
    > news:...
    >> Hello
    >> We have just moved terminal server from Win2000 to Windows 2003 Standard.
    >> Now, we're having problems when terminal clients log into server, and try
    >> to open/run local applications, they always get this pop-up message
    >> saying click OK to open application (always ask before opening ...), but
    >> the 'check box' to save or don't ask for this again is greyed, so every
    >> time they open application they get the same message.
    >> Is there any trick how to disable this, because it is quite annoing for
    >> users, since they don't had this when the server was 2000.
    >> (think that this must be some kind of value in registry settings to
    >> changee, but don't find anything on google about this :))
    >> Thank you all for help in advance
    >> Regards
    >> Miha
    >>
    >>

    >
    >
    >
     
    Miha, Apr 12, 2005
    #6
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. cpliu

    Why install Win2K always disable XP on the same machine?

    cpliu, Jul 5, 2003, in forum: Microsoft Windows 2000 Setup
    Replies:
    2
    Views:
    478
    cpliu
    Jul 5, 2003
  2. Yang Xiao

    Disable Client DNS registration in unattended Answer file

    Yang Xiao, Jul 30, 2003, in forum: Microsoft Windows 2000 Setup
    Replies:
    1
    Views:
    985
    Brian Desmond [MVP]
    Jul 30, 2003
  3. Gordon Hughes

    Boot DOS utility before Windows?

    Gordon Hughes, Dec 19, 2003, in forum: Microsoft Windows 2000 Setup
    Replies:
    1
    Views:
    181
    SaltPeter
    Dec 19, 2003
  4. Guest

    Disable file transfer MSN Messenger

    Guest, May 28, 2004, in forum: Microsoft Windows 2000 Setup
    Replies:
    2
    Views:
    259
    Oli Restorick [MVP]
    May 28, 2004
  5. Guest

    Windows 2003 cluster behind ISA 2004 in windows 2003

    Guest, Dec 16, 2004, in forum: Microsoft Windows 2000 Setup
    Replies:
    0
    Views:
    222
    Guest
    Dec 16, 2004
Loading...

Share This Page