Desktop icon rearrange on refresh anomaly on windows xp

Discussion in 'Windows XP Configuration' started by Guest, Jul 23, 2006.

  1. Guest

    Guest Guest

    Dear All,

    There is an anomaly which the desktop icons re arrange themselves when
    refresh (F5) or reboot. Rearrange icon option is off.

    Any remedy?

    Thanks.
     
    Guest, Jul 23, 2006
    #1
    1. Advertisements

  2. Guest

    Wesley Vogel Guest

    If Lock Web Items on Desktop is checked...
    Items can be moved, but they are moved back after reboot.

    If Auto Arrange is checked...
    The icons are arranged in columns along the left side of your screen.

    Right click Desktop | Arrange Icons By |
    UNCheck: Auto Arrange
    UNCheck: Lock Web Items on Desktop

    Auto Arrange
    [[Arrange the icons in columns along the left side of your screen.]]

    Lock Web Items on Desktop
    [[Specifies whether Web content windows or items that *you* have placed on
    your desktop are locked in place and can’t be moved. Select the check box to
    lock Web content in place. Clear the check box if you want to be able to
    move Web content.]]

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:,
    Geossl <> hunted and pecked:
    > Dear All,
    >
    > There is an anomaly which the desktop icons re arrange themselves when
    > refresh (F5) or reboot. Rearrange icon option is off.
    >
    > Any remedy?
    >
    > Thanks.
     
    Wesley Vogel, Jul 23, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    I have tried your suggestion but it does not solve....



    "Wesley Vogel" wrote:

    > If Lock Web Items on Desktop is checked...
    > Items can be moved, but they are moved back after reboot.
    >
    > If Auto Arrange is checked...
    > The icons are arranged in columns along the left side of your screen.
    >
    > Right click Desktop | Arrange Icons By |
    > UNCheck: Auto Arrange
    > UNCheck: Lock Web Items on Desktop
    >
    > Auto Arrange
    > [[Arrange the icons in columns along the left side of your screen.]]
    >
    > Lock Web Items on Desktop
    > [[Specifies whether Web content windows or items that *you* have placed on
    > your desktop are locked in place and can’t be moved. Select the check box to
    > lock Web content in place. Clear the check box if you want to be able to
    > move Web content.]]
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:,
    > Geossl <> hunted and pecked:
    > > Dear All,
    > >
    > > There is an anomaly which the desktop icons re arrange themselves when
    > > refresh (F5) or reboot. Rearrange icon option is off.
    > >
    > > Any remedy?
    > >
    > > Thanks.

    >
    >
     
    Guest, Jul 26, 2006
    #3
  4. Guest

    Wesley Vogel Guest

    Try this, go here...
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Read the instructions at the top.
    Scroll down to...
    54. Right hand side
    Save Settings on Exit - Don't Save Settings
    Click on...
    Save Settings on Exit

    savesettings.reg is the file that you want.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:,
    Geossl <> hunted and pecked:
    > I have tried your suggestion but it does not solve....
    >
    >
    >
    > "Wesley Vogel" wrote:
    >
    >> If Lock Web Items on Desktop is checked...
    >> Items can be moved, but they are moved back after reboot.
    >>
    >> If Auto Arrange is checked...
    >> The icons are arranged in columns along the left side of your screen.
    >>
    >> Right click Desktop | Arrange Icons By |
    >> UNCheck: Auto Arrange
    >> UNCheck: Lock Web Items on Desktop
    >>
    >> Auto Arrange
    >> [[Arrange the icons in columns along the left side of your screen.]]
    >>
    >> Lock Web Items on Desktop
    >> [[Specifies whether Web content windows or items that *you* have placed
    >> on your desktop are locked in place and can’t be moved. Select the
    >> check box to lock Web content in place. Clear the check box if you want
    >> to be able to
    >> move Web content.]]
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:,
    >> Geossl <> hunted and pecked:
    >>> Dear All,
    >>>
    >>> There is an anomaly which the desktop icons re arrange themselves when
    >>> refresh (F5) or reboot. Rearrange icon option is off.
    >>>
    >>> Any remedy?
    >>>
    >>> Thanks.
     
    Wesley Vogel, Jul 26, 2006
    #4
  5. Guest

    Guest Guest

    I tried to set Lock Web Content on Desktop -- I went to the desktop, >
    right click > Arrange Icons By > ... but there is no option to LOCK
    the web items.

    How can I lock down the icons I place on my desktop?

    <*(((><



    On Sun, 23 Jul 2006 11:02:23 -0600, "Wesley Vogel"
    <> wrote:

    >If Lock Web Items on Desktop is checked...
    >Items can be moved, but they are moved back after reboot.
    >
    >If Auto Arrange is checked...
    >The icons are arranged in columns along the left side of your screen.
    >
    >Right click Desktop | Arrange Icons By |
    >UNCheck: Auto Arrange
    >UNCheck: Lock Web Items on Desktop
    >
    >Auto Arrange
    >[[Arrange the icons in columns along the left side of your screen.]]
    >
    >Lock Web Items on Desktop
    >[[Specifies whether Web content windows or items that *you* have placed on
    >your desktop are locked in place and can’t be moved. Select the check box to
    >lock Web content in place. Clear the check box if you want to be able to
    >move Web content.]]
    >
    >--
    >Hope this helps. Let us know.
    >
    >Wes
    >MS-MVP Windows Shell/User
    >
    >In news:,
    >Geossl <> hunted and pecked:
    >> Dear All,
    >>
    >> There is an anomaly which the desktop icons re arrange themselves when
    >> refresh (F5) or reboot. Rearrange icon option is off.
    >>
    >> Any remedy?
    >>
    >> Thanks.


    Awaiting your responses with baited breath, I remain, yours truly,

    <*(((><
     
    Guest, Aug 18, 2006
    #5
  6. Guest

    Wesley Vogel Guest

    Lock Web Items on Desktop is the command. You may also be missing Show
    Desktop icons and Run Desktop Cleanup Wizard.

    If you have TweakUI...

    TweakUI
    [+] Explorer
    Allow Web content to be added to the desktop
    [[If this is unchecked then the ability to add Web Content to the desktop
    will be disabled.]]

    Show Desktop Icons will not display if you have unchecked:
    Allow Web content to be added to the desktop
    in TweakUI.

    You will *not* see:

    Right click Desktop | Properties | Desktop tab | Customize Desktop button |
    Web tab

    Or....
    Right click Desktop | Arrange Icons By | Show Desktop Icons

    Also, *.jpg files will not be listed in...
    Display Properties | Desktop tab | Background

    TweakUI sets NoActiveDesktop to 1 here...

    HKEY_CURRENT_USER\Software\Microsoft\Windows\
    CurrentVersion\Policies\Explorer
    Value Name: NoActiveDesktop
    Data Type: REG_DWORD
    Value Data: 0 or 1
    0 = Allow Web content to be added to the desktop
    1 = Don't allow Web content to be added to the desktop

    If you do not have TweakUI, see this for the fix...

    "Show Desktop icons" and other options missing in the Desktop right-click
    menu
    http://www.winxptutor.com/showdesktopicons.htm

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:,
    <*(((>< <*(((> hunted and pecked:
    > I tried to set Lock Web Content on Desktop -- I went to the desktop, >
    > right click > Arrange Icons By > ... but there is no option to LOCK
    > the web items.
    >
    > How can I lock down the icons I place on my desktop?
    >
    > <*(((><
    >
    >
    >
    > On Sun, 23 Jul 2006 11:02:23 -0600, "Wesley Vogel"
    > <> wrote:
    >
    >> If Lock Web Items on Desktop is checked...
    >> Items can be moved, but they are moved back after reboot.
    >>
    >> If Auto Arrange is checked...
    >> The icons are arranged in columns along the left side of your screen.
    >>
    >> Right click Desktop | Arrange Icons By |
    >> UNCheck: Auto Arrange
    >> UNCheck: Lock Web Items on Desktop
    >>
    >> Auto Arrange
    >> [[Arrange the icons in columns along the left side of your screen.]]
    >>
    >> Lock Web Items on Desktop
    >> [[Specifies whether Web content windows or items that *you* have placed
    >> on your desktop are locked in place and can’t be moved. Select the check
    >> box to lock Web content in place. Clear the check box if you want to be
    >> able to move Web content.]]
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:,
    >> Geossl <> hunted and pecked:
    >>> Dear All,
    >>>
    >>> There is an anomaly which the desktop icons re arrange themselves when
    >>> refresh (F5) or reboot. Rearrange icon option is off.
    >>>
    >>> Any remedy?
    >>>
    >>> Thanks.

    >
    > Awaiting your responses with baited breath, I remain, yours truly,
    >
    > <*(((><
     
    Wesley Vogel, Aug 20, 2006
    #6
  7. Guest

    Rose Guest

    Thanks! I used Tweak UI and locked them down. But when I did that, I
    lost the transparency to the fonts. Can I still keep the
    transparency?

    Thanks!

    <*(((><



    On Sat, 19 Aug 2006 21:20:42 -0600, "Wesley Vogel"
    <> wrote:

    >Lock Web Items on Desktop is the command. You may also be missing Show
    >Desktop icons and Run Desktop Cleanup Wizard.
    >
    >If you have TweakUI...
    >
    >TweakUI
    >[+] Explorer
    >Allow Web content to be added to the desktop
    >[[If this is unchecked then the ability to add Web Content to the desktop
    >will be disabled.]]
    >
    >Show Desktop Icons will not display if you have unchecked:
    >Allow Web content to be added to the desktop
    >in TweakUI.
    >
    >You will *not* see:
    >
    >Right click Desktop | Properties | Desktop tab | Customize Desktop button |
    >Web tab
    >
    >Or....
    >Right click Desktop | Arrange Icons By | Show Desktop Icons
    >
    >Also, *.jpg files will not be listed in...
    >Display Properties | Desktop tab | Background
    >
    >TweakUI sets NoActiveDesktop to 1 here...
    >
    >HKEY_CURRENT_USER\Software\Microsoft\Windows\
    >CurrentVersion\Policies\Explorer
    >Value Name: NoActiveDesktop
    >Data Type: REG_DWORD
    >Value Data: 0 or 1
    >0 = Allow Web content to be added to the desktop
    >1 = Don't allow Web content to be added to the desktop
    >
    >If you do not have TweakUI, see this for the fix...
    >
    >"Show Desktop icons" and other options missing in the Desktop right-click
    >menu
    >http://www.winxptutor.com/showdesktopicons.htm
    >
    >--
    >Hope this helps. Let us know.
    >
    >Wes
    >MS-MVP Windows Shell/User
    >
    >In news:,
    ><*(((>< <*(((> hunted and pecked:
    >> I tried to set Lock Web Content on Desktop -- I went to the desktop, >
    >> right click > Arrange Icons By > ... but there is no option to LOCK
    >> the web items.
    >>
    >> How can I lock down the icons I place on my desktop?
    >>
    >> <*(((><
    >>
    >>
    >>
    >> On Sun, 23 Jul 2006 11:02:23 -0600, "Wesley Vogel"
    >> <> wrote:
    >>
    >>> If Lock Web Items on Desktop is checked...
    >>> Items can be moved, but they are moved back after reboot.
    >>>
    >>> If Auto Arrange is checked...
    >>> The icons are arranged in columns along the left side of your screen.
    >>>
    >>> Right click Desktop | Arrange Icons By |
    >>> UNCheck: Auto Arrange
    >>> UNCheck: Lock Web Items on Desktop
    >>>
    >>> Auto Arrange
    >>> [[Arrange the icons in columns along the left side of your screen.]]
    >>>
    >>> Lock Web Items on Desktop
    >>> [[Specifies whether Web content windows or items that *you* have placed
    >>> on your desktop are locked in place and can’t be moved. Select the check
    >>> box to lock Web content in place. Clear the check box if you want to be
    >>> able to move Web content.]]
    >>>
    >>> --
    >>> Hope this helps. Let us know.
    >>>
    >>> Wes
    >>> MS-MVP Windows Shell/User
    >>>
    >>> In news:,
    >>> Geossl <> hunted and pecked:
    >>>> Dear All,
    >>>>
    >>>> There is an anomaly which the desktop icons re arrange themselves when
    >>>> refresh (F5) or reboot. Rearrange icon option is off.
    >>>>
    >>>> Any remedy?
    >>>>
    >>>> Thanks.

    >>
    >> Awaiting your responses with baited breath, I remain, yours truly,
    >>
    >> <*(((><


    Awaiting your responses with baited breath, I remain, yours truly,

    <*(((><
     
    Rose, Aug 20, 2006
    #7
  8. Guest

    Wesley Vogel Guest

    This problem may also occur if you turn on the Lock Web Items on Desktop
    feature.

    See this...

    Desktop icons and icon labels may not display background transparency or the
    drop shadow effect in Windows Server 2003 and Windows XP
    http://support.microsoft.com/kb/305117

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:,
    Rose <> hunted and pecked:
    > Thanks! I used Tweak UI and locked them down. But when I did that, I
    > lost the transparency to the fonts. Can I still keep the
    > transparency?
    >
    > Thanks!
    >
    > <*(((><
    >
    >
    >
    > On Sat, 19 Aug 2006 21:20:42 -0600, "Wesley Vogel"
    > <> wrote:
    >
    >> Lock Web Items on Desktop is the command. You may also be missing Show
    >> Desktop icons and Run Desktop Cleanup Wizard.
    >>
    >> If you have TweakUI...
    >>
    >> TweakUI
    >> [+] Explorer
    >> Allow Web content to be added to the desktop
    >> [[If this is unchecked then the ability to add Web Content to the desktop
    >> will be disabled.]]
    >>
    >> Show Desktop Icons will not display if you have unchecked:
    >> Allow Web content to be added to the desktop
    >> in TweakUI.
    >>
    >> You will *not* see:
    >>
    >> Right click Desktop | Properties | Desktop tab | Customize Desktop
    >> button | Web tab
    >>
    >> Or....
    >> Right click Desktop | Arrange Icons By | Show Desktop Icons
    >>
    >> Also, *.jpg files will not be listed in...
    >> Display Properties | Desktop tab | Background
    >>
    >> TweakUI sets NoActiveDesktop to 1 here...
    >>
    >> HKEY_CURRENT_USER\Software\Microsoft\Windows\
    >> CurrentVersion\Policies\Explorer
    >> Value Name: NoActiveDesktop
    >> Data Type: REG_DWORD
    >> Value Data: 0 or 1
    >> 0 = Allow Web content to be added to the desktop
    >> 1 = Don't allow Web content to be added to the desktop
    >>
    >> If you do not have TweakUI, see this for the fix...
    >>
    >> "Show Desktop icons" and other options missing in the Desktop right-click
    >> menu
    >> http://www.winxptutor.com/showdesktopicons.htm
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:,
    >> <*(((>< <*(((> hunted and pecked:
    >>> I tried to set Lock Web Content on Desktop -- I went to the desktop, >
    >>> right click > Arrange Icons By > ... but there is no option to LOCK
    >>> the web items.
    >>>
    >>> How can I lock down the icons I place on my desktop?
    >>>
    >>> <*(((><
    >>>
    >>>
    >>>
    >>> On Sun, 23 Jul 2006 11:02:23 -0600, "Wesley Vogel"
    >>> <> wrote:
    >>>
    >>>> If Lock Web Items on Desktop is checked...
    >>>> Items can be moved, but they are moved back after reboot.
    >>>>
    >>>> If Auto Arrange is checked...
    >>>> The icons are arranged in columns along the left side of your screen.
    >>>>
    >>>> Right click Desktop | Arrange Icons By |
    >>>> UNCheck: Auto Arrange
    >>>> UNCheck: Lock Web Items on Desktop
    >>>>
    >>>> Auto Arrange
    >>>> [[Arrange the icons in columns along the left side of your screen.]]
    >>>>
    >>>> Lock Web Items on Desktop
    >>>> [[Specifies whether Web content windows or items that *you* have placed
    >>>> on your desktop are locked in place and can’t be moved. Select the
    >>>> check box to lock Web content in place. Clear the check box if you
    >>>> want to be able to move Web content.]]
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:,
    >>>> Geossl <> hunted and pecked:
    >>>>> Dear All,
    >>>>>
    >>>>> There is an anomaly which the desktop icons re arrange themselves
    >>>>> when refresh (F5) or reboot. Rearrange icon option is off.
    >>>>>
    >>>>> Any remedy?
    >>>>>
    >>>>> Thanks.
    >>>
    >>> Awaiting your responses with baited breath, I remain, yours truly,
    >>>
    >>> <*(((><

    >
    > Awaiting your responses with baited breath, I remain, yours truly,
    >
    > <*(((><
     
    Wesley Vogel, Aug 20, 2006
    #8
  9. Guest

    Guest Guest

    Hmmm. My goal was to lock the desktop icons into place so that I
    could shift between 600x800 and a higher resolution without the icons
    moving around -- I have to use the web lock feature. I tried that but
    the icons kept moving around. So it looks like web lock wasn't
    working, so I turned it off and got my transparent icon labels back.
    Oh well. It was worth a try.

    <*(((><



    On Sat, 19 Aug 2006 22:52:28 -0600, "Wesley Vogel"
    <> wrote:

    >This problem may also occur if you turn on the Lock Web Items on Desktop
    >feature.
    >
    >See this...
    >
    >Desktop icons and icon labels may not display background transparency or the
    >drop shadow effect in Windows Server 2003 and Windows XP
    >http://support.microsoft.com/kb/305117
    >
    >--
    >Hope this helps. Let us know.
    >
    >Wes
    >MS-MVP Windows Shell/User
    >
    >In news:,
    >Rose <> hunted and pecked:
    >> Thanks! I used Tweak UI and locked them down. But when I did that, I
    >> lost the transparency to the fonts. Can I still keep the
    >> transparency?
    >>
    >> Thanks!
    >>
    >> <*(((><
    >>
    >>
    >>
    >> On Sat, 19 Aug 2006 21:20:42 -0600, "Wesley Vogel"
    >> <> wrote:
    >>
    >>> Lock Web Items on Desktop is the command. You may also be missing Show
    >>> Desktop icons and Run Desktop Cleanup Wizard.
    >>>
    >>> If you have TweakUI...
    >>>
    >>> TweakUI
    >>> [+] Explorer
    >>> Allow Web content to be added to the desktop
    >>> [[If this is unchecked then the ability to add Web Content to the desktop
    >>> will be disabled.]]
    >>>
    >>> Show Desktop Icons will not display if you have unchecked:
    >>> Allow Web content to be added to the desktop
    >>> in TweakUI.
    >>>
    >>> You will *not* see:
    >>>
    >>> Right click Desktop | Properties | Desktop tab | Customize Desktop
    >>> button | Web tab
    >>>
    >>> Or....
    >>> Right click Desktop | Arrange Icons By | Show Desktop Icons
    >>>
    >>> Also, *.jpg files will not be listed in...
    >>> Display Properties | Desktop tab | Background
    >>>
    >>> TweakUI sets NoActiveDesktop to 1 here...
    >>>
    >>> HKEY_CURRENT_USER\Software\Microsoft\Windows\
    >>> CurrentVersion\Policies\Explorer
    >>> Value Name: NoActiveDesktop
    >>> Data Type: REG_DWORD
    >>> Value Data: 0 or 1
    >>> 0 = Allow Web content to be added to the desktop
    >>> 1 = Don't allow Web content to be added to the desktop
    >>>
    >>> If you do not have TweakUI, see this for the fix...
    >>>
    >>> "Show Desktop icons" and other options missing in the Desktop right-click
    >>> menu
    >>> http://www.winxptutor.com/showdesktopicons.htm
    >>>
    >>> --
    >>> Hope this helps. Let us know.
    >>>
    >>> Wes
    >>> MS-MVP Windows Shell/User
    >>>
    >>> In news:,
    >>> <*(((>< <*(((> hunted and pecked:
    >>>> I tried to set Lock Web Content on Desktop -- I went to the desktop, >
    >>>> right click > Arrange Icons By > ... but there is no option to LOCK
    >>>> the web items.
    >>>>
    >>>> How can I lock down the icons I place on my desktop?
    >>>>
    >>>> <*(((><
    >>>>
    >>>>
    >>>>
    >>>> On Sun, 23 Jul 2006 11:02:23 -0600, "Wesley Vogel"
    >>>> <> wrote:
    >>>>
    >>>>> If Lock Web Items on Desktop is checked...
    >>>>> Items can be moved, but they are moved back after reboot.
    >>>>>
    >>>>> If Auto Arrange is checked...
    >>>>> The icons are arranged in columns along the left side of your screen.
    >>>>>
    >>>>> Right click Desktop | Arrange Icons By |
    >>>>> UNCheck: Auto Arrange
    >>>>> UNCheck: Lock Web Items on Desktop
    >>>>>
    >>>>> Auto Arrange
    >>>>> [[Arrange the icons in columns along the left side of your screen.]]
    >>>>>
    >>>>> Lock Web Items on Desktop
    >>>>> [[Specifies whether Web content windows or items that *you* have placed
    >>>>> on your desktop are locked in place and can’t be moved. Select the
    >>>>> check box to lock Web content in place. Clear the check box if you
    >>>>> want to be able to move Web content.]]
    >>>>>
    >>>>> --
    >>>>> Hope this helps. Let us know.
    >>>>>
    >>>>> Wes
    >>>>> MS-MVP Windows Shell/User
    >>>>>
    >>>>> In news:,
    >>>>> Geossl <> hunted and pecked:
    >>>>>> Dear All,
    >>>>>>
    >>>>>> There is an anomaly which the desktop icons re arrange themselves
    >>>>>> when refresh (F5) or reboot. Rearrange icon option is off.
    >>>>>>
    >>>>>> Any remedy?
    >>>>>>
    >>>>>> Thanks.
    >>>>
    >>>> Awaiting your responses with baited breath, I remain, yours truly,
    >>>>
    >>>> <*(((><

    >>
    >> Awaiting your responses with baited breath, I remain, yours truly,
    >>
    >> <*(((><


    Awaiting your responses with baited breath, I remain, yours truly,

    <*(((><
     
    Guest, Aug 21, 2006
    #9
  10. Guest

    Wesley Vogel Guest

    Desktop Layout is saved here...

    HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\Bags\1\Desktop

    Maybe you could export the key before changing resolution and then Merge it
    back after.

    I have no idea if that would work or not.

    Also...

    [[Icons - Lock on Desktop
    "In Windows 95/98/NT/2000/ME/XP you can lock down the position of the
    Desktop icons using a couple of files from the MS Windows NT 4.0 Resource
    Kit.]]
    http://www.kellys-korner-xp.com/xp_i.htm

    [[Microsoft's Layout.dll (free) file, which is included in the Windows NT
    Resource Kit, can be installed on Windows 2000 and XP systems. This adds the
    Save Desktop Icon Layout and Restore Desktop Icon Layout options to the
    pop-up menus associated with system icons like the Recycle Bin and My
    Computer. It's a bare-bones solution that lacks the useful frills found in
    EzDesk, but it gets the job done.]]
    http://www.pcmag.com/article2/0,1895,1593475,00.asp

    zipped layout.dll direct download..
    http://www.nthelp.com/proggy/layout.zip

    [[Make Desktop Icons Stay in Place
    1. Download the zip file that comes from the Windows NT 4.0 Resource Kit.
    Don't worry! It'll work with your Windows XP machine.
    2. Copy the files in the .zip file onto the desktop. Then place Layout.dll
    in your WINDOWS\System32 directory.
    3. After the layout.dll is in the right directory, double click on the
    layout.reg file.
    4. Right click on the My Computer icon on your desktop. You should see two
    new commands: Save Desktop Icon Layout and Restore Desktop Icon Layout.
    Use them to save and restore your icon arrangement. ]]
    http://www.wxpnews.com/index.cfm?id=52

    EzDesk Shareware - Manage your Desktop Icons
    http://home.comcast.net/~ezwaretech/

    They have a free evaluation copy. And if it does want you want, it might be
    worth 15 bucks.

    About EzDesk Version 1.8
    http://home.comcast.net/~ezwaretech/ezdesk_about.html

    If you find EzDesk useful and use it regularly please consider registering
    it. The registration cost is $15.00 (U.S. funds: cash, check, or money
    order). The registration form can be found inside the EzDesk package.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:,
    <*((( <<*(((> hunted and pecked:
    > Hmmm. My goal was to lock the desktop icons into place so that I
    > could shift between 600x800 and a higher resolution without the icons
    > moving around -- I have to use the web lock feature. I tried that but
    > the icons kept moving around. So it looks like web lock wasn't
    > working, so I turned it off and got my transparent icon labels back.
    > Oh well. It was worth a try.
    >
    > <*(((><
    >
    >
    >
    > On Sat, 19 Aug 2006 22:52:28 -0600, "Wesley Vogel"
    > <> wrote:
    >
    >> This problem may also occur if you turn on the Lock Web Items on Desktop
    >> feature.
    >>
    >> See this...
    >>
    >> Desktop icons and icon labels may not display background transparency or
    >> the drop shadow effect in Windows Server 2003 and Windows XP
    >> http://support.microsoft.com/kb/305117
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:,
    >> Rose <> hunted and pecked:
    >>> Thanks! I used Tweak UI and locked them down. But when I did that, I
    >>> lost the transparency to the fonts. Can I still keep the
    >>> transparency?
    >>>
    >>> Thanks!
    >>>
    >>> <*(((><
    >>>
    >>>
    >>>
    >>> On Sat, 19 Aug 2006 21:20:42 -0600, "Wesley Vogel"
    >>> <> wrote:
    >>>
    >>>> Lock Web Items on Desktop is the command. You may also be missing Show
    >>>> Desktop icons and Run Desktop Cleanup Wizard.
    >>>>
    >>>> If you have TweakUI...
    >>>>
    >>>> TweakUI
    >>>> [+] Explorer
    >>>> Allow Web content to be added to the desktop
    >>>> [[If this is unchecked then the ability to add Web Content to the
    >>>> desktop will be disabled.]]
    >>>>
    >>>> Show Desktop Icons will not display if you have unchecked:
    >>>> Allow Web content to be added to the desktop
    >>>> in TweakUI.
    >>>>
    >>>> You will *not* see:
    >>>>
    >>>> Right click Desktop | Properties | Desktop tab | Customize Desktop
    >>>> button | Web tab
    >>>>
    >>>> Or....
    >>>> Right click Desktop | Arrange Icons By | Show Desktop Icons
    >>>>
    >>>> Also, *.jpg files will not be listed in...
    >>>> Display Properties | Desktop tab | Background
    >>>>
    >>>> TweakUI sets NoActiveDesktop to 1 here...
    >>>>
    >>>> HKEY_CURRENT_USER\Software\Microsoft\Windows\
    >>>> CurrentVersion\Policies\Explorer
    >>>> Value Name: NoActiveDesktop
    >>>> Data Type: REG_DWORD
    >>>> Value Data: 0 or 1
    >>>> 0 = Allow Web content to be added to the desktop
    >>>> 1 = Don't allow Web content to be added to the desktop
    >>>>
    >>>> If you do not have TweakUI, see this for the fix...
    >>>>
    >>>> "Show Desktop icons" and other options missing in the Desktop
    >>>> right-click menu
    >>>> http://www.winxptutor.com/showdesktopicons.htm
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:,
    >>>> <*(((>< <*(((> hunted and pecked:
    >>>>> I tried to set Lock Web Content on Desktop -- I went to the desktop, >
    >>>>> right click > Arrange Icons By > ... but there is no option to LOCK
    >>>>> the web items.
    >>>>>
    >>>>> How can I lock down the icons I place on my desktop?
    >>>>>
    >>>>> <*(((><
    >>>>>
    >>>>>
    >>>>>
    >>>>> On Sun, 23 Jul 2006 11:02:23 -0600, "Wesley Vogel"
    >>>>> <> wrote:
    >>>>>
    >>>>>> If Lock Web Items on Desktop is checked...
    >>>>>> Items can be moved, but they are moved back after reboot.
    >>>>>>
    >>>>>> If Auto Arrange is checked...
    >>>>>> The icons are arranged in columns along the left side of your screen.
    >>>>>>
    >>>>>> Right click Desktop | Arrange Icons By |
    >>>>>> UNCheck: Auto Arrange
    >>>>>> UNCheck: Lock Web Items on Desktop
    >>>>>>
    >>>>>> Auto Arrange
    >>>>>> [[Arrange the icons in columns along the left side of your screen.]]
    >>>>>>
    >>>>>> Lock Web Items on Desktop
    >>>>>> [[Specifies whether Web content windows or items that *you* have
    >>>>>> placed on your desktop are locked in place and can’t be moved.
    >>>>>> Select the check box to lock Web content in place. Clear the check
    >>>>>> box if you want to be able to move Web content.]]
    >>>>>>
    >>>>>> --
    >>>>>> Hope this helps. Let us know.
    >>>>>>
    >>>>>> Wes
    >>>>>> MS-MVP Windows Shell/User
    >>>>>>
    >>>>>> In news:,
    >>>>>> Geossl <> hunted and pecked:
    >>>>>>> Dear All,
    >>>>>>>
    >>>>>>> There is an anomaly which the desktop icons re arrange themselves
    >>>>>>> when refresh (F5) or reboot. Rearrange icon option is off.
    >>>>>>>
    >>>>>>> Any remedy?
    >>>>>>>
    >>>>>>> Thanks.
    >>>>>
    >>>>> Awaiting your responses with baited breath, I remain, yours truly,
    >>>>>
    >>>>> <*(((><
    >>>
    >>> Awaiting your responses with baited breath, I remain, yours truly,
    >>>
    >>> <*(((><

    >
    > Awaiting your responses with baited breath, I remain, yours truly,
    >
    > <*(((><
     
    Wesley Vogel, Aug 21, 2006
    #10
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CES
    Replies:
    6
    Views:
    233
    Kelly
    Dec 17, 2004
  2. Guest

    Desktop dont have any icon,not even 'START' icon

    Guest, Feb 10, 2005, in forum: Windows XP Configuration
    Replies:
    1
    Views:
    299
    Thorsten Matzner
    Feb 10, 2005
  3. Richard Lowen

    Desktop files and their icon arrangement

    Richard Lowen, Apr 15, 2005, in forum: Windows XP Configuration
    Replies:
    2
    Views:
    193
    Richard Lowen
    Apr 17, 2005
  4. Guest
    Replies:
    1
    Views:
    161
    Nepatsfan
    May 10, 2005
  5. J.V.

    How do I rearrange drive letters?

    J.V., Jul 16, 2005, in forum: Windows XP Configuration
    Replies:
    8
    Views:
    513
Loading...

Share This Page