"Delayed Write Fail" when copying to external Firewire drive

Discussion in 'Windows XP Hardware' started by oceanclub, Apr 25, 2006.

  1. oceanclub

    oceanclub Guest

    I've just hooked up a 300GB Maxtor DiamondMax 10 hard drive in an
    external case to my machine (Windows XP Home SP2, A7N8X-E Deluxe
    motherboard). One NTFS partition.

    It connects fine, the case green light shows, it shows up as as drive
    in Explorer.

    I can copy over few files up to a few gigs fine. However, anything that
    takes longer to copy - say a few minutes - and the operation stops. The
    drive disconnects (case light goes amber) and a "Delayed Write Failed"
    message is shown in the notifications bar.

    When I check Drive --> Properties --> Hardware --> Properties,
    "Optimise for Quick Removal" (disables write caching) is turned _on_.

    Is this a hardware problem?

    Thanks,

    P.
     
    oceanclub, Apr 25, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jose At Google

    USB 2.0 & FireWire Drive "Delayed Write Failed" Solution

    Jose At Google, Sep 26, 2003, in forum: Windows XP Hardware
    Replies:
    0
    Views:
    394
    Jose At Google
    Sep 26, 2003
  2. Ntl
    Replies:
    0
    Views:
    411
  3. Trevor and Tabitha

    external hard drive write delay fail

    Trevor and Tabitha, Apr 26, 2005, in forum: Windows XP Hardware
    Replies:
    3
    Views:
    228
    Treeman
    Apr 27, 2005
  4. Hartosay
    Replies:
    2
    Views:
    196
  5. Guest
    Replies:
    0
    Views:
    197
    Guest
    Jan 7, 2006
Loading...

Share This Page