connection to server has failed - keep getting error msg

Discussion in 'Windows Vista Mail' started by Emily, Jul 25, 2009.

  1. Emily

    Emily Guest

    Can't send or receive - getting the following error msg

    The connection to the server has failed. Account: 'mail.onetel.net.uk',
    Server: 'mail.onetel.net.uk', Protocol: POP3, Port: 110, Secure(SSL): No,
    Socket Error: 10061, Error Number: 0x800CCC0E

    PLEASE HELP, very annoying!
     
    Emily, Jul 25, 2009
    #1
    1. Advertisements

  2. Emily

    Mehmet Guest

    The connection to the server has failed. Subject 'dene', Account:
    'mail.mesmakina.com', Server: 'mail.XXXXXXXX.com', Protocol: SMTP, Port: 25,
    Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
     
    Mehmet, Jul 25, 2009
    #2
    1. Advertisements

  3. Emily

    Sam Hobbs Guest

    I might be able to help. If I don't help then one of the more experienced
    people will respond.

    You can attempt to diagnose the problem by searching Microsoft, especially
    the TechNet. For example:
    http://social.technet.microsoft.com/Search/en-US/?query=0x800CCC0E&ac=8

    Most of those results don't apply to Windows Mail. One of the applies to
    Outlook Express but it probably applies to Window Mail too; see:
    Troubleshooting error messages that you receive when you try to send and
    receive e-mail in Outlook and Outlook Express
    http://support.microsoft.com/default.aspx/kb/813514

    You should look for other relevant results from the search, but the KB
    article (813514) says that the problem could be caused by either the
    configuration "of your AV software" or "of your personal firewall software".
    Do you have your AV software set to scan email? If so then try turning off
    the scanning. I am not suggesting you disable the AV software; just the
    email scanning part.

    See also:
    Windows Mail will not let me send out any emails
    http://social.technet.microsoft.com.../thread/9a0bb249-8dfc-4c25-b303-e9bb999eb41b/
    Which says that the port might be the problem.


    "Emily" <> wrote in message
    news:...
    > Can't send or receive - getting the following error msg
    >
    > The connection to the server has failed. Account: 'mail.onetel.net.uk',
    > Server: 'mail.onetel.net.uk', Protocol: POP3, Port: 110, Secure(SSL): No,
    > Socket Error: 10061, Error Number: 0x800CCC0E
    >
    > PLEASE HELP, very annoying!
    >
     
    Sam Hobbs, Jul 25, 2009
    #3
  4. Emily, that symptom is usually caused by interference from an
    antivirus program. Which antivirus are you running?
    As a minimum, email scanning in the antivirus should be turned off,
    although that may not be sufficient to eliminate all bad effects.
    In a worst case scenario, your antivirus may need to be uninstalled.

    Email scanning in any antivirus should be disabled, for reasons
    explained here:
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    If no improvement after disabling email scanning, consider upgrading
    to Windows Live Mail, because it is less prone to suffering bad effects
    from overly intrusive antivirus programs:
    http://download.live.com/wlmail

    --
    Gary VanderMolen, MS-MVP (Mail)


    "Emily" <> wrote in message news:...
    > Can't send or receive - getting the following error msg
    >
    > The connection to the server has failed. Account: 'mail.onetel.net.uk',
    > Server: 'mail.onetel.net.uk', Protocol: POP3, Port: 110, Secure(SSL): No,
    > Socket Error: 10061, Error Number: 0x800CCC0E
    >
    > PLEASE HELP, very annoying!
    >
     
    Gary VanderMolen, Jul 26, 2009
    #4
  5. Mehmet, since you blanked out the server name, I can't give you a
    definitive diagnosis, but here's my best guess:

    As a general rule, the owner of the SMTP server you are using must be
    the same as the company providing your Internet connection at that
    moment. For more on this see
    http://www.postcastserver.com/help/Port_25_Blocking.aspx

    Apparently you are sending from home, and your home ISP is not
    associated with the SMTP server you are attempting to use.
    The available workarounds are as follows:

    1. Ask your mail provider if they have a port other than '25' for SMTP.
    2. Substitute the SMTP server belonging to your ISP connection. This
    is a bit tricky, but if you want to go that route, I can provide more details.
    3. If you are sending from a laptop away from home, let me know, and
    I will provide additional guidance.

    --
    Gary VanderMolen, MS-MVP (Mail)


    "Mehmet" <> wrote in message news:...
    > The connection to the server has failed. Subject 'dene', Account:
    > 'mail.mesmakina.com', Server: 'mail.XXXXXXXX.com', Protocol: SMTP, Port: 25,
    > Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
     
    Gary VanderMolen, Jul 26, 2009
    #5
  6. Emily

    Emily Guest

    Thanks, my Norton 360 has just renewed - but haven't had any problems before
    - am probably being thick but can't find where to switch the email scanning
    off - also would that leave me vulnerable to viruses?

    "Gary VanderMolen" wrote:

    > Emily, that symptom is usually caused by interference from an
    > antivirus program. Which antivirus are you running?
    > As a minimum, email scanning in the antivirus should be turned off,
    > although that may not be sufficient to eliminate all bad effects.
    > In a worst case scenario, your antivirus may need to be uninstalled.
    >
    > Email scanning in any antivirus should be disabled, for reasons
    > explained here:
    > http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >
    > If no improvement after disabling email scanning, consider upgrading
    > to Windows Live Mail, because it is less prone to suffering bad effects
    > from overly intrusive antivirus programs:
    > http://download.live.com/wlmail
    >
    > --
    > Gary VanderMolen, MS-MVP (Mail)
    >
    >
    > "Emily" <> wrote in message news:...
    > > Can't send or receive - getting the following error msg
    > >
    > > The connection to the server has failed. Account: 'mail.onetel.net.uk',
    > > Server: 'mail.onetel.net.uk', Protocol: POP3, Port: 110, Secure(SSL): No,
    > > Socket Error: 10061, Error Number: 0x800CCC0E
    > >
    > > PLEASE HELP, very annoying!
    > >

    >
     
    Emily, Jul 26, 2009
    #6
  7. The email scanning function is in the antivirus product because
    all the competitors include it, and it makes for another bullet on the
    box for gullible buyers.

    Even Symantec (Norton), the originator of the email scanning concept
    admits that it is redundant and unnecessary:

    "Is my computer still protected against viruses if I disable Email Scanning?
    Disabling Email Scanning does not leave you unprotected against viruses
    that are distributed as email attachments. Norton AntiVirus Auto-Protect
    scans incoming files as they are saved to your hard drive, including email
    and email attachments. Email Scanning is just another layer on top of this.
    To make sure that Auto-Protect is providing the maximum protection, keep
    Auto- Protect enabled and run LiveUpdate regularly to ensure that you have
    the most recent virus definitions."

    Quoted from http://tinyurl.com/bhsva or see
    http://service1.symantec.com/SUPPOR...88256c7500723cf0?OpenDocument&src=bar_sch_nam

    For problems caused by scanning, see
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    --
    Gary VanderMolen, MS-MVP (Mail)


    "Emily" <> wrote in message news:D...
    > Thanks, my Norton 360 has just renewed - but haven't had any problems before
    > - am probably being thick but can't find where to switch the email scanning
    > off - also would that leave me vulnerable to viruses?
    >
    > "Gary VanderMolen" wrote:
    >
    >> Emily, that symptom is usually caused by interference from an
    >> antivirus program. Which antivirus are you running?
    >> As a minimum, email scanning in the antivirus should be turned off,
    >> although that may not be sufficient to eliminate all bad effects.
    >> In a worst case scenario, your antivirus may need to be uninstalled.
    >>
    >> Email scanning in any antivirus should be disabled, for reasons
    >> explained here:
    >> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>
    >> If no improvement after disabling email scanning, consider upgrading
    >> to Windows Live Mail, because it is less prone to suffering bad effects
    >> from overly intrusive antivirus programs:
    >> http://download.live.com/wlmail
    >>
    >> --
    >> Gary VanderMolen, MS-MVP (Mail)
    >>
    >>
    >> "Emily" <> wrote in message news:...
    >> > Can't send or receive - getting the following error msg
    >> >
    >> > The connection to the server has failed. Account: 'mail.onetel.net.uk',
    >> > Server: 'mail.onetel.net.uk', Protocol: POP3, Port: 110, Secure(SSL): No,
    >> > Socket Error: 10061, Error Number: 0x800CCC0E
    >> >
    >> > PLEASE HELP, very annoying!
    >> >

    >>
     
    Gary VanderMolen, Jul 27, 2009
    #7
  8. This sounds really complicated. Using a professional email smtp
    service will save you a lot of pain. Try http://www.smtp.com -- it
    works great for me!
     
    Lit Announcer, Jul 27, 2009
    #8
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    "The connection to the server has failed."

    Guest, Feb 21, 2007, in forum: Windows Vista Mail
    Replies:
    71
    Views:
    1,152
    Gary VanderMolen \(MVP\)
    Nov 29, 2009
  2. Guest

    The connection to the server has failed.

    Guest, Jun 25, 2007, in forum: Windows Vista Mail
    Replies:
    10
    Views:
    314
    Frank Saunders, MS-MVP OE/WM
    Jun 27, 2007
  3. Guest

    The Connection to the server has failed...

    Guest, Sep 18, 2007, in forum: Windows Vista Mail
    Replies:
    39
    Views:
    896
  4. Gary VanderMolen

    Re: Unable to send emails - Connection to server has failed

    Gary VanderMolen, Mar 12, 2008, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    161
    Frank Saunders MS-MVP IE,OE/WM
    Mar 13, 2008
  5. JulieW
    Replies:
    1
    Views:
    224
    Gary VanderMolen \(MVP\)
    Jul 14, 2010
Loading...

Share This Page