Comments won't print in Word 2007

Discussion in 'Microsoft Word Document Management' started by Jo, Jun 23, 2009.

  1. Jo

    Jo Guest

    This is driving me nuts. When I print the document, the comments suddenly
    won't print unless I fiddle with the settings, and yet there doesn't seem to
    be anything that's actually changed. It's almost like a superstitious ritual
    that Word needs me to go through.

    I have the Review settings to "Final Showing Markup," and below that "Show
    Markup" is set to all items and all reviewers, and below that "Reviewing
    Pane" is not selected (meaning it displays the comments in balloons at the
    side). The Balloons setting is set to show only comments and formatting.
    Track Changes is OFF.

    When I start to print it, it shows the comments as a highlighted with the
    comment number next to it, but it won't print the comment balloon/text at the
    side. However, it does print the space at the right side that would hold the
    comment; it's just that it's blank except for the usual greyed-out shading.

    The ritual I go through that somehow resets it is:
    - I print on paper and see that it's not printing the comments.
    - I try printing to a file (using a PDF-printing utility), which usually
    doesn't work the first time.
    - Then I try unsetting and resetting the Review settings (mentioned above).
    - I try printing to file again and it usually prints okay then.
    - I try printing to paper and see that it still doesn't work.
    - Then I try printing just one page on which there's a comment, and often
    that works, although sometimes I have to go back and fiddle with the previous
    attempts again.
    - Once I have it printing to paper okay for the one page, I print the whole
    document and it's usually okay.

    None of this seems to work the same way twice, but there's something to this
    sequence that finally somehow works. The settings that are in effect when it
    finally prints correctly are no different than when I try to print the first
    time when it doesn't work.

    The weird thing is that I never saw this happen until one day I wanted to
    print the document without the comments and I changed the top Review setting
    to "Final." Since then, even though that setting has been at "Final Showing
    Markup" I've had the problem.

    This is driving me mad. If someone could please help me figure this out, I
    would really appreciate it. It's creating so much more time to print out
    documents when I have to fiddle with it like this, and I usually print these
    kinds of commented documents only just before a meeting, which is maddening
    with the time crunch it creates! Thanks very much in advance for help with
    this.

    Jo.
     
    Jo, Jun 23, 2009
    #1
    1. Advertisements

  2. Does your Print dialog (the box that opens when you press Ctrl-P) have
    a drop-down for "Print What?"? (My HP printers do, but maybe some
    printers don't.) In that list, choose "Document with Markup."

    On Jun 23, 12:23 pm, Jo <> wrote:
    > This is driving me nuts. When I print the document, the comments suddenly
    > won't print unless I fiddle with the settings, and yet there doesn't seemto
    > be anything that's actually changed. It's almost like a superstitious ritual
    > that Word needs me to go through.
    >
    > I have the Review settings to "Final Showing Markup," and below that "Show
    > Markup" is set to all items and all reviewers, and below that "Reviewing
    > Pane" is not selected (meaning it displays the comments in balloons at the
    > side). The Balloons setting is set to show only comments and formatting.
    > Track Changes is OFF.
    >
    > When I start to print it, it shows the comments as a highlighted with the
    > comment number next to it, but it won't print the comment balloon/text atthe
    > side. However, it does print the space at the right side that would hold the
    > comment; it's just that it's blank except for the usual greyed-out shading.
    >
    > The ritual I go through that somehow resets it is:
    > - I print on paper and see that it's not printing the comments.
    > - I try printing to a file (using a PDF-printing utility), which usually
    > doesn't work the first time.
    > - Then I try unsetting and resetting the Review settings (mentioned above).
    > - I try printing to file again and it usually prints okay then.
    > - I try printing to paper and see that it still doesn't work.
    > - Then I try printing just one page on which there's a comment, and often
    > that works, although sometimes I have to go back and fiddle with the previous
    > attempts again.
    > - Once I have it printing to paper okay for the one page, I print the whole
    > document and it's usually okay.
    >
    > None of this seems to work the same way twice, but there's something to this
    > sequence that finally somehow works. The settings that are in effect whenit
    > finally prints correctly are no different than when I try to print the first
    > time when it doesn't work.
    >
    > The weird thing is that I never saw this happen until one day I wanted to
    > print the document without the comments and I changed the top Review setting
    > to "Final." Since then, even though that setting has been at "Final Showing
    > Markup" I've had the problem.
    >
    > This is driving me mad. If someone could please help me figure this out, I
    > would really appreciate it. It's creating so much more time to print out
    > documents when I have to fiddle with it like this, and I usually print these
    > kinds of commented documents only just before a meeting, which is maddening
    > with the time crunch it creates! Thanks very much in advance for help with
    > this.
    >
    > Jo.
     
    Peter T. Daniels, Jun 23, 2009
    #2
    1. Advertisements

  3. Jo

    Haggisen

    Joined:
    Oct 19, 2010
    Messages:
    1
    Likes Received:
    0
    Turn off shading

    I had the exact same problem, with its unpredictable "now you see it, now you don't" aspects. Keeping that in mind, here is something that finally worked for me: I turned off the shading of the comments/changes part of the page. My Word version is a non-English one, so the following references may not be exactly the ones you see:
    In Review, look int the Review field (where you turn on/off Track changes etc.). The second icon on the right (Show markings) has a choice for shading of the comment area (fifth tick mark from top). Turn it off and watch the grey shading disappear. Then try to print with all the appropriate options. Worked for me!
     
    Haggisen, Oct 19, 2010
    #3
  4. Jo

    jamesbernie

    Joined:
    Aug 9, 2011
    Messages:
    1
    Likes Received:
    0
    I had the exact same problem and this is the solution:

    1. Click on the File menu.
    2. Click on Options (near the bottom)
    3. Click on Display.
    4. Remove the tick from "Show highlighter marks" (so that it's un-ticked).
    5. Click Okay.

    That's it.
     
    jamesbernie, Aug 9, 2011
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page