Can't Uncheck "Use DDE"

Discussion in 'Windows XP Help' started by KIR, May 11, 2008.

  1. KIR

    KIR Guest

    Using XP SP3, OE 6.00.2900.5512 (XPSP 080413-2105)

    When I go to My Computer/tools/folder options/file types/(none) URL hyper
    text transfer protocol/advanced/edit/use DDE, and uncheck the box I then
    click OK/OK/close, but the box remains checked when I go back to it. The
    apply button is grayed out. The same situation applies to URL hyper text
    transfer protocol with privacy.

    After installing SP3 I found that the only way to get the hyper links in
    email messages in OE to work was to uncheck the DDE box. The problem is they
    don't stay unchecked. Can someone help me correct this? Thanks.




    --
    "We make a living by what we get. We make a life by what we give."
    - Sir Winston Churchill
     
    KIR, May 11, 2008
    #1
    1. Advertisements

  2. KIR

    CBuHKa Guest

    same problem, how to solve it?
     
    CBuHKa, May 14, 2008
    #2
    1. Advertisements

  3. KIR

    Allan Guest

    "KIR" <> wrote in message
    news:...
    > Using XP SP3, OE 6.00.2900.5512 (XPSP 080413-2105)
    >
    > When I go to My Computer/tools/folder options/file types/(none) URL hyper
    > text transfer protocol/advanced/edit/use DDE, and uncheck the box I then
    > click OK/OK/close, but the box remains checked when I go back to it. The
    > apply button is grayed out. The same situation applies to URL hyper text
    > transfer protocol with privacy.
    >
    > After installing SP3 I found that the only way to get the hyper links in
    > email messages in OE to work was to uncheck the DDE box. The problem is
    > they don't stay unchecked. Can someone help me correct this? Thanks.

    I don't know but I can suggest as a possible workaround to disable the
    "Network DDE" service?

    --
    Allan
     
    Allan, May 18, 2008
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Al Dykes
    Replies:
    3
    Views:
    398
    David
    Oct 19, 2003
  2. Kevin

    cannot uncheck read-only on folder

    Kevin, Jul 30, 2004, in forum: Windows XP Help
    Replies:
    1
    Views:
    298
    Wesley Vogel
    Jul 30, 2004
  3. Guest

    mute box won't uncheck

    Guest, Oct 21, 2004, in forum: Windows XP Help
    Replies:
    0
    Views:
    873
    =?Utf-8?B?a29waWlrYXQ=?=
    Oct 21, 2004
  4. Gerhard

    uncheck CD recording

    Gerhard, Apr 20, 2005, in forum: Windows XP Help
    Replies:
    5
    Views:
    289
    Stan Brown
    Apr 21, 2005
  5. Ant
    Replies:
    3
    Views:
    244
    Bob I
    Aug 4, 2005
Loading...

Share This Page