Can't delete dotnet folder on slave drive

Discussion in 'Windows XP General' started by Randy G, Apr 21, 2008.

  1. Randy G

    Randy G Guest

    I have a folder I can't seem to get rid of on my secondary drive. I
    can rename the highest level folder, but can't delete it or any of the
    files in it.

    I tried deleting in safe mode, using Unlocker, logging in as admin,
    even tried safe mode with the command prompt. I finally renamed it zzz
    to get it out of the way, but it is still there.

    I get the Cannot delete xxx - Access is denied error message when
    trying to delete.

    It has something to do with dotnet, but I have run out of ideas. It is
    on my secondary drive, and Unlocker has no handle attached to it.

    I reimaged my computer about a month ago when I was having problems
    with dotnet, now I can't even delete the folder.

    Even when I try to change the folder and files from read only, I get
    an access is denied.

    Here is the path, it contains some of the files listed below, plus a
    few others. Any idea?

    E:\zzz\wcu\dotNetFramework\dotNetFX20
    ASPNET.msp, clr.msp, crt.msp

    Thank you
     
    Randy G, Apr 21, 2008
    #1
    1. Advertisements

  2. Randy G

    Jim Guest

    "Randy G" <> wrote in message
    news:...
    >I have a folder I can't seem to get rid of on my secondary drive. I
    > can rename the highest level folder, but can't delete it or any of the
    > files in it.
    >
    > I tried deleting in safe mode, using Unlocker, logging in as admin,
    > even tried safe mode with the command prompt. I finally renamed it zzz
    > to get it out of the way, but it is still there.
    >
    > I get the Cannot delete xxx - Access is denied error message when
    > trying to delete.
    >
    > It has something to do with dotnet, but I have run out of ideas. It is
    > on my secondary drive, and Unlocker has no handle attached to it.
    >
    > I reimaged my computer about a month ago when I was having problems
    > with dotnet, now I can't even delete the folder.
    >
    > Even when I try to change the folder and files from read only, I get
    > an access is denied.
    >
    > Here is the path, it contains some of the files listed below, plus a
    > few others. Any idea?
    >
    > E:\zzz\wcu\dotNetFramework\dotNetFX20
    > ASPNET.msp, clr.msp, crt.msp
    >
    > Thank you

    What are the permissions on this folder and files?
    The readonly attribute of the folder has nothing to do with your problem.
    In fact, this attribute on a folder has nothing much to do with anything.
    Changing the readonly attribute of the files does not override permissions.
    You may need to take ownership of the folder and files to delete them.
    Jim
     
    Jim, Apr 21, 2008
    #2
    1. Advertisements

  3. Randy G

    Randy G Guest

    On Apr 21, 11:56 am, "Jim" <> wrote:


    > What are the permissions on this folder and files?
    > The readonly attribute of the folder has nothing to do with your problem.
    > In fact, this attribute on a folder has nothing much to do with anything.
    > Changing the readonly attribute of the files does not override permissions.
    > You may need to take ownership of the folder and files to delete them.
    > Jim


    Thank you so much Jim - that did the trick. I had the Simple Sharing
    option on, when I unchecked Simple sharing I could see nobody had
    access to it. I changed it to full access for Admin and could delete
    it.

    This was bugging me for some time!
     
    Randy G, Apr 23, 2008
    #3
  4. Randy G

    Brendan Guest

    I am having the same problem but there is not SECURITY tab available. I have
    been to the Microsoft site and seen the below instructions:

    1. Click Start, and then click Control Panel.
    2. Click Appearance and Themes, and then click Folder Options.
    3. Click the View tab, and then click to clear the Use simple file sharing
    [Recommended] check box in the Advanced settings box.

    However, I do not have a "Appearance and Themes" icon in my control panel.
    Any ideas?
     
    Brendan, May 3, 2008
    #4
  5. Randy G

    Nepatsfan Guest

    "Brendan" <> wrote in message
    news:...
    >I am having the same problem but there is not SECURITY tab available. I have
    > been to the Microsoft site and seen the below instructions:
    >
    > 1. Click Start, and then click Control Panel.
    > 2. Click Appearance and Themes, and then click Folder Options.
    > 3. Click the View tab, and then click to clear the Use simple file sharing
    > [Recommended] check box in the Advanced settings box.
    >
    > However, I do not have a "Appearance and Themes" icon in my control panel.
    > Any ideas?


    First off, the procedure you outlined above is used to gain access to the
    Security tab on a system running XP Professional. If you have XP Home Edition
    installed on your computer, you'll need to boot into Safe Mode to access the
    Security tab on a folder's properties sheet.

    As for your question, Appearance and Themes is one of the categories listed when
    you have Control Panel configured for Category view. It sounds like you have
    Control Panel configured for Classic View. If that's the case, you should see
    the Folder Options icon in the right hand pane.

    If you're still having trouble launching Folder Options, try either of the
    following;

    1. Open My Computer. Click on the Tools menu on the toolbar at the top of the
    window. Select Folder Options from the menu that drops down.

    2. Go to Start and click on Run. In the Open box enter control folders. Click
    OK.

    If you're trying to take ownership of a folder, you may find these articles
    helpful.

    "Access is Denied" Error Message When You Try to Open a Folder
    http://support.microsoft.com/kb/810881

    How to take ownership of a file or folder in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;308421

    Good luck

    Nepatsfan
     
    Nepatsfan, May 3, 2008
    #5
  6. Randy G

    Brendan Guest

    Nothing works. Even in safe mode, there is no security tab showing.

    "Nepatsfan" wrote:

    > "Brendan" <> wrote in message
    > news:...
    > >I am having the same problem but there is not SECURITY tab available. I have
    > > been to the Microsoft site and seen the below instructions:
    > >
    > > 1. Click Start, and then click Control Panel.
    > > 2. Click Appearance and Themes, and then click Folder Options.
    > > 3. Click the View tab, and then click to clear the Use simple file sharing
    > > [Recommended] check box in the Advanced settings box.
    > >
    > > However, I do not have a "Appearance and Themes" icon in my control panel.
    > > Any ideas?

    >
    > First off, the procedure you outlined above is used to gain access to the
    > Security tab on a system running XP Professional. If you have XP Home Edition
    > installed on your computer, you'll need to boot into Safe Mode to access the
    > Security tab on a folder's properties sheet.
    >
    > As for your question, Appearance and Themes is one of the categories listed when
    > you have Control Panel configured for Category view. It sounds like you have
    > Control Panel configured for Classic View. If that's the case, you should see
    > the Folder Options icon in the right hand pane.
    >
    > If you're still having trouble launching Folder Options, try either of the
    > following;
    >
    > 1. Open My Computer. Click on the Tools menu on the toolbar at the top of the
    > window. Select Folder Options from the menu that drops down.
    >
    > 2. Go to Start and click on Run. In the Open box enter control folders. Click
    > OK.
    >
    > If you're trying to take ownership of a folder, you may find these articles
    > helpful.
    >
    > "Access is Denied" Error Message When You Try to Open a Folder
    > http://support.microsoft.com/kb/810881
    >
    > How to take ownership of a file or folder in Windows XP
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;308421
    >
    > Good luck
    >
    > Nepatsfan
    >
    >
    >
    >
     
    Brendan, May 3, 2008
    #6
  7. Randy G

    Nepatsfan Guest

    Open My Computer. Right click on the drive in question. Select Properties from
    the menu. On the General page, note what's listed under File System. If it says
    FAT32, then you won't see a Security tab under any circumstances. The drive
    would have to be using NTFS in order to have a Security tab.

    A drive that's been formatted FAT32 can be converted to NTFS. Take a look at
    this article for more info.

    Courtesy of Alex Nichol, MS-MVP
    Converting FAT32 to NTFS
    http://aumha.org/win5/a/ntfscvt.php

    Good luck

    Nepatsfan

    "Brendan" <> wrote in message
    news:...
    > Nothing works. Even in safe mode, there is no security tab showing.
    >
    > "Nepatsfan" wrote:
    >
    >> "Brendan" <> wrote in message
    >> news:...
    >> >I am having the same problem but there is not SECURITY tab available. I
    >> >have
    >> > been to the Microsoft site and seen the below instructions:
    >> >
    >> > 1. Click Start, and then click Control Panel.
    >> > 2. Click Appearance and Themes, and then click Folder Options.
    >> > 3. Click the View tab, and then click to clear the Use simple file sharing
    >> > [Recommended] check box in the Advanced settings box.
    >> >
    >> > However, I do not have a "Appearance and Themes" icon in my control panel.
    >> > Any ideas?

    >>
    >> First off, the procedure you outlined above is used to gain access to the
    >> Security tab on a system running XP Professional. If you have XP Home Edition
    >> installed on your computer, you'll need to boot into Safe Mode to access the
    >> Security tab on a folder's properties sheet.
    >>
    >> As for your question, Appearance and Themes is one of the categories listed
    >> when
    >> you have Control Panel configured for Category view. It sounds like you have
    >> Control Panel configured for Classic View. If that's the case, you should see
    >> the Folder Options icon in the right hand pane.
    >>
    >> If you're still having trouble launching Folder Options, try either of the
    >> following;
    >>
    >> 1. Open My Computer. Click on the Tools menu on the toolbar at the top of the
    >> window. Select Folder Options from the menu that drops down.
    >>
    >> 2. Go to Start and click on Run. In the Open box enter control folders. Click
    >> OK.
    >>
    >> If you're trying to take ownership of a folder, you may find these articles
    >> helpful.
    >>
    >> "Access is Denied" Error Message When You Try to Open a Folder
    >> http://support.microsoft.com/kb/810881
    >>
    >> How to take ownership of a file or folder in Windows XP
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;308421
    >>
    >> Good luck
    >>
    >> Nepatsfan
    >>
    >>
    >>
    >>
     
    Nepatsfan, May 3, 2008
    #7
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wayne

    Drive Letter change after installing Slave Drive

    Wayne, Oct 10, 2003, in forum: Windows XP General
    Replies:
    1
    Views:
    659
    Rich Barry
    Oct 10, 2003
  2. jc
    Replies:
    2
    Views:
    405
  3. Guest

    Cant Format D: Slave Drive

    Guest, Mar 14, 2005, in forum: Windows XP General
    Replies:
    5
    Views:
    351
    Sharon F
    Mar 14, 2005
  4. Scatterbrain

    Help? No drive letter for FAT32 slave drive in XP

    Scatterbrain, May 5, 2005, in forum: Windows XP General
    Replies:
    9
    Views:
    276
    Gene K
    May 6, 2005
  5. Al

    Cannot access some folder on slave

    Al, Sep 24, 2006, in forum: Windows XP General
    Replies:
    1
    Views:
    201
    miss-information
    Sep 24, 2006
Loading...

Share This Page