Can receive Outlook 2003 Emails - BUT CANNOT SEND EMAILS

Discussion in 'Microsoft Outlook Discussion' started by Wayne P., Feb 24, 2008.

  1. Wayne P.

    Wayne P. Guest

    My ISP is Comcast and I have a new PC with Vista. Outlook 2003 used to work
    fine (on my old PC), but now it can receive emails but will not send. I also
    use McAfee Security Center.

    When I try to send emails I get the following error messages:

    1. Send test email message: The specified server was found, but there was no
    response from the server. Please verify that the port and SSL information is
    correct. To access those settings close the dialog, then click More Settings
    and click on the Advanced tab.

    2. Find outgoing mail server (SMTP): Outlook could not connect to the
    outgoing mail server (SMPT). The problem could be the server name or port, or
    your server may not support SSL. Verify your port and SSL settings in More
    Settings under the Advanced tab.

    I've tried changing several of the settings, but nothing I do seems to work.
    Someone way smarter than me is needed here! Thanks to anyone who can help me
    out!
     
    Wayne P., Feb 24, 2008
    #1
    1. Advertisements

  2. Did you try using Comcast's web page to set up Outlook properly? Comcast doesn't use SSL. Also, disable McAfee integration with Outlook or at least make sure you have an exception for Outlook in its firewall settings. (Personally, I would dump the entire program.)

    --
    Milly Staples [MVP - Outlook]

    Post all replies to the group to keep the discussion intact. All
    unsolicited mail sent to my personal account will be deleted without
    reading.

    After furious head scratching, Wayne P. asked:

    | My ISP is Comcast and I have a new PC with Vista. Outlook 2003 used
    | to work fine (on my old PC), but now it can receive emails but will
    | not send. I also use McAfee Security Center.
    |
    | When I try to send emails I get the following error messages:
    |
    | 1. Send test email message: The specified server was found, but there
    | was no response from the server. Please verify that the port and SSL
    | information is correct. To access those settings close the dialog,
    | then click More Settings and click on the Advanced tab.
    |
    | 2. Find outgoing mail server (SMTP): Outlook could not connect to the
    | outgoing mail server (SMPT). The problem could be the server name or
    | port, or your server may not support SSL. Verify your port and SSL
    | settings in More Settings under the Advanced tab.
    |
    | I've tried changing several of the settings, but nothing I do seems
    | to work. Someone way smarter than me is needed here! Thanks to
    | anyone who can help me out!
     
    Milly Staples [MVP - Outlook], Feb 24, 2008
    #2
    1. Advertisements

  3. Wayne P.

    N. Miller Guest

    On Sat, 23 Feb 2008 19:01:00 -0800, Wayne P. wrote:

    > My ISP is Comcast and I have a new PC with Vista. Outlook 2003 used to work
    > fine (on my old PC), but now it can receive emails but will not send. I also
    > use McAfee Security Center.
    >
    > When I try to send emails I get the following error messages:
    >
    > 1. Send test email message: The specified server was found, but there was no
    > response from the server. Please verify that the port and SSL information is
    > correct. To access those settings close the dialog, then click More Settings
    > and click on the Advanced tab.
    >
    > 2. Find outgoing mail server (SMTP): Outlook could not connect to the
    > outgoing mail server (SMPT). The problem could be the server name or port, or
    > your server may not support SSL. Verify your port and SSL settings in More
    > Settings under the Advanced tab.
    >
    > I've tried changing several of the settings, but nothing I do seems to work.
    > Someone way smarter than me is needed here! Thanks to anyone who can help me
    > out!


    You may need to use port 587 with 'smtp.comcast.net'. A number of Comcast
    subscribers are reporting that Comcast has blocked port 25 access, and
    required them to set up on port 587.

    I am not familiar with MS Outlook, but you need to find the account
    properties location for configuring ports, and change SMTP to use port 587
    instead of port 25. No secure log in is required, but you do have to use
    your full email address, and set MSOL for "My server requires
    authentication". Somebody with MSOL knowledge should be able to fill in the
    details of where to look.

    --
    Norman
    ~Oh Lord, why have you come
    ~To Konnyu, with the Lion and the Drum
     
    N. Miller, Feb 24, 2008
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    I can send emails but cannot receive them under Outlook 2003

    Guest, Aug 5, 2005, in forum: Microsoft Outlook Discussion
    Replies:
    2
    Views:
    167
    Guest
    Aug 8, 2005
  2. Guest

    can receive but can't send emails in Outlook 2003

    Guest, Mar 14, 2007, in forum: Microsoft Outlook Discussion
    Replies:
    5
    Views:
    206
    Brian Tillman
    May 17, 2007
  3. Guest

    Can receive emails but cannot send in Outlook 2003

    Guest, Apr 19, 2007, in forum: Microsoft Outlook Discussion
    Replies:
    3
    Views:
    122
    Guest
    Apr 19, 2007
  4. Guest

    Can't send emails afer changing ISP but can receive emails

    Guest, Sep 24, 2007, in forum: Microsoft Outlook Discussion
    Replies:
    8
    Views:
    3,142
  5. JohnE

    Can receive emails but cannot send emails -Outlook 2007

    JohnE, Jan 14, 2009, in forum: Microsoft Outlook Discussion
    Replies:
    0
    Views:
    506
    JohnE
    Jan 14, 2009
Loading...

Share This Page