AutoUpdater status Connection Warning Error on AntiSpyware Beta

Discussion in 'Security Signatures' started by Guest, Dec 11, 2005.

  1. Guest

    Guest Guest

    When manually updating Build AntiSpyware Beta. The Warning message "Warning,
    could not connect ot he Internet! Updates have failed. AutoUpdater could not
    detect an Interent Connection appears. This began 12-10-2005 and is still
    happening 12-11-2005. I uninstalled and reinstalled AntiSpyware but this did
    not correct the problem.
     
    Guest, Dec 11, 2005
    #1
    1. Advertisements

  2. "Seth" <> wrote in message
    news:eJts8Ms$
    > me too - cannot find onternet connection - very strange
    >
    > Thanks


    Server Problems.
    Wait a day.
    Check your definition update. If it's 5783 you're up to date anyway.

    --

    Frank Saunders, MS-MVP
    http://www.fjsmjs.com
     
    Frank Saunders, MS-MVP OE, Dec 12, 2005
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dave

    Why is MSAS ignoring MUOIPG.EXE autoupdater?

    Dave, May 17, 2005, in forum: Security Signatures
    Replies:
    2
    Views:
    914
    Steve Wechsler [MVP]
    May 17, 2005
  2. kumba

    Buggy AutoUpdater

    kumba, Jul 4, 2005, in forum: Security Signatures
    Replies:
    7
    Views:
    558
    Guest
    Jul 7, 2005
  3. anonymous

    Buggy AutoUpdater

    anonymous, Jul 6, 2005, in forum: Security Signatures
    Replies:
    1
    Views:
    507
    Mikolaj
    Jul 6, 2005
  4. Guest
    Replies:
    1
    Views:
    313
  5. Guest
    Replies:
    2
    Views:
    327
    Anonymous Bob
    Dec 11, 2005
Loading...

Share This Page