Automatic Spell Check Not Working

Discussion in 'Microsoft Word Document Management' started by Shari, Oct 21, 2008.

  1. Shari

    Shari Guest

    Hello all. I am having a problem getting my automatic spell check to work. I
    keep checking the office tab under proofing and the auto spell check is on. I
    also press F7 and the program will not find any errors in the document, even
    when I have just pressed random letters and it is definately not a word. Does
    nayone know how to fix this?
     
    Shari, Oct 21, 2008
    #1
    1. Advertisements

  2. It might be that the language is set to "Do not check."

    If you're using Word 2003, you can check this under Tools - Language - Set
    Language. If the "Do not check" box is checked, select the entire document
    (Ctrl-A) and then go back to that box and uncheck it. If it is grayed out,
    you'll need to click it twice to uncheck it.

    I'm not sure where that control can be found in Word 2007, but the logic is
    probably similar.

    I hope this helps.

    Fred

    "Shari" wrote:

    > Hello all. I am having a problem getting my automatic spell check to work. I
    > keep checking the office tab under proofing and the auto spell check is on. I
    > also press F7 and the program will not find any errors in the document, even
    > when I have just pressed random letters and it is definately not a word. Does
    > nayone know how to fix this?
     
    Idaho Word Man, Oct 21, 2008
    #2
    1. Advertisements

  3. Shari

    tedmi Guest

    In 2007, it's on the Review tab, Proofing panel, Set Language
    --
    TedMi

    "Idaho Word Man" wrote:

    > It might be that the language is set to "Do not check."
    >
    > If you're using Word 2003, you can check this under Tools - Language - Set
    > Language. If the "Do not check" box is checked, select the entire document
    > (Ctrl-A) and then go back to that box and uncheck it. If it is grayed out,
    > you'll need to click it twice to uncheck it.
    >
    > I'm not sure where that control can be found in Word 2007, but the logic is
    > probably similar.
    >
    > I hope this helps.
    >
    > Fred
    >
    > "Shari" wrote:
    >
    > > Hello all. I am having a problem getting my automatic spell check to work. I
    > > keep checking the office tab under proofing and the auto spell check is on. I
    > > also press F7 and the program will not find any errors in the document, even
    > > when I have just pressed random letters and it is definately not a word. Does
    > > nayone know how to fix this?
     
    tedmi, Oct 22, 2008
    #3
  4. Shari

    Shari Guest

    Thank you both for the help, however, this does not seem to be the problem. I
    am using Word 2007, and I made sure the language was set to U.S. English, and
    the spell check is still not working....

    Any other ideas????

    I appreciate any help......

    "tedmi" wrote:

    > In 2007, it's on the Review tab, Proofing panel, Set Language
    > --
    > TedMi
    >
    > "Idaho Word Man" wrote:
    >
    > > It might be that the language is set to "Do not check."
    > >
    > > If you're using Word 2003, you can check this under Tools - Language - Set
    > > Language. If the "Do not check" box is checked, select the entire document
    > > (Ctrl-A) and then go back to that box and uncheck it. If it is grayed out,
    > > you'll need to click it twice to uncheck it.
    > >
    > > I'm not sure where that control can be found in Word 2007, but the logic is
    > > probably similar.
    > >
    > > I hope this helps.
    > >
    > > Fred
    > >
    > > "Shari" wrote:
    > >
    > > > Hello all. I am having a problem getting my automatic spell check to work. I
    > > > keep checking the office tab under proofing and the auto spell check is on. I
    > > > also press F7 and the program will not find any errors in the document, even
    > > > when I have just pressed random letters and it is definately not a word. Does
    > > > nayone know how to fix this?
     
    Shari, Oct 25, 2008
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    spell check does not check spacing between words

    Guest, Mar 30, 2006, in forum: Microsoft Word Document Management
    Replies:
    2
    Views:
    835
    Charles Kenyon
    Mar 30, 2006
  2. Guest

    How do I turn ON spell check for text marked with "do not check...

    Guest, Sep 5, 2007, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    472
    Herb Tyson [MVP]
    Sep 5, 2007
  3. aboeing

    Spell checker word 2007 - spell check pasted text

    aboeing, Dec 15, 2007, in forum: Microsoft Word Document Management
    Replies:
    5
    Views:
    2,679
  4. kazzii

    how do i spell check all of my text, the spell check has skipped

    kazzii, Jan 13, 2008, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    720
    Suzanne S. Barnhill
    Jan 13, 2008
  5. Dana

    Spell check not resetting to check all text in outgoing email mess

    Dana, May 12, 2008, in forum: Microsoft Word Document Management
    Replies:
    5
    Views:
    350
Loading...

Share This Page