Automatic Configuration Script keeps activating itself

Discussion in 'Windows XP Networking' started by Guest, Dec 7, 2004.

  1. Guest

    Guest Guest

    I'm trying to get on to the Internet, but my computer will not connect. The
    network connection is enabled, the IP addresses are correct, and through the
    CMD -> IPCONFIG command, everything comes up correctly and it even finds the
    default gateway on the router. But when I go into INTERNET OPTIONS ->
    CONNECTIONS -> LAN SETTINGS, the option to "Use Automatic Configuration
    Script" is always checked with "http://proxy:8080" in the address bar. I
    think that's my problem. I can delete the address location and uncheck the
    box, but it won't stay unchecked, and always reactivates itself. How can I
    make this stay away?
     
    Guest, Dec 7, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Confused.

    Activating Windows, Re-activating.

    Confused., Oct 8, 2004, in forum: Windows XP General
    Replies:
    19
    Views:
    509
    Alex Nichol
    Oct 13, 2004
  2. Guest

    Outlook POP3 configuration keeps changing itself....

    Guest, Nov 29, 2004, in forum: Microsoft Outlook Installation
    Replies:
    5
    Views:
    413
    Guest
    Apr 19, 2005
  3. Guest

    Activating/De-activating buttons

    Guest, Jun 22, 2005, in forum: Microsoft Excel Programming
    Replies:
    4
    Views:
    276
    William Benson
    Jun 22, 2005
  4. t.cruise
    Replies:
    0
    Views:
    298
    t.cruise
    Mar 23, 2006
  5. Replies:
    3
    Views:
    992
Loading...

Share This Page