ATI XPRESS 200M - display 'settings' window keeps popping up

Discussion in 'Windows Vista Hardware' started by Guest, Sep 21, 2006.

  1. Guest

    Guest Guest

    Hi All,

    Anyone know why the display settings window would keep popping up? It pops
    up everytime I reboot or boot.

    Fix?

    Thanks,
    Alan
     
    Guest, Sep 21, 2006
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    Hello,

    I am having the same problem on a Dell Inspiron 6000 w/ATI Mobility X300.
    The problem started when I installed the latest ATI Vista driver for the
    X300. It seems to work fine other than that. I will let you know if I find
    an answer.
    --
    Norm G


    "achristo" wrote:

    > Hi All,
    >
    > Anyone know why the display settings window would keep popping up? It pops
    > up everytime I reboot or boot.
    >
    > Fix?
    >
    > Thanks,
    > Alan
    >
     
    Guest, Sep 29, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    I Don't think it happens with the Standard drivers installed by Windoiws it
    only seems to be happening when 3rd Part drivers such as ATI's Vista Drivers
    or Driver by OMEGA are installed.

    "Norm Grace" wrote:

    > Hello,
    >
    > I am having the same problem on a Dell Inspiron 6000 w/ATI Mobility X300.
    > The problem started when I installed the latest ATI Vista driver for the
    > X300. It seems to work fine other than that. I will let you know if I find
    > an answer.
    > --
    > Norm G
    >
    >
    > "achristo" wrote:
    >
    > > Hi All,
    > >
    > > Anyone know why the display settings window would keep popping up? It pops
    > > up everytime I reboot or boot.
    > >
    > > Fix?
    > >
    > > Thanks,
    > > Alan
    > >
     
    Guest, Nov 2, 2006
    #3
  4. Guest

    Guest Guest

    Hi,

    I believe it's a "run once" flaw in in the ATI Display Driver
    setup/installation (the one from ATI's website). If you just X out the
    Display Settings' window, it seems to keep coming back. Rather than do that
    the next time it occurs, make some temporary change to a setting in the
    window, so that the Apply button is no longer grayed out, then switch your
    change back to the way it was, and then click Apply > OK. (E.g., change the
    color from 32 bit to 16 bit, and then back to 32 bit.) This should give the
    ATI Control Panel what it wants, and put an end to that window popping up at
    boot.

    Hope this helps,
    Dean

    "achristo" wrote:

    > Hi All,
    >
    > Anyone know why the display settings window would keep popping up? It pops
    > up everytime I reboot or boot.
    >
    > Fix?
    >
    > Thanks,
    > Alan
    >
     
    Guest, Nov 2, 2006
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest
    Replies:
    0
    Views:
    578
    Guest
    Jun 13, 2006
  2. Guest

    ATI Radeon Xpress 200M

    Guest, Sep 18, 2006, in forum: Windows Vista Hardware
    Replies:
    7
    Views:
    2,697
    Cari \(MS-MVP\)
    Mar 13, 2007
  3. Guest

    ATI XPRESS 200M - Settings window keeps popping up

    Guest, Sep 21, 2006, in forum: Windows Vista Hardware
    Replies:
    0
    Views:
    261
    Guest
    Sep 21, 2006
  4. Guest

    ATI Radeon XPRESS 200

    Guest, Jan 31, 2007, in forum: Windows Vista Hardware
    Replies:
    0
    Views:
    240
    Guest
    Jan 31, 2007
  5. Guest

    Error 43 Ati Xpress 200 en windows vista ultimate

    Guest, May 8, 2007, in forum: Windows Vista Hardware
    Replies:
    0
    Views:
    225
    Guest
    May 8, 2007
Loading...

Share This Page