applicationHost.config File not fully installed

Discussion in 'Windows Vista Installation' started by EagleRed@HighFlyingBirds.com, Dec 9, 2008.

  1. Guest

    I have a Vista Ultimate machine and I attempted to enable IIS 7 but the
    applicationHost.config file was not fully copied during the install. I get
    an error, of course, stating that the file is not well-formed XML. I
    attempted to uninstall IIS with the idea of reinstalling it to correct the
    problem. The uninstall failed and the problem remains.

    How can I fix this? Is there some way to get a full, default copy of this
    file and copy it onto my machine a move on?

    Thanks for the help.

    Eagle
     
    , Dec 9, 2008
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    cant fully instal vista

    Guest, Jun 13, 2006, in forum: Windows Vista Installation
    Replies:
    1
    Views:
    185
    Andre Da Costa [Extended64]
    Jun 13, 2006
  2. Guest

    BIOS Not fully APCI Compliant Error

    Guest, Jun 20, 2006, in forum: Windows Vista Installation
    Replies:
    4
    Views:
    634
    Walter B
    Jul 3, 2006
  3. Guest

    DVD won't fully boot on ASUS A7N8X-X Athlon XP 2800 Barton

    Guest, Jul 8, 2006, in forum: Windows Vista Installation
    Replies:
    1
    Views:
    206
    Chad Harris
    Jul 9, 2006
  4. BST

    User accounts do not fully start up--just blue screen

    BST, Feb 28, 2008, in forum: Windows Vista Installation
    Replies:
    2
    Views:
    201
  5. Greg

    Microsoft not fully supporting 64 bit?

    Greg, May 6, 2008, in forum: Windows Vista Installation
    Replies:
    4
    Views:
    129
    Bender
    May 7, 2008
Loading...

Share This Page