Address Book Empty

Discussion in 'Microsoft Outlook Contacts' started by Nick Cumberbatch, Nov 17, 2008.

  1. I have read a number of posts on this mater and cannot find a solution that
    works for me.

    I am using XP Pro, Outlook 2007

    I have 2 contact folders one with email addresses and one without. I went to
    the Email Contact folder and right click/Properties /Outlook Address Book
    tab. The "Show this folder as e-mail address book" is ticked but grayed
    out.

    I tried creating another profile, new data file...no difference

    I uninstalled Outlook then re-installed...no difference

    I have tried the solution listed here
    http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    but nothing changed

    I will be really pleased if someone can help me

    Nick C
     
    Nick Cumberbatch, Nov 17, 2008
    #1
    1. Advertisements

  2. Which folder has the option to show it as an Address Book grayed out? The
    one with name without e-mail addresses?

    The address book view will only display Contacts folder names with a valid
    electronic address so if that is the one grayed out, the issue is moot.

    --
    Milly Staples [MVP - Outlook]

    Post all replies to the group to keep the discussion intact.
    ALWAYS post your Outlook version.
    How to ask a question: http://support.microsoft.com/KB/555375


    After furious head scratching, Nick Cumberbatch asked:

    | I have read a number of posts on this mater and cannot find a
    | solution that works for me.
    |
    | I am using XP Pro, Outlook 2007
    |
    | I have 2 contact folders one with email addresses and one without. I
    | went to the Email Contact folder and right click/Properties /Outlook
    | Address Book tab. The "Show this folder as e-mail address book" is
    | ticked but grayed out.
    |
    | I tried creating another profile, new data file...no difference
    |
    | I uninstalled Outlook then re-installed...no difference
    |
    | I have tried the solution listed here
    |
    http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    | but nothing changed
    |
    | I will be really pleased if someone can help me
    |
    | Nick C
     
    Milly Staples [MVP - Outlook], Nov 17, 2008
    #2
    1. Advertisements

  3. The one with Email addresses

    "Milly Staples [MVP - Outlook]" <what@ever> wrote in message
    news:%...
    > Which folder has the option to show it as an Address Book grayed out? The
    > one with name without e-mail addresses?
    >
    > The address book view will only display Contacts folder names with a valid
    > electronic address so if that is the one grayed out, the issue is moot.
    >
    > --
    > Milly Staples [MVP - Outlook]
    >
    > Post all replies to the group to keep the discussion intact.
    > ALWAYS post your Outlook version.
    > How to ask a question: http://support.microsoft.com/KB/555375
    >
    >
    > After furious head scratching, Nick Cumberbatch asked:
    >
    > | I have read a number of posts on this mater and cannot find a
    > | solution that works for me.
    > |
    > | I am using XP Pro, Outlook 2007
    > |
    > | I have 2 contact folders one with email addresses and one without. I
    > | went to the Email Contact folder and right click/Properties /Outlook
    > | Address Book tab. The "Show this folder as e-mail address book" is
    > | ticked but grayed out.
    > |
    > | I tried creating another profile, new data file...no difference
    > |
    > | I uninstalled Outlook then re-installed...no difference
    > |
    > | I have tried the solution listed here
    > |
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    > | but nothing changed
    > |
    > | I will be really pleased if someone can help me
    > |
    > | Nick C
    >
    >
     
    Nick Cumberbatch, Nov 17, 2008
    #3
  4. Creating a new profile fixes this problem. There is no reason you would be
    the sole exception to that. However, creating a new profile will work only
    if you migrate your data to it correctly. State the precise steps you used
    so we can figure out what you did wrong.
    --
    Russ Valentine
    [MVP-Outlook]
    "Nick Cumberbatch" <> wrote in message
    news:...
    > The one with Email addresses
    >
    > "Milly Staples [MVP - Outlook]" <what@ever> wrote in message
    > news:%...
    >> Which folder has the option to show it as an Address Book grayed out?
    >> The
    >> one with name without e-mail addresses?
    >>
    >> The address book view will only display Contacts folder names with a
    >> valid
    >> electronic address so if that is the one grayed out, the issue is moot.
    >>
    >> --
    >> Milly Staples [MVP - Outlook]
    >>
    >> Post all replies to the group to keep the discussion intact.
    >> ALWAYS post your Outlook version.
    >> How to ask a question: http://support.microsoft.com/KB/555375
    >>
    >>
    >> After furious head scratching, Nick Cumberbatch asked:
    >>
    >> | I have read a number of posts on this mater and cannot find a
    >> | solution that works for me.
    >> |
    >> | I am using XP Pro, Outlook 2007
    >> |
    >> | I have 2 contact folders one with email addresses and one without. I
    >> | went to the Email Contact folder and right click/Properties /Outlook
    >> | Address Book tab. The "Show this folder as e-mail address book" is
    >> | ticked but grayed out.
    >> |
    >> | I tried creating another profile, new data file...no difference
    >> |
    >> | I uninstalled Outlook then re-installed...no difference
    >> |
    >> | I have tried the solution listed here
    >> |
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    >> | but nothing changed
    >> |
    >> | I will be really pleased if someone can help me
    >> |
    >> | Nick C
    >>
    >>

    >
    >
     
    Russ Valentine [MVP-Outlook], Nov 17, 2008
    #4
  5. I use these steps
    1) I export my contacts to a .vcf file
    2) I delete contacts from all folders
    3) Then create new profile: Control panel /Mail /Show Profile /Add new
    profile
    4) Through Windows Explorer Confirmed new outlook 1.pst file
    5) Rename previous outlook.pst to outlook.old
    5) Restart Outlook
    6) Tools/Account Settings. Confirm only one pst (new one) in Data Files
    Tab; In Address Book Tab observed "Outlook Address Book" , type MAPI
    7) BEFORE importing data, right click Contacts /Properties..."show this
    folder as email address book" is ticked a grayed out
    8) BEFORE importing data go to Tools/Address Book...confirm two entries
    Outlook Address Book and Contacts (listed as a subset)
    9) BEFORE importing data try to create new contact and in "Put this entry" I
    selected Outlook Address Book...received message "you cannot create entries
    for this address Book
    10) Imported contacts vcf file into Contacts Folder. Confirmed the contacts
    imported successfully with email addresses
    11) Properties on Contacts folder still ..."show this folder as email
    address book" is ticked a grayed out
    12) Tools /Address Book/ Outlook Address Book message box..."no entries in
    this address book"

    Hope this explains it all

    "Nick Cumberbatch" <> wrote in message
    news:...
    >I have read a number of posts on this mater and cannot find a solution that
    > works for me.
    >
    > I am using XP Pro, Outlook 2007
    >
    > I have 2 contact folders one with email addresses and one without. I went
    > to
    > the Email Contact folder and right click/Properties /Outlook Address Book
    > tab. The "Show this folder as e-mail address book" is ticked but grayed
    > out.
    >
    > I tried creating another profile, new data file...no difference
    >
    > I uninstalled Outlook then re-installed...no difference
    >
    > I have tried the solution listed here
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    > but nothing changed
    >
    > I will be really pleased if someone can help me
    >
    > Nick C
    >
    >
    >
    >
     
    Nick Cumberbatch, Nov 17, 2008
    #5
  6. Nick Cumberbatch

    Gordon Guest

    "Nick Cumberbatch" <> wrote in message
    news:...
    >I use these steps
    > 1) I export my contacts to a .vcf file
    > 2) I delete contacts from all folders
    > 3) Then create new profile: Control panel /Mail /Show Profile /Add new
    > profile
    > 4) Through Windows Explorer Confirmed new outlook 1.pst file
    > 5) Rename previous outlook.pst to outlook.old
    > 5) Restart Outlook
    > 6) Tools/Account Settings. Confirm only one pst (new one) in Data Files
    > Tab; In Address Book Tab observed "Outlook Address Book" , type MAPI
    > 7) BEFORE importing data, right click Contacts /Properties..."show this
    > folder as email address book" is ticked a grayed out
    > 8) BEFORE importing data go to Tools/Address Book...confirm two entries
    > Outlook Address Book and Contacts (listed as a subset)
    > 9) BEFORE importing data try to create new contact and in "Put this entry"
    > I
    > selected Outlook Address Book...received message "you cannot create
    > entries
    > for this address Book
    > 10) Imported contacts vcf file into Contacts Folder. Confirmed the
    > contacts
    > imported successfully with email addresses
    > 11) Properties on Contacts folder still ..."show this folder as email
    > address book" is ticked a grayed out
    > 12) Tools /Address Book/ Outlook Address Book message box..."no entries in
    > this address book"
    >
    > Hope this explains it all
    >


    WOW! WHY?
    All you needed to do was to create a new Outlook Profile in Control
    Panel-Mail, and add the already existing pst file to it.
     
    Gordon, Nov 17, 2008
    #6
  7. Nevertheless, I still have the problem. By the way I also did that simple
    task you described but there was no change.

    "Gordon" <> wrote in message
    news:%...
    > "Nick Cumberbatch" <> wrote in message
    > news:...
    >>I use these steps
    >> 1) I export my contacts to a .vcf file
    >> 2) I delete contacts from all folders
    >> 3) Then create new profile: Control panel /Mail /Show Profile /Add new
    >> profile
    >> 4) Through Windows Explorer Confirmed new outlook 1.pst file
    >> 5) Rename previous outlook.pst to outlook.old
    >> 5) Restart Outlook
    >> 6) Tools/Account Settings. Confirm only one pst (new one) in Data Files
    >> Tab; In Address Book Tab observed "Outlook Address Book" , type MAPI
    >> 7) BEFORE importing data, right click Contacts /Properties..."show this
    >> folder as email address book" is ticked a grayed out
    >> 8) BEFORE importing data go to Tools/Address Book...confirm two entries
    >> Outlook Address Book and Contacts (listed as a subset)
    >> 9) BEFORE importing data try to create new contact and in "Put this
    >> entry" I
    >> selected Outlook Address Book...received message "you cannot create
    >> entries
    >> for this address Book
    >> 10) Imported contacts vcf file into Contacts Folder. Confirmed the
    >> contacts
    >> imported successfully with email addresses
    >> 11) Properties on Contacts folder still ..."show this folder as email
    >> address book" is ticked a grayed out
    >> 12) Tools /Address Book/ Outlook Address Book message box..."no entries
    >> in
    >> this address book"
    >>
    >> Hope this explains it all
    >>

    >
    > WOW! WHY?
    > All you needed to do was to create a new Outlook Profile in Control
    > Panel-Mail, and add the already existing pst file to it.
     
    Nick Cumberbatch, Nov 17, 2008
    #7
  8. Here is some further information to stop you from creating more damage:
    1. You never transfer Outlook data by exporting and importing, especially to
    a non-Outlook file type. Doing so will only lose data and often corrupts
    your profile.
    2. You never rename an Outlook data file in Windows Explorer until you have
    disconnected it from your profile. Closing Outlook does not disconnect a
    data file from a profile. Renaming a connected file will corrupt your
    profile.

    Using the proper steps to create a new profile and migrating your data
    correctly will fix your problems. You have not done so yet.
    http://support.microsoft.com/default.aspx?scid=kb;en-us;829918&Product=out2003
    --
    Russ Valentine
    [MVP-Outlook]
    "Nick Cumberbatch" <> wrote in message
    news:...
    > Nevertheless, I still have the problem. By the way I also did that simple
    > task you described but there was no change.
    >
    > "Gordon" <> wrote in message
    > news:%...
    >> "Nick Cumberbatch" <> wrote in message
    >> news:...
    >>>I use these steps
    >>> 1) I export my contacts to a .vcf file
    >>> 2) I delete contacts from all folders
    >>> 3) Then create new profile: Control panel /Mail /Show Profile /Add new
    >>> profile
    >>> 4) Through Windows Explorer Confirmed new outlook 1.pst file
    >>> 5) Rename previous outlook.pst to outlook.old
    >>> 5) Restart Outlook
    >>> 6) Tools/Account Settings. Confirm only one pst (new one) in Data Files
    >>> Tab; In Address Book Tab observed "Outlook Address Book" , type MAPI
    >>> 7) BEFORE importing data, right click Contacts /Properties..."show this
    >>> folder as email address book" is ticked a grayed out
    >>> 8) BEFORE importing data go to Tools/Address Book...confirm two entries
    >>> Outlook Address Book and Contacts (listed as a subset)
    >>> 9) BEFORE importing data try to create new contact and in "Put this
    >>> entry" I
    >>> selected Outlook Address Book...received message "you cannot create
    >>> entries
    >>> for this address Book
    >>> 10) Imported contacts vcf file into Contacts Folder. Confirmed the
    >>> contacts
    >>> imported successfully with email addresses
    >>> 11) Properties on Contacts folder still ..."show this folder as email
    >>> address book" is ticked a grayed out
    >>> 12) Tools /Address Book/ Outlook Address Book message box..."no entries
    >>> in
    >>> this address book"
    >>>
    >>> Hope this explains it all
    >>>

    >>
    >> WOW! WHY?
    >> All you needed to do was to create a new Outlook Profile in Control
    >> Panel-Mail, and add the already existing pst file to it.

    >
    >
     
    Russ Valentine [MVP-Outlook], Nov 17, 2008
    #8
  9. Please describe proper procedure to migrate data successfully


    "Russ Valentine [MVP-Outlook]" <> wrote in message
    news:...
    > Here is some further information to stop you from creating more damage:
    > 1. You never transfer Outlook data by exporting and importing, especially
    > to a non-Outlook file type. Doing so will only lose data and often
    > corrupts your profile.
    > 2. You never rename an Outlook data file in Windows Explorer until you
    > have disconnected it from your profile. Closing Outlook does not
    > disconnect a data file from a profile. Renaming a connected file will
    > corrupt your profile.
    >
    > Using the proper steps to create a new profile and migrating your data
    > correctly will fix your problems. You have not done so yet.
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;829918&Product=out2003
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Nick Cumberbatch" <> wrote in message
    > news:...
    >> Nevertheless, I still have the problem. By the way I also did that
    >> simple task you described but there was no change.
    >>
    >> "Gordon" <> wrote in message
    >> news:%...
    >>> "Nick Cumberbatch" <> wrote in message
    >>> news:...
    >>>>I use these steps
    >>>> 1) I export my contacts to a .vcf file
    >>>> 2) I delete contacts from all folders
    >>>> 3) Then create new profile: Control panel /Mail /Show Profile /Add new
    >>>> profile
    >>>> 4) Through Windows Explorer Confirmed new outlook 1.pst file
    >>>> 5) Rename previous outlook.pst to outlook.old
    >>>> 5) Restart Outlook
    >>>> 6) Tools/Account Settings. Confirm only one pst (new one) in Data
    >>>> Files
    >>>> Tab; In Address Book Tab observed "Outlook Address Book" , type MAPI
    >>>> 7) BEFORE importing data, right click Contacts /Properties..."show this
    >>>> folder as email address book" is ticked a grayed out
    >>>> 8) BEFORE importing data go to Tools/Address Book...confirm two entries
    >>>> Outlook Address Book and Contacts (listed as a subset)
    >>>> 9) BEFORE importing data try to create new contact and in "Put this
    >>>> entry" I
    >>>> selected Outlook Address Book...received message "you cannot create
    >>>> entries
    >>>> for this address Book
    >>>> 10) Imported contacts vcf file into Contacts Folder. Confirmed the
    >>>> contacts
    >>>> imported successfully with email addresses
    >>>> 11) Properties on Contacts folder still ..."show this folder as email
    >>>> address book" is ticked a grayed out
    >>>> 12) Tools /Address Book/ Outlook Address Book message box..."no entries
    >>>> in
    >>>> this address book"
    >>>>
    >>>> Hope this explains it all
    >>>>
    >>>
    >>> WOW! WHY?
    >>> All you needed to do was to create a new Outlook Profile in Control
    >>> Panel-Mail, and add the already existing pst file to it.

    >>
    >>

    >
     
    Nick Cumberbatch, Nov 17, 2008
    #9
  10. Sorry. It's been posted here so many times I figured you'd seen it already.
    1. Open the file in your new profile (Outlook will have already created a
    new, empty PST file which you will not be using).
    2. Set the file as your default.
    3. Restart Outlook.
    More detail:
    http://www.slipstick.com/config/backup.htm
    http://www.howto-outlook.com/Howto/backupandrestore.htm
    http://office.microsoft.com/en-us/assistance/HA010771141033.aspx

    --
    Russ Valentine
    [MVP-Outlook]
    "Nick Cumberbatch" <> wrote in message
    news:...
    > Please describe proper procedure to migrate data successfully
    >
    >
    > "Russ Valentine [MVP-Outlook]" <> wrote in message
    > news:...
    >> Here is some further information to stop you from creating more damage:
    >> 1. You never transfer Outlook data by exporting and importing, especially
    >> to a non-Outlook file type. Doing so will only lose data and often
    >> corrupts your profile.
    >> 2. You never rename an Outlook data file in Windows Explorer until you
    >> have disconnected it from your profile. Closing Outlook does not
    >> disconnect a data file from a profile. Renaming a connected file will
    >> corrupt your profile.
    >>
    >> Using the proper steps to create a new profile and migrating your data
    >> correctly will fix your problems. You have not done so yet.
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;829918&Product=out2003
    >> --
    >> Russ Valentine
    >> [MVP-Outlook]
    >> "Nick Cumberbatch" <> wrote in message
    >> news:...
    >>> Nevertheless, I still have the problem. By the way I also did that
    >>> simple task you described but there was no change.
    >>>
    >>> "Gordon" <> wrote in message
    >>> news:%...
    >>>> "Nick Cumberbatch" <> wrote in message
    >>>> news:...
    >>>>>I use these steps
    >>>>> 1) I export my contacts to a .vcf file
    >>>>> 2) I delete contacts from all folders
    >>>>> 3) Then create new profile: Control panel /Mail /Show Profile /Add new
    >>>>> profile
    >>>>> 4) Through Windows Explorer Confirmed new outlook 1.pst file
    >>>>> 5) Rename previous outlook.pst to outlook.old
    >>>>> 5) Restart Outlook
    >>>>> 6) Tools/Account Settings. Confirm only one pst (new one) in Data
    >>>>> Files
    >>>>> Tab; In Address Book Tab observed "Outlook Address Book" , type MAPI
    >>>>> 7) BEFORE importing data, right click Contacts /Properties..."show
    >>>>> this
    >>>>> folder as email address book" is ticked a grayed out
    >>>>> 8) BEFORE importing data go to Tools/Address Book...confirm two
    >>>>> entries
    >>>>> Outlook Address Book and Contacts (listed as a subset)
    >>>>> 9) BEFORE importing data try to create new contact and in "Put this
    >>>>> entry" I
    >>>>> selected Outlook Address Book...received message "you cannot create
    >>>>> entries
    >>>>> for this address Book
    >>>>> 10) Imported contacts vcf file into Contacts Folder. Confirmed the
    >>>>> contacts
    >>>>> imported successfully with email addresses
    >>>>> 11) Properties on Contacts folder still ..."show this folder as email
    >>>>> address book" is ticked a grayed out
    >>>>> 12) Tools /Address Book/ Outlook Address Book message box..."no
    >>>>> entries in
    >>>>> this address book"
    >>>>>
    >>>>> Hope this explains it all
    >>>>>
    >>>>
    >>>> WOW! WHY?
    >>>> All you needed to do was to create a new Outlook Profile in Control
    >>>> Panel-Mail, and add the already existing pst file to it.
    >>>
    >>>

    >>

    >
    >
     
    Russ Valentine [MVP-Outlook], Nov 17, 2008
    #10
  11. OK I have tried all the suggestions so far. I even did a clean install of
    XP then reistalled Outlook 2007.

    I have the same situation....the Contacts Folder /Properties /Outlook
    address book ...is ticked and grayed out.

    I cannot get my contacts to appear in Outlook Address Book

    Am I the only one with this situation????? Or is it normal or default


    "Russ Valentine [MVP-Outlook]" <> wrote in message
    news:...
    > Sorry. It's been posted here so many times I figured you'd seen it
    > already.
    > 1. Open the file in your new profile (Outlook will have already created a
    > new, empty PST file which you will not be using).
    > 2. Set the file as your default.
    > 3. Restart Outlook.
    > More detail:
    > http://www.slipstick.com/config/backup.htm
    > http://www.howto-outlook.com/Howto/backupandrestore.htm
    > http://office.microsoft.com/en-us/assistance/HA010771141033.aspx
    >
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Nick Cumberbatch" <> wrote in message
    > news:...
    >> Please describe proper procedure to migrate data successfully
    >>
    >>
    >> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >> news:...
    >>> Here is some further information to stop you from creating more damage:
    >>> 1. You never transfer Outlook data by exporting and importing,
    >>> especially to a non-Outlook file type. Doing so will only lose data and
    >>> often corrupts your profile.
    >>> 2. You never rename an Outlook data file in Windows Explorer until you
    >>> have disconnected it from your profile. Closing Outlook does not
    >>> disconnect a data file from a profile. Renaming a connected file will
    >>> corrupt your profile.
    >>>
    >>> Using the proper steps to create a new profile and migrating your data
    >>> correctly will fix your problems. You have not done so yet.
    >>> http://support.microsoft.com/default.aspx?scid=kb;en-us;829918&Product=out2003
    >>> --
    >>> Russ Valentine
    >>> [MVP-Outlook]
    >>> "Nick Cumberbatch" <> wrote in message
    >>> news:...
    >>>> Nevertheless, I still have the problem. By the way I also did that
    >>>> simple task you described but there was no change.
    >>>>
    >>>> "Gordon" <> wrote in message
    >>>> news:%...
    >>>>> "Nick Cumberbatch" <> wrote in message
    >>>>> news:...
    >>>>>>I use these steps
    >>>>>> 1) I export my contacts to a .vcf file
    >>>>>> 2) I delete contacts from all folders
    >>>>>> 3) Then create new profile: Control panel /Mail /Show Profile /Add
    >>>>>> new
    >>>>>> profile
    >>>>>> 4) Through Windows Explorer Confirmed new outlook 1.pst file
    >>>>>> 5) Rename previous outlook.pst to outlook.old
    >>>>>> 5) Restart Outlook
    >>>>>> 6) Tools/Account Settings. Confirm only one pst (new one) in Data
    >>>>>> Files
    >>>>>> Tab; In Address Book Tab observed "Outlook Address Book" , type MAPI
    >>>>>> 7) BEFORE importing data, right click Contacts /Properties..."show
    >>>>>> this
    >>>>>> folder as email address book" is ticked a grayed out
    >>>>>> 8) BEFORE importing data go to Tools/Address Book...confirm two
    >>>>>> entries
    >>>>>> Outlook Address Book and Contacts (listed as a subset)
    >>>>>> 9) BEFORE importing data try to create new contact and in "Put this
    >>>>>> entry" I
    >>>>>> selected Outlook Address Book...received message "you cannot create
    >>>>>> entries
    >>>>>> for this address Book
    >>>>>> 10) Imported contacts vcf file into Contacts Folder. Confirmed the
    >>>>>> contacts
    >>>>>> imported successfully with email addresses
    >>>>>> 11) Properties on Contacts folder still ..."show this folder as email
    >>>>>> address book" is ticked a grayed out
    >>>>>> 12) Tools /Address Book/ Outlook Address Book message box..."no
    >>>>>> entries in
    >>>>>> this address book"
    >>>>>>
    >>>>>> Hope this explains it all
    >>>>>>
    >>>>>
    >>>>> WOW! WHY?
    >>>>> All you needed to do was to create a new Outlook Profile in Control
    >>>>> Panel-Mail, and add the already existing pst file to it.
    >>>>
    >>>>
    >>>

    >>
    >>

    >
     
    Nick Cumberbatch, Nov 22, 2008
    #11
  12. Ticked and grayed out is the normal appearance once a folder has been
    enabled.
    Solutions work for everyone else. You're missing something, but we can't
    tell what. The last time you posted your steps we found many things you were
    doing wrong. You'll have to provide that information for us to help from a
    distance.
    --
    Russ Valentine
    [MVP-Outlook]
    "Nick Cumberbatch" <> wrote in message
    news:...
    > OK I have tried all the suggestions so far. I even did a clean install of
    > XP then reistalled Outlook 2007.
    >
    > I have the same situation....the Contacts Folder /Properties /Outlook
    > address book ...is ticked and grayed out.
    >
    > I cannot get my contacts to appear in Outlook Address Book
    >
    > Am I the only one with this situation????? Or is it normal or default
    >
    >
    > "Russ Valentine [MVP-Outlook]" <> wrote in message
    > news:...
    >> Sorry. It's been posted here so many times I figured you'd seen it
    >> already.
    >> 1. Open the file in your new profile (Outlook will have already created a
    >> new, empty PST file which you will not be using).
    >> 2. Set the file as your default.
    >> 3. Restart Outlook.
    >> More detail:
    >> http://www.slipstick.com/config/backup.htm
    >> http://www.howto-outlook.com/Howto/backupandrestore.htm
    >> http://office.microsoft.com/en-us/assistance/HA010771141033.aspx
    >>
    >> --
    >> Russ Valentine
    >> [MVP-Outlook]
    >> "Nick Cumberbatch" <> wrote in message
    >> news:...
    >>> Please describe proper procedure to migrate data successfully
    >>>
    >>>
    >>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>> news:...
    >>>> Here is some further information to stop you from creating more damage:
    >>>> 1. You never transfer Outlook data by exporting and importing,
    >>>> especially to a non-Outlook file type. Doing so will only lose data and
    >>>> often corrupts your profile.
    >>>> 2. You never rename an Outlook data file in Windows Explorer until you
    >>>> have disconnected it from your profile. Closing Outlook does not
    >>>> disconnect a data file from a profile. Renaming a connected file will
    >>>> corrupt your profile.
    >>>>
    >>>> Using the proper steps to create a new profile and migrating your data
    >>>> correctly will fix your problems. You have not done so yet.
    >>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;829918&Product=out2003
    >>>> --
    >>>> Russ Valentine
    >>>> [MVP-Outlook]
    >>>> "Nick Cumberbatch" <> wrote in message
    >>>> news:...
    >>>>> Nevertheless, I still have the problem. By the way I also did that
    >>>>> simple task you described but there was no change.
    >>>>>
    >>>>> "Gordon" <> wrote in message
    >>>>> news:%...
    >>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>> news:...
    >>>>>>>I use these steps
    >>>>>>> 1) I export my contacts to a .vcf file
    >>>>>>> 2) I delete contacts from all folders
    >>>>>>> 3) Then create new profile: Control panel /Mail /Show Profile /Add
    >>>>>>> new
    >>>>>>> profile
    >>>>>>> 4) Through Windows Explorer Confirmed new outlook 1.pst file
    >>>>>>> 5) Rename previous outlook.pst to outlook.old
    >>>>>>> 5) Restart Outlook
    >>>>>>> 6) Tools/Account Settings. Confirm only one pst (new one) in Data
    >>>>>>> Files
    >>>>>>> Tab; In Address Book Tab observed "Outlook Address Book" , type MAPI
    >>>>>>> 7) BEFORE importing data, right click Contacts /Properties..."show
    >>>>>>> this
    >>>>>>> folder as email address book" is ticked a grayed out
    >>>>>>> 8) BEFORE importing data go to Tools/Address Book...confirm two
    >>>>>>> entries
    >>>>>>> Outlook Address Book and Contacts (listed as a subset)
    >>>>>>> 9) BEFORE importing data try to create new contact and in "Put this
    >>>>>>> entry" I
    >>>>>>> selected Outlook Address Book...received message "you cannot create
    >>>>>>> entries
    >>>>>>> for this address Book
    >>>>>>> 10) Imported contacts vcf file into Contacts Folder. Confirmed the
    >>>>>>> contacts
    >>>>>>> imported successfully with email addresses
    >>>>>>> 11) Properties on Contacts folder still ..."show this folder as
    >>>>>>> email
    >>>>>>> address book" is ticked a grayed out
    >>>>>>> 12) Tools /Address Book/ Outlook Address Book message box..."no
    >>>>>>> entries in
    >>>>>>> this address book"
    >>>>>>>
    >>>>>>> Hope this explains it all
    >>>>>>>
    >>>>>>
    >>>>>> WOW! WHY?
    >>>>>> All you needed to do was to create a new Outlook Profile in Control
    >>>>>> Panel-Mail, and add the already existing pst file to it.
    >>>>>
    >>>>>
    >>>>
    >>>
    >>>

    >>

    >
    >
     
    Russ Valentine [MVP-Outlook], Nov 22, 2008
    #12
  13. OK. I decided to give this another try. I will outline my steps. Please
    indicate where I went wrong.

    1) Exported contacts to Excel file

    2) With Outlook NOT running. I created a new profile in CP/Mail...called it
    New Profile

    3) Opened Outlook with New Profile

    4) Then File /Data File Management. Observed the new pst Outlook2 (as only
    entry) under "Data Files" tab

    5) Click Add and located the original Outlook.pst and set it as default

    6) re-started Outlook in New Profile

    7) Contact Folder /Properties...In Outlook Address Book tab...ticked "show
    this folder as email address book"

    8) Tools/ Address Book.

    9) Arrow to Outlook Address Book...It is still empty. The email address
    show up in "Contacts"

    Please indicate where I went wrong

    and added the original
    4) I pI reated a new profle CP/Mail/new profile

    3) Started Outlook with new profile




    Then
    "Russ Valentine [MVP-Outlook]" <> wrote in message
    news:%...
    > Ticked and grayed out is the normal appearance once a folder has been
    > enabled.
    > Solutions work for everyone else. You're missing something, but we can't
    > tell what. The last time you posted your steps we found many things you
    > were doing wrong. You'll have to provide that information for us to help
    > from a distance.
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Nick Cumberbatch" <> wrote in message
    > news:...
    >> OK I have tried all the suggestions so far. I even did a clean install
    >> of XP then reistalled Outlook 2007.
    >>
    >> I have the same situation....the Contacts Folder /Properties /Outlook
    >> address book ...is ticked and grayed out.
    >>
    >> I cannot get my contacts to appear in Outlook Address Book
    >>
    >> Am I the only one with this situation????? Or is it normal or default
    >>
    >>
    >> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >> news:...
    >>> Sorry. It's been posted here so many times I figured you'd seen it
    >>> already.
    >>> 1. Open the file in your new profile (Outlook will have already created
    >>> a new, empty PST file which you will not be using).
    >>> 2. Set the file as your default.
    >>> 3. Restart Outlook.
    >>> More detail:
    >>> http://www.slipstick.com/config/backup.htm
    >>> http://www.howto-outlook.com/Howto/backupandrestore.htm
    >>> http://office.microsoft.com/en-us/assistance/HA010771141033.aspx
    >>>
    >>> --
    >>> Russ Valentine
    >>> [MVP-Outlook]
    >>> "Nick Cumberbatch" <> wrote in message
    >>> news:...
    >>>> Please describe proper procedure to migrate data successfully
    >>>>
    >>>>
    >>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>> news:...
    >>>>> Here is some further information to stop you from creating more
    >>>>> damage:
    >>>>> 1. You never transfer Outlook data by exporting and importing,
    >>>>> especially to a non-Outlook file type. Doing so will only lose data
    >>>>> and often corrupts your profile.
    >>>>> 2. You never rename an Outlook data file in Windows Explorer until you
    >>>>> have disconnected it from your profile. Closing Outlook does not
    >>>>> disconnect a data file from a profile. Renaming a connected file will
    >>>>> corrupt your profile.
    >>>>>
    >>>>> Using the proper steps to create a new profile and migrating your data
    >>>>> correctly will fix your problems. You have not done so yet.
    >>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;829918&Product=out2003
    >>>>> --
    >>>>> Russ Valentine
    >>>>> [MVP-Outlook]
    >>>>> "Nick Cumberbatch" <> wrote in message
    >>>>> news:...
    >>>>>> Nevertheless, I still have the problem. By the way I also did that
    >>>>>> simple task you described but there was no change.
    >>>>>>
    >>>>>> "Gordon" <> wrote in message
    >>>>>> news:%...
    >>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>> news:...
    >>>>>>>>I use these steps
    >>>>>>>> 1) I export my contacts to a .vcf file
    >>>>>>>> 2) I delete contacts from all folders
    >>>>>>>> 3) Then create new profile: Control panel /Mail /Show Profile /Add
    >>>>>>>> new
    >>>>>>>> profile
    >>>>>>>> 4) Through Windows Explorer Confirmed new outlook 1.pst file
    >>>>>>>> 5) Rename previous outlook.pst to outlook.old
    >>>>>>>> 5) Restart Outlook
    >>>>>>>> 6) Tools/Account Settings. Confirm only one pst (new one) in Data
    >>>>>>>> Files
    >>>>>>>> Tab; In Address Book Tab observed "Outlook Address Book" , type
    >>>>>>>> MAPI
    >>>>>>>> 7) BEFORE importing data, right click Contacts /Properties..."show
    >>>>>>>> this
    >>>>>>>> folder as email address book" is ticked a grayed out
    >>>>>>>> 8) BEFORE importing data go to Tools/Address Book...confirm two
    >>>>>>>> entries
    >>>>>>>> Outlook Address Book and Contacts (listed as a subset)
    >>>>>>>> 9) BEFORE importing data try to create new contact and in "Put this
    >>>>>>>> entry" I
    >>>>>>>> selected Outlook Address Book...received message "you cannot create
    >>>>>>>> entries
    >>>>>>>> for this address Book
    >>>>>>>> 10) Imported contacts vcf file into Contacts Folder. Confirmed the
    >>>>>>>> contacts
    >>>>>>>> imported successfully with email addresses
    >>>>>>>> 11) Properties on Contacts folder still ..."show this folder as
    >>>>>>>> email
    >>>>>>>> address book" is ticked a grayed out
    >>>>>>>> 12) Tools /Address Book/ Outlook Address Book message box..."no
    >>>>>>>> entries in
    >>>>>>>> this address book"
    >>>>>>>>
    >>>>>>>> Hope this explains it all
    >>>>>>>>
    >>>>>>>
    >>>>>>> WOW! WHY?
    >>>>>>> All you needed to do was to create a new Outlook Profile in Control
    >>>>>>> Panel-Mail, and add the already existing pst file to it.
    >>>>>>
    >>>>>>
    >>>>>
    >>>>
    >>>>
    >>>

    >>
    >>

    >
     
    Nick Cumberbatch, Nov 22, 2008
    #13
  14. Why did you export again when we told you not to?
    What makes you think anything is wrong?
    Your address book is working fine. Contacts always show up in the Contacts
    Folder. That's where they are! The Outlook Address Book just holds the
    folders you have chosen to display. You select the folder to view the
    Contacts.
    --
    Russ Valentine
    [MVP-Outlook]
    "Nick Cumberbatch" <> wrote in message
    news:%...
    > OK. I decided to give this another try. I will outline my steps. Please
    > indicate where I went wrong.
    >
    > 1) Exported contacts to Excel file
    >
    > 2) With Outlook NOT running. I created a new profile in CP/Mail...called
    > it New Profile
    >
    > 3) Opened Outlook with New Profile
    >
    > 4) Then File /Data File Management. Observed the new pst Outlook2 (as
    > only
    > entry) under "Data Files" tab
    >
    > 5) Click Add and located the original Outlook.pst and set it as default
    >
    > 6) re-started Outlook in New Profile
    >
    > 7) Contact Folder /Properties...In Outlook Address Book tab...ticked "show
    > this folder as email address book"
    >
    > 8) Tools/ Address Book.
    >
    > 9) Arrow to Outlook Address Book...It is still empty. The email address
    > show up in "Contacts"
    >
    > Please indicate where I went wrong
    >
    > and added the original
    > 4) I pI reated a new profle CP/Mail/new profile
    >
    > 3) Started Outlook with new profile
    >
    >
    >
    >
    > Then
    > "Russ Valentine [MVP-Outlook]" <> wrote in message
    > news:%...
    >> Ticked and grayed out is the normal appearance once a folder has been
    >> enabled.
    >> Solutions work for everyone else. You're missing something, but we can't
    >> tell what. The last time you posted your steps we found many things you
    >> were doing wrong. You'll have to provide that information for us to help
    >> from a distance.
    >> --
    >> Russ Valentine
    >> [MVP-Outlook]
    >> "Nick Cumberbatch" <> wrote in message
    >> news:...
    >>> OK I have tried all the suggestions so far. I even did a clean install
    >>> of XP then reistalled Outlook 2007.
    >>>
    >>> I have the same situation....the Contacts Folder /Properties /Outlook
    >>> address book ...is ticked and grayed out.
    >>>
    >>> I cannot get my contacts to appear in Outlook Address Book
    >>>
    >>> Am I the only one with this situation????? Or is it normal or default
    >>>
    >>>
    >>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>> news:...
    >>>> Sorry. It's been posted here so many times I figured you'd seen it
    >>>> already.
    >>>> 1. Open the file in your new profile (Outlook will have already created
    >>>> a new, empty PST file which you will not be using).
    >>>> 2. Set the file as your default.
    >>>> 3. Restart Outlook.
    >>>> More detail:
    >>>> http://www.slipstick.com/config/backup.htm
    >>>> http://www.howto-outlook.com/Howto/backupandrestore.htm
    >>>> http://office.microsoft.com/en-us/assistance/HA010771141033.aspx
    >>>>
    >>>> --
    >>>> Russ Valentine
    >>>> [MVP-Outlook]
    >>>> "Nick Cumberbatch" <> wrote in message
    >>>> news:...
    >>>>> Please describe proper procedure to migrate data successfully
    >>>>>
    >>>>>
    >>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>> news:...
    >>>>>> Here is some further information to stop you from creating more
    >>>>>> damage:
    >>>>>> 1. You never transfer Outlook data by exporting and importing,
    >>>>>> especially to a non-Outlook file type. Doing so will only lose data
    >>>>>> and often corrupts your profile.
    >>>>>> 2. You never rename an Outlook data file in Windows Explorer until
    >>>>>> you have disconnected it from your profile. Closing Outlook does not
    >>>>>> disconnect a data file from a profile. Renaming a connected file will
    >>>>>> corrupt your profile.
    >>>>>>
    >>>>>> Using the proper steps to create a new profile and migrating your
    >>>>>> data correctly will fix your problems. You have not done so yet.
    >>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;829918&Product=out2003
    >>>>>> --
    >>>>>> Russ Valentine
    >>>>>> [MVP-Outlook]
    >>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>> news:...
    >>>>>>> Nevertheless, I still have the problem. By the way I also did that
    >>>>>>> simple task you described but there was no change.
    >>>>>>>
    >>>>>>> "Gordon" <> wrote in message
    >>>>>>> news:%...
    >>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>> news:...
    >>>>>>>>>I use these steps
    >>>>>>>>> 1) I export my contacts to a .vcf file
    >>>>>>>>> 2) I delete contacts from all folders
    >>>>>>>>> 3) Then create new profile: Control panel /Mail /Show Profile /Add
    >>>>>>>>> new
    >>>>>>>>> profile
    >>>>>>>>> 4) Through Windows Explorer Confirmed new outlook 1.pst file
    >>>>>>>>> 5) Rename previous outlook.pst to outlook.old
    >>>>>>>>> 5) Restart Outlook
    >>>>>>>>> 6) Tools/Account Settings. Confirm only one pst (new one) in Data
    >>>>>>>>> Files
    >>>>>>>>> Tab; In Address Book Tab observed "Outlook Address Book" , type
    >>>>>>>>> MAPI
    >>>>>>>>> 7) BEFORE importing data, right click Contacts /Properties..."show
    >>>>>>>>> this
    >>>>>>>>> folder as email address book" is ticked a grayed out
    >>>>>>>>> 8) BEFORE importing data go to Tools/Address Book...confirm two
    >>>>>>>>> entries
    >>>>>>>>> Outlook Address Book and Contacts (listed as a subset)
    >>>>>>>>> 9) BEFORE importing data try to create new contact and in "Put
    >>>>>>>>> this entry" I
    >>>>>>>>> selected Outlook Address Book...received message "you cannot
    >>>>>>>>> create entries
    >>>>>>>>> for this address Book
    >>>>>>>>> 10) Imported contacts vcf file into Contacts Folder. Confirmed
    >>>>>>>>> the contacts
    >>>>>>>>> imported successfully with email addresses
    >>>>>>>>> 11) Properties on Contacts folder still ..."show this folder as
    >>>>>>>>> email
    >>>>>>>>> address book" is ticked a grayed out
    >>>>>>>>> 12) Tools /Address Book/ Outlook Address Book message box..."no
    >>>>>>>>> entries in
    >>>>>>>>> this address book"
    >>>>>>>>>
    >>>>>>>>> Hope this explains it all
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>> WOW! WHY?
    >>>>>>>> All you needed to do was to create a new Outlook Profile in Control
    >>>>>>>> Panel-Mail, and add the already existing pst file to it.
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>
    >>>

    >>

    >
    >
     
    Russ Valentine [MVP-Outlook], Nov 22, 2008
    #14
  15. OK So When I go to Tools/ Address Book and drop down Outlook Address Book
    and it says "No entries in this Address Book" this is NORMAL. Yes address
    show up in the Contacts folder.

    Maybe a lot of us do not fully understand the concept of the Address Book in
    Outlook 2007. To futher make the point I use Yahoo Messenger, When I go to
    import contacts to Yahoo Messenger and choose Outlook Address Book it returs
    a message that there are no entries to import. So is this "Outlook Address
    Book" supposed to contain address or is it simply a folder with different
    contacts sub-folders.

    Your explanation may clarify the matter and put it to rest for me

    Thanks
    "Russ Valentine [MVP-Outlook]" <> wrote in message
    news:...
    > Why did you export again when we told you not to?
    > What makes you think anything is wrong?
    > Your address book is working fine. Contacts always show up in the Contacts
    > Folder. That's where they are! The Outlook Address Book just holds the
    > folders you have chosen to display. You select the folder to view the
    > Contacts.
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Nick Cumberbatch" <> wrote in message
    > news:%...
    >> OK. I decided to give this another try. I will outline my steps.
    >> Please indicate where I went wrong.
    >>
    >> 1) Exported contacts to Excel file
    >>
    >> 2) With Outlook NOT running. I created a new profile in CP/Mail...called
    >> it New Profile
    >>
    >> 3) Opened Outlook with New Profile
    >>
    >> 4) Then File /Data File Management. Observed the new pst Outlook2 (as
    >> only
    >> entry) under "Data Files" tab
    >>
    >> 5) Click Add and located the original Outlook.pst and set it as default
    >>
    >> 6) re-started Outlook in New Profile
    >>
    >> 7) Contact Folder /Properties...In Outlook Address Book tab...ticked
    >> "show this folder as email address book"
    >>
    >> 8) Tools/ Address Book.
    >>
    >> 9) Arrow to Outlook Address Book...It is still empty. The email address
    >> show up in "Contacts"
    >>
    >> Please indicate where I went wrong
    >>
    >> and added the original
    >> 4) I pI reated a new profle CP/Mail/new profile
    >>
    >> 3) Started Outlook with new profile
    >>
    >>
    >>
    >>
    >> Then
    >> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >> news:%...
    >>> Ticked and grayed out is the normal appearance once a folder has been
    >>> enabled.
    >>> Solutions work for everyone else. You're missing something, but we can't
    >>> tell what. The last time you posted your steps we found many things you
    >>> were doing wrong. You'll have to provide that information for us to help
    >>> from a distance.
    >>> --
    >>> Russ Valentine
    >>> [MVP-Outlook]
    >>> "Nick Cumberbatch" <> wrote in message
    >>> news:...
    >>>> OK I have tried all the suggestions so far. I even did a clean install
    >>>> of XP then reistalled Outlook 2007.
    >>>>
    >>>> I have the same situation....the Contacts Folder /Properties /Outlook
    >>>> address book ...is ticked and grayed out.
    >>>>
    >>>> I cannot get my contacts to appear in Outlook Address Book
    >>>>
    >>>> Am I the only one with this situation????? Or is it normal or default
    >>>>
    >>>>
    >>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>> news:...
    >>>>> Sorry. It's been posted here so many times I figured you'd seen it
    >>>>> already.
    >>>>> 1. Open the file in your new profile (Outlook will have already
    >>>>> created a new, empty PST file which you will not be using).
    >>>>> 2. Set the file as your default.
    >>>>> 3. Restart Outlook.
    >>>>> More detail:
    >>>>> http://www.slipstick.com/config/backup.htm
    >>>>> http://www.howto-outlook.com/Howto/backupandrestore.htm
    >>>>> http://office.microsoft.com/en-us/assistance/HA010771141033.aspx
    >>>>>
    >>>>> --
    >>>>> Russ Valentine
    >>>>> [MVP-Outlook]
    >>>>> "Nick Cumberbatch" <> wrote in message
    >>>>> news:...
    >>>>>> Please describe proper procedure to migrate data successfully
    >>>>>>
    >>>>>>
    >>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>>> news:...
    >>>>>>> Here is some further information to stop you from creating more
    >>>>>>> damage:
    >>>>>>> 1. You never transfer Outlook data by exporting and importing,
    >>>>>>> especially to a non-Outlook file type. Doing so will only lose data
    >>>>>>> and often corrupts your profile.
    >>>>>>> 2. You never rename an Outlook data file in Windows Explorer until
    >>>>>>> you have disconnected it from your profile. Closing Outlook does not
    >>>>>>> disconnect a data file from a profile. Renaming a connected file
    >>>>>>> will corrupt your profile.
    >>>>>>>
    >>>>>>> Using the proper steps to create a new profile and migrating your
    >>>>>>> data correctly will fix your problems. You have not done so yet.
    >>>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;829918&Product=out2003
    >>>>>>> --
    >>>>>>> Russ Valentine
    >>>>>>> [MVP-Outlook]
    >>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> Nevertheless, I still have the problem. By the way I also did that
    >>>>>>>> simple task you described but there was no change.
    >>>>>>>>
    >>>>>>>> "Gordon" <> wrote in message
    >>>>>>>> news:%...
    >>>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>>> news:...
    >>>>>>>>>>I use these steps
    >>>>>>>>>> 1) I export my contacts to a .vcf file
    >>>>>>>>>> 2) I delete contacts from all folders
    >>>>>>>>>> 3) Then create new profile: Control panel /Mail /Show Profile
    >>>>>>>>>> /Add new
    >>>>>>>>>> profile
    >>>>>>>>>> 4) Through Windows Explorer Confirmed new outlook 1.pst file
    >>>>>>>>>> 5) Rename previous outlook.pst to outlook.old
    >>>>>>>>>> 5) Restart Outlook
    >>>>>>>>>> 6) Tools/Account Settings. Confirm only one pst (new one) in
    >>>>>>>>>> Data Files
    >>>>>>>>>> Tab; In Address Book Tab observed "Outlook Address Book" , type
    >>>>>>>>>> MAPI
    >>>>>>>>>> 7) BEFORE importing data, right click Contacts
    >>>>>>>>>> /Properties..."show this
    >>>>>>>>>> folder as email address book" is ticked a grayed out
    >>>>>>>>>> 8) BEFORE importing data go to Tools/Address Book...confirm two
    >>>>>>>>>> entries
    >>>>>>>>>> Outlook Address Book and Contacts (listed as a subset)
    >>>>>>>>>> 9) BEFORE importing data try to create new contact and in "Put
    >>>>>>>>>> this entry" I
    >>>>>>>>>> selected Outlook Address Book...received message "you cannot
    >>>>>>>>>> create entries
    >>>>>>>>>> for this address Book
    >>>>>>>>>> 10) Imported contacts vcf file into Contacts Folder. Confirmed
    >>>>>>>>>> the contacts
    >>>>>>>>>> imported successfully with email addresses
    >>>>>>>>>> 11) Properties on Contacts folder still ..."show this folder as
    >>>>>>>>>> email
    >>>>>>>>>> address book" is ticked a grayed out
    >>>>>>>>>> 12) Tools /Address Book/ Outlook Address Book message box..."no
    >>>>>>>>>> entries in
    >>>>>>>>>> this address book"
    >>>>>>>>>>
    >>>>>>>>>> Hope this explains it all
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>> WOW! WHY?
    >>>>>>>>> All you needed to do was to create a new Outlook Profile in
    >>>>>>>>> Control Panel-Mail, and add the already existing pst file to it.
    >>>>>>>>
    >>>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>
    >>>>
    >>>

    >>
    >>

    >
     
    Nick Cumberbatch, Nov 23, 2008
    #15
  16. There is no address book in Outlook and there hasn't been for 10 years. It
    is merely a view of your Contacts Folder, where all data resides. Nothing
    has changed in Outlook 2007 and how the Outlook address book works has been
    documented for years:
    http://home.indy.rr.com/russval/addressbook.htm

    --
    Russ Valentine
    [MVP-Outlook]
    "Nick Cumberbatch" <> wrote in message
    news:%23Vqcr$...
    > OK So When I go to Tools/ Address Book and drop down Outlook Address Book
    > and it says "No entries in this Address Book" this is NORMAL. Yes address
    > show up in the Contacts folder.
    >
    > Maybe a lot of us do not fully understand the concept of the Address Book
    > in Outlook 2007. To futher make the point I use Yahoo Messenger, When I
    > go to import contacts to Yahoo Messenger and choose Outlook Address Book
    > it returs a message that there are no entries to import. So is this
    > "Outlook Address Book" supposed to contain address or is it simply a
    > folder with different contacts sub-folders.
    >
    > Your explanation may clarify the matter and put it to rest for me
    >
    > Thanks
    > "Russ Valentine [MVP-Outlook]" <> wrote in message
    > news:...
    >> Why did you export again when we told you not to?
    >> What makes you think anything is wrong?
    >> Your address book is working fine. Contacts always show up in the
    >> Contacts Folder. That's where they are! The Outlook Address Book just
    >> holds the folders you have chosen to display. You select the folder to
    >> view the Contacts.
    >> --
    >> Russ Valentine
    >> [MVP-Outlook]
    >> "Nick Cumberbatch" <> wrote in message
    >> news:%...
    >>> OK. I decided to give this another try. I will outline my steps.
    >>> Please indicate where I went wrong.
    >>>
    >>> 1) Exported contacts to Excel file
    >>>
    >>> 2) With Outlook NOT running. I created a new profile in
    >>> CP/Mail...called it New Profile
    >>>
    >>> 3) Opened Outlook with New Profile
    >>>
    >>> 4) Then File /Data File Management. Observed the new pst Outlook2 (as
    >>> only
    >>> entry) under "Data Files" tab
    >>>
    >>> 5) Click Add and located the original Outlook.pst and set it as default
    >>>
    >>> 6) re-started Outlook in New Profile
    >>>
    >>> 7) Contact Folder /Properties...In Outlook Address Book tab...ticked
    >>> "show this folder as email address book"
    >>>
    >>> 8) Tools/ Address Book.
    >>>
    >>> 9) Arrow to Outlook Address Book...It is still empty. The email address
    >>> show up in "Contacts"
    >>>
    >>> Please indicate where I went wrong
    >>>
    >>> and added the original
    >>> 4) I pI reated a new profle CP/Mail/new profile
    >>>
    >>> 3) Started Outlook with new profile
    >>>
    >>>
    >>>
    >>>
    >>> Then
    >>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>> news:%...
    >>>> Ticked and grayed out is the normal appearance once a folder has been
    >>>> enabled.
    >>>> Solutions work for everyone else. You're missing something, but we
    >>>> can't tell what. The last time you posted your steps we found many
    >>>> things you were doing wrong. You'll have to provide that information
    >>>> for us to help from a distance.
    >>>> --
    >>>> Russ Valentine
    >>>> [MVP-Outlook]
    >>>> "Nick Cumberbatch" <> wrote in message
    >>>> news:...
    >>>>> OK I have tried all the suggestions so far. I even did a clean
    >>>>> install of XP then reistalled Outlook 2007.
    >>>>>
    >>>>> I have the same situation....the Contacts Folder /Properties /Outlook
    >>>>> address book ...is ticked and grayed out.
    >>>>>
    >>>>> I cannot get my contacts to appear in Outlook Address Book
    >>>>>
    >>>>> Am I the only one with this situation????? Or is it normal or
    >>>>> default
    >>>>>
    >>>>>
    >>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>> news:...
    >>>>>> Sorry. It's been posted here so many times I figured you'd seen it
    >>>>>> already.
    >>>>>> 1. Open the file in your new profile (Outlook will have already
    >>>>>> created a new, empty PST file which you will not be using).
    >>>>>> 2. Set the file as your default.
    >>>>>> 3. Restart Outlook.
    >>>>>> More detail:
    >>>>>> http://www.slipstick.com/config/backup.htm
    >>>>>> http://www.howto-outlook.com/Howto/backupandrestore.htm
    >>>>>> http://office.microsoft.com/en-us/assistance/HA010771141033.aspx
    >>>>>>
    >>>>>> --
    >>>>>> Russ Valentine
    >>>>>> [MVP-Outlook]
    >>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>> news:...
    >>>>>>> Please describe proper procedure to migrate data successfully
    >>>>>>>
    >>>>>>>
    >>>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> Here is some further information to stop you from creating more
    >>>>>>>> damage:
    >>>>>>>> 1. You never transfer Outlook data by exporting and importing,
    >>>>>>>> especially to a non-Outlook file type. Doing so will only lose data
    >>>>>>>> and often corrupts your profile.
    >>>>>>>> 2. You never rename an Outlook data file in Windows Explorer until
    >>>>>>>> you have disconnected it from your profile. Closing Outlook does
    >>>>>>>> not disconnect a data file from a profile. Renaming a connected
    >>>>>>>> file will corrupt your profile.
    >>>>>>>>
    >>>>>>>> Using the proper steps to create a new profile and migrating your
    >>>>>>>> data correctly will fix your problems. You have not done so yet.
    >>>>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;829918&Product=out2003
    >>>>>>>> --
    >>>>>>>> Russ Valentine
    >>>>>>>> [MVP-Outlook]
    >>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>> news:...
    >>>>>>>>> Nevertheless, I still have the problem. By the way I also did
    >>>>>>>>> that simple task you described but there was no change.
    >>>>>>>>>
    >>>>>>>>> "Gordon" <> wrote in message
    >>>>>>>>> news:%...
    >>>>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>>>> news:...
    >>>>>>>>>>>I use these steps
    >>>>>>>>>>> 1) I export my contacts to a .vcf file
    >>>>>>>>>>> 2) I delete contacts from all folders
    >>>>>>>>>>> 3) Then create new profile: Control panel /Mail /Show Profile
    >>>>>>>>>>> /Add new
    >>>>>>>>>>> profile
    >>>>>>>>>>> 4) Through Windows Explorer Confirmed new outlook 1.pst file
    >>>>>>>>>>> 5) Rename previous outlook.pst to outlook.old
    >>>>>>>>>>> 5) Restart Outlook
    >>>>>>>>>>> 6) Tools/Account Settings. Confirm only one pst (new one) in
    >>>>>>>>>>> Data Files
    >>>>>>>>>>> Tab; In Address Book Tab observed "Outlook Address Book" , type
    >>>>>>>>>>> MAPI
    >>>>>>>>>>> 7) BEFORE importing data, right click Contacts
    >>>>>>>>>>> /Properties..."show this
    >>>>>>>>>>> folder as email address book" is ticked a grayed out
    >>>>>>>>>>> 8) BEFORE importing data go to Tools/Address Book...confirm two
    >>>>>>>>>>> entries
    >>>>>>>>>>> Outlook Address Book and Contacts (listed as a subset)
    >>>>>>>>>>> 9) BEFORE importing data try to create new contact and in "Put
    >>>>>>>>>>> this entry" I
    >>>>>>>>>>> selected Outlook Address Book...received message "you cannot
    >>>>>>>>>>> create entries
    >>>>>>>>>>> for this address Book
    >>>>>>>>>>> 10) Imported contacts vcf file into Contacts Folder. Confirmed
    >>>>>>>>>>> the contacts
    >>>>>>>>>>> imported successfully with email addresses
    >>>>>>>>>>> 11) Properties on Contacts folder still ..."show this folder as
    >>>>>>>>>>> email
    >>>>>>>>>>> address book" is ticked a grayed out
    >>>>>>>>>>> 12) Tools /Address Book/ Outlook Address Book message box..."no
    >>>>>>>>>>> entries in
    >>>>>>>>>>> this address book"
    >>>>>>>>>>>
    >>>>>>>>>>> Hope this explains it all
    >>>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>> WOW! WHY?
    >>>>>>>>>> All you needed to do was to create a new Outlook Profile in
    >>>>>>>>>> Control Panel-Mail, and add the already existing pst file to it.
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>
    >>>

    >>

    >
    >
     
    Russ Valentine [MVP-Outlook], Nov 23, 2008
    #16
  17. Nick Cumberbatch

    William Guest

    On 23 Nov, 02:04, "Nick Cumberbatch" <> wrote:
    > OK So When I go to Tools/ Address Book and drop down Outlook Address Book
    > and it says "No entries in this Address Book" this is NORMAL.


    Underneath "Outlook Address Book", there should be a line saying
    "Contacts" - Click on that line.

    --
    WH
     
    William, Nov 23, 2008
    #17
  18. Thank you for the link. It is the first explanation that makes senses and
    put everything in perspective.

    May I humbly suggest that you should refer this link as the first response
    to all those like myself who have been mystified by this "outlook address
    book" that is listed, but does not really exist and gives the impression
    that it should contain address by saying "no enteries in address book".

    Many thanks
    "Russ Valentine [MVP-Outlook]" <> wrote in message
    news:%...
    > There is no address book in Outlook and there hasn't been for 10 years. It
    > is merely a view of your Contacts Folder, where all data resides. Nothing
    > has changed in Outlook 2007 and how the Outlook address book works has
    > been documented for years:
    > http://home.indy.rr.com/russval/addressbook.htm
    >
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Nick Cumberbatch" <> wrote in message
    > news:%23Vqcr$...
    >> OK So When I go to Tools/ Address Book and drop down Outlook Address Book
    >> and it says "No entries in this Address Book" this is NORMAL. Yes
    >> address show up in the Contacts folder.
    >>
    >> Maybe a lot of us do not fully understand the concept of the Address Book
    >> in Outlook 2007. To futher make the point I use Yahoo Messenger, When I
    >> go to import contacts to Yahoo Messenger and choose Outlook Address Book
    >> it returs a message that there are no entries to import. So is this
    >> "Outlook Address Book" supposed to contain address or is it simply a
    >> folder with different contacts sub-folders.
    >>
    >> Your explanation may clarify the matter and put it to rest for me
    >>
    >> Thanks
    >> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >> news:...
    >>> Why did you export again when we told you not to?
    >>> What makes you think anything is wrong?
    >>> Your address book is working fine. Contacts always show up in the
    >>> Contacts Folder. That's where they are! The Outlook Address Book just
    >>> holds the folders you have chosen to display. You select the folder to
    >>> view the Contacts.
    >>> --
    >>> Russ Valentine
    >>> [MVP-Outlook]
    >>> "Nick Cumberbatch" <> wrote in message
    >>> news:%...
    >>>> OK. I decided to give this another try. I will outline my steps.
    >>>> Please indicate where I went wrong.
    >>>>
    >>>> 1) Exported contacts to Excel file
    >>>>
    >>>> 2) With Outlook NOT running. I created a new profile in
    >>>> CP/Mail...called it New Profile
    >>>>
    >>>> 3) Opened Outlook with New Profile
    >>>>
    >>>> 4) Then File /Data File Management. Observed the new pst Outlook2 (as
    >>>> only
    >>>> entry) under "Data Files" tab
    >>>>
    >>>> 5) Click Add and located the original Outlook.pst and set it as default
    >>>>
    >>>> 6) re-started Outlook in New Profile
    >>>>
    >>>> 7) Contact Folder /Properties...In Outlook Address Book tab...ticked
    >>>> "show this folder as email address book"
    >>>>
    >>>> 8) Tools/ Address Book.
    >>>>
    >>>> 9) Arrow to Outlook Address Book...It is still empty. The email
    >>>> address show up in "Contacts"
    >>>>
    >>>> Please indicate where I went wrong
    >>>>
    >>>> and added the original
    >>>> 4) I pI reated a new profle CP/Mail/new profile
    >>>>
    >>>> 3) Started Outlook with new profile
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Then
    >>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>> news:%...
    >>>>> Ticked and grayed out is the normal appearance once a folder has been
    >>>>> enabled.
    >>>>> Solutions work for everyone else. You're missing something, but we
    >>>>> can't tell what. The last time you posted your steps we found many
    >>>>> things you were doing wrong. You'll have to provide that information
    >>>>> for us to help from a distance.
    >>>>> --
    >>>>> Russ Valentine
    >>>>> [MVP-Outlook]
    >>>>> "Nick Cumberbatch" <> wrote in message
    >>>>> news:...
    >>>>>> OK I have tried all the suggestions so far. I even did a clean
    >>>>>> install of XP then reistalled Outlook 2007.
    >>>>>>
    >>>>>> I have the same situation....the Contacts Folder /Properties /Outlook
    >>>>>> address book ...is ticked and grayed out.
    >>>>>>
    >>>>>> I cannot get my contacts to appear in Outlook Address Book
    >>>>>>
    >>>>>> Am I the only one with this situation????? Or is it normal or
    >>>>>> default
    >>>>>>
    >>>>>>
    >>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>>> news:...
    >>>>>>> Sorry. It's been posted here so many times I figured you'd seen it
    >>>>>>> already.
    >>>>>>> 1. Open the file in your new profile (Outlook will have already
    >>>>>>> created a new, empty PST file which you will not be using).
    >>>>>>> 2. Set the file as your default.
    >>>>>>> 3. Restart Outlook.
    >>>>>>> More detail:
    >>>>>>> http://www.slipstick.com/config/backup.htm
    >>>>>>> http://www.howto-outlook.com/Howto/backupandrestore.htm
    >>>>>>> http://office.microsoft.com/en-us/assistance/HA010771141033.aspx
    >>>>>>>
    >>>>>>> --
    >>>>>>> Russ Valentine
    >>>>>>> [MVP-Outlook]
    >>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> Please describe proper procedure to migrate data successfully
    >>>>>>>>
    >>>>>>>>
    >>>>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>>>>> news:...
    >>>>>>>>> Here is some further information to stop you from creating more
    >>>>>>>>> damage:
    >>>>>>>>> 1. You never transfer Outlook data by exporting and importing,
    >>>>>>>>> especially to a non-Outlook file type. Doing so will only lose
    >>>>>>>>> data and often corrupts your profile.
    >>>>>>>>> 2. You never rename an Outlook data file in Windows Explorer until
    >>>>>>>>> you have disconnected it from your profile. Closing Outlook does
    >>>>>>>>> not disconnect a data file from a profile. Renaming a connected
    >>>>>>>>> file will corrupt your profile.
    >>>>>>>>>
    >>>>>>>>> Using the proper steps to create a new profile and migrating your
    >>>>>>>>> data correctly will fix your problems. You have not done so yet.
    >>>>>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;829918&Product=out2003
    >>>>>>>>> --
    >>>>>>>>> Russ Valentine
    >>>>>>>>> [MVP-Outlook]
    >>>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>>> news:...
    >>>>>>>>>> Nevertheless, I still have the problem. By the way I also did
    >>>>>>>>>> that simple task you described but there was no change.
    >>>>>>>>>>
    >>>>>>>>>> "Gordon" <> wrote in message
    >>>>>>>>>> news:%...
    >>>>>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>>>>> news:...
    >>>>>>>>>>>>I use these steps
    >>>>>>>>>>>> 1) I export my contacts to a .vcf file
    >>>>>>>>>>>> 2) I delete contacts from all folders
    >>>>>>>>>>>> 3) Then create new profile: Control panel /Mail /Show Profile
    >>>>>>>>>>>> /Add new
    >>>>>>>>>>>> profile
    >>>>>>>>>>>> 4) Through Windows Explorer Confirmed new outlook 1.pst file
    >>>>>>>>>>>> 5) Rename previous outlook.pst to outlook.old
    >>>>>>>>>>>> 5) Restart Outlook
    >>>>>>>>>>>> 6) Tools/Account Settings. Confirm only one pst (new one) in
    >>>>>>>>>>>> Data Files
    >>>>>>>>>>>> Tab; In Address Book Tab observed "Outlook Address Book" , type
    >>>>>>>>>>>> MAPI
    >>>>>>>>>>>> 7) BEFORE importing data, right click Contacts
    >>>>>>>>>>>> /Properties..."show this
    >>>>>>>>>>>> folder as email address book" is ticked a grayed out
    >>>>>>>>>>>> 8) BEFORE importing data go to Tools/Address Book...confirm two
    >>>>>>>>>>>> entries
    >>>>>>>>>>>> Outlook Address Book and Contacts (listed as a subset)
    >>>>>>>>>>>> 9) BEFORE importing data try to create new contact and in "Put
    >>>>>>>>>>>> this entry" I
    >>>>>>>>>>>> selected Outlook Address Book...received message "you cannot
    >>>>>>>>>>>> create entries
    >>>>>>>>>>>> for this address Book
    >>>>>>>>>>>> 10) Imported contacts vcf file into Contacts Folder. Confirmed
    >>>>>>>>>>>> the contacts
    >>>>>>>>>>>> imported successfully with email addresses
    >>>>>>>>>>>> 11) Properties on Contacts folder still ..."show this folder as
    >>>>>>>>>>>> email
    >>>>>>>>>>>> address book" is ticked a grayed out
    >>>>>>>>>>>> 12) Tools /Address Book/ Outlook Address Book message box..."no
    >>>>>>>>>>>> entries in
    >>>>>>>>>>>> this address book"
    >>>>>>>>>>>>
    >>>>>>>>>>>> Hope this explains it all
    >>>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>> WOW! WHY?
    >>>>>>>>>>> All you needed to do was to create a new Outlook Profile in
    >>>>>>>>>>> Control Panel-Mail, and add the already existing pst file to it.
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>
    >>>>
    >>>

    >>
    >>

    >
     
    Nick Cumberbatch, Nov 23, 2008
    #18
  19. I used to but by now most people are well aware of this and don't want to
    slog through all that information. They just want the quick and dirty on how
    to restore the connection between the address book view and their Contacts.
    --
    Russ Valentine
    [MVP-Outlook]
    "Nick Cumberbatch" <> wrote in message
    news:...
    > Thank you for the link. It is the first explanation that makes senses and
    > put everything in perspective.
    >
    > May I humbly suggest that you should refer this link as the first response
    > to all those like myself who have been mystified by this "outlook address
    > book" that is listed, but does not really exist and gives the impression
    > that it should contain address by saying "no enteries in address book".
    >
    > Many thanks
    > "Russ Valentine [MVP-Outlook]" <> wrote in message
    > news:%...
    >> There is no address book in Outlook and there hasn't been for 10 years.
    >> It is merely a view of your Contacts Folder, where all data resides.
    >> Nothing has changed in Outlook 2007 and how the Outlook address book
    >> works has been documented for years:
    >> http://home.indy.rr.com/russval/addressbook.htm
    >>
    >> --
    >> Russ Valentine
    >> [MVP-Outlook]
    >> "Nick Cumberbatch" <> wrote in message
    >> news:%23Vqcr$...
    >>> OK So When I go to Tools/ Address Book and drop down Outlook Address
    >>> Book and it says "No entries in this Address Book" this is NORMAL. Yes
    >>> address show up in the Contacts folder.
    >>>
    >>> Maybe a lot of us do not fully understand the concept of the Address
    >>> Book in Outlook 2007. To futher make the point I use Yahoo Messenger,
    >>> When I go to import contacts to Yahoo Messenger and choose Outlook
    >>> Address Book it returs a message that there are no entries to import.
    >>> So is this "Outlook Address Book" supposed to contain address or is it
    >>> simply a folder with different contacts sub-folders.
    >>>
    >>> Your explanation may clarify the matter and put it to rest for me
    >>>
    >>> Thanks
    >>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>> news:...
    >>>> Why did you export again when we told you not to?
    >>>> What makes you think anything is wrong?
    >>>> Your address book is working fine. Contacts always show up in the
    >>>> Contacts Folder. That's where they are! The Outlook Address Book just
    >>>> holds the folders you have chosen to display. You select the folder to
    >>>> view the Contacts.
    >>>> --
    >>>> Russ Valentine
    >>>> [MVP-Outlook]
    >>>> "Nick Cumberbatch" <> wrote in message
    >>>> news:%...
    >>>>> OK. I decided to give this another try. I will outline my steps.
    >>>>> Please indicate where I went wrong.
    >>>>>
    >>>>> 1) Exported contacts to Excel file
    >>>>>
    >>>>> 2) With Outlook NOT running. I created a new profile in
    >>>>> CP/Mail...called it New Profile
    >>>>>
    >>>>> 3) Opened Outlook with New Profile
    >>>>>
    >>>>> 4) Then File /Data File Management. Observed the new pst Outlook2 (as
    >>>>> only
    >>>>> entry) under "Data Files" tab
    >>>>>
    >>>>> 5) Click Add and located the original Outlook.pst and set it as
    >>>>> default
    >>>>>
    >>>>> 6) re-started Outlook in New Profile
    >>>>>
    >>>>> 7) Contact Folder /Properties...In Outlook Address Book tab...ticked
    >>>>> "show this folder as email address book"
    >>>>>
    >>>>> 8) Tools/ Address Book.
    >>>>>
    >>>>> 9) Arrow to Outlook Address Book...It is still empty. The email
    >>>>> address show up in "Contacts"
    >>>>>
    >>>>> Please indicate where I went wrong
    >>>>>
    >>>>> and added the original
    >>>>> 4) I pI reated a new profle CP/Mail/new profile
    >>>>>
    >>>>> 3) Started Outlook with new profile
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>> Then
    >>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>> news:%...
    >>>>>> Ticked and grayed out is the normal appearance once a folder has been
    >>>>>> enabled.
    >>>>>> Solutions work for everyone else. You're missing something, but we
    >>>>>> can't tell what. The last time you posted your steps we found many
    >>>>>> things you were doing wrong. You'll have to provide that information
    >>>>>> for us to help from a distance.
    >>>>>> --
    >>>>>> Russ Valentine
    >>>>>> [MVP-Outlook]
    >>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>> news:...
    >>>>>>> OK I have tried all the suggestions so far. I even did a clean
    >>>>>>> install of XP then reistalled Outlook 2007.
    >>>>>>>
    >>>>>>> I have the same situation....the Contacts Folder /Properties
    >>>>>>> /Outlook address book ...is ticked and grayed out.
    >>>>>>>
    >>>>>>> I cannot get my contacts to appear in Outlook Address Book
    >>>>>>>
    >>>>>>> Am I the only one with this situation????? Or is it normal or
    >>>>>>> default
    >>>>>>>
    >>>>>>>
    >>>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> Sorry. It's been posted here so many times I figured you'd seen it
    >>>>>>>> already.
    >>>>>>>> 1. Open the file in your new profile (Outlook will have already
    >>>>>>>> created a new, empty PST file which you will not be using).
    >>>>>>>> 2. Set the file as your default.
    >>>>>>>> 3. Restart Outlook.
    >>>>>>>> More detail:
    >>>>>>>> http://www.slipstick.com/config/backup.htm
    >>>>>>>> http://www.howto-outlook.com/Howto/backupandrestore.htm
    >>>>>>>> http://office.microsoft.com/en-us/assistance/HA010771141033.aspx
    >>>>>>>>
    >>>>>>>> --
    >>>>>>>> Russ Valentine
    >>>>>>>> [MVP-Outlook]
    >>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>> news:...
    >>>>>>>>> Please describe proper procedure to migrate data successfully
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in
    >>>>>>>>> message news:...
    >>>>>>>>>> Here is some further information to stop you from creating more
    >>>>>>>>>> damage:
    >>>>>>>>>> 1. You never transfer Outlook data by exporting and importing,
    >>>>>>>>>> especially to a non-Outlook file type. Doing so will only lose
    >>>>>>>>>> data and often corrupts your profile.
    >>>>>>>>>> 2. You never rename an Outlook data file in Windows Explorer
    >>>>>>>>>> until you have disconnected it from your profile. Closing Outlook
    >>>>>>>>>> does not disconnect a data file from a profile. Renaming a
    >>>>>>>>>> connected file will corrupt your profile.
    >>>>>>>>>>
    >>>>>>>>>> Using the proper steps to create a new profile and migrating your
    >>>>>>>>>> data correctly will fix your problems. You have not done so yet.
    >>>>>>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;829918&Product=out2003
    >>>>>>>>>> --
    >>>>>>>>>> Russ Valentine
    >>>>>>>>>> [MVP-Outlook]
    >>>>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>>>> news:...
    >>>>>>>>>>> Nevertheless, I still have the problem. By the way I also did
    >>>>>>>>>>> that simple task you described but there was no change.
    >>>>>>>>>>>
    >>>>>>>>>>> "Gordon" <> wrote in message
    >>>>>>>>>>> news:%...
    >>>>>>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>>>>>> news:...
    >>>>>>>>>>>>>I use these steps
    >>>>>>>>>>>>> 1) I export my contacts to a .vcf file
    >>>>>>>>>>>>> 2) I delete contacts from all folders
    >>>>>>>>>>>>> 3) Then create new profile: Control panel /Mail /Show Profile
    >>>>>>>>>>>>> /Add new
    >>>>>>>>>>>>> profile
    >>>>>>>>>>>>> 4) Through Windows Explorer Confirmed new outlook 1.pst file
    >>>>>>>>>>>>> 5) Rename previous outlook.pst to outlook.old
    >>>>>>>>>>>>> 5) Restart Outlook
    >>>>>>>>>>>>> 6) Tools/Account Settings. Confirm only one pst (new one) in
    >>>>>>>>>>>>> Data Files
    >>>>>>>>>>>>> Tab; In Address Book Tab observed "Outlook Address Book" ,
    >>>>>>>>>>>>> type MAPI
    >>>>>>>>>>>>> 7) BEFORE importing data, right click Contacts
    >>>>>>>>>>>>> /Properties..."show this
    >>>>>>>>>>>>> folder as email address book" is ticked a grayed out
    >>>>>>>>>>>>> 8) BEFORE importing data go to Tools/Address Book...confirm
    >>>>>>>>>>>>> two entries
    >>>>>>>>>>>>> Outlook Address Book and Contacts (listed as a subset)
    >>>>>>>>>>>>> 9) BEFORE importing data try to create new contact and in "Put
    >>>>>>>>>>>>> this entry" I
    >>>>>>>>>>>>> selected Outlook Address Book...received message "you cannot
    >>>>>>>>>>>>> create entries
    >>>>>>>>>>>>> for this address Book
    >>>>>>>>>>>>> 10) Imported contacts vcf file into Contacts Folder.
    >>>>>>>>>>>>> Confirmed the contacts
    >>>>>>>>>>>>> imported successfully with email addresses
    >>>>>>>>>>>>> 11) Properties on Contacts folder still ..."show this folder
    >>>>>>>>>>>>> as email
    >>>>>>>>>>>>> address book" is ticked a grayed out
    >>>>>>>>>>>>> 12) Tools /Address Book/ Outlook Address Book message
    >>>>>>>>>>>>> box..."no entries in
    >>>>>>>>>>>>> this address book"
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> Hope this explains it all
    >>>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>> WOW! WHY?
    >>>>>>>>>>>> All you needed to do was to create a new Outlook Profile in
    >>>>>>>>>>>> Control Panel-Mail, and add the already existing pst file to
    >>>>>>>>>>>> it.
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>
    >>>

    >>

    >
    >
     
    Russ Valentine [MVP-Outlook], Nov 23, 2008
    #19
  20. Nick Cumberbatch

    Eric Myers Guest

    Re: I used to but by now most people are well aware of this and don'twant to slog

    You know there is a cliche that says that tech type people got their knowledge through lots of time on the computer. Therefore they often fail to develop proper social skills. Boy, Russ you sure do prove that one true. In all my years of reading these forums I do not think I have ever come across someone so smug, pretentious, and yet so utterly incorrect. At least most of the geeky types who have no tact at least had a correct answer!

    > On Monday, November 17, 2008 1:16 AM Nick Cumberbatch wrote:


    > I have read a number of posts on this mater and cannot find a solution that
    > works for me.
    >
    > I am using XP Pro, Outlook 2007
    >
    > I have 2 contact folders one with email addresses and one without. I went to
    > the Email Contact folder and right click/Properties /Outlook Address Book
    > tab. The "Show this folder as e-mail address book" is ticked but grayed
    > out.
    >
    > I tried creating another profile, new data file...no difference
    >
    > I uninstalled Outlook then re-installed...no difference
    >
    > I have tried the solution listed here
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
    > but nothing changed
    >
    > I will be really pleased if someone can help me
    >
    > Nick C



    >> On Monday, November 17, 2008 1:32 AM Milly Staples [MVP - Outlook] wrote:


    >> Which folder has the option to show it as an Address Book grayed out? The
    >> one with name without e-mail addresses?
    >>
    >> The address book view will only display Contacts folder names with a valid
    >> electronic address so if that is the one grayed out, the issue is moot.
    >>
    >> --
    >> Milly Staples [MVP - Outlook]
    >>
    >> Post all replies to the group to keep the discussion intact.
    >> ALWAYS post your Outlook version.
    >> How to ask a question: http://support.microsoft.com/KB/555375
    >>
    >>
    >> After furious head scratching, Nick Cumberbatch asked:
    >>
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002



    >>> On Monday, November 17, 2008 2:26 AM Nick Cumberbatch wrote:


    >>> The one with Email addresses



    >>>> On Monday, November 17, 2008 6:30 AM Russ Valentine [MVP-Outlook] wrote:


    >>>> Creating a new profile fixes this problem. There is no reason you would be
    >>>> the sole exception to that. However, creating a new profile will work only
    >>>> if you migrate your data to it correctly. State the precise steps you used
    >>>> so we can figure out what you did wrong.
    >>>> --
    >>>> Russ Valentine
    >>>> [MVP-Outlook]
    >>>> "Nick Cumberbatch" <> wrote in message
    >>>> news:...



    >>>>> On Monday, November 17, 2008 11:51 AM Nick Cumberbatch wrote:


    >>>>> I use these steps
    >>>>> 1) I export my contacts to a .vcf file
    >>>>> 2) I delete contacts from all folders
    >>>>> 3) Then create new profile: Control panel /Mail /Show Profile /Add new
    >>>>> profile
    >>>>> 4) Through Windows Explorer Confirmed new outlook 1.pst file
    >>>>> 5) Rename previous outlook.pst to outlook.old
    >>>>> 5) Restart Outlook
    >>>>> 6) Tools/Account Settings. Confirm only one pst (new one) in Data Files
    >>>>> Tab; In Address Book Tab observed "Outlook Address Book" , type MAPI
    >>>>> 7) BEFORE importing data, right click Contacts /Properties..."show this
    >>>>> folder as email address book" is ticked a grayed out
    >>>>> 8) BEFORE importing data go to Tools/Address Book...confirm two entries
    >>>>> Outlook Address Book and Contacts (listed as a subset)
    >>>>> 9) BEFORE importing data try to create new contact and in "Put this entry" I
    >>>>> selected Outlook Address Book...received message "you cannot create entries
    >>>>> for this address Book
    >>>>> 10) Imported contacts vcf file into Contacts Folder. Confirmed the contacts
    >>>>> imported successfully with email addresses
    >>>>> 11) Properties on Contacts folder still ..."show this folder as email
    >>>>> address book" is ticked a grayed out
    >>>>> 12) Tools /Address Book/ Outlook Address Book message box..."no entries in
    >>>>> this address book"
    >>>>>
    >>>>> Hope this explains it all
    >>>>>
    >>>>> "Nick Cumberbatch" <> wrote in message
    >>>>> news:...



    >>>>>> On Monday, November 17, 2008 12:06 PM Gordon wrote:


    >>>>>> WOW! WHY?
    >>>>>> All you needed to do was to create a new Outlook Profile in Control
    >>>>>> Panel-Mail, and add the already existing pst file to it.



    >>>>>>> On Monday, November 17, 2008 12:25 PM Nick Cumberbatch wrote:


    >>>>>>> Nevertheless, I still have the problem. By the way I also did that simple
    >>>>>>> task you described but there was no change.



    >>>>>>>> On Monday, November 17, 2008 1:07 PM Russ Valentine [MVP-Outlook] wrote:


    >>>>>>>> Here is some further information to stop you from creating more damage:
    >>>>>>>> 1. You never transfer Outlook data by exporting and importing, especially to
    >>>>>>>> a non-Outlook file type. Doing so will only lose data and often corrupts
    >>>>>>>> your profile.
    >>>>>>>> 2. You never rename an Outlook data file in Windows Explorer until you have
    >>>>>>>> disconnected it from your profile. Closing Outlook does not disconnect a
    >>>>>>>> data file from a profile. Renaming a connected file will corrupt your
    >>>>>>>> profile.
    >>>>>>>>
    >>>>>>>> Using the proper steps to create a new profile and migrating your data
    >>>>>>>> correctly will fix your problems. You have not done so yet.
    >>>>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;829918&Product=out2003
    >>>>>>>> --
    >>>>>>>> Russ Valentine
    >>>>>>>> [MVP-Outlook]
    >>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>> news:...



    >>>>>>>>> On Monday, November 17, 2008 2:03 PM Nick Cumberbatch wrote:


    >>>>>>>>> Please describe proper procedure to migrate data successfully



    >>>>>>>>>> On Monday, November 17, 2008 3:55 PM Russ Valentine [MVP-Outlook] wrote:


    >>>>>>>>>> Sorry. It's been posted here so many times I figured you'd seen it already.
    >>>>>>>>>> 1. Open the file in your new profile (Outlook will have already created a
    >>>>>>>>>> new, empty PST file which you will not be using).
    >>>>>>>>>> 2. Set the file as your default.
    >>>>>>>>>> 3. Restart Outlook.
    >>>>>>>>>> More detail:
    >>>>>>>>>> http://www.slipstick.com/config/backup.htm
    >>>>>>>>>> http://www.howto-outlook.com/Howto/backupandrestore.htm
    >>>>>>>>>> http://office.microsoft.com/en-us/assistance/HA010771141033.aspx
    >>>>>>>>>>
    >>>>>>>>>> --
    >>>>>>>>>> Russ Valentine
    >>>>>>>>>> [MVP-Outlook]
    >>>>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>>>> news:...



    >>>>>>>>>>> On Saturday, November 22, 2008 2:47 AM Nick Cumberbatch wrote:


    >>>>>>>>>>> OK I have tried all the suggestions so far. I even did a clean install of
    >>>>>>>>>>> XP then reistalled Outlook 2007.
    >>>>>>>>>>>
    >>>>>>>>>>> I have the same situation....the Contacts Folder /Properties /Outlook
    >>>>>>>>>>> address book ...is ticked and grayed out.
    >>>>>>>>>>>
    >>>>>>>>>>> I cannot get my contacts to appear in Outlook Address Book
    >>>>>>>>>>>
    >>>>>>>>>>> Am I the only one with this situation????? Or is it normal or default
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>>>>>>>> news:...



    >>>>>>>>>>>> On Saturday, November 22, 2008 6:48 AM Russ Valentine [MVP-Outlook] wrote:


    >>>>>>>>>>>> Ticked and grayed out is the normal appearance once a folder has been
    >>>>>>>>>>>> enabled.
    >>>>>>>>>>>> Solutions work for everyone else. You're missing something, but we can't
    >>>>>>>>>>>> tell what. The last time you posted your steps we found many things you were
    >>>>>>>>>>>> doing wrong. You'll have to provide that information for us to help from a
    >>>>>>>>>>>> distance.
    >>>>>>>>>>>> --
    >>>>>>>>>>>> Russ Valentine
    >>>>>>>>>>>> [MVP-Outlook]
    >>>>>>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>>>>>> news:...



    >>>>>>>>>>>>> On Saturday, November 22, 2008 3:26 PM Nick Cumberbatch wrote:


    >>>>>>>>>>>>> OK. I decided to give this another try. I will outline my steps. Please
    >>>>>>>>>>>>> indicate where I went wrong.
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> 1) Exported contacts to Excel file
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> 2) With Outlook NOT running. I created a new profile in CP/Mail...called it
    >>>>>>>>>>>>> New Profile
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> 3) Opened Outlook with New Profile
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> 4) Then File /Data File Management. Observed the new pst Outlook2 (as only
    >>>>>>>>>>>>> entry) under "Data Files" tab
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> 5) Click Add and located the original Outlook.pst and set it as default
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> 6) re-started Outlook in New Profile
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> 7) Contact Folder /Properties...In Outlook Address Book tab...ticked "show
    >>>>>>>>>>>>> this folder as email address book"
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> 8) Tools/ Address Book.
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> 9) Arrow to Outlook Address Book...It is still empty. The email address
    >>>>>>>>>>>>> show up in "Contacts"
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> Please indicate where I went wrong
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> and added the original
    >>>>>>>>>>>>> 4) I pI reated a new profle CP/Mail/new profile
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> 3) Started Outlook with new profile
    >>>>>>>>>>>>>
    >>>>>>>>>>>>>
    >>>>>>>>>>>>>
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> Then
    >>>>>>>>>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>>>>>>>>>> news:%...



    >>>>>>>>>>>>>> On Saturday, November 22, 2008 4:30 PM Russ Valentine [MVP-Outlook] wrote:


    >>>>>>>>>>>>>> Why did you export again when we told you not to?
    >>>>>>>>>>>>>> What makes you think anything is wrong?
    >>>>>>>>>>>>>> Your address book is working fine. Contacts always show up in the Contacts
    >>>>>>>>>>>>>> Folder. That's where they are! The Outlook Address Book just holds the
    >>>>>>>>>>>>>> folders you have chosen to display. You select the folder to view the
    >>>>>>>>>>>>>> Contacts.
    >>>>>>>>>>>>>> --
    >>>>>>>>>>>>>> Russ Valentine
    >>>>>>>>>>>>>> [MVP-Outlook]
    >>>>>>>>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>>>>>>>> news:%...



    >>>>>>>>>>>>>>> On Saturday, November 22, 2008 9:04 PM Nick Cumberbatch wrote:


    >>>>>>>>>>>>>>> OK So When I go to Tools/ Address Book and drop down Outlook Address Book
    >>>>>>>>>>>>>>> and it says "No entries in this Address Book" this is NORMAL. Yes address
    >>>>>>>>>>>>>>> show up in the Contacts folder.
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>> Maybe a lot of us do not fully understand the concept of the Address Book in
    >>>>>>>>>>>>>>> Outlook 2007. To futher make the point I use Yahoo Messenger, When I go to
    >>>>>>>>>>>>>>> import contacts to Yahoo Messenger and choose Outlook Address Book it returs
    >>>>>>>>>>>>>>> a message that there are no entries to import. So is this "Outlook Address
    >>>>>>>>>>>>>>> Book" supposed to contain address or is it simply a folder with different
    >>>>>>>>>>>>>>> contacts sub-folders.
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>> Your explanation may clarify the matter and put it to rest for me
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>> Thanks
    >>>>>>>>>>>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>>>>>>>>>>>> news:...



    >>>>>>>>>>>>>>>> On Sunday, November 23, 2008 7:09 AM Russ Valentine [MVP-Outlook] wrote:


    >>>>>>>>>>>>>>>> There is no address book in Outlook and there hasn't been for 10 years. It
    >>>>>>>>>>>>>>>> is merely a view of your Contacts Folder, where all data resides. Nothing
    >>>>>>>>>>>>>>>> has changed in Outlook 2007 and how the Outlook address book works has been
    >>>>>>>>>>>>>>>> documented for years:
    >>>>>>>>>>>>>>>> http://home.indy.rr.com/russval/addressbook.htm
    >>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>> --
    >>>>>>>>>>>>>>>> Russ Valentine
    >>>>>>>>>>>>>>>> [MVP-Outlook]
    >>>>>>>>>>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>>>>>>>>>> news:%23Vqcr$...



    >>>>>>>>>>>>>>>>> On Sunday, November 23, 2008 3:08 PM Nick Cumberbatch wrote:


    >>>>>>>>>>>>>>>>> Thank you for the link. It is the first explanation that makes senses and
    >>>>>>>>>>>>>>>>> put everything in perspective.
    >>>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>>> May I humbly suggest that you should refer this link as the first response
    >>>>>>>>>>>>>>>>> to all those like myself who have been mystified by this "outlook address
    >>>>>>>>>>>>>>>>> book" that is listed, but does not really exist and gives the impression
    >>>>>>>>>>>>>>>>> that it should contain address by saying "no enteries in address book".
    >>>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>>> Many thanks
    >>>>>>>>>>>>>>>>> "Russ Valentine [MVP-Outlook]" <> wrote in message
    >>>>>>>>>>>>>>>>> news:%...



    >>>>>>>>>>>>>>>>>> On Sunday, November 23, 2008 3:58 PM Russ Valentine [MVP-Outlook] wrote:


    >>>>>>>>>>>>>>>>>> I used to but by now most people are well aware of this and don't want to
    >>>>>>>>>>>>>>>>>> slog through all that information. They just want the quick and dirty on how
    >>>>>>>>>>>>>>>>>> to restore the connection between the address book view and their Contacts.
    >>>>>>>>>>>>>>>>>> --
    >>>>>>>>>>>>>>>>>> Russ Valentine
    >>>>>>>>>>>>>>>>>> [MVP-Outlook]
    >>>>>>>>>>>>>>>>>> "Nick Cumberbatch" <> wrote in message
    >>>>>>>>>>>>>>>>>> news:...



    >>>>>>>>>>>>>>>>>>> On Tuesday, November 25, 2008 2:45 AM William wrote:


    >>>>>>>>>>>>>>>>>>> Underneath "Outlook Address Book", there should be a line saying
    >>>>>>>>>>>>>>>>>>> "Contacts" - Click on that line.
    >>>>>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>>>>> --
    >>>>>>>>>>>>>>>>>>> WH
     
    Eric Myers, Apr 21, 2011
    #20
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Matthew J. Stern

    Sharing address book b/t Outlook 2002, Outlook Express, & Address Book

    Matthew J. Stern, Aug 31, 2003, in forum: Microsoft Outlook Contacts
    Replies:
    2
    Views:
    596
    Oliver
    Aug 31, 2003
  2. Guest

    I can't add Outlook address book to my address book

    Guest, Sep 8, 2004, in forum: Microsoft Outlook Contacts
    Replies:
    1
    Views:
    248
    Russ Valentine [MVP-Outlook]
    Sep 8, 2004
  3. Guest

    copy contact from ldap address book to personal address book

    Guest, Feb 10, 2005, in forum: Microsoft Outlook Contacts
    Replies:
    0
    Views:
    569
    Guest
    Feb 10, 2005
  4. Nick Wouters

    Address Book : changing default Outlook address book

    Nick Wouters, Jun 20, 2005, in forum: Microsoft Outlook Contacts
    Replies:
    1
    Views:
    392
    Russ Valentine [MVP-Outlook]
    Jun 20, 2005
  5. Guest
    Replies:
    1
    Views:
    1,093
    Brian Tillman
    Feb 8, 2006
Loading...

Share This Page