2eyb6ard -r6b3e0

Discussion in 'Windows XP Basics' started by n5ge3, Oct 27, 2003.

  1. n5ge3

    n5ge3 Guest

    why d6es 0y 2eys ty-e n40bers n6t 3etters //////////
     
    n5ge3, Oct 27, 2003
    #1
    1. Advertisements

  2. n5ge3

    Norm Guest

    Hit the numlock key on your laptop.

    "n5ge3" <> wrote in message
    news:014e01c39cc2$7452ae70$...
    > why d6es 0y 2eys ty-e n40bers n6t 3etters //////////
    >
     
    Norm, Oct 28, 2003
    #2
    1. Advertisements

  3. n5ge3

    _ J _ Guest

    Hello Nigel,

    Your keyboard "Numeric Overlay" is enabled.

    Consult the user manual for your laptop.

    On a "Toshiba" it would be toggled via [Fn]+[F11]

    Jan

    >-----Original Message-----
    >why d6es 0y 2eys ty-e n40bers n6t 3etters //////////
     
    _ J _, Oct 28, 2003
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page