+1 in Contacts

Discussion in 'Microsoft Outlook Contacts' started by Gerard Goodland, Jun 9, 2009.

  1. Hi,

    Outlook 2007 adds +1 in front of the phone numbers in contacts. How can
    I stop this?

    Thanks
     
    Gerard Goodland, Jun 9, 2009
    #1
    1. Advertisements

  2. Turn off the option to add the country code to local numbers in Outlook's
    dialing option settings.
    --
    Russ Valentine
    [MVP-Outlook]
    "Gerard Goodland" <> wrote in message
    news:4a2e54a0$0$23767$...
    > Hi,
    >
    > Outlook 2007 adds +1 in front of the phone numbers in contacts. How can I
    > stop this?
    >
    > Thanks
     
    Russ Valentine [MVP-Outlook], Jun 9, 2009
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page