PC Review


Reply
Thread Tools Rate Thread

XP Professional, filesharing problem

 
 
Mattias Carlsson
Guest
Posts: n/a
 
      30th Aug 2004
Hi everyone,

Im at a customer of mine trying to solve a problem with
filesharing over the local network on 3 XP Professional
machines.
All the computers show in the workgroup but its not
possible to access them, after a bit of troubleshooting I
found that in the 'local security settings' the rule
for 'Access this computer from the network' is empty, ie.
noone has access, I change this rule so Everyone has
access but after rebooting its gone again and at some
times it has cleaned itself even while the computer is
still running..

Any help on this would be much appreciated.

Thanks in advance

Mattias Carlsson
 
Reply With Quote
 
 
 
 
Roger
Guest
Posts: n/a
 
      31st Aug 2004
I've had many problems with local filesharing due to
software firewalls. Zonealarms free edition actually
continued to block my access once even after it was
uninstalled because it left a setting in the registry.
(Old Windows 98 system) Take a look at that.
 
Reply With Quote
 
 
 
 
Guest
Posts: n/a
 
      31st Aug 2004
Thanks, but there is no software firewalls active on any
of the computers.


>-----Original Message-----
>I've had many problems with local filesharing due to
>software firewalls. Zonealarms free edition actually
>continued to block my access once even after it was
>uninstalled because it left a setting in the registry.
>(Old Windows 98 system) Take a look at that.
>.
>

 
Reply With Quote
 
Papa Frank
Guest
Posts: n/a
 
      31st Aug 2004
Are all the users logging on with passwords.

Must logon on with password to acces shared folders.

"Mattias Carlsson" <(E-Mail Removed)> wrote in message
news:288701c48e73$043e6e00$(E-Mail Removed)...
> Hi everyone,
>
> Im at a customer of mine trying to solve a problem with
> filesharing over the local network on 3 XP Professional
> machines.
> All the computers show in the workgroup but its not
> possible to access them, after a bit of troubleshooting I
> found that in the 'local security settings' the rule
> for 'Access this computer from the network' is empty, ie.
> noone has access, I change this rule so Everyone has
> access but after rebooting its gone again and at some
> times it has cleaned itself even while the computer is
> still running..
>
> Any help on this would be much appreciated.
>
> Thanks in advance
>
> Mattias Carlsson



 
Reply With Quote
 
Mattias
Guest
Posts: n/a
 
      1st Sep 2004
Thanks, I will take a look at that, I actually believe
they have disabled passwords on their user accounts.

//Mattias


>-----Original Message-----
>Are all the users logging on with passwords.
>
>Must logon on with password to acces shared folders.
>
>"Mattias Carlsson" <(E-Mail Removed)>

wrote in message
>news:288701c48e73$043e6e00$(E-Mail Removed)...
>> Hi everyone,
>>
>> Im at a customer of mine trying to solve a problem with
>> filesharing over the local network on 3 XP Professional
>> machines.
>> All the computers show in the workgroup but its not
>> possible to access them, after a bit of

troubleshooting I
>> found that in the 'local security settings' the rule
>> for 'Access this computer from the network' is empty,

ie.
>> noone has access, I change this rule so Everyone has
>> access but after rebooting its gone again and at some
>> times it has cleaned itself even while the computer is
>> still running..
>>
>> Any help on this would be much appreciated.
>>
>> Thanks in advance
>>
>> Mattias Carlsson

>
>
>.
>

 
Reply With Quote
 
Mattias
Guest
Posts: n/a
 
      2nd Sep 2004
That was it!! works like a charm now.. thanks a bunch

//Mattias

>-----Original Message-----
>Are all the users logging on with passwords.
>
>Must logon on with password to acces shared folders.
>
>"Mattias Carlsson" <(E-Mail Removed)>

wrote in message
>news:288701c48e73$043e6e00$(E-Mail Removed)...
>> Hi everyone,
>>
>> Im at a customer of mine trying to solve a problem with
>> filesharing over the local network on 3 XP Professional
>> machines.
>> All the computers show in the workgroup but its not
>> possible to access them, after a bit of

troubleshooting I
>> found that in the 'local security settings' the rule
>> for 'Access this computer from the network' is empty,

ie.
>> noone has access, I change this rule so Everyone has
>> access but after rebooting its gone again and at some
>> times it has cleaned itself even while the computer is
>> still running..
>>
>> Any help on this would be much appreciated.
>>
>> Thanks in advance
>>
>> Mattias Carlsson

>
>
>.
>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Workgroup Computers Filesharing Problem allan Windows XP General 0 9th Apr 2005 02:28 PM
networking problem on Windows XP PC's: KazaaLite and filesharing works, but Internet Explorer and Messenger don't Lenny Windows XP Help 2 30th Jun 2004 08:57 AM
Filesharing problem with XP. Weird one. KingTUT Windows XP Help 3 2nd Jan 2004 07:26 PM
win 98 and xp filesharing problem twisterdouglas Windows XP Help 0 19th Nov 2003 03:47 AM
XP and 98 filesharing problem Jared Windows XP General 0 13th Oct 2003 03:12 PM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 07:28 PM.