PC Review


Reply
Thread Tools Rate Thread

XP freezes at login screen

 
 
Michael Zaret
Guest
Posts: n/a
 
      23rd Dec 2003
Hello,
Ever since the first day I got this machine (purchased new 2/2003 I have had an intermittent booting problem. On occasion while the little green boxes are moving from left to right across the screen during boot up, they stall for about 2 to 5 seconds. When this happens, I end up at the login screen with the mouse, and keyboard frozen. I have no choice but to manually power off the system, and reboot.
I have noted that when this happens there is an error 7023 in the event viewer "system" log file. But, I am not able to view the event error "application" file because it says "file is corrupt".
I have tried a long list of diagnostic tests suggested by some good folks at the Ziff-Davis forum site to no avail. I regularly run Spybot, Adware6, McAffee Virus Scan, and I have a Firewall in place.
I am using an eMachines 2160 with 60GB and 256MB SDRAM.
Can anybody help me?
Thanks to all. Phlegmox
 
Reply With Quote
 
 
 
 
Rich Barry
Guest
Posts: n/a
 
      24th Dec 2003
MIchael, take a look here
http://www.google.com/search?hl=en&i...=Google+Search



"Michael Zaret" <(E-Mail Removed)> wrote in message news:%(E-Mail Removed)...
Hello,
Ever since the first day I got this machine (purchased new 2/2003 I have had an intermittent booting problem. On occasion while the little green boxes are moving from left to right across the screen during boot up, they stall for about 2 to 5 seconds. When this happens, I end up at the login screen with the mouse, and keyboard frozen. I have no choice but to manually power off the system, and reboot.
I have noted that when this happens there is an error 7023 in the event viewer "system" log file. But, I am not able to view the event error "application" file because it says "file is corrupt".
I have tried a long list of diagnostic tests suggested by some good folks at the Ziff-Davis forum site to no avail. I regularly run Spybot, Adware6, McAffee Virus Scan, and I have a Firewall in place.
I am using an eMachines 2160 with 60GB and 256MB SDRAM.
Can anybody help me?
Thanks to all. Phlegmox
 
Reply With Quote
 
 
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Freezes Freezes Freezes all the time, what to do PeterM Windows XP Basics 5 15th Nov 2004 02:52 AM
screen freezes before it reaches the login screen Gareth Windows XP General 5 4th Jul 2004 06:19 AM
Cannot open database requested in login ''. Login fails. Login failed for user ''. Nevena Microsoft ADO .NET 1 16th Apr 2004 06:55 PM
screen freezes on login mukesh Windows XP Accessibility 0 19th Oct 2003 08:52 PM
Windows XP freezes at login screen Shirley Windows XP New Users 0 27th Aug 2003 07:50 AM


Features
 

Advertising
 

Newsgroups
 


All times are GMT +1. The time now is 06:51 AM.